Répondre à la discussion
Affichage des résultats 1 à 13 sur 13

probleme alimentation us



  1. #1
    sandro79

    probleme alimentation us


    ------

    Bonjour, je viens d'acheter un ampli qui vient des Etats Unis (un ampli basse à lampes) Il est alimenté en 120V - 60hz - 545va. J'aimerai savoir quel serait le meilleur transformateur pour pouvoir l'utilisé en France
    MERCI!

    -----

  2. #2
    f6bes

    Re : probleme alimentation us

    Bjr,
    Il faut un auto-transfo (ou transfo) 220v--->vers 120 v.
    Sa puissance devra etre un peu supérieure au 545 VA pour tenir compte des pertes de rendement, disons 600VA.
    L'idéal serait de remplaçer le transfo actuel par le meme
    en 220v, mais c'est une autre hisroire.
    Cordialement
    Dernière modification par f6bes ; 24/06/2005 à 12h35.

  3. #3
    sandro79

    Re : probleme alimentation us

    merci pour la réponse! j'ai trouvé un transfo, mais en 630va, c'est correct?

  4. #4
    TotalRecall

    Re : probleme alimentation us

    Oui, tant que la valeur est supérieure à la consommation de ton appareil (plus une petite marge de sécurité, surtout si tu utilises ton ampli à fond) tu peux prendre n'importe lequel.

  5. A voir en vidéo sur Futura
  6. #5
    sandro79

    Re : probleme alimentation us

    ok merci pour la rapidité des réponses, j'aimerai poser une derniere question : l'ampli est relié à une enceinte sous 4ohms, l'ampli ne délivre alors que 300W, alors que sous 2ohms il en delivrerai 500. Un autotransfo de 350w serait alors suffisant?

  7. #6
    sandro79

    Re : probleme alimentation us

    up! up! up!

  8. #7
    f6bes

    Re : probleme alimentation us

    Bjr,
    Les voisins vont pouvoir en profiter !!!!!!
    Attention tout de meme, si l'AMPLI délivre
    300 Watts Basse fréquence, il faut tenir compte
    que le rendement n'est pas de 100%.
    Disons un rendement de 70% pour etre dans
    la moyenne.
    Donc s'il "restitue" 300 Watts audio, il en consomme
    390 sur le 220 volts.
    De plus ,c'est un ampli à lampes et il y a aussi le
    chauffage filament des lampes qui passe dans le transfo.
    (et qui vient s'ajouter à la puissance que doit
    déliver le transfo).
    Cordialement

  9. #8
    ViF

    Re : probleme alimentation us

    Salut!

    Une précision au sujet des impédances d'enceintes : c'est une donnée tout au plus indicative, à ne pas prendre au pied de la lettre. Par conséquent, la puissance délivrée par l'ampli calculée en fonction de cette impédance l'est aussi, de même que sa consommation. D'où la recommandation générale de prendre la valeur la plus élevée, puis de la majorer légèrement pour être tranquille.

  10. #9
    sandro79

    Re : probleme alimentation us

    ok!, au niveau de la fréquence cela ne pose pas de probleme si le transfo fonctionne en 50hz?
    cet objet ferait'il l'affaire?

    http://cgi.ebay.fr/ws/eBayISAPI.dll?...3230&rd=1&rd=1

    désolé pour ces questions!, je suis novice en electricité et je n'ai vraiment pas envie de griller l'ampli!

  11. #10
    f6bes

    Re : probleme alimentation us

    Bjr,
    Le circuit magnétique du transfo US à été calculé pour 60 Hertzs.
    Donc lors de l'utilisation sur du 50 Hertz celui çi aura (un peu)
    tendance à augmenter en température.
    Mais je suppose tout de meme que la puissance MAXI de l'ampli
    ne sera pas utilisée en PERMANENCE ce qui devrait ramener
    les dissipations à un e valeur normale.
    Derniére chose , je ne vois pas de prise de terre sur l'Auto Transfo.
    A prévoir.
    Cordialement

  12. #11
    monnoliv

    Re : probleme alimentation us

    Je n'ai jamais fait l'essai en pratique mais un transfo prévu pour du 60Hz risque de saturer sur du 50Hz.
    A+
    Ne soldez pas grand mère, elle brosse encore.

  13. #12
    f6bes

    Re : probleme alimentation us

    Bjr,
    J'ai déjà utilisé( (c'était du matériel US Army, donc plus que sérieux), ça
    chauffe un peu .Le plus embétant c'est le fil à la patte avec l'auto-transfo.
    Cordialement

  14. #13
    sandro79

    Re : probleme alimentation us

    ok merci à vous pour ces précisions!

Discussions similaires

  1. problème alimentation symétrique
    Par Maiden dans le forum Électronique
    Réponses: 14
    Dernier message: 13/12/2007, 14h04
  2. Problème alimentation à découpage
    Par katmai dans le forum Électronique
    Réponses: 2
    Dernier message: 02/08/2007, 12h12
  3. Problème alimentation
    Par naru40000 dans le forum Électronique
    Réponses: 5
    Dernier message: 24/04/2007, 18h32
  4. [Brun] probleme alimentation chargeur autoradio
    Par dussyd dans le forum Dépannage
    Réponses: 2
    Dernier message: 13/02/2007, 16h45
  5. [Probleme] alimentation pour moteur
    Par ptit-kaneda dans le forum Électronique
    Réponses: 6
    Dernier message: 20/07/2005, 20h57
Découvrez nos comparatifs produits sur l'informatique et les technologies.