Répondre à la discussion
Affichage des résultats 1 à 19 sur 19

Alim 600VDC, 0v relié au chassis ?!



  1. #1
    totolelectro

    Lightbulb Alim 600VDC, 0v relié au chassis ?!

    Bonjour à tous,

    J'utilise une alimentation 600VDC, je suis entrain de lire le manuel (TDK Lambda).

    il est écris que si la tension est plus haute que 60VDC il faudrait relier le 0v au chassis de la machine (ne pas laisser l'alim flottante)

    Models up to 60VDC rated output shall not float outputs more than +/- 60VDC above/below chassis ground.
    Je ne comprend pas car c'est du VDC donc il n'y au pas de risque d'interférences. Donc si je relie le 0v au chassis, cela rendra la machine plus dangereuse car chassis = terre ! Donc il suffit après de toucher le 600VDC et on se fait éléctrocuter !

    Si quelqu'un peut m'expliquer à quoi cela peut servir de relier le 0v au chassis, ce serait sympa car le je comprend pas...

    La seule raison que je peux voir c'est si en interne de l'alim il y a quelque chose de relié au chassis et que si ça flotte "trop" ca pourrait détruire des éléments ?

    -----


  2. Publicité
  3. #2
    PIXEL

    Re : Alim 600VDC, 0v relié au chassis ?!

    ça n'est pas plus aberrant qu'un ampli à tubes dont la HT de 500V est référencée au châssis, ou un téléviseur dont la THT de 35kV est aussi référencé à la masse du châssis.

    ce qui est important c'est que ton alim soit galvaniquement isolée du réseau, ce qui est, je suppose , le cas.

    dans tous les cas , il vaut mieux , alors, que ta HT soit référencée à la masse, ce qui est bien moins dangereux , car les zones à risques sont logiquement connues, alors que si ton circuit flotte , tout est possible , ce qui est infiniment plus risqué, pour les manipulateur autant que pour le matériel.

  4. #3
    totolelectro

    Re : Alim 600VDC, 0v relié au chassis ?!

    Je ne comprend pas pourquoi ce serait plus dangereux si c'est flottant... car si c'est flottant il faut toucher le "-" et le "+" pour se faire éléctrocuter, alors que si c'est référencé au chassis il suffit de toucher le "+"...

  5. #4
    DAUDET78

    Re : Alim 600VDC, 0v relié au chassis ?!

    Si le +600V a une certaine impédance par rapport au chassis et si tu touches le "0V" de ton alimentation ...... il est en fait à -600V . C'est un fil dangereux , et tu ne le savais pas
    L'age n'est pas un handicap .... Encore faut-il arriver jusque là pour le constater !

  6. #5
    Tropique

    Re : Alim 600VDC, 0v relié au chassis ?!

    Si l'extrait que tu as mis est conforme, tu as mal traduit, et mal compris la signification réelle. Il est indiqué que:

    Les modèles jusqu'à 60VDC (donc tu n'es pas concerné à priori) ne peuvent pas avoir leurs sorties portées à un potentiel de plus de +/-60V par rapport au chassis.

    Je suppose que pour ces modèles basse tension, les règles d'isolement pour la construction ont été appliquées globalement.
    Pas de complexes: je suis comme toi. Juste mieux.

  7. A voir en vidéo sur Futura
  8. #6
    PIXEL

    Re : Alim 600VDC, 0v relié au chassis ?!

    Citation Envoyé par totolelectro Voir le message
    Je ne comprend pas pourquoi ce serait plus dangereux si c'est flottant... car si c'est flottant il faut toucher le "-" et le "+" pour se faire éléctrocuter, alors que si c'est référencé au chassis il suffit de toucher le "+"...
    ça c'est de la belle théorie....

    mais ton 600 il "sert à quelque chose" donc il communique avec ton circuit et peut porter à un potentiel dangereux un circuit absolument pas prévu pour...

    et tu te tues en croyant toucher un circuit 12V !

    édit : grillé par l'excellentissime Daudet qui explique la même chose avec des mots différents.

    ajout : de toute manières les règles de câblage sont définies depuis prés de 3 générations , il doit y avoir une bonne raison !

  9. Publicité
  10. #7
    totolelectro

    Re : Alim 600VDC, 0v relié au chassis ?!

    Merci les amis.

    Il y a encore quelque chose que je ne comprend pas. Le chassis de la machine est déjà relié à la terre (PE) car il y a des ventilateurs 230VAC dessus.

    Alors la chose que je ne comprend pas, c'est que vous dites que c'est important qu'il y aille une isolation galvanique avec le secteur. Or, si je met le 0v aux chassis de la machine, il sera relié à la terre(PE) et donc au neutre, ce qui fait qu'il n'y aura plus d'isolation galvanique ! non ?

    EDIT:

    en effet Tropique, merci, j'ai mal traduis... Voilà la notice qui me concerne:
    Models > 60 VDC rated outputs shall not float outputs more than +/- 600VDC above/below chassis ground
    En fait si j'alimente avec 599VDC je "flotte" seulement avec 599VDC donc je respecte la notice ?
    Dernière modification par totolelectro ; 08/04/2010 à 11h03.

  11. #8
    PIXEL

    Re : Alim 600VDC, 0v relié au chassis ?!

    euuuhhhhhhhhhhhhhhhhh

    TERRE et NEUTRE ne sont pas commun chez l'utilisateur !

    et si tu lisais un petit cours d'électricité? avant de te lancer et de te tuer ou d'exécuter quelqu'un d'autre !
    Dernière modification par PIXEL ; 08/04/2010 à 11h04.

  12. #9
    totolelectro

    Re : Alim 600VDC, 0v relié au chassis ?!

    Mais je connais bien l'électricité !

    Le chassis d'une machine doit toujours être relié à la terre(PE) sinon il suffit que la phase(L) touche le chassis et la on se fait électrocuter...

  13. #10
    totolelectro

    Re : Alim 600VDC, 0v relié au chassis ?!

    Citation Envoyé par PIXEL Voir le message
    euuuhhhhhhhhhhhhhhhhh

    TERRE et NEUTRE ne sont pas commun chez l'utilisateur !

    et si tu lisais un petit cours d'électricité? avant de te lancer et de te tuer ou d'exécuter quelqu'un d'autre !
    Désolé mais TERRE et NEUTRE sont relié ensemble ! Certes, pas juste dans la prise(sauf erreur à l'entrée du batiment), mais il n'empeche qu'électriquement c'est quasiment le même potentiel.
    D'ailleurs je viens de mesurer la prise de mon bureau entre TERRE et NEUTRE il y a 3ohms.

    Donc c'est bien ce que je disais, si tu relies le 0v au chassis, tu supprime l'isolation galvanique...

  14. #11
    Tropique

    Re : Alim 600VDC, 0v relié au chassis ?!

    Citation Envoyé par totolelectro Voir le message
    En fait si j'alimente avec 599VDC je "flotte" seulement avec 599VDC donc je respecte la notice ?
    Oui, si on veut. En fait, le but de la spécification est d'autoriser la connection au chassis du pôle +, ou du pôle -, ou d'un potentiel intermédiaire d'un circuit alimenté par ce module.
    Pas de complexes: je suis comme toi. Juste mieux.

  15. #12
    totolelectro

    Re : Alim 600VDC, 0v relié au chassis ?!

    Citation Envoyé par Tropique Voir le message
    Oui, si on veut. En fait, le but de la spécification est d'autoriser la connection au chassis du pôle +, ou du pôle -, ou d'un potentiel intermédiaire d'un circuit alimenté par ce module.
    Ha ouais ça doit être ça car ils disent aussi (plus loin dans le manuel) que si on veut mettre deux alims en série et que la charge ou une des alims est reliée au chassis il ne faut pas que cela excède +/-600VDC... autrement dit, si j'ai bien compris, si on veut mettre deux alim en série, il faudrait brancher le "point millieu" des 2 alims en série au chassis...

    Et donc le but de tout ça c'est d'éviter qu'un composant "grille" dans l'alim j'imagine (dut au fait que son boitier est aussi relié à la terre et donc au chassis de la machine)

  16. Publicité
  17. #13
    PIXEL

    Re : Alim 600VDC, 0v relié au chassis ?!

    Citation Envoyé par totolelectro Voir le message
    Désolé mais TERRE et NEUTRE sont relié ensemble ! Certes, pas juste dans la prise(sauf erreur à l'entrée du batiment), mais il n'empeche qu'électriquement c'est quasiment le même potentiel.
    D'ailleurs je viens de mesurer la prise de mon bureau entre TERRE et NEUTRE il y a 3ohms.

    Donc c'est bien ce que je disais, si tu relies le 0v au chassis, tu supprime l'isolation galvanique...
    à ce niveau je préfère me taire...

    je me contente juste de prier pour que tu ne soit pas trop prés de moi ou de ma famille.

  18. #14
    rabiophi

    Re : Alim 600VDC, 0v relié au chassis ?!

    Citation Envoyé par totolelectro Voir le message
    Désolé mais TERRE et NEUTRE sont relié ensemble ! Certes, pas juste dans la prise(sauf erreur à l'entrée du batiment), mais il n'empeche qu'électriquement c'est quasiment le même potentiel.
    D'ailleurs je viens de mesurer la prise de mon bureau entre TERRE et NEUTRE il y a 3ohms.

    Donc c'est bien ce que je disais, si tu relies le 0v au chassis, tu supprime l'isolation galvanique...
    Je te conseille de regarder cette présentation (cours), où tu verras que ce n'est vrai qu'au niveau des postes de distributions.

    http://cbissprof.free.fr/telechargem...electrique.pdf

  19. #15
    totolelectro

    Re : Alim 600VDC, 0v relié au chassis ?!

    Citation Envoyé par PIXEL Voir le message
    à ce niveau je préfère me taire...

    je me contente juste de prier pour que tu ne soit pas trop prés de moi ou de ma famille.
    Prier ne va pas m'aider, peut-tu me dire ce qui est faux dans la déclaration que tu as citée ?
    Et si avec mon multimètre je mesure 3ohms, c'est pas de la magie, ca veut dire que c'est bien relié quelque part !!! (et c'est obligé que ce soit "assez près" de l'emplacement de la machine, sinon ce serait risqué.)


    @RABIOPHI :
    Quand tu dis postes de distribution, tu entends la "alimentation principale du batiment" ?
    sinon merci pour le pdf il est intéressant, bien que je sois déjà "au courant" de pas mal de trucs...


    Et pour info je fais de l'électronique donc forcément c'est normal que je ne sache pas au millimètre près l'emplacement de la liaison neutre-terre...

  20. #16
    FD

    Re : Alim 600VDC, 0v relié au chassis ?!

    Bonjour les amis,

    je suis éléctrotechnicien et je travail dans l'industrie agroalimentaire, chez nous (en usine) toutes les alims tbt de toutes les armoires éléctriques ont leurs 0 Volts à la masse métalique ce qui à pour effet de créer au secondaires des alims un régime TNC .

    Totale la moindre "fuite" à la masse se transforme en court circuit et déclenche le départ concerné, ainsi pas de disfonctionnement en cas de "fuite" (pas de danger pour l'operateur machine car plus de circuit de commande).

    maintenant est ce que nous nous trouvons ici dans ce cas là ici ça je ne sais pas?

    Salutations FD

  21. #17
    totolelectro

    Re : Alim 600VDC, 0v relié au chassis ?!

    Citation Envoyé par FD Voir le message
    Bonjour les amis,

    je suis éléctrotechnicien et je travail dans l'industrie agroalimentaire, chez nous (en usine) toutes les alims tbt de toutes les armoires éléctriques ont leurs 0 Volts à la masse métalique ce qui à pour effet de créer au secondaires des alims un régime TNC .

    Totale la moindre "fuite" à la masse se transforme en court circuit et déclenche le départ concerné, ainsi pas de disfonctionnement en cas de "fuite" (pas de danger pour l'operateur machine car plus de circuit de commande).

    maintenant est ce que nous nous trouvons ici dans ce cas là ici ça je ne sais pas?

    Salutations FD
    Merci,

    En fait maintenant je sais que je ne suis pas obligé de relier le 0v au chassis.


    Sinon PIXEL, le régime TN ou TNC c'est bien la terre qui est relié au neutre, donc je ne comprend pas pourquoi tu me dis de relire mes cours d'élecrticité...

  22. #18
    FD

    Re : Alim 600VDC, 0v relié au chassis ?!

    Attention,

    Je ne sais méme pas si c'est l'effet recherché sur ton installation!
    il ne faut pas tirer de conclusion hative. Mon exemple concerne des alims TBT 24V AC/DC.

    Si tu nous donnait plus d'info sur cette alim, comme le type de charge appliquée, le I nominale,alim à découpage ou transfo élévateur etc

    Salutation FD

  23. Publicité
  24. #19
    rabiophi

    Re : Alim 600VDC, 0v relié au chassis ?!

    Citation Envoyé par totolelectro Voir le message


    @RABIOPHI :
    Quand tu dis postes de distribution, tu entends la "alimentation principale du batiment" ?
    sinon merci pour le pdf il est intéressant, bien que je sois déjà "au courant" de pas mal de trucs...
    Le Poste de distribution c'est le poste électrique qui appartient à ERDF et qui passe la tension de 20kV à 230V (HTA/BT) pour les particuliers. c'est là que le neutre est mis à la terre (voir page 9 de la doc).

    Il n'y a pas de mise à la terre du neutre au niveau des habitations.

Sur le même thème :

Discussions similaires

  1. [Brun] Probleme alim 5v sur chassis g90b philips
    Par marc.mcd dans le forum Dépannage
    Réponses: 18
    Dernier message: 05/05/2009, 20h31
  2. [Brun] panne alim tv thomson chassis tx807c
    Par dim45 dans le forum Dépannage
    Réponses: 2
    Dernier message: 26/12/2007, 23h06
  3. TV BlueSky BK55ST chassis 11AK30-2 PB Alim
    Par Profboc dans le forum Dépannage
    Réponses: 1
    Dernier message: 26/11/2006, 09h07
  4. Problème alim chassis 11ak36a15 tv vestel
    Par equit dans le forum Dépannage
    Réponses: 0
    Dernier message: 27/07/2006, 22h06
  5. TV Chassis L6.2,+ rien et sifflement alim ?
    Par Platt dans le forum Dépannage
    Réponses: 6
    Dernier message: 20/06/2006, 22h21