Répondre à la discussion
Affichage des résultats 1 à 5 sur 5

Ampli FM 88-108MhZ, problème bizarre.



  1. #1
    guigui25182

    Ampli FM 88-108MhZ, problème bizarre.

    Bonjour à tous, j'avais posté il y a pas mal de temps plusieurs messages sur ce forum avec tjs des réponses intéressantes. J'ai monté il y a quelques temps un ampli FM 88-108mhz de 15W (celui de conrad,comelec...connu) et "j'excite" cet ampli avec un petit transmetteur fm pour autoradio modifié. Qui doit faire 16mW...avec l'ampli qui fait un gain de X60 on arrive à environ 1W. Le problème n'est pas là. J'ai installé un dipole hier, à 20 mètres du sol avec 2 brins à 73cm. 9 mètres de coaxial 19 VATC et convertisseur fiche F> BNC. Tout ça plante le décors. Ce matin je mets en route l'ampli, conso de 1.7 A avec 9V, stable, chauffe pas ni rien (alim de labo avec limiteur de courant . Puis cet aprèm tout a coup, la conso augmente considérablement, pour arriver a plus de 3A sous 2 volts !!, comme un genre de court-circuit alors que je n'avais rien touché !. L'alim baisse la tension a 2V pour 3A. Je débranche l'antenne de l'ampli et j'entends des étincelles, comme des petites décharges entre le picot central et le bord de la BNC venant du cable de l'antenne !, cela l'a fait au moins 20 fois à intervalle assez régulier (4 / 5s).!!!. Après j'ai touché la prise et j'ai prit une décharge !(= cloture électrique en un peu moins fort quand meme !). D'ou peut provenir cette énergie résiduelle ???, il y a juste un dipole et 9 mètres de coaxial !!!. A noter que le temps s'était un peu couvert avec un grognement mais sans orage. Je pense que le MOSFET de l'ampli en a prit un coup, d'ou la conso énorme de courant. Antenne mal réglé ?, je n'en sais rien du tout. Eclairé moi si vous pouvez sur ce phénomène de micro étincelles visible avec un léger "clac" dans la prise BNC !, je n'avais jamais vu ça et 10 / 20 fois de suite !!!!.
    Merci bcp

    -----


  2. Publicité
  3. #2
    PIXEL

    Re : Ampli FM 88-108MhZ, problème bizarre.

    20 métres du sol !? !!
    En cas d'ambiance orageuse une destruction par charge statique est envisageable, si:

    1)le blindage du coax n'est pas relié à une efficace prise de terre.

    2) un écoulement des charges n'est pas prévu si l'élément radiateur est isolé. Les antennes "trombone" sont pratiques à ce niveau , puisque galvaniquement en court-circuit.
    Mais avec un DIPÔLE il faut prendre des précautions.
    Dernière modification par PIXEL ; 16/04/2010 à 14h44.

  4. #3
    guigui25182

    Re : Ampli FM 88-108MhZ, problème bizarre.

    Donc il faut que je mette la tresse du cable à une prise de terre si j'ai bien compris...ca non il n'y a aucune mise à la terre.
    20 mètres, car c'est une maison avec 2 étages, plus le grenier, le mat etc...ça fait pas mal haut !.
    J'avais une antenne de CB à l'époque et je n'avais pas eu ce problème de décharge.
    Ce dipole était avant dans le grenier meme et depuis hier je l'ai mis sur le mat de l'antenne tv et voila le résultat !.
    Reste à savoir si ces décharges auraient pu "détruire" le mosfet car j'ai ouvert l'ampli et je ne vois pas condo bombé, résistance cramée...rien du tout !.
    Merci pour ce conseil de mise à la terre !.
    Guillaume

  5. #4
    PIXEL

    Re : Ampli FM 88-108MhZ, problème bizarre.

    et si l'élément est isolé , il te faut prévoie un retour à la terre de l'âme du coax par une self de choc HF.

    pour ce qui est de l'état de l'ampli seul un test sur une charge résistive lèvera le doute.

    ATTENTION ton "éxiteur" est manifestement un gadget, dont la pureté spectrale doit être calamiteuse.
    Si tu moustaches dans la bande AERO tu risques un séjour dans un hôtel de l'état, au service discutable , et fréquenté par de robustes gaillards un peu frustes et amateurs de chaire fraiche
    Dernière modification par PIXEL ; 16/04/2010 à 15h02.

  6. #5
    guigui25182

    Re : Ampli FM 88-108MhZ, problème bizarre.

    Comment installé une self de choc hf ?, où la trouver, quelle valeur ?. Mais je vais déjà relier la tresse à une prise de terre.
    Pour le gadget, tu as tout à fait raison et j'approuve totalement. Je l'ai acheté en 2005 et ce truc malgré l'allure marche vraiment pas mal, qualité du son, stéréo, "full fréquence", et la portée de 500m à 1km sur radio de voiture !!!, alors que ceux de maintenant font même pas 10m !. D'ailleurs 1km pour 16mW ?, j'ai bcp de mal à faire un lien entre la puissance et la portée, il parait qu'il faut entre 0,3 et 1W pour faire cette distance.
    Je compte commander le kit "VCO, à double module PLL 80-110mhz" qui est sur le site comelec.fr pour remplacer le gadget, ça me semble plus sérieux !.
    Merci pour la réponse !

  7. A voir en vidéo sur Futura

Sur le même thème :

Discussions similaires

  1. [Brun] Ampli Luxman panne bizarre et coûteuse.
    Par callidrad dans le forum Dépannage
    Réponses: 7
    Dernier message: 15/08/2008, 08h46
  2. Schéma recepteur FM (88 à 108MHz)
    Par francc dans le forum Électronique
    Réponses: 6
    Dernier message: 12/03/2008, 07h42
  3. Recepteur radio >108Mhz
    Par sutefuane dans le forum Électronique
    Réponses: 4
    Dernier message: 23/12/2007, 14h02
  4. [Brun] Ampli Sony TA-AX5 - panne bizarre [résolu]
    Par phildefer1962 dans le forum Dépannage
    Réponses: 35
    Dernier message: 19/03/2007, 12h23
  5. [Divers] branchement bizarre ampli jukebox jupiter ?
    Par boosty dans le forum Dépannage
    Réponses: 0
    Dernier message: 20/01/2007, 20h05