Répondre à la discussion
Affichage des résultats 1 à 15 sur 15

probleme de préamp



  1. #1
    Rachtaia

    probleme de préamp


    ------

    salut a tous

    J ai un soucis avec un ampli de basse qui ne fonctionne plus c est le premier étage du préamp (les deux 2N5089 (Q1-Q2) + le LM741 (IC1)) qui déconne et je ne comprend pas bien comment ça marche,
    Quelqu'un pourrait m'expliquer comment ça fonctionne???
    Par la même si quelqu un a un lien vers des cours sur les montages de base des AOP et transistor, je suis preneur...

    J ai un POC a l allumage et à l arrêt de l ampli.
    ce POC pourrait il cramer un AOP????
    Je penche pour l AOP HS mais je ne sais pas comment testé ça ...

    Merci

    julien

    -----
    Dernière modification par Tropique ; 29/04/2010 à 14h50.

  2. Publicité
  3. #2
    Tropique

    Re : probleme de préamp

    Bonjour,

    Il est clairement indiqué sur le document qu'il ne peut être reproduit ou communiqué à des tiers sans autorisation, je ne peux donc pas le valider.
    Si tu as un lien vers ce document, tu peux le mettre. Sinon, tu peux flouter ou supprimer les parties ne concernant pas ta question, et je pourrai le valider.
    Pas de complexes: je suis comme toi. Juste mieux.

  4. #3
    PIXEL

    Re : probleme de préamp

    pas de secrets , ce genre de bousin se dépanne avec GBF + OSCILLO pour valider les signaux des différents étages.

  5. #4
    Rachtaia

    Re : probleme de préamp

    sorry pour le schéma et voila une nouvelle version.

    Oui le dépannage a l oscillo ok , c est avec ça que j ai déterminé que ça venait de cette parti là.
    Maintenant je ne comprend pas le fonctionnement de cette partie J ai simulé le truc sur circuit maker pour voir a quoi les signaux doivent ressembler, en gros cette partie du préamp sert à salir le signal d entré...
    je n ai pas de signal en sortie de l AOP et en déconnectant C5 et le point 23 et en apliquant un signal sur le point 23 il y a du signal en sortie d ampli,

    J ai remplacé les transistors l' AOP, les Condos, et une bonne partie des résistances , refait les soudures .... et j en oubli certainement rien n y fait , je me dit que l AOP neuf a peu etre sauter lui aussi , comment le tester???
    ....
    Images attachées Images attachées  

  6. A voir en vidéo sur Futura
  7. #5
    PIXEL

    Re : probleme de préamp

    c'est un circuit d'entrée classique ... un peu schadock toutefois, comme aiment les faire les fabricants d'amplis d'instruments.

    on peut supposer que les deux transistors d'entrée sont plus résistants face aux erreurs de raccordement.

  8. #6
    Rachtaia

    Re : probleme de préamp

    ok
    bon ça ne m éclaire pas beaucoup!!!!

    pour tester mon AOP
    Je met 9V sur Vcc, 0v sur Vee
    2 potar 10k entre 9v et 0V et les pattes réglables sur In+ et sur IN-
    je régle In- sur environ 4,5V
    je fait varier In+ de 0 a 9V rien ne se passe la sortie reste a 9v
    Mon AOP est cramé???? non???

  9. Publicité
  10. #7
    PIXEL

    Re : probleme de préamp

    si il était bon avant , il n'a probablement pas survécu à la torture...

    des mesures dynamiques "in situ" permettent de savoir en 2minutes!

  11. #8
    Rachtaia

    Re : probleme de préamp

    si il était bon avant , il n'a probablement pas survécu à la torture...
    merde!!!!

    qu est ce que tu appelle mesure dynamique "in situ"

  12. #9
    Tropique

    Re : probleme de préamp

    Commence par tout laisser en place, et faire des mesures DC sur les points clés (avec un oscilloscope et sonde X10): alimentations, entrées sortie de l'AOP, etc.
    Pas de complexes: je suis comme toi. Juste mieux.

  13. #10
    Rachtaia

    Re : probleme de préamp

    Vcc 15,85v
    Vee -16,44v
    sortie 14,45
    entrée - : 12,2
    entrée + : 8,99

  14. #11
    Tropique

    Re : probleme de préamp

    On peut déjà dire que l'AOP a un problème: avec l'entrée - beaucoup plus haut que la +, la sortie devrait être en butée basse, or elle est en butée haute.

    Donc, changer l'AOP sans tenter de mesurer le nouveau hors circuit, mais avant s'assurer que les pins inutilisées, offset etc n'ont pas reçu de pont de soudure durant les opérations précédentes.
    Pas de complexes: je suis comme toi. Juste mieux.

  15. #12
    jyvoipabo

    Re : probleme de préamp

    Bonjour,

    Vérifier R4 = R5 = 47 k

    JP

  16. Publicité
  17. #13
    Rachtaia

    Re : probleme de préamp

    salut

    ça y est l'AOP est changé...

    voilà les nouvelles mesures

    in+ = 0,35V
    In- = 9,12V
    Out = -15,8
    Vee = -17,3
    Vcc = 14,77

    les résistance sont bien identique , elle font parti des Résistances que j ai remplacé et en ai choisi 2 a l ohmetre parmis la 15ene que j ai...

    Les entrées de l ampli op ne devrait elle pas etre identique???

    julien

  18. #14
    Tropique

    Re : probleme de préamp

    Les tensions sur l'AOP sont cohérentes, mais anormales. Non seulement il faudrait que les entrées soient identiques, mais en plus la valeur sur l'entrée + est théoriquement impossible avec les valeurs du schéma.
    Il faudrait voir du côté de Q1 et Q2: en les changeant, n'aurais-tu pas inversé C et E? Attention que sur les transistors d'origine US, le méplat est inversé par rapport aux transistors européens.
    Mesure les tensions sur les bornes des transistors (et indique les valeurs en annotant ton bout de schéma, ce sera plus facile à suivre.)
    Pas de complexes: je suis comme toi. Juste mieux.

  19. #15
    Rachtaia

    Re : probleme de préamp

    tropique, tu est un dieux!!!
    effectivement j'ai remontés les Transistors à l'envers.
    au départ c'etait des BC413 qui etaient monté sur l ampli et Non des 2N5089 comme indiqué sur le schéma, je n ai pas cherché a comprendre et me suis dit que c etait un équivalent, je suis vraiment une bille de ne pas avoir vérifié ça sur les Datasheet, ça me servira de leçon, les pins ne sont pas du tout les même!!!!
    bref tout fonctionne maintenant.
    Merci encore

    Let's Rock !!!

    Rachtaia

Discussions similaires

  1. Réponses: 11
    Dernier message: 26/05/2011, 12h27
  2. Comment avoir 48v+ sur un preamp McCurdy
    Par number juan dans le forum Électronique
    Réponses: 12
    Dernier message: 15/03/2009, 03h05
  3. regler le gain sur preamp srpp
    Par kaloud80 dans le forum Électronique
    Réponses: 3
    Dernier message: 16/11/2006, 10h33
  4. Explication de preamp audio!
    Par JOUCQUIOT dans le forum Électronique
    Réponses: 0
    Dernier message: 18/04/2006, 11h50
Découvrez nos comparatifs produits sur l'informatique et les technologies.