Répondre à la discussion
Affichage des résultats 1 à 21 sur 21

Emetteur FM : parasite



  1. #1
    azertylr

    Emetteur FM : parasite


    ------

    Bonjour,
    J'ai realiser un emetteur FM tout simple, j'ai remplacer le micro par la sortie HP de mon PC et ca marche plutot bien.
    Chez un pote cette apres midi c'etait meme impecable ! (l'alimentation etait un chargeur pour piles de 9V). Si on met le volume a 0, ya plus rien sur la radio et si on debranche l'emeteur ya du bruit.

    Et la chez moi ya un gros bourdonnement si on coupe le son et si un passe un morceau c'est pareil (le son est quand meme bien audible). Je pense que c'est le secteur qui parasite tout ! (ca ressemble a du 50Hz).
    L'alimentation est un kit de chez velleman (1A 0-30V) qui est relier a un transfo 2*24V.
    Distance transfo - alim : environ 30cm et un peu plus pour alim - emetteur.
    j'ai mis les cables d'alimentation cote a cote (genre une ligne filaire) et audebut ca se connaissait un peu mais pas bcp et apres c'etait redevenu pareil.
    Quand je touche ces cables ca diminu le bourdonnement.
    Que pourrai-je faire pour eliminer ces parasites svp ?

    Merci

    -----

  2. Publicité
  3. #2
    f6bes

    Re : Emetteur FM : parasite

    Bsr,
    Le secteur n'y est pour rien.
    Il s'agit simplement d'une défectuosité de retour de masse
    qq part dans tes connections.
    Dés que tu auras mis la main sur le fil qui n'est plus à la masse
    tout rentrera dans l'ordre.(et remis à la masse ,bien entendu)
    Cordialement

  4. #3
    azertylr

    Re : Emetteur FM : parasite

    salut,
    la masse est une masse flottante, elle est relier a la masse de la sortie HP et a l'alim.
    Je vais esssayer de refaire des tests cette aprem. mais j'avais verifier les connections avec mon multi .

  5. #4
    f6bes

    Re : Emetteur FM : parasite

    Bjr,
    Réunir par un fil extérieur toutes les masses entre elles.
    Faire un essai rapide avec des piles à la plaçe de l'alim.
    Cordialement

  6. #5
    azertylr

    Re : Emetteur FM : parasite

    salut,
    j'ai refait des test (les meme) et cette fois le bourdonnement etait plus faible mais toujorsu existant.
    Quand je touche l'arrivée de son, il s'attenu et si je met un ciseau dessus (sans toucher le ciseau), ca attenue le bourdonnement aussi.
    Toute les connections ont l'air bonnes.
    Par contre quand je prend un tournevis "normal" pour faire le reglage, le bourdonnement disparait mais si j'enleve le tournevis du condensateur, ca change la frequence d'emission et le bourdonnement reaparait ...

  7. A voir en vidéo sur Futura
  8. #6
    f6bes

    Re : Emetteur FM : parasite

    Bjr,
    Ne serais tu pas décaler en fréquençe tout simplement.?
    Le recepteur et l'émetteur ne sont pas sur la meme frquençe:
    juste un peu à coté l'un par rapport à l'autre.
    Faire les réglages du CV (condensateur variable) avec un tournevis
    à lame plastique.
    A vérifier.
    Cordialement

  9. Publicité
  10. #7
    azertylr

    Re : Emetteur FM : parasite

    salut,
    je n'est pas de trouenevis a lame plastique, le recepteur est regler de la maniere optimale, une fois que l'emetteur est a peu pres regler.

  11. #8
    Marcopoloz

    Re : Emetteur FM : parasite

    Attention également aux bouclages de masse par la terre.
    Faire un test en supprimant ponctuellement la prise de terre du PC ou de l'alim si il y en a une.

    @plus
    Marco

  12. #9
    azertylr

    Re : Emetteur FM : parasite

    l'alim n'a pas de terre mais par contre je ne peux pas supprimer la terre du PC

  13. #10
    f6bes

    Re : Emetteur FM : parasite

    Bjr,
    On reprend dans l'ordre:
    Ca foncttionne chez toi (premiére fois), ca fonctionne chez le copain (2 eme fois)
    ca ne fonctionne plus chez toi (3eme fois) au retour:déréglage de qq chose
    durant le transport à priori.
    Apparemment, le phénoméne disparrait dés que tu mets un tournevis sur le
    condensateur variable (lequel ? Recepteur ou emetteur), ce qui aurait tendance
    à me faire dire qu'il n'y
    a pas concordançe des fréquençes entre l'émetteur et le récepteur.
    Il suffit qu'il y ai un décalage l'un par rapport à l'autre pour que le
    phénoméne puisse se manisfester.
    Si pas de tournevis en plastique, il est vite fait de tailler une lame
    dans un matériaux isolant (genre une allumette taillée en biseau à
    une extrémité,une chute de plastique dur, un bout d'epoxy débarassé
    de son cuivre ....)
    Tu dis que l'émetteur est à peu prés régler !!!!! (trés vague comme
    notion )
    Il FAUT que l'émetteur et le récepteur soieent EXACTEMENT sur la meme fréquençe:
    Tu décales soit l'un ou l'autre .
    Tu dois entendre la disparition du "souffle" lorsque tu passes sur
    la fréquençe exacte.
    As tu alimenté ton montage avec une sourçe de courant continu (Piles, batterie)
    pour lever le doute du à un "ronflement" secteur?
    Cordialement

  14. #11
    azertylr

    Re : Emetteur FM : parasite

    Salut,

    Citation Envoyé par f6bes
    Bjr,
    On reprend dans l'ordre:
    Ca foncttionne chez toi (premiére fois), ca fonctionne chez le copain (2 eme fois)
    ca ne fonctionne plus chez toi (3eme fois) au retour:déréglage de qq chose
    durant le transport à priori.
    Apparemment, le phénoméne disparrait dés que tu mets un tournevis sur le
    condensateur variable (lequel ? Recepteur ou emetteur), ce qui aurait tendance
    à me faire dire qu'il n'y
    a pas concordançe des fréquençes entre l'émetteur et le récepteur.
    Il suffit qu'il y ai un décalage l'un par rapport à l'autre pour que le
    phénoméne puisse se manisfester.
    le recepteur est un recepteur du commerce qui se regle en tournant un bouton.
    Je regle l'emeteur sur la meme frequence que le recepteur (en laissant le tournevis) et ca le son est bon, mais ensuite je tourne un peu le condensateur de l'emetteur pour rester dans la gamme du recepteur et j' ajuste au mieux avec le recepteur.
    quoi que je fasse il y a toujours se bourdonnement, il est un peu reduit si je touche avec la main ou je le place un ciseau par exemple sur l'entrée son de l'emetteur.

    Citation Envoyé par f6bes
    Si pas de tournevis en plastique, il est vite fait de tailler une lame
    dans un matériaux isolant (genre une allumette taillée en biseau à
    une extrémité,une chute de plastique dur, un bout d'epoxy débarassé
    de son cuivre ....)
    Tu dis que l'émetteur est à peu prés régler !!!!! (trés vague comme
    notion )
    Il FAUT que l'émetteur et le récepteur soieent EXACTEMENT sur la meme fréquençe:
    Tu décales soit l'un ou l'autre .
    Tu dois entendre la disparition du "souffle" lorsque tu passes sur
    la fréquençe exacte.
    je me ferai un truc pour regler quand j'aurai le temps


    Citation Envoyé par f6bes
    As tu alimenté ton montage avec une sourçe de courant continu (Piles, batterie)
    pour lever le doute du à un "ronflement" secteur?
    Cordialement
    chez mon pote c'etait alimenter avec un chargeur de pile et chez moi avec un alim stabiliter (LM317)


    merci de ton aide

  15. #12
    Fabrizio

    Re : Emetteur FM : parasite

    Hello,

    Tu ne peut pas essayé d'alimenté directement avec des piles sans passé par le secteur...

    Si c'est pas possible essai de rajouté un condensateur (assez gros) entre le plus et le moins de ton alimentation.. ce n'est pas parfois la petite ondulation résiduel de ton alim qui te ferais ce bourdenement?

    Ciao

  16. Publicité
  17. #13
    azertylr

    Re : Emetteur FM : parasite

    salut,
    je n'ai pas de pile de 9V a disposition.
    a la sortie de mon alim il y a un condensateur de 1µF et un autre de 100nF je crois je ne sais pas si ca serai neccessaire, de plus le transfo fournie 24V et l'emetteur fonctionne sous 9V donc bon.

  18. #14
    Fabrizio

    Re : Emetteur FM : parasite

    Hello,

    1uF c'est pas énorme comme condo de filtrage...

    Chez ton ami tu l'alimenté directement sur le 9V?

    Comment passe tu du 24V au 9V? régulateur?

    Peut tu nous décrire comment tu à fais ca?

    Tu a quelque condo sous la main? 100uF ou des 10uF?.. Ou un vieux truc électronique que tu peux canibalisé... Moi je tenterais le coup de mettre ces condos.. quelqu'un avant le régulateur et surtout à la sortie du régulateur!... Le pire que tu risque c'est de résoudre ton problème!

    Edit: y'a bcp de réponse à mes questions dans les anciens post.. dsl me souvenait plus... Ajoute des condo ou prend une pile 9V au premier kiosque du coin... tu résoudra ton problème!

    (Torsader les fils de l'alimentation et tu micro pourra t'aider déjà un tout ptit peu... mais ca fera pas de miracle..)
    Ciao
    Ciao
    @+

    Fabrizio
    Dernière modification par Fabrizio ; 31/08/2005 à 11h16.

  19. #15
    azertylr

    Re : Emetteur FM : parasite

    salut,
    le condo de lissage est un 2200µF, ensuite vien un LM317 et en sortie un condo de 10µF (pas1 je me suis tormper) et un autre de 100nF.
    chez mon ami c'etait un chargeur de pile qui sort du 9V.

  20. #16
    Fabrizio

    Re : Emetteur FM : parasite

    Hello,

    J'imagine que tu as utilisé le montage classique du LM317! La capa de 100nF à l'entré est importante et la capa au borne de la résistance "adjust" aussi..

    10uF ouais...

    Si j'avais le montage sous la main je ferais comme ca.. test imédiat avec une pile 9V qui a mettre 6 pile AA en série.. pour etre convaincu... et comme a mon avis tu n'aura plus de soufle.. J'augmentrais la valeur des capas en sortie du LM317....

    C'est vraiment la seul raison possible que je vois car c'est la seul chose qui change entre chez ton ami et chez toi...

    Ciao

    Fabrizio

  21. #17
    azertylr

    Re : Emetteur FM : parasite

    je vais essayer de refaire des tests cette aprem et je vias voir.
    mais je pense que mon alim est de meilleur qualité que son chargeur

  22. #18
    f6bes

    Re : Emetteur FM : parasite

    Re bjr,
    Ok pour récepteur commerçial.
    Tu mets un tournevis non isolé sur le condensateur variable de l'émetteur,
    et là cela devient bon.Il reste un symptome non analyzé:
    A savoir: ton tournevis fais OFFICE d'antenne et l'onde est rayonnée
    par lui.N'aurais tu pas une COUPURE sur l'élément qui sert d' antenne
    d'émission. (fil rompu, soudure cassée..)
    Cordialement

  23. Publicité
  24. #19
    azertylr

    Re : Emetteur FM : parasite

    salut,
    en testant avec un multimetre, la piste d'antenne n'est pas couper
    j'ai encore pas recommencer les test mais ca va pas tarder

  25. #20
    b@z66

    Re : Emetteur FM : parasite

    Je te conseillerai d'emprunter l'alim de ton ami pour voir chez toi si le pb vient effectivement d'elle sinon cela provient soi d'un faux contact que pourrait expliquer le l'amélioration lors de l'appui sur le condo (essaye de le remplacer) ou alors de perturbations électromagnétiques chez toi (pour voir tu peux tester le montage chez ton ami avec ton alim) ou enfin d'un autre problème interne à la carte (teste chaque composants au besoin).

    PS: Si ton alim n'est pas suffisament stable, l'oscillateur du démodulateur peut voir sa fréquence dériver un peu. N'oublie pas au niveau de l'alim de mettre un condo polyester de 100nF pour filter les hautes fréquences. Le gros condo chimique ne suffit pas pour ça.

  26. #21
    azertylr

    Re : Emetteur FM : parasite

    le condo de 100nF est present,
    le probleme semblerai venir de cable reliant l'ordi a l'emetteur, il s'agit un cable jack, male male suivi d'un adaptateur jack-rca et d'un cable rca de 5m.
    je vais tester directement sur le cable jack pour voir.
    la pince croco qui est entre la cable rca et l'entrée de l'emetteur semble ajouter des parasites.
    si je fait toucher les 2 cables, il y a moins de parasites de meme si je touche la pince croco.

Sur le même thème :

Discussions similaires

  1. [Divers] Parasite du chêne
    Par dana1 dans le forum Biologie
    Réponses: 8
    Dernier message: 05/09/2008, 14h53
  2. parasite audio
    Par Ttian dans le forum Électronique
    Réponses: 3
    Dernier message: 02/01/2007, 09h34
  3. Parasite
    Par canard dans le forum Biologie
    Réponses: 2
    Dernier message: 01/11/2006, 17h04
  4. Parasite sympodium
    Par guy52 dans le forum Biologie
    Réponses: 0
    Dernier message: 08/10/2006, 16h05
  5. parasite : que faire
    Par Ryback08 dans le forum Électronique
    Réponses: 11
    Dernier message: 03/07/2003, 18h54
Découvrez nos comparatifs produits sur l'informatique et les technologies.