Répondre à la discussion
Affichage des résultats 1 à 26 sur 26

Problème d'oscillation



  1. #1
    sw338965

    Problème d'oscillation

    Bonjour,
    J'ai un petit émetteur (1MHz) qui est tombé en panne. je me suis aperçu que c'était le primaire du bobinage (MF1) qui était coupé.
    étant donné que c'était un kit que j'avais acheté et que je n'ai pas les valeurs des selfs, j'ai essayé de mettre à la place un transfo MF 455KHz, mais cela ne fonctionne pas.
    Pouvez vous m'aider à redonner vie à mon émetteur.
    Je vous fourni schéma et valeurs en fichier joint.
    Cordialement.

    -----


  2. Publicité
  3. #2
    sw338965

    Re : Problème d'oscillation

    Je n'arrive pas à insérer mpn fichier joint(bmp).

  4. #3
    PIXEL

    Re : Problème d'oscillation

    à qui sert-donc un émetteur sur 1 MHz (en principe bande broadcast) ?

    il est déconseillé (sur TOUS les forums) d'utiliser le format natif BMP, pour cause d'obésité des fichiers.

    compresse en JPG , TIFF , etc...

  5. #4
    Tropique

    Re : Problème d'oscillation

    Bonjour,

    Convertis ton fichier en gif ou similaire, ça passera (même Paint peut le faire).
    Pas de complexes: je suis comme toi. Juste mieux.

  6. #5
    f6bes

    Re : Problème d'oscillation

    Citation Envoyé par sw338965 Voir le message
    Bonjour,
    J'ai un petit émetteur (1MHz) qui est tombé en panne. je me suis aperçu que c'était le primaire du bobinage (MF1) qui était coupé.
    étant donné que c'était un kit que j'avais acheté et que je n'ai pas les valeurs des selfs, j'ai essayé de mettre à la place un transfo MF 455KHz, mais cela ne fonctionne pas.
    Pouvez vous m'aider à redonner vie à mon émetteur.
    Je vous fourni schéma et valeurs en fichier joint.
    Cordialement.
    Bjr à toi,
    455 kHz c'est moins de la moitié de 1 Mhz.
    Ton 455 kHz a certainement un condo d'accord , faut donc diminuer la valeur de celui çi pour amener ton transfo aux environs de 1 Mhz.
    Une info sur la valeur de la capacité actuelle de ton 455 serait la bienvenue.
    J'ai ripé des transfos de ce genre de 455 khz à 1.6 Mhz.
    Donc 1Mhz ce devrait etre possible.

    A+
    "Ce fut la goutte d'eau de trop qui mit le feu aux poudres!"

  7. A voir en vidéo sur Futura
  8. #6
    sw338965

    Re : Problème d'oscillation

    Je pense avoir réussir à joindre le fichier.
    Images attachées Images attachées

  9. Publicité
  10. #7
    sw338965

    Re : Problème d'oscillation

    Il n'y a pas de condo d'accord sur le transfo 455KHz.
    J'ai essayé de jouer sur la valeur de C6 (33pF) mais cela ne change rien.
    En fait je viens de regarder avec mon oscilloscope, la fréquence est de 560KHz, donc l'oscillation fonctionne mais pas sur la bonne fréquence.
    Est-il possible de trouver un autre transfo?

  11. #8
    PIXEL

    Re : Problème d'oscillation

    il faut démonter ton transfo , et virer le condo incorporé.

  12. #9
    PIXEL

    Re : Problème d'oscillation

    fausse manip, à effacer.

  13. #10
    f6bes

    Re : Problème d'oscillation

    Citation Envoyé par sw338965 Voir le message
    Il n'y a pas de condo d'accord sur le transfo 455KHz.
    J'ai essayé de jouer sur la valeur de C6 (33pF) mais cela ne change rien.
    En fait je viens de regarder avec mon oscilloscope, la fréquence est de 560KHz, donc l'oscillation fonctionne mais pas sur la bonne fréquence.
    Est-il possible de trouver un autre transfo?
    Bjr à toi,
    T'enléve C3 , t'enléves le noyau et tu regardes ou tu arrives.
    Mais bon c'est pas sur que tu montes à ...1 Mhz.
    Le tranfo que j'ai fait monter en F avait 220pf d'accord à 455 khz.
    Il est vrai que meme en l'enlevant sur le tien, ça risque de ne pas le faire !!

    Recherche des transfos avec forte valeur du condo d'accord. T'auras plus de chance de pouvoir monter en fréquence.
    A+
    "Ce fut la goutte d'eau de trop qui mit le feu aux poudres!"

  14. #11
    sw338965

    Re : Problème d'oscillation

    ok, je n'ai pas trouvé de condensateur en ouvrant le transfo, par contre, j'arrive tant bien que mal à 800KHz.
    Sur les points test, je monte 2.2V au lieu de 8V habituellement ce qui me donne une portée de 10m maximum à la place des 30 auparavant.
    Merci.

  15. #12
    PIXEL

    Re : Problème d'oscillation

    il faut alors réaccorder ton circuit de sortie

  16. Publicité
  17. #13
    f6bes

    Re : Problème d'oscillation

    Citation Envoyé par sw338965 Voir le message
    ok, je n'ai pas trouvé de condensateur en ouvrant le transfo, par contre, j'arrive tant bien que mal à 800KHz.
    Sur les points test, je monte 2.2V au lieu de 8V habituellement ce qui me donne une portée de 10m maximum à la place des 30 auparavant.
    Merci.
    Bsr à toi,
    Le condo d'accord n'est pas FORCEMENT (mais c'est rare) avec le transfo.
    C'est sur qu'un transfo (modifié) non prévu pour n'aura pas les performances d'un vrai (calculé pour).
    Es tu "obligé" de travailler à 1 Mhz.?
    Si ton systéme fonctionne BIEN à 455 khz (ou un peu à coté) pourquoi vouloir à TOUT prix aller à 1 Mhz ?
    T'es "marié" avec le ...1 Mhz !!!
    A+
    "Ce fut la goutte d'eau de trop qui mit le feu aux poudres!"

  18. #14
    PIXEL

    Re : Problème d'oscillation

    c'est un "trou" pratique dans la gamme PO pour les petites bidouilles, car canal de faible puissance (de mémoire...)

  19. #15
    sw338965

    Re : Problème d'oscillation

    J'obtiens 60V crête à crête sur mon oscilloscope (avec une tension d'alimentation de 12V) au pied de l'antenne,(fil de 3 mètres) et pour autant, la portée n'ai que de 10 mètres. Peut être devrais je adapter la sortie d'antenne avec inductances et condensateur ajustable.

  20. #16
    f6bes

    Re : Problème d'oscillation

    Bjr à toi,
    Il faut que bien entendu TOUS les différents circuits accordés de ton montage ,Y COMPRIS l'antenne soit sur la nouvelle fréquence.
    Cela va évidemment....de soi.
    Sinon c'est perte....assurée

    A+
    "Ce fut la goutte d'eau de trop qui mit le feu aux poudres!"

  21. #17
    PIXEL

    Re : Problème d'oscillation

    Citation Envoyé par sw338965 Voir le message
    J'obtiens 60V crête à crête sur mon oscilloscope (avec une tension d'alimentation de 12V) au pied de l'antenne,.
    conditions de mesure ?
    sonde BIEN compensée ?

    attention aux fausse manip en HF, c'est vite fait de se gourer...

  22. #18
    sw338965

    Re : Problème d'oscillation

    Bonjour PIXEL,
    Peut tu m'éclairer un peu sur les "conditions de mesure" car, à part ma sonde qui est étalonnée, pour le reste, c'est un peu de l'ébreux pour moi, entre autre "sonde compensée".
    Merci.

  23. Publicité
  24. #19
    PIXEL

    Re : Problème d'oscillation

    la réponse de ta sonde est elle bien PLATE sur un créneau ? sans sur-oscillation ?

    quel oscillo utilises-tu ?

  25. #20
    sw338965

    Re : Problème d'oscillation

    Mon oscillo est un HAMEG HM203

  26. #21
    sw338965

    Re : Problème d'oscillation

    J'ai aussi un PC oscilloscope Hantech 200MHz mais je n'ai pas essayé avec.

  27. #22
    sw338965

    Re : Problème d'oscillation

    J'ai répondu à ta question PIXEL.

  28. #23
    PIXEL

    Re : Problème d'oscillation

    tu m'as pas dit si ta sonde est bien compensée , sur le signal de calibration de l'oscillo....

  29. #24
    sw338965

    Re : Problème d'oscillation

    Ma sonde est bien calibrée sur le signal(0.2 ou 2V) de mon oscilloscope.

  30. Publicité
  31. #25
    sw338965

    Re : Problème d'oscillation

    J'ai répondu à ta question.

  32. #26
    PIXEL

    Re : Problème d'oscillation

    je trouve que 60V sur l'antenne ça fait beaucoup , d'où mon interrogation...

    bref ça devrait marcher.

Sur le même thème :

Discussions similaires

  1. nombre de mode d'oscillation
    Par nunja dans le forum Physique
    Réponses: 1
    Dernier message: 23/10/2010, 11h18
  2. Période d'oscillation et mathématiques
    Par mx6 dans le forum Mathématiques du collège et du lycée
    Réponses: 5
    Dernier message: 13/05/2009, 23h28
  3. 3 mode d'oscillation ??
    Par reptilee dans le forum Électronique
    Réponses: 12
    Dernier message: 18/04/2009, 11h26
  4. Fréquence d'oscillation
    Par delphinounette dans le forum Physique
    Réponses: 7
    Dernier message: 06/04/2007, 13h11
  5. Pb CD4060 : pas d'oscillation
    Par DooM dans le forum Électronique
    Réponses: 15
    Dernier message: 18/08/2005, 22h27