Répondre à la discussion
Affichage des résultats 1 à 23 sur 23

Probleme AMPLIficateur hifi



  1. #1
    mickatoulon

    Probleme AMPLIficateur hifi


    ------

    bjr
    j ai un probleme sur un amplificateur
    D un coté le son sort parfaitement et de l 'autre le son est tout écrasé et faible en volume + des petits craquements lorsque je monte le son
    Rien a grillé , tout est propre a l interieur et je me semande si c est pas le potards (gauche /droite ) mais vu que le son est tres faiblard et ne varie pas d un poil en manipulant la balance , je suis septique ....
    Car habituellement en cas de fond contact le craquement ne baisse pas le volume
    Esque ça vous fait penser a une panne precise ?
    Connaissez vous un forum electronique qui pourrait m aiguiller
    merci a vous

    -----

  2. Publicité
  3. #2
    DAUDET78

    Re : Probleme AMPLIficateur hifi

    Bonjour mickatoulon et bienvenue sur FUTURA
    Citation Envoyé par mickatoulon Voir le message
    Esque ça vous fait penser a une panne precise ?
    Mon pôvre ami ......
    • on ne sait même pas si c'est un ampli à transistors, à circuit intégré ou une antiquité à tubes ?
    • on ne connait pas sa marque ni son modèle ?
    • on ne connait pas sa puissance ?
    • on ne sait même pas si c'est un auto-radio ou un ampli de salon ?

    Et tu veux une indication précise ? Même ma boule de cristal baisse les bras !
    J'aime pas le Grec

  4. #3
    mickatoulon

    Re : Probleme AMPLIficateur hifi

    re coucou
    mon amplificateur est un teac 500i de 2x 50 w (8 ohm)
    #### Lien image externe supprimé ####



    bon je vois rien qui a chauffé ou autre
    ça doit etre une panne peut etre connu , en tout cas c 'est bizzare que l ampli fonctionne tjr
    Images attachées Images attachées  
    Dernière modification par Tropique ; 10/05/2011 à 20h51. Motif: Suppression de liens vers serveur tiers + conversion PJ

  5. #4
    mickatoulon

    Re : Probleme AMPLIficateur hifi

    merci beaucoup

  6. A voir en vidéo sur Futura
  7. #5
    bobflux

    Re : Probleme AMPLIficateur hifi

    Tienstiens.

    TEAC c'est audiophile, je vois 4 condos, 2 ponts de diodes, et un nombre de fils au secondaire du transfo suspicieusement proche de 6.

    ==> une alim complète par ampli

    1) sors ton multimètre, check alims (les 2), tensions, fusibles, continu en sortie, etc.

    2) test en mode continuité - diode ampli éteint sur tout ce qui ressemble à un transistor (chope les brochages sur internet)

    3) si tu as un oscillo, un test en sinusoïdal.
    A la place d'un oscillo, tu peux utiliser ta carte son de PC, avec un diviseur de tension 100k-4.7k (dans le bon sens).

  8. #6
    mickatoulon

    Re : Probleme AMPLIficateur hifi

    bjr
    oula tout un programme
    je vais prendre mon testeur deja et puis je vais apprendre a verifier en mode continuité les diodes et les transistors
    Avec votre aide

  9. Publicité
  10. #7
    Bigonoff

    Re : Probleme AMPLIficateur hifi

    Salut
    ------

    et de l 'autre le son est tout écrasé et faible en volume + des petits craquements lorsque je monte le son
    Commence par vérifier si la sortie ne donne pas qu'une seule alternance.
    Avec un oscillo, c'est simple à voir.
    Si tu n'as qu'un multimètre, vérifie si l'ampli ne donne pas une tension continue toujours du même signe lorsque tu montes le volume.

    Mais bon, à part les petites pannes ou les pannes évidentes, dépanner un ampli sans scope ce n'est pas l'idéal.

    A+
    Bigonoff
    Vive l'Internet libre

  11. #8
    gienas
    Modérateur

    Re : Probleme AMPLIficateur hifi

    Bonsoir mickatoulon et tout le groupe

    Citation Envoyé par mickatoulon Voir le message
    ... D un coté le son sort parfaitement et de l 'autre le son est tout écrasé et faible en volume + des petits craquements lorsque je monte le son ...
    En plus des conseils déjà donnés, il serait bon de vérifier que les sources de signaux gauche et droit sont corrects. Par exemple, en permutant l'entrée G et D, s'assurer que le comportement reste inchangé.

    Si c'est bien le cas, c'est bien l'ampli qui est en défaut, ce qui, dans l'état actuel de la discussion, n'est pas avéré.

  12. #9
    mickatoulon

    Re : Probleme AMPLIficateur hifi

    merci
    tiens tu pourrais m expliquer en quelques mots a quoi sert un osciollo
    ?
    j ai cru lire qu on pouvait faire un oscillo avec sa carte son pc ????

  13. #10
    mickatoulon

    Re : Probleme AMPLIficateur hifi

    Citation Envoyé par gienas Voir le message
    Bonsoir mickatoulon et tout le groupe

    En plus des conseils déjà donnés, il serait bon de vérifier que les sources de signaux gauche et droit sont corrects. Par exemple, en permutant l'entrée G et D, s'assurer que le comportement reste inchangé.

    Si c'est bien le cas, c'est bien l'ampli qui est en défaut, ce qui, dans l'état actuel de la discussion, n'est pas avéré.
    effectivement , lorsque je tourne la balance , rien ne change . le coté audible reste inchanger et lorsque je met la balance cote son sourd ecrasé , ça ne varie pas en volume
    les deux canaux sont bien distinctes et la balance fait son job

    Si c est ça que tu voulais dire

  14. #11
    gienas
    Modérateur

    Re : Probleme AMPLIficateur hifi

    Citation Envoyé par mickatoulon Voir le message
    ... lorsque je tourne la balance , rien ne change . le coté audible reste inchangé ... Si c est ça que tu voulais dire ...
    Non, ce n'est pas ce que j'ai voulu dire.

    J'ai suggéré de déplacer les fiches d'entrées, pour entrer le signal G à droite et vice versa. Rien ne nous prouve que le problème ne provient pas de la source des signaux, dont on ne sait rien, tant que tu n'en a pas fait la preuve.

    Tu seras sûr si, en inversant, si c'est le même canal qui est en défaut.

  15. #12
    mickatoulon

    Re : Probleme AMPLIficateur hifi

    Citation Envoyé par gienas Voir le message
    Non, ce n'est pas ce que j'ai voulu dire.

    J'ai suggéré de déplacer les fiches d'entrées, pour entrer le signal G à droite et vice versa. Rien ne nous prouve que le problème ne provient pas de la source des signaux, dont on ne sait rien, tant que tu n'en a pas fait la preuve.

    Tu seras sûr si, en inversant, si c'est le même canal qui est en défaut.
    ha non j ai testé avec plusieurs sources
    d ailleurs le gars qui me l'a vendu , c etait avec ce probleme donc en toute connaissance de cause ....
    maintenant je pense pas qu en inversant les sources ça change puisque cela fait ça avec divers sources

  16. Publicité
  17. #13
    bobflux

    Re : Probleme AMPLIficateur hifi

    Citation Envoyé par mickatoulon Voir le message
    tiens tu pourrais m expliquer en quelques mots a quoi sert un osciollo ?
    j ai cru lire qu on pouvait faire un oscillo avec sa carte son pc ????
    Ça sert à visualiser un signal en fonction du temps "V=f(t)"

    http://fr.wikipedia.org/wiki/Oscilloscope

    Pour diagnostiquer un ampli ça aide, il y a des pannes qui donnent des déformations bien visibles (genre il manque le coté positif, ou ça sature alors que ça devrait pas, ou ça oscille, etc)

    Tu peux utiliser ta carte son, elle a une fréquence maximum très limitée par rapport à un oscillo, mais pour un ampli ça va.

    Par contre ne raccorde jamais la sortie de l'ampli en direct (tu crames ta carte son) toujours avec un diviseur de tension d'impédance assez élevée...

  18. #14
    mickatoulon

    Re : Probleme AMPLIficateur hifi

    Citation Envoyé par bobfuck Voir le message
    Ça sert à visualiser un signal en fonction du temps "V=f(t)"

    http://fr.wikipedia.org/wiki/Oscilloscope

    Pour diagnostiquer un ampli ça aide, il y a des pannes qui donnent des déformations bien visibles (genre il manque le coté positif, ou ça sature alors que ça devrait pas, ou ça oscille, etc)

    Tu peux utiliser ta carte son, elle a une fréquence maximum très limitée par rapport à un oscillo, mais pour un ampli ça va.

    Par contre ne raccorde jamais la sortie de l'ampli en direct (tu crames ta carte son) toujours avec un diviseur de tension d'impédance assez élevée...
    salut merci

    et on doit se servir du plan ?

  19. #15
    mickatoulon

    Re : Probleme AMPLIficateur hifi

    bon je pense avoir trouver la panne

  20. #16
    eddd78

    Re : Probleme AMPLIficateur hifi

    bonjour, je viens m'ajouter sur cette conversation car j'ai le meme probleme sur un ampli de même MARQUE TEAC depuis un certain temps, je ne trouve pas nonplus la panne.
    Et comme tu l'as trouvée sur ton ampli ca serait sympa de me transmettre ta technique pour que je puisse l'essayer de mon coté,
    en attente d'une réponse, même si la conversation date un peu

    Merci

  21. #17
    PIXEL

    Re : Probleme AMPLIficateur hifi

    Mikatoulon n'est jamais revenu depuis 2011 , et n'a jamais fait part de ses solutions....

    bref , encore un qui as tout pigé au principe des forums !

  22. #18
    gary34

    Re : Probleme AMPLIficateur hifi

    et oui.... joli esprit forum et partage..... enfin.... bref !

    bonjour !

    je refais vivre un peu ce post car apparement on est plusieurs a avoir le meme pb !

    deja petite presentation... j ai 30ans, je suis technicien reseau, donc je m y connais pas mal en informatique mais pas grand chose en electronique !

    mais j aime apprendre et j ai un beau mutlimetre tout neuf (pas d oscillo avant de demander ! )

    donc voila je possede un bel ampli ROTEL RA611 de 1973 (j ai toutes les infos, doc techniques et schema electronique si besoin)

    rotel-ra-611-294126.jpg

    219884484_1024.jpg

    il a parfaitement fonctionné pendant tres longtemps puis je ne m en suis plus servi pendant 4 ans.

    je le resors du placard, je le demonte le plus possible je le nettoie (air sec, bombe special contacts, pinceau) et je le refait a neuf.... sauf que maintenant je n ai plus de son du coté droit !

    l ampli fait 4x30w

    il y a donc 4 sorties pour les enceintes :speaker 1 left & right et speaker 2 left & right

    donc voila ou j en suis.... j ai essayé tout les test "basiques" pour etre sur que le pb viens de l ampli
    j ai essayé toutes les combinaisons possibles avec les sources, cables d enceintes et enceintes pour etres sur que ca ne viens pas des cables ni des enceintes ni un probleme de sortie de source.

    la balance fai bien son travail quand je met tout a droite absolument aucun son.

    j ai inversé les fusibles ils ne sont pas grillé (j ai 1fusible pour les speaker left, 1 pour le right et un autre pour l alim generale. fusibles non grillés mais je ne sais pas si le jus arrive bien jusqu a celui de droite !!!!! la j ai besoin de votre aide !!!!!

    j ai egalement verifié (visuelement !!) toutes les soudures, cables, carte et autre pour voir si ne n avais pas fait de betise en demontant l ampli tout "semble" normal....

    je fais donc appel a vous pour avoir qq conseils simple pour savoir par ou commencer,avec mon multimetre, pour voir d ou viens cette panne...

    je vous joins des photos de l ampli demonté cela peu aider !


    546829PICT0067.jpg

    dsc03613x9x.jpg

    286225PICT0073.jpg


    pour l utilisation du multimetre je suis en pleine formation grace a ca et ca :

    http://fr.wikibooks.org/wiki/Utilisa...ultim%C3%A8tre

    http://www.techniquesduson.com/multimetres.html


    n hesitez pas a me demander d autres infos si besoin...

    et en esperant trouver une solution (et vous la faire partager !!!!!!!! pas comme l autre !!!) je vous souhaite une bonne journée !

    a+

    si d autres personnes ont egalement ce genre de probleme faites remonter ce post !! HELLLLLLLLLPPPPPPPP !!!!!

  23. Publicité
  24. #19
    PIXEL

    Re : Probleme AMPLIficateur hifi

    pour dépanner un ampli ( j'en traite des 10'aines par semaine) GBF et oscillo sont indispensables
    ainsi que l'Art de s'en servir.

    sinon on bricole "au ch'ti boneur la chance" ce qui expédie l'appareil à la déchetterie
    dans 99% des cas.

  25. #20
    gary34

    Re : Probleme AMPLIficateur hifi

    merci de la reponse qui est certes tres juste... mais qui n'est pas vraiment celle que je souhaitais !

    c est sur que je ne suis pas un expert mais je pense que si on me dis de mettre le multimetre sur telle position et de prendre des mesures a tel ou tel endroit je devrais y arriver sans forcement griller mon ampli !

    j essaie de suivre plus ou moins cela :

    http://www.pascalchour.fr/ressources...epar_ampli.htm


    pour essayer de comprendre... et ca m embete vraiment de l amener chez qqn pour qu'il me prenne plus cher que la valeur de l ampli en reparation pour trouver une panne a (peut etre) 20cts !!!

  26. #21
    PIXEL

    Re : Probleme AMPLIficateur hifi

    la "panne à 20 centimes" est comme si tu évaluait un bon bouquin au prix du papier et de l'encre,
    en oubliant les années de travail de documentation et les nuits d'écriture de l'auteur...

    OU les 5 € du prix du médicament qui va te remettre sur pieds, conseillé par un médecin , en zappant ses 8 ans d’études et les 10 ou 20 d'expérience.


    bref , dépanneur en électronique ne s’improvise pas , tout comme les deux professions citées,
    il y a bien d'autres exemples.

    si , toutefois , tu évalue ton ampli à quelques Euros , je te le paye ce prix avec plaisir et en espèces
    Dernière modification par PIXEL ; 22/03/2014 à 15h34.

  27. #22
    gary34

    Re : Probleme AMPLIficateur hifi

    bonjour,

    tjrs personne pour m expliquer comment suivre une tension ???? ou d autres conseils ????

  28. #23
    PIXEL

    Re : Probleme AMPLIficateur hifi

    si tu es familier de la technique , avec le shéma , et un multimétre

Discussions similaires

  1. [Brun] Problème chaîne hifi
    Par rex71c dans le forum Dépannage
    Réponses: 4
    Dernier message: 22/02/2011, 22h58
  2. Amplificateur de chaine hifi en ampli auto
    Par Rilouko dans le forum Électronique
    Réponses: 15
    Dernier message: 17/10/2009, 18h37
  3. Probleme ampli hifi
    Par rooster dans le forum Électronique
    Réponses: 9
    Dernier message: 13/06/2009, 18h33
  4. [Brun] problème chaine hifi LG
    Par tompouce dans le forum Dépannage
    Réponses: 0
    Dernier message: 17/03/2008, 08h02
  5. [Brun] Problème Son sur Amplificateur Hifi
    Par tindersticks1 dans le forum Dépannage
    Réponses: 3
    Dernier message: 03/05/2007, 21h32
Découvrez nos comparatifs produits sur l'informatique et les technologies.