Répondre à la discussion
Affichage des résultats 1 à 4 sur 4

Probleme MPLAB



  1. #1
    niko.nik2

    Probleme MPLAB


    ------

    Bonjour à tous!

    Voila,
    j'utilise MPLAB 7.x avec le compilateur C18. Jusqu'à peu tout fonctionnait bien mais maintenant lorsque je compile il me renvoi un message d'erreur:

    Can't load c:\........\mcc18\bin\monproje t.cof

    J'ai vérifié, les fichier sont bien dans le dossier. J'ai désinstallé puis réinstallé MPLAB et C18, mais l'erreur perciste.

    C'est pourquoi je me tourne vers vous pour m'aider. Si quelqu'un a une petite idée...
    Merci d'avance

    -----

  2. #2
    joop@gp

    Re : Probleme MPLAB

    Bonjour,
    j'ai le même problème que toi...

    Je pense avoir trouvé un début fr soluce:
    Dans option de compilation du projet.
    selectionner l'onglet linker
    Selectionner configuration alternative
    changer le .cof par .hex

    Je l'ai fait et je n'ai plus l'erreur. (je ne sais toujours pas pourquoi ca est venu). Je vous tiens au courant si j'ai d'autre problèmes

    JOOP

  3. #3
    joop@gp

    Re : Probleme MPLAB

    Rebonjour

    Voila,

    En fait il faut oublier le message précédent.

    La raison de l'erreure : les lib C18 V3.00 ont besoin de la dernière version du linker. Il y a eu un changement de format pour les fichiers .cof.

    Pour la solution : j'ai télécharger Mplab V7.3 et tout est rentré dans l'ordre.

    Bonne continuation.
    JOOP

  4. #4
    niko.nik2

    Talking Re : Probleme MPLAB

    Ok c 'est cool. un grand merci a toi. bonne continuation.

Sur le même thème :

Discussions similaires

  1. petit probleme sur mplab
    Par casou dans le forum Électronique
    Réponses: 7
    Dernier message: 23/12/2008, 12h40
  2. Problème MPLAB / CCS
    Par Rominichnet dans le forum Électronique
    Réponses: 2
    Dernier message: 06/11/2007, 11h56
  3. Problème avec MPlab et Hitech PICC18
    Par Rémiz dans le forum Électronique
    Réponses: 3
    Dernier message: 07/03/2007, 20h15
  4. Problème Mplab +CC5X
    Par wave68runner dans le forum Électronique
    Réponses: 0
    Dernier message: 31/01/2007, 19h10
  5. problème mplab
    Par nanard dans le forum Électronique
    Réponses: 0
    Dernier message: 15/11/2005, 11h48