Répondre à la discussion
Page 1 sur 2 1 DernièreDernière
Affichage des résultats 1 à 30 sur 39

Ma première alim symétrique... même pas peur!!!



  1. #1
    Piair

    Ma première alim symétrique... même pas peur!!!

    Tout d'abord salut à tous! Etant tout nouveau sur ce fofo il m'a semblé qu'une petite présentation ne serait pas du luxe: En bref, Belge (oui je sais ça commence mal une fois), 32 ans et se met à l'électronique sur le tard... Prof de math donc pas vraiment peur des formules à rallonge, par contre très très peur de certaines manips, d'où entre autres la raison de ma venue ici. (J'espère ne courrousser aucun modo si mon topic tombe au mauvais endroit. )

    En gros j'ai déjà réalisé deux amplis (un par haut parleur) sur base d'un TDA2040 en utilisant le schéma préconisé dans la datasheet. Ai eu mes doigts tout brun mais pas trop mal aux oreilles pour une première tentative! Le son était pas top en revanche car j'ai utilisé une masse virtuelle (délivrant que du 6v au lieu de 16). Je me penche donc sur la conception de l'alim symétrique suivante:

    electronique_base_alim_sym_001.gif

    Mais ne vais-je pas manquer de jus ? Chaque TDA2040 pompe min. 45ma, max 100ma, et je parle pas des filtres actifs deux voies que je compte ajouter, sans oublier le vumetre (c'est qu'on est motivé ) De plus j'avoue ne pas bien saisir (et je jure sur la sainte bière que j'ai quand même trinqué avec l'ami google) ce qu'est un point milieu et surtout pourquoi il est relié à la masse sur ce montage. Un point milieu n'est-il pas sensé me donner une tension intermédiaire (par rapport à celle donnée par le transfo) ? Et puis quelle masse d'abord ? N'y a-t-il pas confusion entre masse et terre ?

    Merci pour vos lumières et bonne soirée à tous!

    -----

    Images attachées Images attachées

  2. Publicité
  3. #2
    DAUDET78

    Re : Ma première alim symétrique... même pas peur!!!

    Bonjour Piair et bienvenue sur FUTURA
    Citation Envoyé par Piair Voir le message
    Mais ne vais-je pas manquer de jus ?
    tu auras 15V max à vide en positif et -15V en négatif
    Chaque TDA2040 pompe min. 45ma, max 100ma,
    Min? c'est à vide et quand tu sorts 100W ? Le courant max que peut délivrer ton alim dépend du transfo (VA), des diodes (Imax) et des condensateurs de filtrage
    Un point milieu n'est-il pas sensé me donner une tension intermédiaire (par rapport à celle donnée par le transfo) ?
    tu as deux enroulements :
    - Tu mets le point bas au 0V ? tu as une sortie à 12V et une autre à 24V
    - Tu mets le point milieu au 0V ? tu as deux sorties à 12V (en opposition de phase)
    Et puis quelle masse d'abord ? N'y a-t-il pas confusion entre masse et terre ?
    Pas du tout
    L'age n'est pas un handicap .... Encore faut-il arriver jusque là pour le constater !

  4. #3
    Piair

    Re : Ma première alim symétrique... même pas peur!!!

    Salut Daudet et merci beaucoup pour ta réponse...

    Le TDA2040 délivre max 20W, j'imagine donc que poussé au max je consommerai déjà 200mA rien que pour les alimenter. J'ai pas mal de transfo de récup, y a-t-il un moyen de connaître le courant max qu'elles peuvent délivrer ?

    J'avoue être un peu perdu avec les notions de "point bas" et "point milieu"... et quand tu dis "mettre au 0V" quelle branchement dois-je effectuer au juste ?

    Tout grand merci!
    Dernière modification par Piair ; 07/08/2012 à 20h17.

  5. #4
    DAUDET78

    Re : Ma première alim symétrique... même pas peur!!!

    http://www.datasheetcatalog.org/data...onics/1460.pdf
    Sur 8 Ohm, tu auras au max 10W avec ton alimentation avec un rendement de 66% . Donc une consommation DC de 15W , soit un courant de 0,7A environ
    y a-t-il un moyen de connaître le courant max qu'elles peuvent délivrer ?
    donne les dimensions et le poids de tes transfos
    quelle branchement dois-je effectuer au juste ?
    Celui de ton schéma #1
    L'age n'est pas un handicap .... Encore faut-il arriver jusque là pour le constater !

  6. #5
    Piair

    Re : Ma première alim symétrique... même pas peur!!!

    Grâce à toi je viens de comprendre une donnée de la datasheet que je n'avais pas saisie (le rendement)... je vais plutôt opter pour des 4R alors! Merci...

    Dans mon esprit le 0V sur le schéma de l'alim est le même en sortie du point milieu du transfo et entre les deux condos. Cela signifie-t-il que je dois les relier ?

    Merci...(je n'ai pas les dimensions/poids de l'alim en question, je vais essayer de faire ça au plus vite)

    PS: Etrange... l'image affichée en grand dans mon premier message ne correspond pas au schéma que je souhaitais réaliser, le bon est celui obtenu en cliquant sur la petite image juste au-dessus. Mauvaise manip de ma part sans doute...
    Dernière modification par Piair ; 07/08/2012 à 21h06.

  7. A voir en vidéo sur Futura
  8. #6
    DAUDET78

    Re : Ma première alim symétrique... même pas peur!!!

    Citation Envoyé par Piair Voir le message
    Grâce à toi je viens de comprendre une donnée de la datasheet que je n'avais pas saisie (le rendement)... je vais plutôt opter pour des 4R alors!
    tu vas consommer plus !
    Dans mon esprit le 0V sur le schéma de l'alim est le même en sortie du point milieu du transfo et entre les deux condos. Cela signifie-t-il que je dois les relier ?
    ben oui ....
    L'age n'est pas un handicap .... Encore faut-il arriver jusque là pour le constater !

  9. Publicité
  10. #7
    Piair

    Re : Ma première alim symétrique... même pas peur!!!

    C'est qu'on apprend vite avec toi! Merci bcp...

    Voyons voir monsieur le professeur si j'ai bien pigé: Sur du 4R j'ai un rendement de 63%, donc une conso de 14W. 14W / 15V = 0.93A ! Donc mon alim doit au moins faire 1A rien que pour les TDA et sans compter les condos ou la pont de diode...

    Correct ?

  11. #8
    DAUDET78

    Re : Ma première alim symétrique... même pas peur!!!

    Citation Envoyé par Piair Voir le message
    Voyons voir monsieur le professeur
    ne commence pas par m’injurier
    !si j'ai bien pigé: Sur du 4R j'ai un rendement de 63%, donc une conso de 14W. 14W / 15V = 0.93A ! Donc mon alim doit au moins faire 1A rien que pour les TDA
    sur 4 ohm et +-12V tu va sortir un peu moins de 15W avec un rendement de 63% , soit une consommation de 24W , soit 1A sur chaque alimentation
    et sans compter les condos ou la pont de diode...
    Les condensateurs ne consomment rien. Le pont de diode, j'en ai tenu compte en #2 dans le calcul des 15V de sortie
    L'age n'est pas un handicap .... Encore faut-il arriver jusque là pour le constater !

  12. #9
    Piair

    Re : Ma première alim symétrique... même pas peur!!!

    ne commence pas par m’injurier
    Mille excuses... étant moi-même enseignant j'ignorais que c'était une insulte


    En tout cas mille mercis pour ton aide!!

  13. #10
    romulus123

    Re : Ma première alim symétrique... même pas peur!!!

    Bonsoir,
    Citation Envoyé par Piair Voir le message
    J'ai pas mal de transfo de récup, y a-t-il un moyen de connaître le courant max qu'elles peuvent délivrer ?
    Voir ce document page 3 http://maitrepo.free.fr/Divers/Calcul_TransfoB.pdf

    Puissance du transfo en fonction de la section réelle; ou plus approximativement P = S²
    «Tout ce qui est susceptible de mal tourner, tournera nécessairement mal.»

  14. #11
    Piair

    Re : Ma première alim symétrique... même pas peur!!!

    Moi qui n'avait rien à lire ce soir

    Merci pour l'info!

  15. #12
    DAUDET78

    Re : Ma première alim symétrique... même pas peur!!!

    Citation Envoyé par Piair Voir le message
    Mille excuses... étant moi-même enseignant j'ignorais que c'était une insulte
    J'ai démissionné en 1970 de l'éducation nationale suite à un tour de cochon de celle-ci . Aussi, j'ai une certaine allergie à certain vocabulaire.
    PS: Dieu merci, à posteriori, j'ai fais une plus belle carrière dans le privé !
    L'age n'est pas un handicap .... Encore faut-il arriver jusque là pour le constater !

  16. Publicité
  17. #13
    romulus123

    Re : Ma première alim symétrique... même pas peur!!!

    Citation Envoyé par Piair Voir le message
    Moi qui n'avait rien à lire ce soir
    Tu n'est pas obligé de lire tout ! c'est de la théorie pour concevoir une alimentation H.T pour montage à lampes.
    «Tout ce qui est susceptible de mal tourner, tournera nécessairement mal.»

  18. #14
    Piair

    Re : Ma première alim symétrique... même pas peur!!!

    Salut à tous! Ayant fouillé dans mes tiroirs (et dieu sait qu'ils sont remplis à force de désouder tout ce qui bouge) je reviens vers vous: pas de transfo point milieu en stock!

    J'hésite donc entre deux possibilités:

    1) Exploiter un transfo 12V en stock avec ce schéma:

    alimentation-symetrique-15v-a-partir-d-alimentation-simple.jpg

    Ca m'a l'air vachement simple et serait donc top pour un début...

    2) Jouer dans la cours des grands avec ce schéma

    electronique_base_alim_sym_002.gif

    Et ce transfo en stock (lourd lourd très très lourd!)

    alim.jpg

    Une fois encore, merci pour votre aide!

    PS: J'ai pas mal d'alim bcp plus petite avec facilement 5 ou 6 connexions sur le secondaire... chaque point divise la tension totale, c'est bien cela ?
    Dernière modification par Piair ; 08/08/2012 à 14h18.

  19. #15
    DAUDET78

    Re : Ma première alim symétrique... même pas peur!!!

    Citation Envoyé par Piair Voir le message
    1) Exploiter un transfo 12V en stock avec ce schéma:
    C'est du redressement mono-alternance , donc , pas de puissance et ronflement élevé
    2) Jouer dans la cours des grands avec ce schéma
    Pas futé , et qui moins bien que le montage de départ ! De plus il y a deux enroulements (ce qui est idem à un transfo à point milieu )
    Et ce transfo en stock (lourd lourd très très lourd!)
    et il donne quoi en sortie comme tension ?

    Pour un ampliBF de 15W, il faut un transfo de 50VA environ ...... ce n'est pas du miniature !
    L'age n'est pas un handicap .... Encore faut-il arriver jusque là pour le constater !

  20. #16
    Piair

    Re : Ma première alim symétrique... même pas peur!!!

    (Ai testé la solution 1 en attendant, avec des 1N4005, j'obtiens même pas un volt aux bornes de ma TDA! ) Le transfo AC/AC 12V 2A utilisé a été récupéré sur un ancien pédalier guitare, pas d'info sur le primaire mais par contre le secondaire est donné à 9VA, trop court donc...

    Le gros transfo me donne selon les bornes choisies pour effectuer les mesures 10, 18 ou 27V... le bébé pèse 370g.

    Je commence à désespérer Si tu ou quelqu'un a une solution plus efficace, suis preneur!

    Merci !

  21. #17
    DAUDET78

    Re : Ma première alim symétrique... même pas peur!!!

    Tu achètes un transfo 230/12/12 50VA ......
    L'age n'est pas un handicap .... Encore faut-il arriver jusque là pour le constater !

  22. #18
    Piair

    Re : Ma première alim symétrique... même pas peur!!!

    Me doutais un peu de la réponse

    Encore un chtite question si je peux: une idée de la raison pour laquelle je n'obtiens que 0.98V aux bornes de ma TDA avec la solution 1 ?

  23. Publicité
  24. #19
    DAUDET78

    Re : Ma première alim symétrique... même pas peur!!!

    Et sans rien branché dessus, tu as combien ? En positif et en négatif
    L'age n'est pas un handicap .... Encore faut-il arriver jusque là pour le constater !

  25. #20
    Piair

    Re : Ma première alim symétrique... même pas peur!!!

    J'avoue (tu vas finir par m'en vouloir à force de poser des questions stupides) ne pas bien saisir la question...

    Sans rien brancher sur le transfo le multimètre me donne 12,98V aux bornes de celui-ci, en alternatif bien sûr...

    Que je branche ou non ma PCB avec la TDA sur mon ALIM j'obtiens 1,21V aux bornes des deux diodes, ce n'est peut-être pas là qu'il fallait mesurer ? Je trouve cette chute de tension anormalement grande, pourtant j'ai vérifié et revérifié mon montage, mis à part le fait que j'ai utilisé des 1N4005 au lieu des 4007 et des Condos 35V au lieu des 25 tout est rigoureusement pareil!

  26. #21
    DAUDET78

    Re : Ma première alim symétrique... même pas peur!!!

    toutes les tensions sont à mesurer par rapport au point J4 de ton schéma #1 ou le 0V de #14
    L'age n'est pas un handicap .... Encore faut-il arriver jusque là pour le constater !

  27. #22
    Piair

    Re : Ma première alim symétrique... même pas peur!!!

    Mais quel !##é&é!! Je viens de vivre ma première explosion de condo... je dois certainement être le plus nul de ce forum, mais on écrase quand même une petite larme d'émotion...

    Le circuit sur la breadboard était bien correct, en revanche les branchement sur la prise femelle du transfo pas top... si j'avais été un peu plus consciencieux j'aurais mesuré la tension en sortie de cicruit avant de rebrancher ma TDA mais... non! Le rendement du circuit était plus important qu'espéré (19,3V au lieu de 16) du coup ma condo d'entrée de CI prévue pour 16 a pété...

    J'espère que la TDA a survécu, remontage demain avec des 25V... sinon j'ai toujours un montage de secours...

    Merci pour ta patience! On y arrive!

    PS: Sur les 3 sec où ça a fonctionné, pas de ronflement dérangeant, du moins pas selon mes exigences de bleu... et ça "pête" comme je voulais...

  28. #23
    Piair

    Re : Ma première alim symétrique... même pas peur!!!

    Voilà c'est fait... a priori ça fonctionne! Malheureusement les 2A délivré par mon transfo semblent un peu excessif pour le montage, du coup chauffage excessif et HP qui crie au secours. Ce qui m'a étonné c'est que la résistance (2W quand même) mise en série avec le HP mais elle aussi semblé chauffer excessivement.

    En tout cas merci à tous pour votre aide, il me reste à trouver une autre solution!

  29. #24
    DAUDET78

    Re : Ma première alim symétrique... même pas peur!!!

    Citation Envoyé par Piair Voir le message
    Malheureusement les 2A délivré par mon transfo semblent un peu excessif
    Il pourrait sortir 10A que ce serait pareil !
    Il délivre trop de tension !
    PS 1 : Ton montage ne va pas vivre longtemps ....
    PS 2 : sans modulation , ta résistance série (quelle connerie de la mettre !) ne doit pas chauffer. Tu as quelle tension : En positif, en négatif sur la sortie du TDA ?
    L'age n'est pas un handicap .... Encore faut-il arriver jusque là pour le constater !

  30. Publicité
  31. #25
    Piair

    Re : Ma première alim symétrique... même pas peur!!!

    J'ai 14,2V...

    PS: Pourquoi est-ce une connerie de mettre une résistance en série avec un HP ?

  32. #26
    DAUDET78

    Re : Ma première alim symétrique... même pas peur!!!

    Citation Envoyé par Piair Voir le message
    J'ai 14,2V...
    Je t'ai demandé TROIS mesures
    PS: Pourquoi est-ce une connerie de mettre une résistance en série avec un HP ?
    On en reparlera

    Sorry, je n'étais pas clair ....
    Tu as quelle tension :
    • En alimentation positive
    • En alimentation négative
    • Sur la sortie du TDA ?
    Dernière modification par DAUDET78 ; 09/08/2012 à 13h01.
    L'age n'est pas un handicap .... Encore faut-il arriver jusque là pour le constater !

  33. #27
    Piair

    Re : Ma première alim symétrique... même pas peur!!!

    J'ai +16.1V / -15.8V et 14.2 en sortie de TDA...

  34. #28
    DAUDET78

    Re : Ma première alim symétrique... même pas peur!!!

    Coupe l'alimentation immédiatement !
    Sinon, tu vas flinguer ton H.P.

    Tu le remplaces par une résistance de 100 ohm 5W et tu cherches pourquoi il y a une telle tension en sortie (on devrait avoir moins de 100mV)

    Erreur de câblage ? TDA H.S. ?

    PS : Tu fais bien toute les mesures par rapport au 0V ?
    L'age n'est pas un handicap .... Encore faut-il arriver jusque là pour le constater !

  35. #29
    Piair

    Re : Ma première alim symétrique... même pas peur!!!

    C'est coupé En lisant "trop de tension" j'ai pas joué les téméraires (ou les imbéciles... au choix...)

    J'avais effectivement tout mesuré par rapport au 0V... mon circuit avec la TDA avait fonctionné précédemment avec une masse virtuelle, donc soit la TDA est grillée soit c'est mon circuit d'alim qui déconné... Reste plus qu'à vérifier tout ça!

    Une fois encore, merci pour ton aide!

  36. #30
    Piair

    Re : Ma première alim symétrique... même pas peur!!!

    Y a un truc que je ne saisis pas Daudet avec cette histoire d'Alim symétrique... J'injecte environ 13V AC et il en ressort +16.1V / -15.8. Simplifions +/-16V c'est ce que je voulais!

    Pourquoi alors la tension obtenue est-elle trop élevée alors que la TDA2040 est censée fonctionner avec ce voltage ?

    Ma question te semblera une fois encore stupide j'en suis sûr, mais trouver une erreur sans comprendre c'est pas facile!

    Merci!

Sur le même thème :

Page 1 sur 2 1 DernièreDernière

Discussions similaires

  1. Invasion de punaises (même pas peur !)
    Par Nicolas12 dans le forum Identification des espèces animales ou végétales
    Réponses: 2
    Dernier message: 01/11/2010, 14h04
  2. Peur de pas me faire d'amis (je passe en Premiere S )
    Par Nécodos dans le forum Orientation avant le BAC
    Réponses: 9
    Dernier message: 24/08/2010, 15h56
  3. Alim symétrique sans transfo ? possible ou pas ?
    Par back dans le forum Électronique
    Réponses: 10
    Dernier message: 07/02/2009, 13h59
  4. soucis alim symetrique
    Par rammstein dans le forum Électronique
    Réponses: 33
    Dernier message: 23/01/2008, 12h26
  5. ngc6027: même pas peur de la montrer
    Par p_sy dans le forum Matériel astronomique et photos d'amateurs
    Réponses: 2
    Dernier message: 30/07/2006, 17h23