Répondre à la discussion
Affichage des résultats 1 à 25 sur 25

impossible d'envoyer le code pic sur flowcode



  1. #1
    Potentiometre

    impossible d'envoyer le code pic sur flowcode


    ------

    bonsoir je debute la programmation sur flowcode mais quand je veux envoyer le fichier hex sur mon pic j'ai ce message screenshot1.jpg

    c'est un pic 16f88 et j'ai un pickit3. merci pour votre aide

    -----

  2. Publicité
  3. #2
    Potentiometre

    Re : impossible d'envoyer le code pic sur flowcode

    up j'ai besoin d'aide

  4. #3
    Potentiometre

    Re : impossible d'envoyer le code pic sur flowcode

    up du soir

  5. #4
    Potentiometre

    Re : impossible d'envoyer le code pic sur flowcode

    up du matin

  6. A voir en vidéo sur Futura
  7. Comparatifs

    Gagnez du temps et de l'argent grâce à nos comparatifs de produits. Parmi nos sujets :
  8. #5
    invite03481543

    Re : impossible d'envoyer le code pic sur flowcode

    Bonjour,

    ton programmateur ne reconnais pas ta cible, donc commence par la en verifiant les connections, la declaration du bon micro dans pickit, flowcode, l'alimentation, etc.

  9. #6
    Potentiometre

    Re : impossible d'envoyer le code pic sur flowcode

    j'ai bien vérifié, tout est bon ( enfin je pense ) j'ai même essayé avec une alim externe

  10. Publicité
  11. #7
    Potentiometre

    Re : impossible d'envoyer le code pic sur flowcode

    need help please

  12. #8
    invite03481543

    Re : impossible d'envoyer le code pic sur flowcode

    Pour pouvoir t'aider il faudrait peut-etre que tu postes un schema.
    Le message de ton truc est clair: il ne reconnait pas ta cible, DONC c'est que soit pickit ne voit pas l'alim, soit tu as un fils mal place sur le connecteur de programmation de ta carte cible.
    Fais des photos ou donne plus d'infos, on ne peut pas deviner ton contexte.
    C'est quoi ta carte?
    @+

  13. #9
    Potentiometre

    Re : impossible d'envoyer le code pic sur flowcode

    j'ai tout bien vérifié, j'ai un pickit3. même avec une alim externe ça ne fonctionne pas

    voilà les paramètres : screenshot1.jpg

  14. #10
    invite03481543

    Re : impossible d'envoyer le code pic sur flowcode

    On s'en fout de ça, poste un schéma et une photo de ton appli.
    Tu utilises probablement l'oscillateur interne, comment as-tu configuré Flowdaube?

  15. #11
    Potentiometre

    Re : impossible d'envoyer le code pic sur flowcode

    comme ça : screenshot2.jpg

  16. #12
    invite03481543

    Re : impossible d'envoyer le code pic sur flowcode



    UN SCHEMA!!!
    Et une photo de ton montage.

  17. Publicité
  18. #13
    Potentiometre

    Re : impossible d'envoyer le code pic sur flowcode


  19. #14
    invite03481543

    Re : impossible d'envoyer le code pic sur flowcode

    Ah ouais d'accord...

    Bon c'est un peu ce que je redoutais, il serait bon de prendre l'habitude de faire un schéma bien renseigné.
    Là on devine avec l'habitude que la 10K est relié au MCLR mais pour le reste il faut aller voir la doc du PIC pour savoir à quoi correspondent les pinoches.
    Et puis voilà ce que c'est de faire de la simulation, aucun condensateur de découplage pour ce pauvre PIC...

    Ton 5V il vient d'où ?

  20. #15
    invite03481543

    Re : impossible d'envoyer le code pic sur flowcode

    Ton problème vient que ton PIC n'est probablement pas alimenté, puisque visiblement tu comptes sur le pickit pour ça et que tu n'as pas dû le configurer pour.
    Vérifies si tu as 5V entre 5 et 14 de ton PIC.
    Sinon arrange toi pour lui mettre 5V par l'extérieur et tu pourras enfin le programmer.

    Profites en pour mettre au moins un 100nF entre 5 et 14 c'est vraiment le minimum.

  21. #16
    Potentiometre

    Re : impossible d'envoyer le code pic sur flowcode

    pour l'alimentation externe, je laisse la patte 2 du pickit3 sur la patte 14 du pic ou je l'enleve ? http://forum.allaboutcircuits.com/im...csp_pincon.jpg

    et le condo, je le mets en serie avec la resistance ?

  22. #17
    invite03481543

    Re : impossible d'envoyer le code pic sur flowcode

    Nan, le condo il va tout seul entre 5 et 14, rien à voir avec la 10K.
    Tu relies ton 5V extérieur sur ces 2 pattes et tu relies comme maintenant ton pickit sur ton board.
    @+

  23. #18
    Potentiometre

    Re : impossible d'envoyer le code pic sur flowcode

    donc je laisse la configuration comme ça http://forum.allaboutcircuits.com/im...csp_pincon.jpg

    et je pose directement mon 5v entre le 5 et le 14. y'a pas de risque pour le pickit ?

  24. Publicité
  25. #19
    invite03481543

    Re : impossible d'envoyer le code pic sur flowcode

    Aucun risque, ta cible a besoin d'etre alimentee sans quoi le micro ne peut etre programme.
    Le pickit est prevu pour ca.
    @+

  26. #20
    Potentiometre

    Re : impossible d'envoyer le code pic sur flowcode

    vacances finies ! je reprends mes activités


    Même avec une alim externe, j'ai toujours mon message d'erreur

  27. #21
    invite03481543

    Re : impossible d'envoyer le code pic sur flowcode

    Refais une photo de tout l'ensemble pour voir ou tu en es maintenant cote cablage, si tout est correct alors il faut regarder cote PC et configuration de pickit.
    @+

  28. #22
    Potentiometre

    Re : impossible d'envoyer le code pic sur flowcode

    2013-01-06 18.39.31.jpg

    je crois que la photo est à l'envers

  29. #23
    invite03481543

    Re : impossible d'envoyer le code pic sur flowcode

    Tu as sonné à l'ohmmètre pour voir si tu n'as pas un mauvais contact quelque part?
    Ton PIC est neuf, tu es bien certain qu'il n'a jamais servi?

  30. #24
    invite03481543

    Re : impossible d'envoyer le code pic sur flowcode

    Comment as-tu déclaré ton PIC dans flowcode?

  31. Publicité
  32. #25
    Potentiometre

    Re : impossible d'envoyer le code pic sur flowcode

    oui le pic est neuf, avec l'ohmmètre tout va bien.
    pour le déclarer j'ai choisis " pic 16f88 " au lancement de flow code

Discussions similaires

  1. Thunderbird - Impossible d'envoyer des mails
    Par MadMarx dans le forum Logiciel - Software - Open Source
    Réponses: 16
    Dernier message: 14/12/2012, 17h18
  2. impossible d'envoyer mes mails
    Par charlesneuville dans le forum Internet - Réseau - Sécurité générale
    Réponses: 4
    Dernier message: 27/10/2011, 20h29
  3. Impossible d'envoyer un mail par le lien fournisseur
    Par prof01 dans le forum Internet - Réseau - Sécurité générale
    Réponses: 4
    Dernier message: 11/08/2009, 08h28
  4. impossible d'envoyer un email depuis smtp
    Par joulnare18 dans le forum Internet - Réseau - Sécurité générale
    Réponses: 3
    Dernier message: 30/07/2008, 16h35
  5. impossible d'envoyer des mails ?!!!
    Par alli dans le forum Internet - Réseau - Sécurité générale
    Réponses: 3
    Dernier message: 25/05/2007, 12h28
Découvrez nos comparatifs produits sur l'informatique et les technologies.