Répondre à la discussion
Affichage des résultats 1 à 5 sur 5

Relais ampli hifi technics SU-C04



  1. #1
    Milou_coconut

    Relais ampli hifi technics SU-C04

    Bonjour,
    J'ai un vieil ampli hifi technics, qui va sur ses 35 ans, dont le relais se coupe par intermittence dans le meilleur des cas, ou ne commute pas lors de la mise sous tension dans le pire des cas.
    Auparavant, au bout d'un certain temps de fonctionnement, l'ampli se coupait, puis le son revenait, puis se recoupait (en mode "je coupe le son", "et je remet le son", "et je recoupe le son") toutes les 2~3 secondes, en émettant à chaque fois le "clac" caractéristique d'un relais.
    On m'avait conseillé, avant toute chose, de changer les gros condensateurs de filtrage situés à côté du relais, comme quoi vu l'âge de l'appareil, s'ils n'avaient jamais été changés, ça ne pouvait pas lui faire de mal.
    J'ai changé les dits condos.
    L'ampli à l'air plus stable, les coupures sont moins fréquentes, mais il arrive parfois que le relais ne commute pas du tout lorsque j'allume l'ampli. En le tapotant assez fort, il se déclenche et c'est parti.
    J'aimerais savoir si ça vaut le coup de le changer. D'où ma question : est-ce bien le relais qui est défectueux ? (ou est-ce que ça peut-être le circuit qui le commande ?)
    Merci de votre aide.

    technics2.jpg

    -----


  2. Publicité
  3. #2
    Kissagogo27

    Re : Relais ampli hifi technics SU-C04

    Bonjour, c'est le relais anti plop de l'ampli ? que dit sa tension d'alimentation ? s'il décolle c'est qu'il est sous alimenté malgré le délai de tempo passé ..

  4. #3
    carcan

    Re : Relais ampli hifi technics SU-C04

    Hello !

    voir aussi ses soudures tout simplement ...

    A+
    Laurent

  5. #4
    Milou_coconut

    Re : Relais ampli hifi technics SU-C04

    Salut et merci pour vos réponses.
    Désolé de ne pas avoir répondu tout de suite, je n'avais pas mon multimètre sous la main.

    En fait, j'ai remarqué que le relais colle quand j'appuie sur les pattes de commandes du relais avec les sondes du voltmètre, et même avec n'importe quel objet pointu, donc il s'agit probablement d'une soudure sèche. Je vais voir ce que ça donne en refaisant les soudures...

  6. #5
    Milou_coconut

    Re : Relais ampli hifi technics SU-C04

    Bon, c'était bien une soudure sèche sur une des deux pattes de commandes du relais

  7. A voir en vidéo sur Futura

Discussions similaires

  1. Ampli hifi marantz HS (help identification relais sur PCB)
    Par FredLB dans le forum Électronique
    Réponses: 10
    Dernier message: 21/05/2010, 10h04
  2. [Brun] Ampli hifi + platine technics MK2
    Par julzinho dans le forum Dépannage
    Réponses: 3
    Dernier message: 27/02/2010, 21h05
  3. HELP ampli hifi technics su 7100 (Vintage)
    Par dams20000 dans le forum Électronique
    Réponses: 4
    Dernier message: 21/05/2009, 14h54
  4. Problème de relais sur Ampli Hifi
    Par charly_35 dans le forum Dépannage
    Réponses: 2
    Dernier message: 31/10/2006, 09h02
  5. Ampli hifi technics, pb d'amortisseur?,,
    Par nivea75013 dans le forum Dépannage
    Réponses: 4
    Dernier message: 18/01/2005, 12h55