Répondre à la discussion
Page 1 sur 2 1 DernièreDernière
Affichage des résultats 1 à 30 sur 43

ATX 600w defect



  1. #1
    Claude-23

    ATX 600w defect


    ------

    bonjour a tous

    j'ai une Alimentation ATX en panne, j'aimerais la reparer.

    le problème, je rencontre un IC avec 8 pattes, UTC 7608D, je ne peut pas trouver la datasheet. je suppose qu'il dirige la frequence de découpage sur la partie HT

    Merci pour vos reponses

    -----

  2. Publicité
  3. #2
    DAUDET78

    Re : ATX 600w defect

    Quelle marque ? Quelle référence ?
    J'attire ton attention sur le fait que dépanner une alimentation ATX est une opération dangereuse si tu n'as, ni la connaissance, ni le matériel de mesure adéquate .
    J'aime pas le Grec

  4. #3
    Claude-23

    Re : ATX 600w defect

    bonjour daudet78

    Merci pour ta reponse

    Pour la Marque, "HIP" Model: ATX-600WS-C. c'est tout ce que j'ai

    je suis electriciende metier, et je crois avoir de l'experience avec les tensions jusqu'au KV et plus.

    quand a L'alim, je ne pense pas quelle soit fait pour 600w.

  5. #4
    DAUDET78

    Re : ATX 600w defect

    Citation Envoyé par Claude-23 Voir le message
    Pour la Marque, "HIP" Model: ATX-600WS-C.
    Introuvable sur le WEB ...je voulais en connaitre le prix
    je suis electriciende metier, et je crois avoir de l'experience avec les tensions jusqu'au KV et plus.
    Sauf que les métiers d'électronicien et d'électricien ... c'est pas la même formation .
    - Quand tu coupes un disjoncteur, il n'y a plus de jus après (dans 99,9% des cas) et tu travailles en sécurité
    - Quand tu débranches une alimentation ATX, il reste des condensateurs chargés à 325V ........ avec assez d'énergie pour te faire très mal et même t'envoyer à la morgue.
    J'aime pas le Grec

  6. A voir en vidéo sur Futura
  7. #5
    Claude-23

    Re : ATX 600w defect

    merci Daudet78

    Le prix de l'ATX, est dérisoire,mais ce n'est pas mon motif


    quand aux condos, j'ai travaillé avec des batteries de condensators pour relever le cosinus phi des Usines, un seul et tu peut eclairer ta maison pendant une semaine.
    J'ai eu des cours d'electronique, et comme je l'ai expliqué sur d'autres tread, je ne l'ai jamais mis en pratique, ou très peu pendant plus de 20 ans je veux rattraper le temp perdu, je me suis préperé, et meme pour décharger les condos après extinction des feux.

    ce model, est très recent, moin de 3 mois, et c'est bjustement le problème.

  8. #6
    DAUDET78

    Re : ATX 600w defect

    Citation Envoyé par Claude-23 Voir le message
    ce model, est très recent, moin de 3 mois, et c'est bjustement le problème.
    Donc sous garantie ? retour S.A.V
    J'aime pas le Grec

  9. Publicité
  10. #7
    Claude-23

    Re : ATX 600w defect

    Malheureusement, je n'est pas de garantie, c'est comme ca ici. pour une garantie il me faut payer 10 fois le prix !!!

  11. #8
    DAUDET78

    Re : ATX 600w defect

    Citation Envoyé par Claude-23 Voir le message
    je n'est pas de garantie, c'est comme ca ici.
    C'est où ICI ?
    De l’intérêt de renseigner la rubrique localisation dans ton profil ....
    J'aime pas le Grec

  12. #9
    Claude-23

    Re : ATX 600w defect

    Bonsoir Dauder78

    Je vie aux Philippines!!! ma retraite

  13. #10
    Claude-23

    Re : ATX 600w defect

    Avec toutes mes excuse, je vient de corriger mon profil

  14. #11
    romulus123

    Re : ATX 600w defect

    Bonjour,
    Citation Envoyé par Claude-23 Voir le message
    j'ai une Alimentation ATX en panne, j'aimerais la reparer.
    Tu sais poster des photos des entrailles de l'alim ? Si tu forces le démarrage (PS_ON : fil vert avec GND : fil noir), que se passe-t-il ?

    Pour la Marque, "HIP" Model: ATX-600WS-C. c'est tout ce que j'ai
    ce model, est très récent, moins de 3 mois, et c'est justement le problème.
    On voit bien l'intérêt de ne pas acheter du "no-name"...
    «Tout ce qui est susceptible de mal tourner, tournera nécessairement mal.»

  15. #12
    Claude-23

    Re : ATX 600w defect

    Bonjour romulus123

    J'ai Verifié avec la born 3 et 4 ponté, j'ai ma HT j'usqu'au condensateur 105 250v (orange sur la photo et devant) et transformateur qui ne recoit que 50V Continue, 0 Altern.

    voici une photo
    Nom : atx.jpg
Affichages : 79
Taille : 144,2 Ko
    il me faut enlever le radiateur pour continuer les mesures

    merci pour ton interesse

  16. Publicité
  17. #13
    romulus123

    Re : ATX 600w defect

    Citation Envoyé par Claude-23 Voir le message
    J'ai Verifié avec la born 3 et 4 ponté, j'ai ma HT j'usqu'au condensateur 105 250v (orange sur la photo et devant)
    Oui mais avant il faudrait mesurer au secondaire de l'alim...

    Fil noir : GND (réf de mesure au secondaire)
    Fil jaune : 12V
    Fil rouge : 5V
    Fil orange : 3.3V
    Fil bleu : -12V
    Fil blanc : -5V
    Fil violet : 5V_standby
    Fil gris : 5V_Power_OK => Si cette tension n'est pas présente, le démarrage du PC est bloqué.

    et transformateur qui ne recoit que 50V Continue, 0 Altern.
    Inutile de relever les tensions au primaire/secondaire du transfo avec un simple multimètre sur une alim à découpage...

    PS : ton alim ne doit même pas dépasser 300W MAX.... On est loin des 600W annoncés !
    Dernière modification par romulus123 ; 20/07/2015 à 13h31.
    «Tout ce qui est susceptible de mal tourner, tournera nécessairement mal.»

  18. #14
    Claude-23

    Re : ATX 600w defect

    Bonsoir romulus123

    Pour les 600 Watts, Je m'en doutais.

    Je n'est aucune sortie BT

    pas de multimetre normal, lequel ?.

    ou mieux, qu'el est l'outillage dont j'ai besoin?.

    Je pense que meme avec 30kHz, je devrais pouvoir mesurer quelque chose, ou je me trompe?
    ce UTC7608D, doit avoir une alimentation, et je pense je pense 5 ou 12V?
    Pin 1,2,3=18v pin 4 =0, pin 5 =18V Pin 6 en l'air, Pin 7+8 ensemble =309V mesure en continue
    Pin 1,2,3,4= 9V pin 5,6,8 = 0 mesure alternatif

  19. #15
    romulus123

    Re : ATX 600w defect

    Citation Envoyé par Claude-23 Voir le message
    Je n'est aucune sortie BT
    Il faut bien vérifier la tension standby : entre le fil violet et GND (même sans forcer le démarrage).

    Si pas de 5V, l'alim auxiliaire doit être HS et rien ne peut fonctionner car elle gère aussi la partie commande de l'alim principale (le petit transfo auxiliaire produit le 5VSB pour la carte mère et ±20V pour le circuit intégré de "découpage" qui pilote le transfo de l'alim de puissance 12V, 5V, etc...)

    ce UTC7608D, doit avoir une alimentation, et je pense je pense 5 ou 12V?
    Pin 1,2,3=18v pin 4 =0, pin 5 =18V Pin 6 en l'air, Pin 7+8 ensemble =309V mesure en continue
    Pin 1,2,3,4= 9V pin 5,6,8 = 0 mesure alternatif
    Il est inutile de prendre des mesures n'importe où... Ça ne mènera nulle part !

    On ne voit rien sur la photo... Il nous faut une photo NETTE, alim vue du dessus.
    Dernière modification par romulus123 ; 20/07/2015 à 14h21.
    «Tout ce qui est susceptible de mal tourner, tournera nécessairement mal.»

  20. #16
    Claude-23

    Re : ATX 600w defect

    Bonjour romulus123

    Pas de tension en BT, les 5 Volts ne sont pas la!!
    j'ai envoyé 2 photos, je pense qu'elles sont bonnes
    Images attachées Images attachées

  21. #17
    invite03481543

    Re : ATX 600w defect

    Citation Envoyé par romulus123 Voir le message
    Inutile de relever les tensions au primaire/secondaire du transfo avec un simple multimètre sur une alim à découpage...
    Ah bon et pourquoi ça?
    Il faut au moins s'assurer pour commencer de connaitre la tension sur le condensateur de filtrage en tête après redressement.
    Si la tension du bus de puissance n'es pas suffisante c'est déjà un indice fort.
    Quel est la tension secteur aux Philippines?

  22. #18
    invite03481543

    Re : ATX 600w defect

    Sinon vieille structure demi-pont classique, un petit transfo driver pour la commande des MOS et un transfo pour l'alimentation auxiliaire.
    Il faut vérifier que cette alim auxiliaire fournit la tension nécessaire au circuit de commande.
    Pour la puissance cela dépend de la qualité de la ventilation forcée, bien malin qui saurait répondre comme ça à cette question.
    @+

  23. Publicité
  24. #19
    romulus123

    Re : ATX 600w defect

    Bonjour,
    Citation Envoyé par HULK28 Voir le message
    Pour la puissance cela dépend de la qualité de la ventilation forcée, bien malin qui saurait répondre comme ça à cette question.
    Beaucoup de tests ont déjà été réalisés sur des alim "noname" bon marché, les constructeurs annoncent très souvent des puissances "fantaisistes"... (voir le test CanardPC sur les alim Heden/Advance, confirmé par plusieurs Labo).
    d'ailleurs son minuscule transfo EI-28 se trouve généralement dans les alim ATX 250W... Tu ne me fera pas croire que celle-ci peut te sortir 600W... Ou peut-être pendant 5 secondes !
    «Tout ce qui est susceptible de mal tourner, tournera nécessairement mal.»

  25. #20
    invite03481543

    Re : ATX 600w defect

    Si c'est pour 5 secondes c'est déjà que c'est possible
    Blague à part, les puissances annoncées sont malheureusement toujours en pointe sur ces matériels bons marchés.
    A la vue des dissipateurs 300W est un maximum (et ventilé bien sur).
    Rendement guère meilleur que 85%.

  26. #21
    romulus123

    Re : ATX 600w defect

    Re-bonjour,
    Citation Envoyé par HULK28 Voir le message
    Ah bon et pourquoi ça?
    Simplement parce-que le multimètre risque d'indiquer des valeurs incohérentes, si je ne dit pas de bêtise, le découpage se fait à >30KHz...

    Exemple => Dans la doc de Mon Fluke 117 : Mesure AC True RMS :

    Précision
    1,0 % + 3 (45 Hz à 500 Hz)
    2,0 % + 3 (500 Hz à 1 kHz)

    Au delà de 1KHz, on ne sait pas comment se comporte le multimètre... Me trompe-je ?

    Il faut vérifier que cette alim auxiliaire fournit la tension nécessaire au circuit de commande.
    déjà dit en post #15 Apparemment, le 5VSB est absent... Le transfo de l'alim auxiliaire doit avoir un second bobinage pour alimenter le CI de commande.

    On va attendre que Claude-23 mesure la tension aux bornes des deux condensateurs de filtrage (en nous précisant la tension du réseau)...

    Quelle est la référence du circuit à 20 pattes ?
    Dernière modification par romulus123 ; 21/07/2015 à 14h11.
    «Tout ce qui est susceptible de mal tourner, tournera nécessairement mal.»

  27. #22
    invite03481543

    Re : ATX 600w defect

    Ca démarre mal cette discussion...

    Pour mesurer la tension sur le condensateur réservoir peu importe la précision de ton multimètre on est pas à 5V près.
    Le circuit 20 pattes n'est pas le circuit de commande, c'est le 8 pattes le circuit de découpage.
    @+

  28. #23
    invite03481543

    Re : ATX 600w defect

    Citation Envoyé par romulus123 Voir le message
    d'ailleurs son minuscule transfo EI-28 se trouve généralement dans les alim ATX 250W... Tu ne me fera pas croire que celle-ci peut te sortir 600W... Ou peut-être pendant 5 secondes !
    La taille du transfo ne permet pas de définir la puissance transmise par celui-ci d'un simple regard sur une alim HF.
    Par exemple si je te montre ce transfo sais-tu me dire la puissance transmise? yes!

    Petit indice: il pèse 70g.

    Bien malin celui qui trouve
    Images attachées Images attachées  

  29. #24
    romulus123

    Re : ATX 600w defect

    Bonsoir HULK,
    Citation Envoyé par HULK28 Voir le message
    Ca démarre mal cette discussion...
    Je ne suis pas de cet avis !

    Pour mesurer la tension sur le condensateur réservoir peu importe la précision de ton multimètre on est pas à 5V près.
    On ne s'est pas bien compris !
    Ma remarque sur le multimètre était en rapport au post #12, pour mesurer directement au primaire du transfo HF... Je ne parlais pas des mesures aux bornes des condensateurs...

    Le circuit 20 pattes n'est pas le circuit de commande, c'est le 8 pattes le circuit de découpage.
    Permet moi de te contredire, mais le CI à 20 pattes est le driver pour le "gros" transfo, alimenté via un second bobinage du transfo de l'alim auxiliaire.
    Le CI à 8 pattes est le circuit de découpage de l'alimentation auxiliaire.

    La taille du transfo ne permet pas de définir la puissance transmise par celui-ci d'un simple regard sur une alim HF.
    Par exemple si je te montre ce transfo sais-tu me dire la puissance transmise? yes!
    Aucune idée ! Pas assez d'info

    Il ne faut pas généraliser ma remarque pour toutes les alim à découpage... Ici, on parle d'une alimentation bas de gamme pour PC...
    «Tout ce qui est susceptible de mal tourner, tournera nécessairement mal.»

  30. Publicité
  31. #25
    invite03481543

    Re : ATX 600w defect

    Citation Envoyé par romulus123 Voir le message

    Permet moi de te contredire, mais le CI à 20 pattes est le driver pour le "gros" transfo, alimenté via un second bobinage du transfo de l'alim auxiliaire.
    Le CI à 8 pattes est le circuit de découpage de l'alimentation auxiliaire.
    Je doute qu'il y ait 2 circuits de découpage, je n'en vois pas bien l'intérêt mais sans plus d'info sur la nature du circuit à 20 pattes pourquoi pas.
    La configuration géographique sur la carte du circuit 20 pattes me semble peu orthodoxe, il serait intéressant de connaitre sa référence pour lever le doute et comprendre pourquoi ils ont décidés de mettre 2 commandes.
    En général on utilise plutôt un bobinage séparé qui assure l'alimentation du CI de découpage et à la mise sous tension une simple alimentation directe par résistance suffit, d'autant plus comme tu le dis sur une alim bas de gamme.

    Aucune idée ! Pas assez d'info
    C'était par rapport à ta remarque sur la taille du transfo, la taille du noyau ne permettant pas de statuer sur la puissance transmise puisque c'est avant tout la nature de la ferrite qui va être la seule à pouvoir le dire et la fréquence de travail.
    Le transfo que je montre ici est capable de transmettre 1500W dans une structure full bridge.
    Il ne faut pas généraliser ma remarque pour toutes les alim à découpage... Ici, on parle d'une alimentation bas de gamme pour PC...
    C'est vrai mais il me semble que tu parlais des essais de canard PC pas de cette alim, j'ai peut-être mal compris...

    Si Claude peut en dire plus sur les références ça aiderait à y voir plus clair, le petit 8 pattes a une référence qui m'est inconnue, si tu en sais quelque chose n'hésite pas à en parler.
    Ce qui est le plus surprenant c'est l'absence de cellules de filtrage secteur, je ne vois aucune self de mode commun... en tout cas sur ces photos.
    Dernière modification par HULK28 ; 22/07/2015 à 01h05.

  32. #26
    romulus123

    Re : ATX 600w defect

    Re,
    Citation Envoyé par HULK28 Voir le message
    Je doute qu'il y ait 2 circuits de découpage, je n'en vois pas bien l'intérêt mais sans plus d'info sur la nature du circuit à 20 pattes pourquoi pas.
    (Je me base sur les alim utilisants un CI TL-494 ou équivalent, mais le principe est souvent le même sur les ATX).
    Les deux transistors du demi-pont (pas souvent des MOS) sont pilotés par un petit transfo (probablement le EE-16). Ce transfo assure l'isolation galvanique entre primaire/secondaire étant donné que le CI de découpage se trouve au secondaire (peut-être plus simple pour la gestion des surtensions et c/c au secondaire vu qu'il y a 3 tensions principales à contrôler).
    Ce CI de gestion est alimenté généralement en ±20V DC via le transfo de la petite alim auxiliaire qui, lui, est piloté par le UTC7608D (qui m'est également inconnu)
    Cette alim auxiliaire fournit également du 5V_Standby pour la carte mère du PC.

    D'après moi, si le 5VSB n'est pas présent, c'est que l'alim auxiliaire est HS... Donc rien ne peut fonctionner.

    Le transfo que je montre ici est capable de transmettre 1500W dans une structure full bridge.
    Impressionnant ! Mais avec quelle fréquence de découpage ?

    Ce qui est le plus surprenant c'est l'absence de cellules de filtrage secteur, je ne vois aucune self de mode commun... en tout cas sur ces photos.
    Alim bas de gamme...
    Dernière modification par romulus123 ; 22/07/2015 à 01h21.
    «Tout ce qui est susceptible de mal tourner, tournera nécessairement mal.»

  33. #27
    Claude-23

    Re : ATX 600w defect

    Bonjours à tous et merci pour l'interesse que vous y portée

    Les Transistors commandent le transfo du milieux, EE16C/E/G/Y5.
    les Transistors sont des 13007B IC 8 Ampères

    Je sai que je ne peut pas mesurer convenablement avec un Multimetre, encore une fois, quels sont les outils necessaire?

    Une methode de recherche de la panne me serrais egalement très utile

    Merci encore

  34. #28
    invite03481543

    Re : ATX 600w defect

    Le problème est que sans un minimum de matériels, tu n'aboutiras probablement pas.
    Et nous qui ne voyons pas ce que tu fais et comment tu le fais, ça n'arrange rien à l'histoire.
    Et il faut du temps que personnellement je n'ai plus trop en ce moment, donc ok ponctuellement mais pas plus, je suis en vacances dans 2 jours.

    Attends d'autres plus disponibles, par exemple peut-être Romulus
    Bonne chance.

  35. #29
    Claude-23

    Re : ATX 600w defect

    Merci quand meme Hulke28

  36. #30
    romulus123

    Re : ATX 600w defect

    Bonsoir,
    Citation Envoyé par Claude-23 Voir le message
    Une methode de recherche de la panne me serrais egalement très utile
    Pour avancer, il faut d'abord que tu répondes aux trois questions précédemment posées :

    -Quelle est la tension d'alimentation (secteur) aux Philippines ?.
    -Quelle est la référence du CI à 20 pattes ?
    -Quelle tension y a-t-il aux bornes des deux "gros" condensateurs de filtrage ? (Multimètre en calibre VDC).

    Ne pas hésiter à poster d'autres photos...

    Les Transistors commandent le transfo du milieux, EE16C/E/G/Y5
    En principe, c'est plutôt le transfo du milieu qui pilote les deux transistors.
    Dernière modification par romulus123 ; 23/07/2015 à 23h04.
    «Tout ce qui est susceptible de mal tourner, tournera nécessairement mal.»

Page 1 sur 2 1 DernièreDernière

Discussions similaires

  1. alimentation à decoupage 600w
    Par t_zakaria60 dans le forum Électronique
    Réponses: 21
    Dernier message: 21/03/2011, 23h24
  2. Coût consommation 600W ?
    Par stroken dans le forum Électronique
    Réponses: 6
    Dernier message: 21/05/2009, 09h08
  3. TIP41C defect replacé par 2sc4242
    Par apocal dans le forum Électronique
    Réponses: 2
    Dernier message: 13/08/2008, 16h07
  4. [Brun] eonon DVD d'auto defect
    Par apocal dans le forum Dépannage
    Réponses: 0
    Dernier message: 21/06/2008, 07h56
  5. [Blanc] besoin d'aide pour senseo philips defect
    Par elbimbo dans le forum Dépannage
    Réponses: 5
    Dernier message: 13/03/2007, 20h33
Découvrez nos comparatifs produits sur l'informatique et les technologies.