Répondre à la discussion
Affichage des résultats 1 à 4 sur 4

Incompréhension AOP non inverseur



  1. #1
    Solyana

    Incompréhension AOP non inverseur


    ------

    Bonjour,

    Je viens ici pour un problème sur un montage très basique mais je ne comprends pas pourquoi il ne fonctionne pas. J'utilise un AOP dans un montage non inverseur, typiquement ce genre de montage: https://fr.wikipedia.org/wiki/Montag...ninverting.svg

    J'alimente correctement mon AOP (+15V en single supply), et j'applique les valeurs suivantes:

    Ve=50 mV
    R2=15 kOhm
    R1=150 Ohm

    Je m'attends donc à avoir tout bêtement en sortie Vs = Ve*(1+R2/R1) = 0.05*(1+15e3/150) = 5.05 V ce qui est inférieur aux 15V de l'alimentation de l'AOP.

    Or, je récupère un truc incohérent du type Vs=40mV (moins que Ve?) par exemple. Je ne comprends vraiment pas ce que je peux faire de mal dans un montage aussi simple, que j'ai déjà fait un paquet de fois.

    À noter que j'utilise 2 sources de tension pour tester ce montage, une pour alimenter l'AOP et une pour générer une tension entre l'entrée non inverseuse et la masse.

    Auriez-vous une explication à me fournir s'il vous plaît? Je vous avoue que je cale et ça m'énerve d'avoir un souci sur un montage aussi simple...

    Dans tous les cas merci d'avance!

    Solyana

    -----

  2. #2
    penthode

    Re : Incopréhension AOP non inverseur

    en "single supply" ça ne peut pas marcher

    alimente en symétrique (ou au moins avec une alim négative) , et tu vas retomber sur tes pieds
    Dernière modification par penthode ; 28/09/2017 à 13h23.
    Là où le mensonge prolifère, la tyrannie s'annonce ou se perpétue.

  3. #3
    gienas

    Re : Incopréhension AOP non inverseur

    Bonjour Solyana et tout le groupe

    Citation Envoyé par Solyana Voir le message
    ... Auriez-vous une explication à me fournir s'il vous plaît? Je vous avoue que je cale et ça m'énerve d'avoir un souci sur un montage aussi simple ...
    Bien sûr que non! (on ne peut pas fournir d'explication)

    On ne sait pas quel ampli tu utilises. Certains acceptent volontiers l'alimentation unique, d'autres refusent totalement.

    Mais ce n'est pas tout. Sans voir le montage, où des erreurs ont pu s'introduire, c'est mission impossible. Et puis, tu dis avoir deux sources. Comment sont-elles rendues "communes" pour disposer de la même référence. (la "masse")

    Puisque tu as deux alims, monte-les en alimentation + et - 15V, ce que l'AOP appréciera, et crée ta source de signal sur le côté positif, ou mieux, entre le + et le - 15V.

    Surtout, n'oublie pas de branchements indispensables, que certains schémas "oublient" de mentionner, sous prétexte qu'ils sont implicites.

  4. #4
    gwgidaz

    Re : Incompréhension AOP non inverseur

    Citation Envoyé par Solyana Voir le message
    Bonjour,

    Je viens ici pour un problème sur un montage très basique mais je ne comprends pas pourquoi il ne fonctionne pas. J'utilise un AOP dans un montage non inverseur, typiquement ce genre de montage: https://fr.wikipedia.org/wiki/Montag...ninverting.svg

    J'alimente correctement mon AOP (+15V en single supply), et j'applique les valeurs suivantes:

    Ve=50 mV
    R2=15 kOhm
    R1=150 Ohm

    Je m'attends donc à avoir tout bêtement en sortie Vs = Ve*(1+R2/R1) = 0.05*(1+15e3/150) = 5.05 V ce qui est inférieur aux 15V de l'alimentation de l'AOP.

    Or, je récupère un truc incohérent du type Vs=40mV (moins que Ve?) par exemple. Je ne comprends vraiment pas ce que je peux faire de mal dans un montage aussi simple, que j'ai déjà fait un paquet de fois.

    À noter que j'utilise 2 sources de tension pour tester ce montage, une pour alimenter l'AOP et une pour générer une tension entre l'entrée non inverseuse et la masse.

    Auriez-vous une explication à me fournir s'il vous plaît? Je vous avoue que je cale et ça m'énerve d'avoir un souci sur un montage aussi simple...

    Dans tous les cas merci d'avance!

    Solyana
    Bonjour,

    pour la plupart des AOP, ce que tu as représenté par une masse doit être porté à un potentiel intermédiaire entre l'alim + et l'alim - , généralement à mi chemin. Quand on tient à avoir une seule source de tension d'alimentation, on crée une masse virtuelle en faisant un pont diviseur de tension entre l'alim + et l'alim -, composé de deux résistances égales . Les signaux de tes deux entrées devront être référencés par rapport à cette masse virtuelle. Si le signal à amplifier dont tu disposes est référencé par rapport à l'alim -, tu seras obligé de placer en série un condensateur qui coupera la composante continue.
    Si tu tiens vraiment à amplifier un signal qui varie de part et d'autre de ta masse ( qui, si j'ai compris, est à la fois alim - ) , ce n'est pas possible ....il faut une alim + et une alim -, car l'AOP ne pourra pas inventer sur sa sortie un signal plus négatif que son alimentation négative.

Sur le même thème :

Discussions similaires

  1. Comparateur à hystérésis inverseur et non inverseur
    Par tata12 dans le forum Électronique
    Réponses: 7
    Dernier message: 11/11/2012, 19h02
  2. Réponses: 1
    Dernier message: 06/08/2011, 18h14
  3. ampli inverseur ou non-inverseur
    Par Antoane dans le forum Électronique
    Réponses: 18
    Dernier message: 11/11/2010, 17h25
  4. Incompréhension
    Par Kadia dans le forum Physique
    Réponses: 2
    Dernier message: 03/01/2009, 19h32
  5. incompréhension !
    Par ArNo6 dans le forum Chimie
    Réponses: 7
    Dernier message: 12/09/2007, 15h32
Découvrez nos comparatifs produits sur l'informatique et les technologies.