Répondre à la discussion
Affichage des résultats 1 à 7 sur 7

Problème de pré-amplis pour micro




  1. #1
    AmigaOS

    Problème de pré-amplis pour micro

    Bonjour

    Juste pour expérimenter j’ai construit un petit (gros) microphone avec une bobine très fine et un aimant. Il marche moyennement et c’est normal mais c’est pas ma question.
    J’ai branché mon micro sur un enregistreur de son d’assez bonne qualité et ça marche. Mais j’ai voulu concevoir un petit préampli pour qu’on entende mieux le son aussi à distance (même avec parasitage).
    Mon problème est qu’avec les mêmes conditions de test et l’ampli avec un gain de 1, le son est atténué comme s’il passait par un filtre passe bas, et j'aimerais comprendre pourquoi.
    Mon ampli est une simple structure à AOP (MC34074P) non-inverseur et entrée sur e+. Comme ici.

    Merci

    -----

    Dernière modification par AmigaOS ; 13/01/2018 à 02h38.

  2. Publicité
  3. #2
    penthode

    Re : Problème de pré-amplis pour micro

    hello ,

    j'aimerais voir TON schéma avec TES valeurs

    ainsi qu'une photo de la maquette.
    ça ne change pas un homme, un homme ça vieillit.

  4. #3
    jiherve

    Re : Problème de pré-amplis pour micro

    Bonjour,
    Ton micro qui est donc un électrodynamique demande à ce que du courant circulât dans la bobine donc une résistance de charge en // (47k par exemple) devrait aider car l'entrée de l'AOP est à très haute impédance.
    JR
    l'électronique c'est pas du vaudou!


  5. #4
    penthode

    Re : Problème de pré-amplis pour micro

    euuhhhhh tu confond avec un micro charbon !

    le micro électrodynamique est "auto générateur"
    ça ne change pas un homme, un homme ça vieillit.

  6. #5
    jiherve

    Re : Problème de pré-amplis pour micro

    Bonsoir,
    en effet mais il faut tout de même assurer un minimum de débit d’où la 47k valeur canonique!
    JR
    l'électronique c'est pas du vaudou!

  7. A voir en vidéo sur Futura
  8. #6
    AmigaOS

    Re : Problème de pré-amplis pour micro

    Voila le schéma complet :
    Pièce jointe 358235

    J'avais pas fait de photo mais je l'avais fait sur un breadboard tout et des condensateurs électrolytiques.
    Faut que je le remonte pour refaire des tests dès que j'ai plus d'infos.

    (petite correction: j'avais testé avec un gain de 2 et non 1)
    Dernière modification par AmigaOS ; 13/01/2018 à 20h06.

  9. #7
    AmigaOS

    Re : Problème de pré-amplis pour micro

    Je reposte la PJ qui apparemment n'a pas fonctionné :
    schéma-micro.PNG

  10. Publicité

Discussions similaires

  1. [Blanc] Problème condensateur pour micro ondes
    Par SkyDrive91 dans le forum Dépannage
    Réponses: 15
    Dernier message: 26/01/2017, 20h45
  2. Gros problème pour un petit amplis...
    Par sqay51.69 dans le forum Électronique
    Réponses: 2
    Dernier message: 10/06/2010, 09h15
  3. Amplis BF
    Par Electrofred dans le forum Électronique
    Réponses: 35
    Dernier message: 02/01/2006, 14h34
  4. Amplis et préamplis pour haut parleur
    Par AppleMusic dans le forum Électronique
    Réponses: 13
    Dernier message: 05/11/2005, 16h34
  5. amplis op ,pour comparer
    Par Tix dans le forum Électronique
    Réponses: 5
    Dernier message: 10/07/2005, 21h09