Répondre à la discussion
Affichage des résultats 1 à 12 sur 12

Connexion internet : XP 0, Millénium 1 ?



  1. #1
    Skippy le Grand Gourou

    Connexion internet : XP 0, Millénium 1 ?


    ------

    Salut,

    Je viens d'installer XP sur un nouveau disque dur. Sur l'ancien, j'ai WinMe. Je suis abonné à Numéricable 512K, et je viens d'installer ma connexion. Sur Me, tout va bien (d'ailleurs j'y suis en ce moment). Par contre, quand je boote sous XP (comme j'ai pas assez de nappes, il me suffit pour ça de changer de disque), c'eeeeessssssstttttt lllllleeeeeeennnnnnttttttt.... ..... Me disant que ça venait d'Internet Expl-horreur, je me suis dit que la première chose à faire était d'installer Firefox. J'ai abandonné, les chiffres parlent d'eux-mêmes :
    taille du fichier : 4.88Mo
    temps estimé : 1h23 (!)
    taux de transfert : 291 octets/s

    Pitoyable, n'est-il pas ? J'ai réessayé la même expérience avec WinMe (et Internet Expl-horreur), ce qui me donne :
    taille du fichier : 4.88Mo (manquerait plus que ça ait changé...)
    temps estimé : ~40s
    taux de transfert : ~80 Ko/s

    Quelqu'un a une idée de ce qui m'arrive ? Merci.

    Pour info :
    PIII450, 320Mo SDRAM.
    (Oui je sais c'est un peu just' mais à part internet, XP a l'air de tourner correctement)

    -----

  2. Publicité
  3. #2
    igor51

    Re : Connexion internet : XP 0, Millénium 1 ?

    bonjour,
    je pense à plusieurs trucs comme le pare feu d'XP qui ne laisse peut ^etre pas se connecter certains programmes importants, ou sinon tu as peut être choper quelque chose sous XP, tente de voir dans les processus si quelque chose de bizare tourne en fond.

  4. #3
    aigle333

    Re : Connexion internet : XP 0, Millénium 1 ?

    je croirait pas que ce soit le parfeu de xp,d'autant plus que internet exploreur viens de windows....par contre si tu veux en avoir le coeur net desactive le parfeu de xp pour faire un test
    steph

  5. #4
    Skippy le Grand Gourou

    Re : Connexion internet : XP 0, Millénium 1 ?

    Ben non, c'est pas le pare-feu, puisque pour installer numéricable j'étais obligé de le désactiver... On m'a dit que c'était peut-être les mises à jour Windows qui tournaient en fond, je regarderai ça. De toute façon, il faut que je réinstalle tout (une histoire compliquée entre linux, DataLifeTools et la limite du bios à 32Go...), donc avec un peu de chance ça marchera tout seul... En attendant, toutes les idées sur la cause du ralentissement sont toujours les bienvenues.

  6. A voir en vidéo sur Futura
  7. #5
    JPL
    Responsable des forums

    Re : Connexion internet : XP 0, Millénium 1 ?

    Rien ne justifie qu'on désactive un pare-feu. Il faut peut-être simplement lui donner certaines autorisations nouvelles, mais je ne connais pas numéricable et son installation.
    Rien ne sert de penser, il faut réfléchir avant - Pierre Dac

  8. #6
    Skippy le Grand Gourou

    Re : Connexion internet : XP 0, Millénium 1 ?

    Bah en fait la première fois, j'avais une fenêtre à la fin qui me disait que numéricable n'avait pas pu terminer l'installation et que cela venait peut-être du pare-feu qu'il fallait désactiver le temps de l'installation.

    Bon, je viens de réinstaller XP, et j'ai eu l'impression que la vitesse d'internet était normale pendant la première minute, mais depuis elle culmine à 0.2% de mes 100Mbits/s de connexion au maximum ! J'ai l'impression que cette minute a suffit pour tout un tas de saloperies à venir s'installer dans ce petit nid douillet qu'a l'air d'être pour eux Windaube XP... Je dis pas ça dans le vent, tout à l'heure j'avais un processus qui prenait 97% du CPU, svchost.exe. Je cherche sur google, et bing : d'après secuser, virus ! Un peu plus tard, plantage avec une fenêtre disant que lsass.exe était mort et qu'il restait 1 minute avant le redémarrage de Windows. Recherche google, verdict : virus ! Enfin il faut que je vérifie tout ça, bien sûr (notamment pour le deuxième, j'ai pu confondre la première lettre entre un petit L ou un i majuscule, ce qui change tout). Mais quand même, sur deux trucs louches, deux possibilités de virus !

    Donc dans tout ça, j'essye de faire la mise à jour Windows UpDate, mais pas moyen d'aller au bout...

  9. Publicité
  10. #7
    JPL
    Responsable des forums

    Re : Connexion internet : XP 0, Millénium 1 ?

    Ce qui prouve, et j'en suis désolé pour toi, qu'il faut avoir le SP2 sous la main quand on réinstalle et qu'il ne faut jamais se connecter à l'internet, même Windows Update, sans pare-feu.
    Rien ne sert de penser, il faut réfléchir avant - Pierre Dac

  11. #8
    igor51

    Re : Connexion internet : XP 0, Millénium 1 ?

    bonsoir,
    déja protège ta machine avec un firewall et un antivirus et met bien tout à jours.
    Ensuite fais un scan minutieux en mode sans échec de toute ta machine pour voir s'il y a une infection virale.
    Après post un log hijackthis, si le problème n'a pas disparut.
    JPL a raison: au moins avoir un pare feu :s

  12. #9
    mach3
    Modérateur

    Re : Connexion internet : XP 0, Millénium 1 ?

    Je viens d'installer XP sur un nouveau disque dur. [...] Pour info :
    PIII450, 320Mo SDRAM.
    Mais t'es un barbare!!!! ne t'attends pas à pouvoir faire grand chose avec XP sur une telle antiquité (c'est limite de la maltraitance de PC là, bouhhh!!! je vais appeler la SPPC )

    j'ai eu l'impression que la vitesse d'internet était normale pendant la première minute, mais depuis elle culmine à 0.2% de mes 100Mbits/s de connexion au maximum !
    Tu as fais le calcul? 0.2% de 100Mbit/s ça fait 200kbps, ce qui est dans la norme pour une connexion 512k il ne faut donc pas t'inquiéter, c'est parfaitement normal. La vitesse indiquée de 100Mbit/s est la vitesse de ton réseau, mais celui-ci n'a pas la moindre idée de la vitesse de la connexion internet qu'il transporte (seul un modem connecté en usb -ce que je déconseille, surtout avec ta vieille brouette- permet d'avoir la "vraie" vitesse de connexion -théorique quoi).

    A part ça, marche à suivre au minimum pour installer XP qqsoit le SP : installer XP, installer un pare-feu potable (i.e. pas la passoire fournie par kro$oft), brancher son modem (toujours après l'installation et la configuration du pare-feu), se connecter à internet, faire les windows update.

    m@ch3
    Never feed the troll after midnight!

  13. #10
    Skippy le Grand Gourou

    Re : Connexion internet : XP 0, Millénium 1 ?

    Oulah ! Vous inquiétez pas, tout est rentré dans l'ordre. J'ai réinstallé XP en prenant toutes les précautions possibles : Détection de la connexion internet par l'installation d'XP (sans le CD de numéricable, qui sert à rien en fait) avec allumage du modem juste avant et éteignage juste après la détection, puis une fois XP installé j'ai mis la sécurité au max pour tout ce qui avait un rapport de près ou de loin avec internet dans le panneau de configuration, et là j'ai fait Windows UpDate et la connexion était normale. Ensuite j'ai téléchargé Avast! et il a rien trouvé, et là j'ai presque tout réinstallé.

    Citation Envoyé par mach3
    Mais t'es un barbare!!!!
    Ben oui ? Nan, sérieusement, c'était ça ou rester sous WinMe toute ma vie... Mais je dépasse largement la config minimale, et ça a l'air de tourner correctement, de toute façon ce matin encore j'étais sous WinMe avec la même config et ... 400Mo de libre sur le disque ! Donc ça peut être que plus rapide...

    Citation Envoyé par mach3
    Tu as fais le calcul?
    Oui, je m'en suis rendu compte tout à l'heure quand ça a commencé à marcher : internet tournait correctement alors que la connexion culminait à 0.55%. Et là je me suis dit : 100x0.55/100=0.550Mbits/s=550Kbits/s, ce qui est plutôt honorable pour du 512K... Mais tout à l'heure y'avait autre chose, j'étais pas réellement à 200, c'était plus lent que la connexion 56K de chez mes parents !... (Les 100Mbits/s, c'est pas plutôt la vitesse de la carte réseau ?)

  14. #11
    mach3
    Modérateur

    Re : Connexion internet : XP 0, Millénium 1 ?

    Les 100Mbits/s, c'est pas plutôt la vitesse de la carte réseau ?
    Si, c'est ce que j'entendais par "100Mbit/s est la vitesse de ton réseau" : le modem et le pc forment un réseau (restreint, mais c'est tout de meme un réseau), qui fonctionne à 100Mbps.

    Nan, sérieusement, c'était ça ou rester sous WinMe toute ma vie...
    C'est un peu exagérer non? on peut monter des pc tout à fait acceptables pour 300€ de nos jours (à condition de déjà disposer de quelques élements de base : lecteurs, écran, clavier, souris), donc tant qu'a passer à XP autant que la config suive. Dans l'impossibilité d'acheter du matériel, tant qu'à changer d'OS, moi je serais revenu à 98 (Me est une grosse m***e au passage), qui marchera très bien sur une si petite config, plutot que de lui charger la mule avec un XP très, très gourmand (tu vas galèrer avec tes 320Mo de ram, c'est un peu limite : je galèrais déjà avec 384Mo et un athlon800, donc bon... heureusement que l'A64 3000+ et 1024 de ram sont arrivés ).

    m@ch3
    Never feed the troll after midnight!

  15. #12
    Skippy le Grand Gourou

    Re : Connexion internet : XP 0, Millénium 1 ?

    Oui mais j'ai réussi à trouver que deux CD : mon vieux Me et un XP gentiment prêté (oups ! faut pas dire ? ). Sinon, effectivement, j'aurais opté pour 98, mais je fais comment, je l'achète ? Je le télécharge ? De toute façon, y'a un portable tout neuf qui arrive, et qui prendra peut-être rapidement le pas sur ce vieux PC... (Mais comme on est deux, il servira toujours).

  16. Publicité

Discussions similaires

  1. connexion internet
    Par calli dans le forum Internet - Réseau - Sécurité générale
    Réponses: 2
    Dernier message: 26/08/2007, 15h11
  2. connexion internet
    Par spitfireman dans le forum Logiciel - Software - Open Source
    Réponses: 6
    Dernier message: 16/06/2007, 18h34
  3. connexion internet
    Par le gazou dans le forum Internet - Réseau - Sécurité générale
    Réponses: 2
    Dernier message: 13/03/2007, 18h23
  4. Help ! Pb Connexion internet !!!
    Par KarmaStuff dans le forum Internet - Réseau - Sécurité générale
    Réponses: 6
    Dernier message: 18/11/2005, 18h21
  5. Connexion internet 98 et XP
    Par 0livier dans le forum Internet - Réseau - Sécurité générale
    Réponses: 1
    Dernier message: 20/09/2005, 15h34
Découvrez nos comparatifs produits sur l'informatique et les technologies.