Répondre à la discussion
Affichage des résultats 1 à 11 sur 11

modem externe



  1. #1
    Quim

    modem externe


    ------

    Bonjour,
    J'ai un PC Fujitsu Siemen qui se met en marche lorsque je reçoi un appel téléphonique même avant la prise de la communication.
    Actuellement j'ai un modem externe US ROBOTIC et ma commune n'est pas encore déservie par ADSL.
    Pour éviter ce souci je débranche le câble téléphone, c'est vraiment pas pratique.
    Y aurait-il un paramêtre à modifier quelque part.
    merci d'avance.
    quim

    -----

  2. Publicité
  3. #2
    ClaudeH

    Re : modem externe

    Bonjour..

    Je suppose que ton Modem est en "réponse auto", C'est à dire que lorsqu'il reçoit une sonnerie, il déccroche et envoie une porteuse.
    +++

  4. #3
    ClaudeH

    Re : modem externe

    Re..
    Oups...!
    Il suffit d'envoyer la commande ATS0=0 à ton modem pour désactiver la "réponse auto".
    Et de la sauvegarder.

    +++

  5. #4
    Quim

    Re : modem externe

    j'avoue, je ne suis pas un pro de l'informatique c'est sans doute pour cela que je ne trouve pas l'endroit où la commande s'écrit.
    Je demande l'indulgence
    à bientôt

  6. A voir en vidéo sur Futura
  7. #5
    ClaudeH

    Re : modem externe

    Re..
    Si tu es sous windows,

    Tu lances le programme Hyper terminal (Hypertrm.exe).
    Une boite de dialogue s'ouvre.
    D'abord tu tappes ATZ, puis tu fais Entrer
    Le message "ok" devrait s'inscrire en dessous.
    Si oui,
    Tu tappes AT&V puis tu refais entrer.
    Une serie de commandes devrait s'afficher. Ca veut dire que tu as accès à la configuration du modem.
    Je pense que les commandes sont classées par ordre alphabétique.
    Regarde les registres S tu devrais avoir quelque par ATS0=1, ou 2, ou 3 ce qui veut dire que ton modem attend 1, 2, ou 3 sonneries avant de répondre et d'envoyer ue porteuse.

    Tu tappes ensuite ATS0=0 puis Entrer, ce qui permet de désactiver la réponse auto du Modem.
    Puis tu refais AT&V Pour vérifier si ta commande a bien été prise.
    Enfin tu tappes AT&W et Entrer pour sauvegarder ta modification.
    Je pense n'avoir fais aucune erreur.
    Cordialement +++

  8. #6
    Quim

    Re : modem externe

    re bonjour,
    en fait c'est window xp et la 1ère fenetre est :
    Description de la connexion. J'ai tapé ATZ puis la fenetre connexion s'est ouverte au lieu de OK, là je bloc car cette fenetre propose de saisir des indication pour une connection : pays indicatif numéro de télé..
    Si je vais dans proprièté du fichier j'obtiens une nouvelle fenetre : Proprièté de ATZ. dans l'onglet paramètres il y a une boite déroulante qui est paramètrée sur détec auto.
    les autres choix sont : ANSI, ANSIW, Minitel, TTY, Wiewdata, VT100, VT100j, et VT52
    est ce ici ???

    cordialement +++

  9. Publicité
  10. #7
    ClaudeH

    Re : modem externe

    Citation Envoyé par Quim
    ANSI, ANSIW, Minitel, TTY, Wiewdata, VT100, VT100j, et VT52
    est ce ici ???
    Re..
    Effectivement c'est bien ici.
    Mais je ne me rappelle pas lequel tu dois lancer..
    De toute façon il faut que tu lances un programme de communication et de suivre la procédure que j'ai indiqué en #5
    Cordialement+++

  11. #8
    Quim

    Re : modem externe

    Re .
    Dans le programme hyper terminal, la commandeATZ revoit bienokmais la commande AT&V revoit error !!!
    Margrés plusieurs essais j'ai toujours le même message.
    Est ce les bonnes commandes ?
    Cordialement +++

  12. #9
    ClaudeH

    Re : modem externe

    Citation Envoyé par Quim
    mais la commande AT&V revoit error !!!
    Cordialement +++
    La commande AT&V affiche la configuration active d'un grand nombre de modems. Mais là je me rend compte que ton us robotics ne la reconnait pas.
    Alors essai ATI4 , ATI5, ou ATI7. je pense que ça devrait marcher. Puis continu la procédure en #5

    Cordialement +++

  13. #10
    Quim

    Re : modem externe

    Voici les affichages que les codes renvois. Je n'ai pas repéré ATSO=O mais les codes SOO=OOO;
    si ce sont ces codes alors le paramétrage est dèjà correct.
    Le pb d'auto-mise en marche vient d'autre part !!!
    je joint à ce message la copie des codes renvoyés.

    à plus
    cordialement


    OK
    ATI7
    Configuration Profile...

    Product type CTR-21 External
    Product ID: 24563001
    Options V32bis,V.80,V.34+,x2, V.90
    Fax Options Class 1/Class 2.0
    Line Options Caller ID, Distinctive Ring
    Clock Freq 92.0Mhz
    EPROM 256k
    RAM 32k

    FLASH date 12/2/98
    FLASH rev 11.6.11

    DSP date 12/2/98
    DSP rev 11.6.11

    OK
    ATI4
    U.S. Robotics 56K FAX EXT Settings...

    B0 E1 F1 L2 M1 Q0 V1 X4 Y0
    SPEED=115200 PARITY=N WORDLEN=8
    DIAL=TONE OFF LINE CID=0

    &A3 &B1 &C1 &D2 &H1 &I0 &K1
    &M4 &N0 &P0 &R2 &S0 &T5 &U0 &Y1

    S00=000 S01=000 S02=043 S03=013 S04=010 S05=008 S06=004
    S07=060 S08=002 S09=006 S10=014 S11=072 S12=050 S13=000
    S15=000 S16=000 S18=000 S19=000 S21=010 S22=017 S23=019
    S25=005 S27=001 S28=008 S29=020 S30=000 S31=128 S32=002
    S33=000 S34=000 S35=000 S36=014 S38=000 S39=012 S40=000
    S33=000 S34=000 S35=000 S36=014 S38=000 S39=012 S40=000

    LAST DIALLED #:

    OK
    ATI5
    U.S. Robotics 56K FAX EXT NVRAM Settings...

    Template Y0

    DIAL=TONE B0 E1 F1 L2 M1 Q0 V1 X4
    SPEED=115200 PARITY=N WORDLEN=8

    &A3 &B1 &C1 &D2 &H1 &I0 &K1 &M4 &N0
    &P0 &R2 &S0 &T5 &U0 &Y1

    S00=000 S02=043 S03=013 S04=010 S05=008 S06=004 S07=060
    S08=002 S09=006 S10=014 S11=072 S12=050 S13=000 S15=000
    S19=000 S21=010 S22=017 S23=019 S25=005 S27=001 S28=008
    S29=020 S30=000 S31=128 S32=002 S33=000 S34=000 S35=000
    S36=014 S38=000 S39=012 S40=000 S41=004 S42=000


    Strike a key when ready . . .

  14. #11
    ClaudeH

    Re : modem externe

    Re..
    Effectivement d'après la configuration de ton modem,
    dans les registres "S" (AT est toujours sous entendu, donc on ne le marque pas)
    S0=0 Donc "désactive la réponse auto". C'est parfait.

    Donc la panne vient d'autre part comme tu le dis
    Mais là, je ne vois pas.
    Par contre tous les cas que j'ai rencontré avec des modems qui prenaient la ligne et envoyaient une porteuse venait de S0.
    Désolé+++
    Cordialement+++

Discussions similaires

  1. disque dur externe v/s externe multimédia
    Par prof01 dans le forum Matériel - Hardware
    Réponses: 6
    Dernier message: 31/12/2007, 12h56
  2. Modem AM*FM
    Par eqman dans le forum Électronique
    Réponses: 2
    Dernier message: 05/11/2007, 14h18
  3. Difference prise modem adsl et prise modem normal?
    Par flyingman dans le forum Matériel - Hardware
    Réponses: 7
    Dernier message: 27/01/2005, 15h11
  4. Modem USB contre modem à interface Ethernet
    Par Tom-Tom dans le forum Internet - Réseau - Sécurité générale
    Réponses: 2
    Dernier message: 13/05/2004, 18h49
  5. liaison RS232 de modem à modem
    Par michel duret dans le forum Électronique
    Réponses: 1
    Dernier message: 26/05/2003, 21h56
Découvrez nos comparatifs produits sur l'informatique et les technologies.