Répondre à la discussion
Affichage des résultats 1 à 3 sur 3

utilisation du SI en excel



  1. #1
    Big Boy

    utilisation du SI en excel


    ------

    Salut,
    J'aimerais résoudre le problème suivant grâce au tableau excel et de la fonction si:
    Etant donnés 3 nombres, calculer le nombre qui est entre les 2 autres si les 3 nombres sont différents et écrire "erreur" s'il y a (au moins) 2 nombres égaux.
    Merci d'avance.
    ++

    -----

  2. #2
    Ciscoo

    Smile Re : utilisation du SI en excel

    Bonjour à tous,

    bonjour Big Boy.
    Ci-dessous un petit fichier excel qui fera peut être ton bonheur. Il ne te reste plus qu'à comprendre la composition de la formule pour progresser un peu...

    SI (test; réponse en cas de test vrai; réponse en cas de réponse fausse)

    @+
    Cisco66

  3. #3
    Ciscoo

    Smile Re : utilisation du SI en excel

    Rebonjour.
    Petit problème avec ma pièce jointe !

    Voici la formule, si tes trois nombres sont en B2, B3 et B4 :

    =SI(ET(B2<>B3;B2<>B4;B3<>B4);B 2+B3+B4-MIN(B2:B4)-MAX(B2:B4))

    @+
    Cisco66

Discussions similaires

  1. Transfert Automatique de cellules Excel vers Excel
    Par deadog182 dans le forum Logiciel - Software - Open Source
    Réponses: 25
    Dernier message: 22/01/2018, 21h55
  2. Problème conversion fichiers excel PC vers excel MAC
    Par Pallmall37 dans le forum Logiciel - Software - Open Source
    Réponses: 4
    Dernier message: 14/11/2007, 22h31
  3. excel
    Par NIKA dans le forum Logiciel - Software - Open Source
    Réponses: 3
    Dernier message: 23/02/2007, 10h40
  4. problème utilisation VBA sur excel 2007
    Par Big Boy dans le forum Logiciel - Software - Open Source
    Réponses: 0
    Dernier message: 16/02/2007, 01h00
  5. Excel
    Par Calia dans le forum Logiciel - Software - Open Source
    Réponses: 8
    Dernier message: 12/02/2006, 17h54
Découvrez nos comparatifs produits sur l'informatique et les technologies.