Répondre à la discussion
Affichage des résultats 1 à 4 sur 4

un petit coup de main pour excel



  1. #1
    sylvainj2

    Lightbulb un petit coup de main pour excel

    bonjour,

    voila, je ne maitrise pas excel, et je voudrais bien qu'il fasse a chaque fois la meme chose, je m'explique:

    j'ai des tas de ref que je dois associer a des tarifs differents et j'aimerais qu'il retrouve le prix qui correspont a la ref :

    ref --- tarifs
    A1= 01105698 --- B2= 0.123 , a chaque fois que je tape cette ref, je voudrais qu'il retrouve ce prix, et ainsi de suite pour toutes mes ref

    j'espere que j'ai été assez claire !!!
    merci a+++

    -----

    Une réponse qui ne résout pas la difficulté en fait naître mille autres.

  2. #2
    pi-r2

    Re : un petit coup de main pour excel

    La fonction à utiliser pour cela est Recherchev (en francais) ou Vlookup en anglais.
    En premier paramètre ta référence, en second la plage de recherche (ici A:B par exemple) en troisième le numéro de la colonne (ici 2) en en quatrième un 0 pour lui dire de rechercher exactement.
    Mais tu peux utiliser l'aide , elle est très bien faite.
    Les bonnes idées triomphent toujours... C'est à cela qu'on reconnait qu'elles étaient bonnes !

  3. #3
    cricri

    Re : un petit coup de main pour excel

    admetons sur une feuille tu as tes ref(metons en col B) sur une autre la table de correspondance (feuil1 ici)
    sur la feuille en colone c ou autre tu tape si tu es sur la ligne 1 donc en c1
    =RECHERCHEV(B1;Feuil1!A:B;2;0)

    si t es en c5
    =RECHERCHEV(B5;Feuil1!A:B;2;0)

    puis suffit de copier cette cellule sur toute une plage en collone C

  4. #4
    sylvainj2

    Re : un petit coup de main pour excel

    merci a tous les deux, je vais essayer a+++
    Une réponse qui ne résout pas la difficulté en fait naître mille autres.

Discussions similaires

  1. Petit coup de main
    Par Deeprod dans le forum Mathématiques du supérieur
    Réponses: 16
    Dernier message: 16/05/2007, 17h06
  2. Besoin d' un petit coup de main!
    Par Julien3400 dans le forum Biologie
    Réponses: 2
    Dernier message: 09/04/2007, 13h45
  3. petit coup de main
    Par pierre54t dans le forum Électronique
    Réponses: 2
    Dernier message: 03/06/2006, 19h56
  4. Un petit coup de main ?
    Par freesbeep dans le forum Électronique
    Réponses: 2
    Dernier message: 28/07/2005, 19h10
  5. besoin d'un ptit coup de main pour commentaire d'un petit texte de Kant
    Par unefilledu33 dans le forum [ARCHIVE] Philosophie
    Réponses: 4
    Dernier message: 30/10/2004, 11h40