Répondre à la discussion
Affichage des résultats 1 à 7 sur 7

Logiciels incompatibles Vista!! :(



  1. #1
    BiBoU18

    Logiciels incompatibles Vista!! :(


    ------

    Bonsoir à tous,
    Autrefois sous windows XP, j'utilisais mon logiciel TELL ME MORE (pour apprendre l'anglais) mais aujourd'hui j'ai acheté un nouvel ordi et manque de pot le logiciel n'est pas compatible sous VISTA.
    Pas de problèmes lors de l'installation en revanche la reconnaissance vocale de fonctionne pas enfin y'a des trucs qui marchent pas...
    Est ce que vous avez un moyen pour rendre compatible le logiciel ou je sais pas une autre solution que de me dire que je peux le jeter!?
    Merciii

    -----

  2. Publicité
  3. #2
    le fatumbi

    Re : Logiciels incompatibles Vista!! :(

    une recherche rapide semble dire qu'il supporte vista... à la base.
    il y a peut-être juste une mise à jour à faire.
    plus d'infos sur cette page

    avec un lien vers leur support en bas.

  4. #3
    BiBoU18

    Re : Logiciels incompatibles Vista!! :(

    Derriere la boite du logiciel il n'y a pas marqué vista mais seulement Windows 98, Millenium, 2000 or XP.
    Je vais envoyer un mail au service technique et je vous tiens au courant..... merci!
    Bonne journée!

  5. #4
    Loki92

    Re : Logiciels incompatibles Vista!! :(

    Euh c'est surement car vista n'existait pas lorsque cette boite a été créée...
    Tu sais, actuellement, Windows 2k15 n'apparait dans aucune liste de compatibilité, ce qui ne veux pas dire que ces produits ne seront pas compatibles Win2k15

    Edit: mais bon c'est vrai que windows et le respect de leur propres normes ça fait... euh... un nombres assez grand supérieur a mes limites

  6. A voir en vidéo sur Futura
  7. #5
    archeos
    Modérateur*

    Re : Logiciels incompatibles Vista!! :(

    Hello!
    C'est un problème de version!
    La version 9.0 est compatible Vista, mais je ne pense pas que ce soit celle que tu possèdes.
    Veuillez contacter l'administrateur si votre date de naissance a changé
    (Futura Sciences)

  8. #6
    BiBoU18

    Re : Logiciels incompatibles Vista!! :(

    Non je dois pas avoir la version 9 mais j'ai acheté le logiciel début 2007 si ca faisait 5 ans je dis pas mais la quand meme c'est recent!! Ca m'embeterai de pas pouvoir m'en servir...

  9. Publicité
  10. #7
    archeos
    Modérateur*

    Re : Logiciels incompatibles Vista!! :(

    A part réussir à obtenir une mise à jour gratuitement, j'vois pas!
    Veuillez contacter l'administrateur si votre date de naissance a changé
    (Futura Sciences)

Discussions similaires

  1. [Paléo Humaine] Néandertal et Homo Sapiens : Incompatibles?
    Par kaloa dans le forum Paléontologie
    Réponses: 116
    Dernier message: 30/08/2012, 10h52
  2. Les Maths et la Physique sont incompatibles...
    Par morphdown dans le forum Discussions scientifiques
    Réponses: 22
    Dernier message: 30/06/2007, 00h36
  3. Vista & Parkinson (PB d'affichage des fenêtres sous vista)
    Par Koranten dans le forum Logiciel - Software - Open Source
    Réponses: 7
    Dernier message: 09/05/2007, 19h51
  4. materiels incompatibles?
    Par fuenteray dans le forum Logiciel - Software - Open Source
    Réponses: 1
    Dernier message: 13/08/2006, 11h12
Découvrez nos comparatifs produits sur l'informatique et les technologies.