Répondre à la discussion
Page 2 sur 2 PremièrePremière 2
Affichage des résultats 31 à 54 sur 54

Comment savoir quel version de Linux installer?



  1. #31
    b@z66

    Re : Comment savoir quel version de Linux installer?


    ------

    Si tu tiens vraiment à tater de la ligne de commande, je te conseillerais aussi de remplacer la commande: "sudo aptitude install sun-java6-jre sun-java6-plugin" par "sudo aptitude install sun-java6-bin sun-java6-jre sun-java6-plugin" dans les explications qui t'ont été donné auparavant(raison de cela dans le lien plus haut). Si tu oublies une dépendance dans tes packages, c'est un peu normal que ça ait ensuite un peu de mal à marcher.

    -----
    Dernière modification par b@z66 ; 21/07/2008 à 21h56.
    La curiosité est un très beau défaut.

  2. Publicité
  3. #32
    Towl

    Re : Comment savoir quel version de Linux installer?

    Hum, moi je dirais plutot que c'est une butun 64bits :
    E: Je ne suis pas parvenu à localiser un fichier du paquet sun-java6-bin. Ceci signifie sans doute que vous devrez corriger ce paquet manuellement (absence d'architecture).
    Mais les messages d'erreurs en francais sont plutot mauvais je trouve.

    Peux tu nous donner le résultat de la commande uname -a pour voir s'il s'agit bien de cela ?
    The only limiting factor of the Linux operating system, is his user. - Linus Torvalds

  4. #33
    sakura95140

    Re : Comment savoir quel version de Linux installer?

    Et comment on fait pour donner la commande uname-a??
    L'univers devrait mettre tout le monde au même score

  5. #34
    sakura95140

    Re : Comment savoir quel version de Linux installer?

    Merci b@z66 pour la modification
    POur l'instant je vais suivre les idées Towl et si c'est mon PC qui est vraiment compliquer, j'appliquerais sans aucune hésitation t'as méthode .
    Merci encore de tous tes informations.

    Cordialement.
    Melle Y.Anita.
    L'univers devrait mettre tout le monde au même score

  6. #35
    Towl

    Re : Comment savoir quel version de Linux installer?

    Et comment on fait pour donner la commande uname -a??
    Exactement comme tu as fais pour la commande sudo dpkg --configure -a par exemple. Par contre c'est uname -a (avec un espace) et non uname-a
    The only limiting factor of the Linux operating system, is his user. - Linus Torvalds

  7. #36
    sakura95140

    Re : Comment savoir quel version de Linux installer?

    Ca y'est je viens de faire avec cette commande est ça m'as donner des lignes en plus - -"

    benjamin@benjamin-laptop:~$ sudo dpkg --uname -a
    dpkg: option --uname inconnue

    Taper dpkg --help pour une obtenir une aide sur l'installation et la désinstallation des paquets[*]*;
    Utiliser «*dselect*» ou «*aptitude*» pour gérer le paquets de manière
    plus conviviale*;
    Taper dpkg -Dhelp pour une obtenir une liste des valeurs drapeaux de débogage*;
    Taper dpkg --force-help pour consulter la liste des options de forçage*;
    Taper dpkg-deb --help pour une obtenir une aide sur la manipulation des fichiers *.deb*;
    Taper dpkg --licence pour voir la licence copyright et l'absence de garantie (GNU GPL)[*].

    Les options marquées d'un[*] affichent beaucoup d'informations - tubez-les à travers «*less*» ou «*more*».
    benjamin@benjamin-laptop:~$ sudo aptitude install su-java6-jre sun-java6-plugin
    Lecture des listes de paquets... Fait
    Construction de l'arbre des dépendances
    Lecture des informations d'état... Fait
    Lecture de l'information d'état étendu
    Initialisation de l'état des paquets... Fait
    Écriture de l'information d'état étendu... Fait
    Construction de la base de données des étiquettes... Fait
    Impossible de trouver un paquet dont le nom ou la description correspond à «*su-java6-jre*»
    Impossible de trouver un paquet dont le nom ou la description correspond à «*su-java6-jre*»
    Les paquets suivants ont été conservés*:
    sun-java6-bin
    Les NOUVEAUX paquets suivants vont être installés*:
    sun-java6-plugin
    0 paquets mis à jour, 1 nouvellement installés, 0 à enlever et 1 non mis à jour.
    Il est nécessaire de télécharger 0o d'archives. Après dépaquetage, 41,0ko seront utilisés.
    Écriture de l'information d'état étendu... Erreur*!
    E: Je ne suis pas parvenu à localiser un fichier du paquet sun-java6-bin. Ceci signifie sans doute que vous devrez corriger ce paquet manuellement (absence d'architecture).
    benjamin@benjamin-laptop:~$
    L'univers devrait mettre tout le monde au même score

  8. Publicité
  9. #37
    ph11

    Re : Comment savoir quel version de Linux installer?

    Citation Envoyé par Bruno Voir le message
    Dans un terminal :
    Code:
    dpkg -l | grep java



    Pour avoir utilisé XP et Ubuntu en dual boot, le premier est nettement plus stable que le second... je préfère un BSOD de temps en temps qu'un freeze de xorg et des fenêtres qui se ferment toutes seules
    Si tu as autant de bug sur tes systèmes, il serait temps de remettre en question ton matériel. Commentce par faire un memtest.

  10. #38
    ph11

    Re : Comment savoir quel version de Linux installer?

    Citation Envoyé par b@z66 Voir le message
    Si tu tiens vraiment à tater de la ligne de commande, je te conseillerais aussi de remplacer la commande: "sudo aptitude install sun-java6-jre sun-java6-plugin" par "sudo aptitude install sun-java6-bin sun-java6-jre sun-java6-plugin" dans les explications qui t'ont été donné auparavant(raison de cela dans le lien plus haut). Si tu oublies une dépendance dans tes packages, c'est un peu normal que ça ait ensuite un peu de mal à marcher.
    aptitude gère lui même les dépendances. En demandant l'install de seulement sun-java6-plugin, les autre paquets s'installeront automatiquement. C'est tout l'intérêt d'aptitude (ou apt) par rapport à dpkg.

  11. #39
    ph11

    Re : Comment savoir quel version de Linux installer?

    Citation Envoyé par sakura95140 Voir le message
    Ca y'est je viens de faire avec cette commande est ça m'as donner des lignes en plus - -"

    benjamin@benjamin-laptop:~$ sudo dpkg --uname -a
    dpkg: option --uname inconnue
    ...
    Mauvaise communication. Tu dois pas mettre
    Code:
    sudo dpkg -uname -a
    mais tout simplement
    Code:
    uname -a
    Explications:
    Code:
    sudo
    est une précommande permettant à la commande qui suit d'être executée avec les droits administrateurs, tout en ayant ton dossier d'utilisateur comme dossier /root.

    dpkg
    est une commande, ou plutôt un binaire (programme), dont la fonction est d'installer des paquets binaires dans le système, compressés dans des fichiers archives qui sont les fichiers .deb. C'est le programme de base pour installer d'autres programmes. Mais il a comme défaut de ne pas gérer les dépendances logicielles, pour cela on préfèrera aptitude ou apt-get.

    Code:
    dpkg --configure -a
    est une option de dpkg, dont le but est de mettre de l'ordre dans une installation qui n'a, par exemple, pas abouti.

    Code:
    uname
    est un binaire dont la fonction est de donner des infos de base sur ton système dont le noyau du système, le processeur, ou plutôt les options compatibilité de la distro avec le processeur.

    Mais la meilleure façon d'en connaitre plus sur les commandes et autres binaires, est de taper dans la console:
    Code:
    man le_nom_de_ta_commande
    Ou bien de chercher sur Google.

    Enfin, quoiqu'il en soi, commencer directement en ligne de commande n'est pas vraiment la meilleure chose pour avoir dès le départ une bonne impression de Linux, car ceci peut facilement décourager, surtout si on commence à avoir des difficultés.

    Il existe des interfaces graphiques aux logiciels d'installation, qui sont très bien foutus, cela dépend du fait de ta distro, mais sur Ubuntu il y a synaptic et sur kubuntu, il y a adept. Cherches dans les menus systèmes les gestionnaires de paquets, ils ne doivent pas être difficiles à trouver.

  12. #40
    sakura95140

    Re : Comment savoir quel version de Linux installer?

    Merci ph11 pour toutes les informations explicitent que tu m'as donné.

    Voilà j'ai fait la rectification, et maleuresement pour moi une erreur est apparue comme la précédente. Je ne comprend pourtant toujours pas pourquoi...ça bloque toujours à l'écriture de l'information d'état étendu.

    benjamin@benjamin-laptop:~$ uname -a
    Linux benjamin-laptop 2.6.24-19-generic #1 SMP Fri Jul 11 23:41:49 UTC 2008 i686 GNU/Linux
    benjamin@benjamin-laptop:~$ sudo aptitude install sun-java6-jre sun-java6-plugin
    Lecture des listes de paquets... Fait
    Construction de l'arbre des dépendances
    Lecture des informations d'état... Fait
    Lecture de l'information d'état étendu
    Initialisation de l'état des paquets... Fait
    Construction de la base de données des étiquettes... Fait
    Les NOUVEAUX paquets suivants vont être automatiquement installés*:
    gsfonts-x11
    Les paquets suivants ont été conservés*:
    sun-java6-bin
    Les NOUVEAUX paquets suivants vont être installés*:
    gsfonts-x11 sun-java6-jre sun-java6-plugin
    0 paquets mis à jour, 3 nouvellement installés, 0 à enlever et 1 non mis à jour.
    Il est nécessaire de télécharger 0o d'archives. Après dépaquetage, 14,7Mo seront utilisés.
    Voulez-vous continuer*? [Y/n/?] Y
    Écriture de l'information d'état étendu... Erreur*!
    E: Je ne suis pas parvenu à localiser un fichier du paquet sun-java6-bin. Ceci signifie sans doute que vous devrez corriger ce paquet manuellement (absence d'architecture).
    benjamin@benjamin-laptop:~$


    Merci encore pour toutes vos réponses.
    Melle Y.Anita
    L'univers devrait mettre tout le monde au même score

  13. #41
    ph11

    Re : Comment savoir quel version de Linux installer?

    Ok, tu as Ubuntu x86.

    Apparemment, d'après aptitude, sun-java6-bin est déjà installé, mais il ne le retrouve pas.

    Fais:
    Code:
    sudo aptitude remove sun-java6-bin
    Poure en enlever ce paquet.

    Puis

    Code:
    sudo apt-get autoremove
    Pour enlever les dépendances orphelines.

    ensuite:

    Code:
    sudo apt-get install sun-java6-plugin
    Pour installer Java, avec seulement le plugin Java comme paquet directeur, installera les autres paquets comme dépendances.

  14. #42
    sakura95140

    Re : Comment savoir quel version de Linux installer?

    Alors voilà : j'ai mis tout ce que j'ai vu mais le probléme est venue à la fin avant même d'installer le Java.

    benjamin@benjamin-laptop:~$ sudo aptitude remove sun-java6-bin
    [sudo] password for benjamin:
    Lecture des listes de paquets... Fait
    Construction de l'arbre des dépendances
    Lecture des informations d'état... Fait
    Lecture de l'information d'état étendu
    Initialisation de l'état des paquets... Fait
    Écriture de l'information d'état étendu... Fait
    Construction de la base de données des étiquettes... Fait
    Les paquets suivants seront ENLEVÉS*:
    sun-java6-bin
    0 paquets mis à jour, 0 nouvellement installés, 1 à enlever et 0 non mis à jour.
    Il est nécessaire de télécharger 0o d'archives. Après dépaquetage, 0o seront utilisés.
    Écriture de l'information d'état étendu... Fait
    dpkg*: erreur de traitement de sun-java6-bin (--remove)*:
    Le paquet est dans un état incohérent - vous devriez
    le réinstaller avant d'essayer de le supprimer.
    Des erreurs ont été rencontrées pendant l'exécution*:
    sun-java6-bin
    E: Sub-process /usr/bin/dpkg returned an error code (1)
    Échec de l'installation d'un paquet. Tentative de réparation*:
    Lecture des listes de paquets... Fait
    Construction de l'arbre des dépendances
    Lecture des informations d'état... Fait
    Lecture de l'information d'état étendu
    Initialisation de l'état des paquets... Fait
    Écriture de l'information d'état étendu... Fait
    Construction de la base de données des étiquettes... Fait
    benjamin@benjamin-laptop:~$ sudo apt-get autoremove
    Lecture des listes de paquets... Fait
    Construction de l'arbre des dépendances
    Lecture des informations d'état... Fait
    Vous pouvez lancer «*apt-get -f install*» pour corriger ces problèmes.
    Les paquets suivants contiennent des dépendances non satisfaites*:
    E: Dépendances manquantes. Essayez d'utiliser l'option -f.
    benjamin@benjamin-laptop:~$ apt-get -f install
    E: Impossible d'ouvrir le fichier verrou /var/lib/dpkg/lock - open (13 Permission non accordée)
    E: Unable to lock the administration directory (/var/lib/dpkg/), are you root?
    benjamin@benjamin-laptop:~$
    L'univers devrait mettre tout le monde au même score

  15. Publicité
  16. #43
    ph11

    Re : Comment savoir quel version de Linux installer?

    Code:
    sudo apt-get -f install
    N'oublie pas que tu dois etre administrateur pour pouvoir modifier le système, installer des fichiers==>commande sudo.

  17. #44
    ph11

    Re : Comment savoir quel version de Linux installer?

    Sinon, il y a clairement un problème avec le paquet sun-java6-bin. Le système demande de le réinstaller.

    Tapes:

    Code:
    sudo apt-get install sun-java6-bin
    S'il y a encore un problème, essaie

    Code:
    sudo apt-get --reinstall install sun-java6-bin
    S'il n'y a pas de problème, fais ensuite:

    Code:
    sudo apt-get install sun-java6-plugin

  18. #45
    sakura95140

    Re : Comment savoir quel version de Linux installer?

    Alors voilà, enfin je pense que j'ai un peu plus avancé :

    benjamin@benjamin-laptop:~$ sudo aptitude remove sun-java6-bin
    [sudo] password for benjamin:
    Lecture des listes de paquets... Fait
    Construction de l'arbre des dépendances
    Lecture des informations d'état... Fait
    Lecture de l'information d'état étendu
    Initialisation de l'état des paquets... Fait
    Écriture de l'information d'état étendu... Fait
    Construction de la base de données des étiquettes... Fait
    Les paquets suivants sont CASSÉS*:
    sun-java6-jre
    Les paquets suivants seront ENLEVÉS*:
    sun-java6-bin
    0 paquets mis à jour, 0 nouvellement installés, 1 à enlever et 0 non mis à jour.
    Il est nécessaire de télécharger 0o d'archives. Après dépaquetage, 81,9Mo seront libérés.
    Les paquets suivants ont des dépendances non satisfaites*:
    sun-java6-jre: Dépend: sun-java6-bin (= 6-06-0ubuntu1) mais il n'est pas installable ou
    ia32-sun-java6-bin (= 6-06-0ubuntu1) qui est un paquet virtuel
    Resolving dependencies...
    Les actions suivantes permettront de résoudre ces dépendances*:

    Supprimer les paquets suivants*:
    openoffice.org-writer
    sun-java6-jre
    ubuntu-desktop

    Le score est de -103

    Accepter cette solution*? [Y/n/q/?] Y
    Les paquets suivants seront automatiquement ENLEVÉS*:
    openoffice.org-writer sun-java6-jre ubuntu-desktop
    Les paquets suivants seront ENLEVÉS*:
    openoffice.org-writer sun-java6-bin sun-java6-jre ubuntu-desktop
    0 paquets mis à jour, 0 nouvellement installés, 4 à enlever et 0 non mis à jour.
    Il est nécessaire de télécharger 0o d'archives. Après dépaquetage, 117Mo seront libérés.
    Voulez-vous continuer*? [Y/n/?] Y
    Écriture de l'information d'état étendu... Fait
    (Lecture de la base de données... 119137 fichiers et répertoires déjà installés.)
    Suppression de openoffice.org-writer ...
    Suppression de ubuntu-desktop ...
    Suppression de sun-java6-bin ...
    Suppression de sun-java6-jre ...
    Lecture des listes de paquets... Fait
    Construction de l'arbre des dépendances
    Lecture des informations d'état... Fait
    Lecture de l'information d'état étendu
    Initialisation de l'état des paquets... Fait
    Écriture de l'information d'état étendu... Fait
    Construction de la base de données des étiquettes... Fait
    benjamin@benjamin-laptop:~$ sudo apt-get autoremove
    Lecture des listes de paquets... Fait
    Construction de l'arbre des dépendances
    Lecture des informations d'état... Fait
    0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
    benjamin@benjamin-laptop:~$ sudo apt-get install sun-java6-plugin
    Lecture des listes de paquets... Fait
    Construction de l'arbre des dépendances
    Lecture des informations d'état... Fait
    Les paquets supplémentaires suivants seront installés*:
    sun-java6-bin sun-java6-jre
    Paquets suggérés*:
    binfmt-support sun-java6-fonts ttf-wqy-zenhei
    Paquets recommandés*:
    gsfonts-x11
    Les NOUVEAUX paquets suivants seront installés*:
    sun-java6-bin sun-java6-jre sun-java6-plugin
    0 mis à jour, 3 nouvellement installés, 0 à enlever et 0 non mis à jour.
    Il est nécessaire de prendre 1454o/33,6Mo dans les archives.
    Après cette opération, 96,5Mo d'espace disque supplémentaires seront utilisés.
    Souhaitez-vous continuer [O/n]*? O
    Réception de*: 1 http://fr.archive.ubuntu.com hardy/multiverse sun-java6-plugin 6-06-0ubuntu1 [1454B]
    1454o réceptionnés en 0s (3664o/s)
    Préconfiguration des paquets...
    Sélection du paquet sun-java6-bin précédemment désélectionné.
    (Lecture de la base de données... 118200 fichiers et répertoires déjà installés.)
    Dépaquetage de sun-java6-bin (à partir de .../sun-java6-bin_6-06-0ubuntu1_i386.deb) ...
    sun-dlj-v1-1 license has already been accepted
    Sélection du paquet sun-java6-jre précédemment désélectionné.
    Dépaquetage de sun-java6-jre (à partir de .../sun-java6-jre_6-06-0ubuntu1_all.deb) ...
    sun-dlj-v1-1 license has already been accepted
    Sélection du paquet sun-java6-plugin précédemment désélectionné.
    Dépaquetage de sun-java6-plugin (à partir de .../sun-java6-plugin_6-06-0ubuntu1_i386.deb) ...
    Paramétrage de sun-java6-bin (6-06-0ubuntu1) ...

    Paramétrage de sun-java6-plugin (6-06-0ubuntu1) ...

    Paramétrage de sun-java6-jre (6-06-0ubuntu1) ...

    benjamin@benjamin-laptop:~$
    L'univers devrait mettre tout le monde au même score

  19. #46
    ph11

    Re : Comment savoir quel version de Linux installer?

    Ok. Maintenant, il faut réinstaller openoffice.org-writer et ubuntu-desktop, donc:

    Code:
    sudo apt-get install openoffice.org-writer ubuntu-desktop

  20. #47
    ph11

    Re : Comment savoir quel version de Linux installer?

    Et n'oublie pas de mettre à jour le système.
    Code:
    sudo apt-get update && sudo apt-get upgrade && sudo apt-get dist-upgrade

  21. #48
    MaliciaR

    Re : Comment savoir quel version de Linux installer?

    Salut,

    Mais pourquoi ça a demandé la désinstallation d'OOo et d'ubuntu-desktop?


    Cordialement,
    An expert is one who knows more and more about less and less.

  22. Publicité
  23. #49
    ph11

    Re : Comment savoir quel version de Linux installer?

    OOo dépend de Java. Par contre ubuntu-desktop, chai pas.

    Edit: Je présume qu'il dépend d'OOo. ubuntu-desktop est un métapackage permettant l'installation des programmes de base d'Ubuntu. Supprimer l'un de ces programmes provoque la suppression du méta-package, sans pour autant que les autres paquets installés par ubuntu-desktop soit désinstallés. Pour cela, il faudrait faire un autoremove pour supprimer les dépendances orphelines.
    Dernière modification par ph11 ; 27/07/2008 à 17h24.

  24. #50
    sakura95140

    Re : Comment savoir quel version de Linux installer?

    Voilà j'ai d'abord réinstaller openoffice.org-writer et ubuntu-desktop, ensuite j'ai mise à jour le systéme et je pense que ça continue dans le bon chemin :

    benjamin@benjamin-laptop:~$ sudo apt-get install openoffice.org-writer ubuntu-desktop
    [sudo] password for benjamin:
    Lecture des listes de paquets... Fait
    Construction de l'arbre des dépendances
    Lecture des informations d'état... Fait
    Paquets suggérés*:
    openoffice.org-base openoffice.org-gcj
    Paquets recommandés*:
    openoffice.org-filter-binfilter openoffice.org-java-common
    openoffice.org-writer2latex
    Les NOUVEAUX paquets suivants seront installés*:
    openoffice.org-writer ubuntu-desktop
    0 mis à jour, 2 nouvellement installés, 0 à enlever et 0 non mis à jour.
    Il est nécessaire de prendre 25,8ko/5209ko dans les archives.
    Après cette opération, 21,0Mo d'espace disque supplémentaires seront utilisés.
    Réception de*: 1 http://fr.archive.ubuntu.com hardy/main ubuntu-desktop 1.102 [25,8kB]
    25,8ko réceptionnés en 0s (76,0ko/s)
    Sélection du paquet openoffice.org-writer précédemment désélectionné.
    (Lecture de la base de données... 119093 fichiers et répertoires déjà installés.)
    Dépaquetage de openoffice.org-writer (à partir de .../openoffice.org-writer_1%3a2.4.1-1ubuntu2_i386.deb) ...
    Sélection du paquet ubuntu-desktop précédemment désélectionné.
    Dépaquetage de ubuntu-desktop (à partir de .../ubuntu-desktop_1.102_i386.deb) ...
    Paramétrage de openoffice.org-writer (1:2.4.1-1ubuntu2) ...

    Paramétrage de ubuntu-desktop (1.102) ...
    benjamin@benjamin-laptop:~$ sudo apt-get update && sudo apt-get upgrade && sudo apt-get dist-upgrade
    Atteint http://fr.archive.ubuntu.com hardy Release.gpg
    Atteint http://security.ubuntu.com hardy-security Release.gpg
    Ign http://security.ubuntu.com hardy-security/main Translation-fr
    Ign http://security.ubuntu.com hardy-security/restricted Translation-fr
    Ign http://security.ubuntu.com hardy-security/universe Translation-fr
    Ign http://security.ubuntu.com hardy-security/multiverse Translation-fr
    Atteint http://security.ubuntu.com hardy-security Release
    Réception de*: 1 http://fr.archive.ubuntu.com hardy/main Translation-fr [169kB]
    Réception de*: 2 http://fr.archive.ubuntu.com hardy/restricted Translation-fr [2790B]
    Réception de*: 3 http://fr.archive.ubuntu.com hardy/universe Translation-fr [194kB]
    Réception de*: 4 http://fr.archive.ubuntu.com hardy/multiverse Translation-fr [3614B]
    Atteint http://fr.archive.ubuntu.com hardy-updates Release.gpg
    Atteint http://security.ubuntu.com hardy-security/main Packages
    Atteint http://security.ubuntu.com hardy-security/restricted Packages
    Atteint http://security.ubuntu.com hardy-security/main Sources
    Atteint http://security.ubuntu.com hardy-security/restricted Sources
    Ign http://fr.archive.ubuntu.com hardy-updates/main Translation-fr
    Ign http://fr.archive.ubuntu.com hardy-updates/restricted Translation-fr
    Ign http://fr.archive.ubuntu.com hardy-updates/universe Translation-fr
    Ign http://fr.archive.ubuntu.com hardy-updates/multiverse Translation-fr
    Atteint http://security.ubuntu.com hardy-security/universe Packages
    Atteint http://security.ubuntu.com hardy-security/universe Sources
    Atteint http://security.ubuntu.com hardy-security/multiverse Packages
    Atteint http://security.ubuntu.com hardy-security/multiverse Sources
    Atteint http://fr.archive.ubuntu.com hardy Release
    Atteint http://fr.archive.ubuntu.com hardy-updates Release
    Atteint http://fr.archive.ubuntu.com hardy/main Packages
    Atteint http://fr.archive.ubuntu.com hardy/restricted Packages
    Atteint http://fr.archive.ubuntu.com hardy/main Sources
    Atteint http://fr.archive.ubuntu.com hardy/restricted Sources
    Atteint http://fr.archive.ubuntu.com hardy/universe Packages
    Atteint http://fr.archive.ubuntu.com hardy/universe Sources
    Atteint http://fr.archive.ubuntu.com hardy/multiverse Packages
    Atteint http://fr.archive.ubuntu.com hardy/multiverse Sources
    Atteint http://fr.archive.ubuntu.com hardy-updates/main Packages
    Atteint http://fr.archive.ubuntu.com hardy-updates/restricted Packages
    Atteint http://fr.archive.ubuntu.com hardy-updates/main Sources
    Atteint http://fr.archive.ubuntu.com hardy-updates/restricted Sources
    Atteint http://fr.archive.ubuntu.com hardy-updates/universe Packages
    Atteint http://fr.archive.ubuntu.com hardy-updates/universe Sources
    Atteint http://fr.archive.ubuntu.com hardy-updates/multiverse Packages
    Atteint http://fr.archive.ubuntu.com hardy-updates/multiverse Sources
    369ko réceptionnés en 2s (125ko/s)
    Lecture des listes de paquets... Fait
    Lecture des listes de paquets... Fait
    Construction de l'arbre des dépendances
    Lecture des informations d'état... Fait
    0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
    Lecture des listes de paquets... Fait
    Construction de l'arbre des dépendances
    Lecture des informations d'état... Fait
    Calcul de la mise à jour... Fait
    0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
    benjamin@benjamin-laptop:~$

    L'univers devrait mettre tout le monde au même score

  25. #51
    ph11

    Re : Comment savoir quel version de Linux installer?

    ok, ça m'a l'air correct.

  26. #52
    sakura95140

    Re : Comment savoir quel version de Linux installer?

    c'est bon? Maintenant je peux installer parr exemple Limewire?
    L'univers devrait mettre tout le monde au même score

  27. #53
    sakura95140

    Re : Comment savoir quel version de Linux installer?

    Bonsoir tout le monde


    Enfin j'ai réussi à installer limewire ^.^
    Je voulais surtout remercier toutes les personnes qui se sont prises la tête pour moi, du début à la fin, donc à Towl, Bruno, b@z66 et ph11 pour toutes ses explications parfaites pour une vraie novice

    Voilà alors je vous dit bonne vacances et grand merci encore pour toutes ces personnes. Vive les internautes !!


    Cordialement.
    Melle Y.Anita.
    L'univers devrait mettre tout le monde au même score

  28. #54
    Jonnypark

    Re : Comment savoir quel version de Linux installer?

    Hello,

    dans Ubuntu tu as des manières assez simples pour installer, faut juste les connaitre...

    J'utilise pas mal le Gestionnaire de Paquets. Pour installer java, tu cherche java et normalement tu trouves ce qu'il te faut.

    Les autres, je pourrais pas être super précis, je connais pas tout par coeur.
    Par contre, si tu le peux, je te conseille d'installer Linux Mint. C'est Ubuntu en plus simple. T'as beaucoup de choses pré-installées (style codecs pour lire des dvd, mp3, etc.) Et pis t'as le Mintinstall qui t'installe facilement pleins de programmes de base. En plus t'as une liste de programmes dispo sur le site et il te suffit d'un clic pour les installer.
    Pour finir tu as un gestionnaire de mise à jour.

    Enfin, c'est parfait pour commencer sur Linux et tu as toute la documentation d'Ubuntu qui est valide...

    http://www.linuxmint.com/

    Fin voilà, j'espère que ça te seras utile.

    Bonne soirée

  29. Publicité
Page 2 sur 2 PremièrePremière 2

Discussions similaires

  1. Comment installer teamspeak client sur linux.
    Par jerdream dans le forum Logiciel - Software - Open Source
    Réponses: 4
    Dernier message: 26/03/2008, 12h36
  2. Comment savoir à quel groupe appartient une prépa
    Par Maytii dans le forum Orientation après le BAC
    Réponses: 3
    Dernier message: 20/01/2008, 09h42
  3. Réponses: 5
    Dernier message: 27/04/2007, 07h22
  4. Comment installer un systeme linux sur un mac
    Par fatty dans le forum Logiciel - Software - Open Source
    Réponses: 2
    Dernier message: 10/09/2006, 14h23
  5. comment savoir quel carte vidéo ??
    Par Valérie20 dans le forum Matériel - Hardware
    Réponses: 1
    Dernier message: 24/05/2005, 19h28
Découvrez nos comparatifs produits sur l'informatique et les technologies.