Répondre à la discussion
Affichage des résultats 1 à 9 sur 9

Processus System utilise 99% de l'UC.



  1. #1
    abardoux

    J'ai un souci de taille. J'ai un amd avec un DD de 40 go, 384 Mo de mémoire et qui depuis quelques temps n'arretait pas de redémarrer. J'ai pensé à un virus, en vain. J'ai donc formaté et réinstallé, et toujours le même problème. Donc, j'ai poussé plus loin mes recherches et et avec un ctrl+alt+suppr je me suis aperçu que l' UC est utilisée à 100% et que le coupable est System qui en utilise entre 88 et 99% en permanence, même au démarrage de la machine.

    Quelqu'un a une idée ?

    Merci pour les réponses.. :?

    -----

  2. Publicité
  3. #2
    coyote_vill

    Bonjour,
    J'avais un PC qui rebooter aléatoirement, c'était les condo autour du processeur qui avaient un défaut (problème connue et reconnue par le fabricant).
    Dans ton cas sa à l'air différent, sans vouloir te faire bosser pour rien une réinstallation compléte serait un bon départ car si sa ne marche toujours pas alors je pencherais pour un problème matériel.
    C'est tout.

  4. #3
    abardoux

    La réinstall complète, je l'ai faite avant hier, et rien n'a changé. Par contre il y a du changement depuis mon dernier message. J'ai relancé le programme VCool qui refroidit mon cpu, et je l'ai paramétré différemment et là, mon UC est à 5%. Celà dit, dès que je ferme le prog j'ai à nouveau l'uc à 100% dont 99% utilisée par System, et en ayant le prog ouvert, dès que je lance une application pour par exemple lire un divx, ou un cd en autorun, même topo ! l'uc repasse à 100%. Voilà en gros.

  5. #4
    JPL
    Responsable des forums

    Quelle est la version de Windows ?
    Rien ne sert de penser, il faut réfléchir avant - Pierre Dac

  6. A voir en vidéo sur Futura
  7. #5
    Afelix

    Il y a toujours un virus, tu as mal formaté ton DD. Il faut supprimer ta partition principale (ainsi que toutes les autres (s'il y en a)) puis recréer une nouvelle partition.

  8. #6
    JP

    je ne vais pas effacer 2 ans de boulot sauvegardés sur des partitions
    Le disque dur n'est pas le support de stockage le plus sur ... donc fait quand meme une sauvegarde sur CD au cas où.

    A+

  9. Publicité
  10. #7
    JP

    Citation Envoyé par abardoux
    ##########
    Ben non, c'est pas un virus, et je ne vais pas effacer 2 ans de boulot sauvegardés sur des partitions.
    D'autant plus qu'il y a de nouveau. J'ai désactivé sous xp pro (mon OS), le redémarrage automatique en cas de bug, pour obtenir ce maudit écran bleu et voir d'où vient le problème. Il s'agit d'un souci de vidage de la mémoire. Donc, un problème avec l'une de mes 2 barrettes de RAM ? mon CPU ? ou une configuration logicielle ?
    Merci à ceux qui répondent..
    JP-Modérateur Futura Technique

  11. #8
    greg-magic

    Re : Processus System utilise 99% de l'UC.

    J'ai eu exactement le même problème que toi.

    Le processus "System" est malheuresement un élément fondamental du syteme et qui peut réagir de façon differente selon les configurations.

    Explication :

    j'ai un Pc portable ( PIV 3GHZ, 512Mo de DDR, windows XP pro) le processus syteme arretait pas de de bloquer le processeur a 100 %.

    J'ai fait plusieurs recherche sur le net et j'en suis arrivé à la conclusion que personne ne trouvaient de solution car en fait il ne sagit pas d'un bug précis mais de la réaction du systeme face à un probleme d'un config donnée.

    Moi par exemple, c'était ma carte WIFI PCMCIA Netgear WG511 qui déconnait. Dés que je l'enléve du portable, le processeur redescent direct à 0, 10, 15.

    Donc, en résumé, je ne saurais trops te conseiller que de tester ta machine en enlevant le maximum de composants afin de detecter l'origine de la réaction de ton système.

    J'éspere que tu trouveras une réponse à ton probleme.
    Ps: N'hésite pas à télécharger tous patch et drivers de tes composants, on ne sait jammais.

  12. #9
    Soho38

    Re : Processus System utilise 99% de l'UC.

    As tu fait un fdisk /mbr lors de ton formatage ??

Discussions similaires

  1. Ralentissement de l'uc par spyware
    Par gammajack dans le forum Sécurité et malwares : désinfectez votre machine
    Réponses: 30
    Dernier message: 15/06/2007, 22h37
  2. Utilisation de L'Uc à 100% mais Processus à 0
    Par lechatt dans le forum Internet - Réseau - Sécurité générale
    Réponses: 2
    Dernier message: 09/01/2007, 13h55
  3. encore un sujet sur l'UC à 80%
    Par sylvainj2 dans le forum Internet - Réseau - Sécurité générale
    Réponses: 10
    Dernier message: 13/03/2006, 08h28
  4. processus "system" mangeant toute la RAM...
    Par thebiboun34 dans le forum Logiciel - Software - Open Source
    Réponses: 4
    Dernier message: 14/03/2005, 16h25
  5. Utilisation de l'UC à 100% !
    Par Cornemuse dans le forum Matériel - Hardware
    Réponses: 12
    Dernier message: 01/07/2004, 11h07
Découvrez nos comparatifs produits sur l'informatique et les technologies.