Répondre à la discussion
Affichage des résultats 1 à 8 sur 8

Périphérique non reconnu Lenovo W10 après MAJ

  1. #1
    Bearny

    Périphérique non reconnu Lenovo W10 après MAJ

    Bonjour à tous,

    Voisin de forum (astronomie), pour la réalisation de mon imagerie de ciel profond j'utilise une caméra CCD et une roue à filtres motorisée. Vendredi soir une MAJ intempestive de W10 a largement perturbé mon travail, je passe les détails mais il y a avait une erreur sur mon ordi. >Restauration système puis la MAJ s'est finalisée tout fonctionne à nouveau sauf ma roue à filtres qui au lieu d'être sur un port COM, s'affiche périphérique inconnu et pas de port COM. Je suis certain des pilotes, en effet j'ai branché cette roue sur mon fixe et sur ma tablette Samsung aucun souci..
    Je suis sec comme le désert de Gobi, je cherche mais ne trouve pas...
    Merci de votre aide
    Bearny

    -----

    C8/Astro-Tech 80ED/RC GSO 8"/EQ6 Pro/E 300D défiltré, ATIK 314L+ ZWO 178MC/ C11 SC

  2. Publicité
  3. #2
    Jack

    Re : Périphérique non reconnu Lenovo W10 après MAJ

    peut être qu'en allant dans le gestionnaire de périphérique, en repérant le périphérique inconnu et en le désinstallant par un clic droit dessus, il se réinstallera correctement en rebranchant le périphérique.

  4. #3
    Bearny

    Re : Périphérique non reconnu Lenovo W10 après MAJ

    Merci Jack, j'ai déjà fait la manip sans succès!!!
    C8/Astro-Tech 80ED/RC GSO 8"/EQ6 Pro/E 300D défiltré, ATIK 314L+ ZWO 178MC/ C11 SC

  5. #4
    Jack

    Re : Périphérique non reconnu Lenovo W10 après MAJ

    j'ai déjà fait la manip sans succès
    Que s'est-il passé exactement?

  6. #5
    Bearny

    Re : Périphérique non reconnu Lenovo W10 après MAJ

    Je vais essayer !!!
    Vendredi soir, j'étais au pied du télescope et d'une manière impromptu l'ordi affiche qu'il y a une erreur et qu'il va réparer. Cela faisait suite à une MAJ. J'ai redémarrer idem. J'ai cherché un point de restauration antérieur à cette MAJ (le 15/03), redémarrage OK, il poursuit la MAJ pas de souci. Sauf que la Xagyl filter n'est plus reconnue alors qu'elle fonctionnait auparavant. Habituellement elle est figure en COM4 sur le gestionnaire, là plus de port COM. Juste "autres périphériques > Périphérique inconnu". J'ai tenté de mettre à jour le pilote mais je savais qu'ils étaient en place car pas de souci auparavant. Je viens d'utiliser Reimage, même résultat après les correctifs..
    Je sèche!!!
    C8/Astro-Tech 80ED/RC GSO 8"/EQ6 Pro/E 300D défiltré, ATIK 314L+ ZWO 178MC/ C11 SC

  7. #6
    Spazi

    Re : Périphérique non reconnu Lenovo W10 après MAJ

    Quand vous dites "Pas de port COM", vous voulez dire que même dans la liste des ports, il n'apparaît plus, même sous un autre numéro ?

    Vous pouvez essayer d' "ajouter un périphérique d'ancienne génération" dans Action dans le gestionnaire de périphériques.

  8. #7
    Jack

    Re : Périphérique non reconnu Lenovo W10 après MAJ

    Pardon, je voulais dire que s'est-il passé exactement lors de la réinstallation du driver?

    Es-tu sûr de bien l'avoir supprimé, pas seulement désinstallé?

  9. #8
    Bearny

    Re : Périphérique non reconnu Lenovo W10 après MAJ

    Oui aucun port COM
    Sur Configure de la roue: USB filter Wheel ASCOM.Driver (not connected)
    C8/Astro-Tech 80ED/RC GSO 8"/EQ6 Pro/E 300D défiltré, ATIK 314L+ ZWO 178MC/ C11 SC

Discussions similaires

  1. Périphérique usb non reconnu
    Par quelalumièresoit dans le forum Internet - Réseau - Sécurité générale
    Réponses: 5
    Dernier message: 03/01/2011, 18h09
  2. Peripherique non reconnu
    Par Kley dans le forum Logiciel - Software - Open Source
    Réponses: 4
    Dernier message: 24/05/2010, 13h48
  3. Périphérique USB non reconnu
    Par Cornemuse dans le forum Logiciel - Software - Open Source
    Réponses: 10
    Dernier message: 02/06/2009, 18h35
  4. périphérique USB non reconnu
    Par james1er dans le forum Logiciel - Software - Open Source
    Réponses: 0
    Dernier message: 15/11/2008, 21h52
  5. Périphérique non reconnu
    Par demtiger dans le forum Matériel - Hardware
    Réponses: 8
    Dernier message: 06/08/2007, 21h07