Répondre à la discussion
Affichage des résultats 1 à 13 sur 13

Connexion internet qui bloque...



  1. #1
    haltopub

    Unhappy Connexion internet qui bloque...

    Bonjour,
    Voila des semaines que j'essaie de résoudre seule mon problème, je suis à 2 doigts de restaurer mon PC en config sortie d'usine, et je prie pour qu'il existe parmi vous quelqu'un qui pourrait m'éviter ça...

    Ma configuration :
    Pentium 4 - 3 GHZ - 512 Mo
    Windows XP SP2
    ADSL Alice 2M
    modem SAGEM F@st 3302
    antivirus Avast, pare-feu XP
    Firefox, Thunderbird

    Description du problème :
    - ma connexion internet se coupe de façon intempestive, parfois je n'ai droit qu'à quelques minutes de connexion, parfois des heures sans interruption... je pense que le problème ne vient pas du FAI parce que j'ai toujours le téléphone à travers la Box et que le voyant ADSL est allumé ; ai-je raison de penser cela ?
    - quelquefois, si je suis patiente, la connexion se rétablit, mais là aussi au bout d'un délai qui varie de quelques minutes à plusieurs heures
    - si je suis pressée, il suffit que je redémarre mon PC... mais même là il faut être patient, plus de 10 min parfois, et j'ai toujours au moins une fenêtre qui s'ouvre me demandant de Terminer manuellement une application qui ne répond pas (au choix : Connexion Tray, Jauge d'Energie, RegCleanr...)

    Ce que j'ai tenté
    - nettoyage : virer manuellement tous les programmes et documents inutiles, nettoyage des fichiers et du registre avec CCleaner et EasyCleaner
    - scan Spybot : 2 cookies, BlueStreak et Statcounter
    - scan Ad-Aware : 7 MRU List, 4 Tracking cookies
    - scan AVG Antispyware : 4 cookies (247realmedia, smartadserver, Estat et Hitbox)
    (au passage si quelqu'un peut m'expliquer pourquoi j'ai encore des cookies après le nettoyage, ça m'intéresse de comprendre...)
    - scan Bitdefender en ligne : rien
    - scan minutieux Avast : rien
    - scan HiJackThis : j'ai fixé tout ce que je connaissais qui n'avais rien à faire là, ça facilite la lecture... rapport n°1 ci-dessous...
    - scan avec LopXP (j'ai pas bien compris à quoi ça sert mais bon, j'ai vu ça dans d'autres posts, alors...) rapport n°2
    - à un moment où la connexion était plantée, j'ai affiché le gestionnaire des taches pour voir les processus en cours lorsque la connexion plante, je ne sais pas si ça peut expliquer quelque chose... rapport n°3

    Merci à ceux qui voudront bien se pencher quelques minutes sur mon problème, ne serait-ce que pour me dire que mon cas est désespéré et qu'il faut formater ...


    RAPPORT n°1

    Logfile of HijackThis v1.99.1
    Scan saved at 18:21:17, on 11/02/2007
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v7.00 (7.00.5730.0011)

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.e xe
    C:\WINDOWS\system32\services.e xe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.ex e
    C:\WINDOWS\System32\svchost.ex e
    C:\WINDOWS\system32\spoolsv.ex e
    C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe
    C:\Program Files\Alwil Software\Avast4\ashServ.exe
    C:\Program Files\Fichiers communs\EPSON\EBAPI\SAgent2.ex e
    C:\WINDOWS\Explorer.EXE
    C:\Program Files\Fichiers communs\Microsoft Shared\VS7Debug\mdm.exe
    C:\WINDOWS\System32\svchost.ex e
    C:\WINDOWS\Dit.exe
    C:\PROGRA~1\ALWILS~1\Avast4\as hDisp.exe
    C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe
    C:\WINDOWS\system32\DrvMon.exe
    C:\WINDOWS\system32\ctfmon.exe
    C:\Program Files\Alwil Software\Avast4\ashWebSv.exe
    C:\WINDOWS\DitExp.exe
    C:\WINDOWS\system32\wuauclt.ex e
    C:\Program Files\Spybot\SpybotSD.exe
    C:\Program Files\HiJackThis\HijackThis.ex e

    O4 - HKLM\..\Run: [Dit] Dit.exe
    O4 - HKLM\..\Run: [avast!] C:\PROGRA~1\ALWILS~1\Avast4\as hDisp.exe
    O4 - HKCU\..\Run: [DrvMon.exe] C:\WINDOWS\system32\DrvMon.exe
    O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
    O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - Unknown owner - C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe
    O23 - Service: avast! Antivirus - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashServ.exe
    O23 - Service: avast! Mail Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe" /service (file missing)
    O23 - Service: avast! Web Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashWebSv.exe" /service (file missing)
    O23 - Service: Client de licence CA (CA_LIC_CLNT) - Unknown owner - C:\Program Files\CA\SharedComponents\CA_L IC\lic98rmt.exe (file missing)
    O23 - Service: Serveur de licence CA (CA_LIC_SRVR) - Unknown owner - C:\Program Files\CA\SharedComponents\CA_L IC\lic98rmtd.exe (file missing)
    O23 - Service: EPSON Printer Status Agent2 (EPSONStatusAgent2) - SEIKO EPSON CORPORATION - C:\Program Files\Fichiers communs\EPSON\EBAPI\SAgent2.ex e
    O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Fichiers communs\InstallShield\Driver\1 1\Intel 32\IDriverT.exe
    O23 - Service: Event Log Watch (LogWatch) - Unknown owner - C:\Program Files\CA\SharedComponents\CA_L IC\LogWatNT.exe (file missing)
    O23 - Service: X10 Device Network Service (x10nets) - X10 - C:\PROGRA~1\COMMON~1\X10\Commo n\x10nets.exe


    RAPPORT n°2 (avec LopXP)

    Rapport fait à 14:38:56,65 le 12/02/2007

    Le volume dans le lecteur C s'appelle BOOT
    Le num‚ro de s‚rie du volume est 04E9-2E4A

    R‚pertoire de C:\Documents and Settings\Administrateur\Applic ation Data

    19/04/2006 02:57 62 desktop.ini
    19/04/2006 02:57 <REP> Adobe
    19/04/2006 02:57 <REP> Ahead
    19/04/2006 02:57 <REP> CyberLink
    19/04/2006 02:57 <REP> Help
    19/04/2006 02:57 <REP> Identities
    19/04/2006 02:57 <REP> Macromedia
    19/04/2006 02:57 <REP> Microsoft
    19/04/2006 02:57 <REP> .
    19/04/2006 02:57 <REP> ..
    19/04/2006 02:57 <REP> Real
    1 fichier(s) 62 octets
    10 R‚p(s) 12302589952 octets libres
    Le volume dans le lecteur C s'appelle BOOT
    Le num‚ro de s‚rie du volume est 04E9-2E4A

    R‚pertoire de C:\Documents and Settings\All Users\Application Data

    23/11/2006 19:56 <REP> Windows Genuine Advantage
    23/04/2006 21:56 <REP> Apple Computer
    20/04/2006 21:16 <REP> Spybot - Search & Destroy
    06/10/2003 08:22 <REP> CyberLink
    05/10/2003 12:22 62 desktop.ini
    05/10/2003 12:22 <REP> Microsoft
    05/10/2003 12:22 <REP> ..
    05/10/2003 12:22 <REP> .
    1 fichier(s) 62 octets
    7 R‚p(s) 12302589952 octets libres
    Le volume dans le lecteur C s'appelle BOOT
    Le num‚ro de s‚rie du volume est 04E9-2E4A

    R‚pertoire de C:\Documents and Settings\Default User\Application Data

    27/03/2006 12:59 <REP> Adobe
    27/03/2006 12:59 <REP> Ahead
    27/03/2006 12:59 <REP> CyberLink
    27/03/2006 12:59 <REP> Help
    27/03/2006 12:59 <REP> Macromedia
    27/03/2006 12:59 <REP> Real
    05/10/2003 12:22 62 desktop.ini
    05/10/2003 12:22 <REP> ..
    05/10/2003 12:22 <REP> Microsoft
    05/10/2003 12:22 <REP> .
    05/10/2003 11:26 <REP> Identities
    1 fichier(s) 62 octets
    10 R‚p(s) 12302589952 octets libres
    Le volume dans le lecteur C s'appelle BOOT
    Le num‚ro de s‚rie du volume est 04E9-2E4A

    R‚pertoire de C:\Documents and Settings\Principal\Application Data

    29/09/2006 18:05 <REP> Opera
    11/09/2006 20:39 <REP> Nvu
    14/06/2006 20:42 <REP> Lavasoft
    27/05/2006 10:19 <REP> Media Player Classic
    23/04/2006 21:59 <REP> Apple Computer
    20/04/2006 16:55 <REP> Thunderbird
    20/04/2006 16:55 <REP> Mozilla
    20/04/2006 16:04 <REP> AdobeUM
    19/04/2006 03:57 <REP> Sun
    19/04/2006 03:18 <REP> OpenOffice.org2
    27/03/2006 12:59 62 desktop.ini
    27/03/2006 12:59 <REP> Adobe
    27/03/2006 12:59 <REP> Ahead
    27/03/2006 12:59 <REP> CyberLink
    27/03/2006 12:59 <REP> Help
    27/03/2006 12:59 <REP> Identities
    27/03/2006 12:59 <REP> Macromedia
    27/03/2006 12:59 <REP> Microsoft
    27/03/2006 12:59 <REP> .
    27/03/2006 12:59 <REP> Real
    27/03/2006 12:59 <REP> ..
    24/02/2006 16:11 <REP> XnView
    1 fichier(s) 62 octets
    21 R‚p(s) 12302589952 octets libres
    ****************************** ************
    Recherche des taches planifiées dans C:\WINDOWS\tasks

    Le volume dans le lecteur C s'appelle BOOT
    Le num‚ro de s‚rie du volume est 04E9-2E4A

    R‚pertoire de C:\WINDOWS\Tasks

    05/10/2003 20:18 65 desktop.ini
    05/10/2003 11:26 6 SA.DAT
    05/10/2003 11:25 <REP> ..
    05/10/2003 11:25 <REP> .
    2 fichier(s) 71 octets
    2 R‚p(s) 12ÿ302ÿ589ÿ952 octets libres

    ****************************** ************
    Recherche dans Program files

    Le dossier C:\Program Files\C2Media n'existe pas

    *************** Fin du rapport ****************

    RAPPORT n°3 (processus en cours lors du plantage)
    alg
    ashWebSv
    Dit
    ashMaiSv
    svchost
    mdm
    SAgent2
    explorer
    ashServ
    spoolsv
    svchost (5 fois ???)
    lsass
    services
    winlogon
    csrss
    taskmgr
    DitExp
    smss
    DrvMon
    ashDisp
    System
    Processus inactif...

    -----


  2. Publicité
  3. #2
    haltopub

    Re : Connexion internet qui bloque...

    Coucou !!!
    personne ne veut se pencher sur mon problème ???
    à l'aide !!!

  4. #3
    ghepetto

    Wink Re : Connexion internet qui bloque...

    Bonjour à tous.C'est bizarre mais j'allais sur le forum pour evoqué le meme pb que vous rencontrez,a la seule différence c'est que le seule programme qui ne répond pas à la fermeture est toujours (connexion tray) cela a commencé il y a une quinzaine de jours.Aurions nous choppé une saloperie ? Si une personne à un conseil je suis preneur.A+

  5. #4
    Harvey_K

    Re : Connexion internet qui bloque...

    Salut,
    pour vérifier que ta connexion Internet est active lorsque ta connexion plante sur ton ordi:

    dans une fenêtre DOS: ping tf1.fr (ou un autre site)
    si la réponse est une adresse IP le problème vient de ton ordi
    si la réponse est temps de réponse dépassé alors c'est ton FAI
    en règle générale bien sûr.
    Tu peux faire un tour sur le site www.virustraq.com forum entraide
    bon courage

  6. #5
    ghepetto

    Wink Re : Connexion internet qui bloque...

    Bonjour à tous .Merci pour les infos.A+

  7. A voir en vidéo sur Futura
  8. #6
    igor51

    Re : Connexion internet qui bloque...

    Bonjour à tous,


    - scan HiJackThis : j'ai fixé tout ce que je connaissais qui n'avais rien à faire là, ça facilite la lecture... rapport n°1 ci-dessous...
    Non, sa ne facilite pas la lecture,car tu as peut etre enlever un élément clé qui serait à l'origine de ton problème.

    As-tu d'autre problème que ces déconnexions? Peux-tu accèder au mode sans échec, par exemple ?

    ------------------------------------------------------
    Fais ceci

    Télécharge F-Secure Blacklight : https://europe.f-secure.com/blacklight/try.shtml
    Déroule la procédure ci-dessous
    • Clic en bas sur I accept
    • Dans la nouvelle fenêtre, clic sur le bouton en haut du tableau Download.
    • Lance-le en double-cliquant sur le fichier blbeta.exe
    • Accepte la licence, et clique enfin sur "Scan" puis Next et exit.
    • Un rapport fsbl-bxxxx.log va être créé dans le même dossier que blbeta.exe
    • Ouvre fsbl-bxxxx.log et poste le rapport dans ta prochaine réponse
    Aide : Tu peux consulter le tutorial de F-Secure BlackLight

    ------------------------------------------------------

    Pense que les rapports doivent être mis en pièces jointes

    Bonne journée,

    Igor
    Faire des erreurs est humain. Les mettre sur le dos de l'informatique l'est encore plus.

  9. Publicité
  10. #7
    igor51

    Re : Connexion internet qui bloque...

    Re-bonsoir,

    haltopub : lorsque tu demandes de l'aide sur un forum et que quelqu'un t'a donné une procédure à suivre, la moindre des choses est de rester sur ce forum, ou, si tu préfères aller voir sur un autre forum, prévenir l'helper qui est en train de t'aider.

    Car, la première chose est que les deux procédures peuvent tout simplement conduire à une mauvaise analysede la part de la personne qui t'aide. Chaque helper a sa technique, son approche des choses. Le seconde chose est avant tout une marque de respect envers la personne qui t'aide..Elle passe du temps à chercher des réponses, à googler, à peut etre, demander des informations à d'autre experts. Respecte son travail !!

    Sur ce, je te laisse retourner sur l'autre forum car il a plus avancer que nous.

    Bonne soirée,

    Igor
    Faire des erreurs est humain. Les mettre sur le dos de l'informatique l'est encore plus.

  11. #8
    haltopub

    Unhappy Re : Connexion internet qui bloque...

    Salut Igor,
    je suis désolé de ce qui s'est passé, mais j'étais en train de te répondre, juste après avoir effectivement répondu sur l'autre forum, lorsque ma connexion a planté.
    Et si j'ai posté sur plusieurs forum, c'est parce que je n'avais pas de réponse sur le premier (CCM) qui était celui sur lequel j'avais l'habitude de poster pour les pb informatiques.
    J'étais déjà venue sur Futura-Sciences pour l'électroménager, mais je n'avais pas vu qu'il y avait aussi l'informatique.
    Donc n'ayant pas de réponse sur ce 1er forum j'ai cherché d'autres forums et oui, effectivement, j'ai posé la même question sur 3 forums pour multiplier mes chances d'avoir une réponse ... est-ce une faute ?
    J'ai eu la chance d'avoir deux réponses sur 2 forums aujourd'hui...
    Dans les 2 cas l'helper me demande un scan, je ne pense pas que les procédures puissent se téléscoper l'une-l'autre.
    Quand au respect envers les helper, je te promets que je sais le travail que ça représente, et si j'ai commencé à simplifier mon log hijackthis c'était pour essayer de simplifier la lecture de celui qui voudrait bien s'y coller
    Maintenant j'imagine que tu ne t'occuperas plus de notre pb, mais bon, je poste quand même ce que j'étais en train de t'écrire lorsque ma connexion a planté... dès que j'aurai réussi à faire le scan blacklight parce que c'est à ce moment là que la connexion s'est interrompue

    Merci

  12. #9
    haltopub

    Re : Connexion internet qui bloque...

    Re - salut

    Citation Envoyé par igor51 Voir le message
    Non, ça ne facilite pas la lecture,car tu as peut etre enlevé un élément clé qui serait à l'origine de ton problème.
    Franchement je ne pense pas, mais j'ai récupéré ce que j'avais supprimé dernièrement dans le backup, voilà ce que ça donne...
    Rapport en pièce jointe !

    Citation Envoyé par igor51 Voir le message
    As-tu d'autre problème que ces déconnexions? Peux-tu accèder au mode sans échec, par exemple ?
    Non, pas d'autre souci, y compris pour l'accès au mode sans échec
    Penses-tu que je dois refaire ces scans en mode sans échec ?

    J'ai fait le scan blacklight, rapport en pièce jointe

    Merci
    Fichiers attachés Fichiers attachés

  13. #10
    igor51

    Re : Connexion internet qui bloque...

    Bonsoir,

    je t'invite à rester sur l'autre forum ( ic ), l'helpeur est très compétent et il a commencé une procédure qui demande du temps pour etre analiser.

    Si tu arrives à faire le scan avec Blacklight, tu pourras le poster( en spécifiant que c'est moi qui te l'est demandé ) sur l'autre forum, çà pourra peut etre faire avancer la résolution de ton problème.

    Bon courage pour la résolution de ton problème,
    Igor
    Faire des erreurs est humain. Les mettre sur le dos de l'informatique l'est encore plus.

  14. #11
    haltopub

    Talking Re : Connexion internet qui bloque...

    Salut Igor,

    Merci du conseil, j'y retourne de ce pas.

    Et 1000 excuses encore

    Merci pour ton aide et à bientôt !

  15. #12
    haltopub

    Smile Re : Connexion internet qui bloque...

    Salut tout le monde !

    J'ai résolu mon problème ! alors au cas où ça puisse servir à d'autres je récapitule : j'ai réinstallé ma Box en ethernet (elle était en USB) et depuis ça marche nickel !

    Voili voilou, bon courage à ceux qui galèrent et merci à ceux qui les aident !

    A bientôt

    Haltopub

  16. Publicité
  17. #13
    lucke80

    Re : Connexion internet qui bloque...

    bonjour à tous,
    pour ceux que ça intéresse, j'ai eu le même genre de soucis avec la livebox d'Orange:
    branchée en usb, ça ramait et ça bloquait .... par contre aucun soucis en ethernet ni en wi-fi
    a plus !

Sur le même thème :

Discussions similaires

  1. connexion internet
    Par spitfireman dans le forum Logiciel - Software - Open Source
    Réponses: 6
    Dernier message: 16/06/2007, 18h34
  2. Connexion internet
    Par wachoo dans le forum Internet - Réseau - Sécurité générale
    Réponses: 2
    Dernier message: 23/01/2007, 19h54
  3. internet explorer 6.0 se bloque
    Par arpagon dans le forum Internet - Réseau - Sécurité générale
    Réponses: 11
    Dernier message: 08/04/2006, 20h08
  4. Connexion internet 98 et XP
    Par 0livier dans le forum Internet - Réseau - Sécurité générale
    Réponses: 1
    Dernier message: 20/09/2005, 15h34
  5. Barre de recherche qui s'est rajoutée depuis connexion sur Internet
    Par frankie dans le forum Internet - Réseau - Sécurité générale
    Réponses: 4
    Dernier message: 19/10/2004, 15h49