Répondre à la discussion
Affichage des résultats 1 à 2 sur 2

bloc d alimentation defaillant




  1. #1
    tenchu2

    bloc d alimentation defaillant

    slt à tous !

    j ai un probeme avec mon bloc d alim Pc de grande marque : silencer 610 eps 12 ( vous pouvez voir les caracteristiques sur cet lien :http://www.pcpower.com/power-supply/...10-eps12v.html )

    le probleme c 'est qu un jour j avais eu du mal à allumer mon Pc , puis le 2e jour l alimentation s eteint tout seul apres quelques minutes de marches

    j ai donc enlever le bloc d alim et je l ai ouvert , j ai constaté que l etage de sortie ( là ou il y a le 2e gros radiateur pour les sorties 12v et 5 v chauffe trop ) donc l autoprotection s est declenche pour eviter toute risque de dommages materiels .

    quand je demarre à vide le bloc d alimentation (relier le fil vert au noir) le bloc marche , j ' ai verifié à l aide d un multi metre et toutes les tensions sont bonnes : 12v , 5v et 3.3v sur les cordons de sorties vers le pc
    mais le gros radiateur de l etage de sortie chauffe toujours et j ai meme ete electrocuté en touchant le radiateur ce qui n est pas normal alors que l autre radiateur pour l etage d entree est normal , chauffe tres peu

    quand je le branche avec le pc le bloc tourne pendant quelques secondes et s eteint ( le pc marche bien avec un autre alim , donc le probleme ne vient pas du pc )

    ma question est :

    1° / est ce qu l un des transistor de sortie qui sont fixés sur le radiateur est tombé en panne ? ( il y a 4 transistor sur le 2 e radiateur )

    2° / pourqoui il y a une fuite de courant sur le 2é radiateur ?

    3°/ pourquoi on a toujours des tensions normales sur les cordons de sorties alors qu' en branchant sur le pc il ne veut pas demarrer ??

    -----


  2. #2
    Nightingalenc

    Re : bloc d alimentation defaillant

    Bonjour,

    1° / est ce qu l un des transistor de sortie qui sont fixés sur le radiateur est tombé en panne ? ( il y a 4 transistor sur le 2 e radiateur )
    Le multimètre ne permet pas de les tester ?

    2° / pourqoui il y a une fuite de courant sur le 2é radiateur ?
    Il y a surement un défaut ou un court-circuit. Un fil ou un composant est dessoudé, ou une isolation a fondu.

    3°/ pourquoi on a toujours des tensions normales sur les cordons de sorties alors qu' en branchant sur le pc il ne veut pas demarrer ??
    Les tensions sont régulées, et les composants ne dépendent pas que de la tension, mais également de l'intensité. Il se peut qu'à vide le défaut ne soit pas suffisant pour déclencher la sécurité de votre alim, mais si votre alim chauffe et de plus n'arrive pas à fournir la puissance nécessaire, il est clair qu'il faut la changer.
    La réparer n'est pas forcément une bonne idée, car l'ensemble de votre matériel en dépend et risque une détérioration en cas de dysfonctionnement.
    Dernière modification par Nightingalenc ; 20/06/2012 à 13h56.

Discussions similaires

  1. Bloc béton cellulaire de 50cm ou bloc coffre isolant avec fibre de bois
    Par Dopey dans le forum Habitat bioclimatique, isolation et chauffage
    Réponses: 17
    Dernier message: 07/12/2012, 19h03
  2. [Divers] Alimentation chargeur bloc batterie visseuse 18 V !
    Par simipi dans le forum Dépannage
    Réponses: 2
    Dernier message: 10/12/2010, 17h31
  3. [Thermique] radiateur defaillant
    Par pallas dans le forum Dépannage
    Réponses: 2
    Dernier message: 07/12/2010, 20h36
  4. Réponses: 8
    Dernier message: 09/09/2010, 19h28
  5. [Brun] Bloc alimentation TV LCD (resolu)
    Par domy63 dans le forum Dépannage
    Réponses: 3
    Dernier message: 07/04/2008, 22h33