Répondre à la discussion
Affichage des résultats 1 à 4 sur 4

Asus T100




  1. #1
    Florent2525

    Asus T100

    Bonsoir,

    Je sais pas si je suis dans la bonne rubrique mais vu que c'est au niveau composant, on m'a preté une tablette Asus T100, qui à le problème de plus se charger, donc changement de batterie, mais là, rien d'autre, quand je branche le chargeur, il m'affiche le logo de la batterie en rouge et s'éteint.

    Vu sur youtube, ils changent la prise de charge et ça marche, des retours sur cette manipulation ?








    Merci
    Florent

    -----


  2. Publicité
  3. #2
    gienas

    Re : Asus T100

    Bonjour Florent2525 et tout le groupe

    Citation Envoyé par Florent2525 Voir le message
    ... Je sais pas si je suis dans la bonne rubrique ...
    Justement non, cela n’est pas électronique:

    http://forums.futura-sciences.com/el...de-poster.html

    La question va être déplacée.


    Tu ne précises pas quelle est la nature exacte du chargeur, ni du câble de liaison.

    J’ai un problème similaire avec une tablette concurrente et j’en suis arrivé à la conclusion que c’est le chargeur proprement dit qui dysfonctionne quand il en a envie.

    S’agissant d’une sortie USB, je me dépanne avec un équivalent spécifié pour le même courant.

  4. #3
    Florent2525

    Re : Asus T100

    Merci,

    Pour le chargeur, c'est une prise micro USB qu'on utilise sur n'importe quel téléphone sous Android, j'ai testé avec le chargeur officiel de la tablette et celui de mon télèphone, qui on les mêmes informations:

    -Input: AC 100-240V-50/60Hz, 1.5A
    6Output: 5V_3A


  5. #4
    gienas

    Re : Asus T100

    Citation Envoyé par Florent2525 Voir le message
    ... Pour le chargeur, c'est une prise micro USB ...
    Ma question ne portait pas sur cette extrémité du câble, mais de l'autre, qui, probablement, est une fiche USB standard. C'était le cas du câble de mon chargeur.

    Citation Envoyé par Florent2525 Voir le message
    ... j'ai testé avec le chargeur officiel de la tablette ...
    Celui, donc, qui ne fonctionne pas.

    Citation Envoyé par Florent2525 Voir le message
    ... et celui de mon téléphone, qui on les mêmes informations ...
    Je suppose que celui-ci non plus ne fonctionne pas. Confirmes-tu?

    Ma tablette, quand elle est éteinte, et que l'on tente d'actionner le bouton d'allumage, doit être maintenu longtemps pour lancer le boot.

    Si l'on ne donne qu'une impulsion sur ce bouton d'allumage, il lance une procédure d'indication du niveau de la charge de la batterie. C'est ainsi que j'ai pu constater que la batterie n'avait plus son niveau maximal, qu'il aurait dû être.

    J'ai aussi constaté que le chargeur officiel était incapable d'apporter de la charge pendant le fonctionnement de la tablette.

    C'est pourquoi mes soupçons se sont portés sur le chargeur. J'ai mis un chargeur identique en caractéristiques qui arrive à charger tout en faisant fonctionner la tablette, et ne provoque pas, sur la tablette, à certains moments, des velléités de déconnexion: perte de la LED "flèche" indiquant chargeur en service, et une LED colorée qui indique la charge effective.

    Ma conclusion avait été que la batterie se trouvait déchargée alors qu'elle aurait dû être à pleine charge.

Discussions similaires

  1. disque 500go devient invisible asus T100
    Par patrick78 dans le forum Matériel - Hardware
    Réponses: 3
    Dernier message: 05/08/2015, 18h27
  2. Asus
    Par criscap dans le forum Matériel - Hardware
    Réponses: 2
    Dernier message: 18/09/2012, 14h51
  3. asus A7N8X-E Deluxe ou asus P4P800
    Par oasis075 dans le forum Matériel - Hardware
    Réponses: 19
    Dernier message: 29/03/2009, 14h22
  4. plus de son sur du asus
    Par miragesky dans le forum Matériel - Hardware
    Réponses: 5
    Dernier message: 29/10/2007, 12h47
  5. Asus
    Par bemoz dans le forum Matériel - Hardware
    Réponses: 4
    Dernier message: 30/09/2007, 18h09