Discussion fermée
Affichage des résultats 1 à 17 sur 17

Alimentation PC s'allume mais refuse de démarrer




  1. #1
    guillaumearnx

    Exclamation Alimentation PC s'allume mais refuse de démarrer

    Hello, j'ai "crée" une alimentation de labo à partir d'une vieille ATX trouvée chez moi.

    Il n'y avait pas d'interrupteur dessus, alors, j'en ai rajouté un entre le câble vert et une masse, qui commande le démarrage de l'alim (interrupteur 2) et un entre la phase et l'alim en elle même qui alimente ou non l'alim (interrupteur 1).

    Lorsque j'actionne l'interrupteur 1, la LED de tension (verte) qui était présente sur l'alim s'allume. La LED (rouge) reliée entre le +5VSB et la masse s'allume mais la LED reliée entre le 3.3V (jaune) et la masse non (normal, l'interrupteur 2 n'est pas enclenché).

    Lorsque j'actionne celui-ci, la LED rouge reste allumée, la verte s'éteint (je ne sais pas sur quoi elle est reliée, elle était déjà intégrée à l'alim) et la jaune ne démarre pas non plus, 0v dans les câbles rouges jaunes et oranges mais la LED rouge reste allumée en +5VSB.

    Je voulais donc savoir pourquoi l'alim ne démarre pas (le ventilo ne tourne pas non plus), alors qu'elle fonctionnait très bien dans mon ancien PC.

    J'ai également relié le câble gris (power OK) à une LED blanche qui ne s'allume jamais puisque l'alim ne démarre pas, d'ailleurs, je ne sais pas à quoi ce câble sert.

    Je précise également que j'ai relié le câble +3.3V sense au +3.3V et le +5V sense au +5V.

    Je précise aussi que lorsque'elle voulait bien démarrer, j'avais environ 3.4V au lieu de 3.3V, 5.2V au lieu de 5V mais seulement 11.4V au lieu de 12V.

    Merci bien

    -----


  2. Publicité
  3. #2
    Sandro26

    Re : Alimentation PC s'allume mais refuse de démarrer

    Boujour,
    je ne suis pas sur si c'est ça, mais il me semble que sur ce genre de montage on recommande généralement de brancher une charge (résistance de puissance) sur le 5V ou le 12V pour permettre d'avoir des tensions stables en sortie (cf https://www.firediy.fr/article/fabri...une-alim-de-pc par exemple).
    Je sais pas si c'est la cause, mais ça pourrait être le cas. Essaye de brancher un vieux disque dur sur ton alim (juste les cables d'alim) : si ça marche alors il suffit de rajouter des résistances de puissance pour tout faire marcher.

  4. #3
    guillaumearnx

    Re : Alimentation PC s'allume mais refuse de démarrer

    le disque dur ne démarre pas puisque la tension est de 0v dans les fils


  5. #4
    Sandro26

    Re : Alimentation PC s'allume mais refuse de démarrer

    Dommage, j’espérais qu'il s'agisse juste d'un mécanisme de shut-down s'il n'y a pas de charge suffisante.

    Pour le fil POWER_OK, je pense qu'il s'agit du signal "power good" qui vaut +5V une fois que les autres signaux sont stabilisés (cf https://www.firediy.fr/article/fabri...une-alim-de-pc pour plus de détail).

    Quand tu dis que la tension des fils est de 0V, tu as vérifié s'il s'agit d'un potentiel à 0V (ie relié à la masse) ou d'un potentiel flottant? Pour faire le test, il suffit de mesurer la tension entre le +5VSB et tes câbles : si tu obtiens -5V c'est que tes cables sont au potentiel -5V. Si tu mesure de nouveau 5V, alors c'est qu'il s'agit de potentiels flottants : dans ce cas, vérifie si les câbles sont bien branchés.

    Si ce n'est pas ça non plus, alors je suis à court d'idées

  6. #5
    f6bes

    Re : Alimentation PC s'allume mais refuse de démarrer

    Citation Envoyé par guillaumearnx Voir le message
    le disque dur ne démarre pas puisque la tension est de 0v dans les fils
    Bjr à toi,
    Je lis: "...alimentation de labo à partir d'une vieille ATX trouvée chez moi...." Donc on laisse tomber ..."disque dur".
    Comme dit il faut bien souvent CHARGER le 5v par un consommateur (environ 1 A..soit..5 watts).

    Commence par là.
    Bon WE
    "Ce fut la goutte d'eau de trop qui mit le feu aux poudres!"

  7. A voir en vidéo sur Futura
  8. #6
    guillaumearnx

    Re : Alimentation PC s'allume mais refuse de démarrer

    Avec quel appareil ?

  9. #7
    DAUDET78

    Re : Alimentation PC s'allume mais refuse de démarrer

    Citation Envoyé par guillaumearnx Voir le message
    Avec quel appareil ?
    Moi, je met une ampoule 12V 50W (code ou phare de voiture) sur le 5V
    L'age n'est pas un handicap .... Encore faut-il arriver jusque là pour le constater !

  10. Publicité
  11. #8
    gienas

    Re : Alimentation PC s'allume mais refuse de démarrer

    Bonjour guillaumearnx et tout le groupe

    Citation Envoyé par guillaumearnx Voir le message
    Avec quel appareil ?
    Je ne comprends pas ta question, pas plus que l'ensemble de ta discussion.

    Il est de notoriété publique que les alimentations de PC doivent être préalablement chargées (un minimum) sur le 5V pour pouvoir démarrer. Peu importe la charge, du moment qu'elle consomme. Une résistance, une lampe ...

    Ce genre de discussion n'est pas du domaine électronique:

    http://forums.futura-sciences.com/el...de-poster.html

    La discussion va être déplacée vers une section plus adaptée.

  12. #9
    guillaumearnx

    Re : Alimentation PC s'allume mais refuse de démarrer

    Jessaierai des que possible, mais dans ce cas pourquoi elle démarrait il ya quelques jours ?

  13. #10
    Sandro26

    Re : Alimentation PC s'allume mais refuse de démarrer

    U=R*I : il te faut donc une charge d'environ 1 ohm fonctionnant en 5V.
    Le plus simple est d'acheter une résistance de PUISSANCE de 1 ohm qui soit spécifiée pour au moins 5W (si tu prends une résistance "normale", elle ne tient que 0.25W, donc elle vas cramer en quelques secondes).

    D'autres solutions moins pratiques seraient :
    -si tu as beaucoup de résistances "normales", c'est d'en mettre au moins N>20 identiques en parallèles avec une résistance individue de N ohms : comme ça la résistance équivalente reste la même, mais la puissance dissipée dans chacune est divisée par N. En pratique je te conseille de prendre N>=25 car tes résistances ne sont pas toutes exactement identiques donc certaines risqueraient de surchauffer.
    - DANGEREUX : si tu as un appareil qui fonctionne en 5V (USB par exemple) et qui consomme au moins 1A, alors tu peux l'utiliser à condition qu'il ne craigne pas des sous tensions ou des surtensions

  14. #11
    f6bes

    Re : Alimentation PC s'allume mais refuse de démarrer

    Citation Envoyé par guillaumearnx Voir le message
    Jessaierai des que possible, mais dans ce cas pourquoi elle démarrait il ya quelques jours ?
    Remoi, Ben on ne connait pas vraiment la configuration, il y a qq jours ?
    Quel contexte ?
    Qu'as tu fait ? Que n'as tu pas fait ?
    Bonne journée
    Dernière modification par f6bes ; 11/08/2018 à 10h18.
    "Ce fut la goutte d'eau de trop qui mit le feu aux poudres!"

  15. #12
    guillaumearnx

    Re : Alimentation PC s'allume mais refuse de démarrer

    bah a vrai dire, apres avoir fait sauter le differentiel et pris un coup de jus en touchant le gros radiateur sur lequel sont accrochés les transistors, rien

  16. #13
    Sandro26

    Re : Alimentation PC s'allume mais refuse de démarrer

    Bon, dans ce cas commençons par quelques rappels de sécurité :
    - ne travaille JAMAIS sur un circuit quand celui-ci est relié au secteur (pas juste éteint avec interrupteur, débranche le physiquement)
    - pour un circuit d'alimentation, laisse le débranché pendant 48h pour que le plus gros de de l'énergie stocké dans les condensateurs se décharge (certains sont chargés à 400V)
    - finis de décharger les condensateurs à l'aide d'une ampoule ou d'une résistance de puissance
    - ne débranche jamais les fils de mise à la terre

    Ensuite, lors de ce test ou tu as fait disjoncter, il y avait quelque chose de branché en sortie?

    Vérifie si le fusible de l'alim n'a pas fondu, et s'il n'y a pas de traces noires sur le circuit. En tout cas tu as fait passé le courant à un endroit pas prévus pour (à travers ton doigt), donc il est tout à fait possible que ça ait aussi endommagé des composants.

  17. #14
    guillaumearnx

    Re : Alimentation PC s'allume mais refuse de démarrer

    le courant a sauté deux fois, un ou jai touché le gros rad, lautre ou jai touché la phase avec la pane du fer a souder

  18. #15
    Sandro26

    Re : Alimentation PC s'allume mais refuse de démarrer

    Honnêtement:
    - soit laisse tomber le projet, achète toi une alim de labo, et contente toi de faire de l’électronique basse tension (<30V)
    - soit prends le temps d'apprendre les règles de base de la sécurité en électronique haute tension avant de continuer ton projet

    A moins bien sur que tu estime que ta vie vaut moins que le prix d'une alim de labo ...

    Toute mauvaise manipulation du 220V est potentiellement MORTELLE !!!

  19. #16
    Ikhar84

    Re : Alimentation PC s'allume mais refuse de démarrer

    Je sais pas si j'ai bien compris: que faisait la panne d'un fer sur une phase sous tension ?!?
    J'ai glissé Chef !

  20. #17
    gienas

    Re : Alimentation PC s'allume mais refuse de démarrer

    Citation Envoyé par Ikhar84 Voir le message
    ... que faisait la panne d'un fer sur une phase sous tension? ...
    Il me semble que guillaumearnx prend des risques en faisant des manipulations dangereuses et totalement interdites de discussion sur nos forums.

    Là, on en a assez entendu, la discussion est close.

Discussions similaires

  1. [Divers] Tondeuse refuse de démarrer
    Par Skylord dans le forum Dépannage
    Réponses: 7
    Dernier message: 08/06/2018, 18h33
  2. [Blanc] Lave-vaisselle INDESIT IDL 702 refuse de démarrer voyant 1 allumé
    Par Calderoy dans le forum Dépannage
    Réponses: 4
    Dernier message: 07/10/2011, 15h35
  3. [Blanc] WHIRLPOOL AWZ8813 refuse de démarrer !
    Par fred78600 dans le forum Dépannage
    Réponses: 8
    Dernier message: 13/06/2008, 15h55
  4. Programme qui refuse de démarrer
    Par JPL dans le forum Logiciel - Software - Open Source
    Réponses: 12
    Dernier message: 12/12/2006, 22h14
  5. Pas de power!(refuse de démarrer)
    Par bemwouais dans le forum Matériel - Hardware
    Réponses: 12
    Dernier message: 11/07/2006, 08h07