Répondre à la discussion
Affichage des résultats 1 à 15 sur 15

Probleme de "bruit" dans un Capteur de pression cylindre dans un moteur diesel



  1. #1
    gounkaou

    Post Probleme de "bruit" dans un Capteur de pression cylindre dans un moteur diesel


    ------

    Bonjour bonjour
    j'utilise le capteur de pression cylindre 6125C11 de marque KISTLER dans un moteur diesel relier a un amplificateur de signal 5011B de marque KISTLER également qui lui est branché sur le boitier d'acquisition N9215 connecté a un ordinateur sur lequel est installer le logiciel LabVIEW. Le signal reçu est analogique de +ou- 10Volts. Le probleme reside dans le signal de pression que je recois qui devrai etre de la forme de celui de la figure 1 me parvient comme celui de la figure 2

    -----
    Dernière modification par gounkaou ; 22/01/2016 à 01h02.

  2. Publicité
  3. #2
    LPFR

    Re : probleme de "bruit" dans un Capteur de pression cylindre dans un moteur diesel

    Bonjour.
    Il n’y a pas d’images jointes.
    Essayez à nouveau.
    http://forums.futura-sciences.com/ph...s-jointes.html
    Au revoir.

  4. #3
    gounkaou

    Re : probleme de "bruit" dans un Capteur de pression cylindre dans un moteur diesel

    Bonsoir
    Excuser moi car hier en envoyant mon problème j’ai eu des difficultés pour joindre les images. Mais les voici il s’agit de la figure 1 ou le signal de pression est normal mais sur la figure 2 le signal devient incompréhensible et difficile à analyser. Je sollicite votre aide afin d’essayer de rétablir le signal de pression à la normale.
    figure 1.jpg
    figure 1
    figure 2.jpg
    figure 2

  5. #4
    fabang

    Re : probleme de "bruit" dans un Capteur de pression cylindre dans un moteur diesel

    Ça ressemble à un problème de raccordement du câble. Ton câble est-il correctement bridé à proximité du capteur (le connecteur qui subit les vibrations ,ne doit pas avoir à supporter la masse du câble, le câble doit vibrer de concert avec le connecteur)

  6. #5
    LPFR

    Re : probleme de "bruit" dans un Capteur de pression cylindre dans un moteur diesel

    Bonjour.
    Je suis d’accord avec Fabang. Il s’agit d’un faux contact. On le remarque aux variations « instantanées » de la valeur (pentes infinies).
    Ils peuvent venir des raccordements mais aussi du capteur lui-même.
    Au revoir.

  7. A voir en vidéo sur Futura
  8. #6
    gounkaou

    Re : probleme de "bruit" dans un Capteur de pression cylindre dans un moteur diesel

    bonjour
    oui mon câble est correctement fixé au capteur puis sur l'ampli.j'ai même élimine les différents raccordements entre le capteur et l'ampli pour directement faire ma mesure avec le câble d'origine du capteur.mais j'ai toujours le mêmes réponses. J’envoie en même temps le schéma de mon dispositif d'acquisition.Sans titre.png
    Que me préconisez vous de faire car les câbles sont bien fixés?
    Cordialement.

  9. Publicité
  10. #7
    LPFR

    Re : probleme de "bruit" dans un Capteur de pression cylindre dans un moteur diesel

    Bonjour.
    Je commencerais par regarder le signal en sortie du capteur avec un oscilloscope. (Directement sur le câble du capteur, avant tout traitement).
    Si, avec l’oscilloscope je vois ce même signal « distordu », je remplacerais le capteur par un neuf. (Ce qui ne garantit rien).
    Au revoir.
    Dernière modification par LPFR ; 25/01/2016 à 08h15.

  11. #8
    fabang

    Re : probleme de "bruit" dans un Capteur de pression cylindre dans un moteur diesel

    Ce que je crains, c'est que le câble soit justement correctement fixé au capteur seulement, c'est la tout le problème. Le câble doit impérativement être bridé au moteur au plus près du capteur. Dans ta réponse tu ne parles pas du bridage.

  12. #9
    gounkaou

    Re : probleme de "bruit" dans un Capteur de pression cylindre dans un moteur diesel

    c'est vrai que le câble n'est pas brider au moteur et qu'il est tout simplement fixer au capteur.je vais essayer de le brider au moteur et voir le résultat. Merci

  13. #10
    gounkaou

    Re : probleme de "bruit" dans un Capteur de pression cylindre dans un moteur diesel

    bonjour
    je vais essayé d'appliquer cela et voir le résultat. Merci

  14. #11
    gounkaou

    Re : probleme de "bruit" dans un Capteur de pression cylindre dans un moteur diesel

    Bonjour
    J’ai essayé de faire quelques essais pour voir si le signal de pression évoluerai notons que le fil du capteur est bridé au moteur voici mes résultats :
    Pas d’amplification c’est-à-dire que le bouton ‘’operate’’ de l’ampli n’est pas encore activé
    amplification non active.jpg
    Le bouton ‘’operate’’ est activé mais le signal est trop confus donc j’arrête l’amplification avant de reprendre
    amplification activer.jpg
    L’amplification est relancée
    amplification reeactiver.jpg
    J’élimine le signal d’entré de l’ampli
    signal dentree eliminer.jpg
    L’ampli est carrément déconnecté
    ampli debrancher.jpg
    En conclusion le bruit persiste toujours malgré que le câble du capteur soit bridé sur le moteur. Je me demande est ce que le bruit viens de l’amplificateur car lorsqu’il est éteint le signal obtenu n’est pas mauvais et varie de +0,2 à -0,2.
    Qu’en dites-vous ?
    Cordialement

  15. #12
    LPFR

    Re : Probleme de "bruit" dans un Capteur de pression cylindre dans un moteur diesel

    Bonjour.
    Vos indications sont tellement réduites qu’on ne peut rien conclure.
    Vous ne dites pas où relevez-vous le signal. Sortie du capteur ? Entrée de l’ampli ? Sortie de l’ampli ?
    L’échelle des temps n’est pas la même dans les différentes courbes.
    L’échelle verticale est inconnue et diverse.
    On ne retrouve pas un signal avec la même forme que celle du post #1.

    Votre image « amplification-activer.jpg » est surprenante. C’est quoi ces pics à une fréquence 8 fois plus grande ? Le moteur a 8 cylindres ?
    Et l’échelle verticale c’est quoi ? Elle va de -2 à 2,8 quoi?
    Au revoir.

  16. Publicité
  17. #13
    fabang

    Re : Probleme de "bruit" dans un Capteur de pression cylindre dans un moteur diesel

    Je ne parlerai que de l'image du premier post (sur #11, c'est trop dense on ne voit rien), il ne s'agit clairement pas de parasites, mais de rupture de ligne.
    Donc si le câble a été correctement bridé, il peut y avoir un défaut dans le capteur ou dans son connecteur. Comme c'est un capteur piézo il ne doit aimer les fortes vibrations. Là ou il est placé il est peut être soumis à des vibrations qu'il ne supporte pas.
    Demander des infos au constructeur sur le domaine de vibration supporté par le capteur, et d'un autre coté mesurer ces vibration en installant un accéléromètre à la place du capteur.
    Ou alors changer un peu l'orientation du capteur avec un raccord légèrement coudé qui jouera le rôle d'amortisseur. IL y a des précautions à prendre au montage, comme le couple de serrage qui peut endommager le capteur si on le dépasse.

  18. #14
    gounkaou

    Re : Probleme de "bruit" dans un Capteur de pression cylindre dans un moteur diesel

    Bonjour modérateur,
    Excusez moi pour l’absence j'avais d'autres difficultés.
    - Le signal est relevé à la sortie de l'amplificateur
    - le signal de sortie est en volt et l'échelle de temps est en seconde (abscisse) et en volts (ordonnées) donc il faut enfaite traité les courbes (conversion suivant le calibrage) pour obtenir les courbes en °Vilebrequin suivant l'axe des abscisses et en bars suivant l'axe des ordonnées. Donc je n'ai pas convertis cette fois car il y a des essais pour lesquels j'ai débranché l'amplificateur. Et la conversion ne serai possible que si l'amplificateur est branché et le bouton ''operate'' activé.
    - En plus l'acquisition des données se fait sur une période qui capture 4 à 5 signaux de pression (cycle) en même temps. Je n'ai pas voulu changer les données pour garder les vraies valeurs obtenues.
    Sur l'amplificateur lorsqu'on active le bouton ''operate'' l'amplification du signal commence c'est cela j'ai nommer amplification-activer. Je suis obligé de couper ''operate'' puis de le remettre pour que le signal devienne assez normal.
    Cordialement

  19. #15
    gounkaou

    Re : Probleme de "bruit" dans un Capteur de pression cylindre dans un moteur diesel

    OK bien reçu et merci Fabang

Discussions similaires

  1. Essence dans moteur diesel
    Par la_chope dans le forum Chimie
    Réponses: 7
    Dernier message: 03/02/2015, 20h50
  2. Cylindre dans Cylindre pression de Hertz
    Par ewoktof dans le forum Physique
    Réponses: 4
    Dernier message: 23/10/2012, 18h53
  3. Réponses: 0
    Dernier message: 20/10/2010, 09h11
  4. Calcul de pression dans un cylindre de moteur
    Par Shuji dans le forum Physique
    Réponses: 3
    Dernier message: 17/10/2010, 19h13
  5. Pression exercé par un gaz dans un cylindre
    Par Jack Burner dans le forum Physique
    Réponses: 10
    Dernier message: 26/10/2009, 15h55