Répondre à la discussion
Affichage des résultats 1 à 4 sur 4

Problème sur Kei lµVision5, Init de STM32CubeMx

  1. #1
    cosman31

    Problème sur Kei lµVision5, Init de STM32CubeMx

    Bonjour,
    à l'aide du logiciel STM32CubeMx, je génère un code d’initialisation que j'ouvre ensuite avec Keil et lorsque je lance mon programme, celui ci n'arrive pas jusqu'au while(1).
    Avez vous une solution à ce problème ?
    Merci d'avance

    -----


  2. Publicité
  3. #2
    JPL

    Re : Problème sur Kei lµVision5, Init de STM32CubeMx

    Pourrais-tu poster le code ?
    Rien ne sert de penser, il faut réfléchir avant - Pierre Dac

  4. #3
    cosman31

    Re : Problème sur Kei lµVision5, Init de STM32CubeMx

    C'est bon j'ai résolu mon problème, merci quand même

  5. #4
    cosman31

    Re : Problème sur Kei lµVision5, Init de STM32CubeMx

    L'init de wwdg fournit par STM32CubeMX m’empêchait d'arriver jusqu'a la boucle infinie

Discussions similaires

  1. [Programmation] STM32CubeMX 2 ports COM virtuels utilisant la librarie CDC
    Par moulayhassan94 dans le forum Électronique
    Réponses: 0
    Dernier message: 19/05/2016, 09h51
  2. Probleme d'init module Bluetooth HC06
    Par paulfjujo dans le forum Électronique
    Réponses: 1
    Dernier message: 12/04/2014, 23h19
  3. Probleme init UART2 a 1200 bds et Q=20Mhz (C18)
    Par paulfjujo dans le forum Électronique
    Réponses: 4
    Dernier message: 24/10/2013, 18h27
  4. init LCD
    Par pldra26 dans le forum Électronique
    Réponses: 11
    Dernier message: 07/10/2009, 13h31
  5. init lcd en 4 bit
    Par sdow dans le forum Électronique
    Réponses: 10
    Dernier message: 23/11/2007, 20h27