Discussion fermée
Affichage des résultats 1 à 21 sur 21

Micro ondes ne chauffe plus...




  1. #1
    paco50

    Micro ondes ne chauffe plus...

    Bonjour,
    J'ai un soucis avec mon micro ondes, celui-ci ne chauffe plus les aliments. Technicien de metier j'éssais toujours de réparer par moi même et j'ai donc ouvert la bête. N'y connaissant rien en MO j'ai une question à vous poser. Pour info il s'agit d'un combiné KING D'HOME AC930ACN. J'ai commencé par contrôler l'alim et le fusible HT ainsi que les lignes et la connectique et tout est bon, pour la diode et le condo je devrais avoir le matos demain. Le magnétron chauffe mais pas les aliments. Voila donc ma question: est-ce qu'un magnétron peut chauffer si la diode ou le condo sont HS? Si la réponse est "non" je gagnerais du temps à ne pas les contrôler et à mettre en évidence un magnétron qui serait HS.
    A l'avance merci.

    -----


  2. Publicité
  3. #2
    michelduc

    Re : Micro ondes ne chauffe plus...

    bonjour,
    le magnetron chauffe mais en principe il y a le ventilateur pour l'empecher de chauffer des lors ce ventilateur est il fonctionnel? en chauffant le thermique de sécurité doit agir et donc empeche le bon fonctionnement
    pourriez vous aussi vérifier si le type est correct....
    malgrè un recul de 40 ans d'expérience, on travaille dans l'inconnu des évolutions

  4. #3
    paco50

    Re : Micro ondes ne chauffe plus...

    Bonjour Michelduc,
    Oui le ventilateur fonctionne correctement, par contre je n'est pas saisi votre derniere question.


  5. #4
    paco50

    Re : Micro ondes ne chauffe plus...

    "pourriez vous vérifier si le type est correct..."

  6. #5
    golfo57

    Re : Micro ondes ne chauffe plus...

    Bonjour,
    Citation Envoyé par paco50 Voir le message
    "pourriez vous vérifier si le type est correct..."
    Pas toi mais l'appareil .
    Est ce que ceci:combiné KING D'HOME AC930ACN, est exact ? @+

  7. A voir en vidéo sur Futura
  8. #6
    paco50

    Re : Micro ondes ne chauffe plus...

    Oui c'est le bon type et le numéro de série est KIN FMO E7 06 07 08 002977 si ça peut servir. J n'ai toujours pas de capacimètre pour le condo...

  9. #7
    hipolythe

    Re : Micro ondes ne chauffe plus...

    salut, je te donne textuelement les recherches.debrancher l'alimentation,decharger le condensateur(mettre en courcircuit les deux bornes du condo ) debrancher les cables qui arrive au magnetron,brancher un controleur au bornes du magnetron si valeur ohmique est infinie il sera neccessaire de changer le magnetron .pour constater si magnetron est en c.c ,intercaler un ohmetre entre les coducteursdu filament et la terre du chassis ,cette mesure doit indiquer une resistance infinie .si la resistance est faible ou nulle le mgnetron est est en c.c et doit etre remplacer

  10. Publicité
  11. #8
    paco50

    Re : Micro ondes ne chauffe plus...

    Salut Hipolythe,
    J'ai fait les contrôle : pas de résistance au bornes du magnétron et isolement à la terre du filament.

  12. #9
    hipolythe

    Re : Micro ondes ne chauffe plus...

    salut,paco 50 au vu de ta reponse entre filament et masse si tu as un passage a l'ohmetre ton magnetron est en c.c ,tu disait qu'il chauffer cela s'explique .si je me rappelle la resistance au bornes du magnetron doit etre dans les 3 ohms .donne moi la reference sur le magnetron et je tacherait si c'est un modele referencer de te dire les caracteristiques.si tu venais a le changer respecte la position des filaments.ne prends pas de tension sur le condensateur il avoisine les 4000v

  13. #10
    michelduc

    Re : Micro ondes ne chauffe plus...

    bonsoir,
    vérifier la diode avec une tension d'au moins 15v pour voir si correct . voir aussi si pas de fusible entre trnsfo et diode (secondaire) . a l'ohmètre on peut voir si condensateur en court circuit . a part cela reste le magnetron ou encore voir si le mica a l'intérieur du four n'est pas brulé .
    par malheur ce type de four n'est pas en vue éclatée c'est sous sousmarque
    malgrè un recul de 40 ans d'expérience, on travaille dans l'inconnu des évolutions

  14. #11
    paco50

    Re : Micro ondes ne chauffe plus...

    Citation Envoyé par hipolythe Voir le message
    salut,paco 50 au vu de ta reponse entre filament et masse si tu as un passage a l'ohmetre ton magnetron est en c.c ,
    Le filament est isolé par rapport à la masse, je n'est pas de passage.

  15. #12
    paco50

    Re : Micro ondes ne chauffe plus...

    La ref du magnétron est 2M219J de marque Witol

  16. #13
    paco50

    Re : Micro ondes ne chauffe plus...

    Citation Envoyé par michelduc Voir le message
    bonsoir,
    vérifier la diode avec une tension d'au moins 15v pour voir si correct . voir aussi si pas de fusible entre trnsfo et diode (secondaire) . a l'ohmètre on peut voir si condensateur en court circuit . a part cela reste le magnetron ou encore voir si le mica a l'intérieur du four n'est pas brulé .
    par malheur ce type de four n'est pas en vue éclatée c'est sous sousmarque
    Le fusible est bon, pour la diode j'essairais sur le 220V en série avec une lampe, le condo n'est pas en CC et le mica me parait en bon état. J contrôle la diode et je vous redit.

  17. #14
    hipolythe

    Re : Micro ondes ne chauffe plus...

    salut ,paco 50 je n'avait pas compris ta reponse au sujet isolement du magnetron ,as tu verifier la resistance ohmique du filament du magnetron .ce magnetron a une frequence de 2458mhz voltage filament 3,15v ,voltage de l'anode 4,0kv , il y a des quantites de similaires mais apres les mesures effectuees si la resistance du filament est 3ohm on ne peut pas incriminer le mnetron.controle la tension filament.pour essayer ta diode 4 piles de 4,5en serie avec une lampe de 12v ,si la lampe s'allume dans un sens et en inversent reste eteinte ta diode est bonne.tu peut aussi utiliser une alim de 12v continu .si condensateur en c.c fusible reseau detruit par forte absortion du courant ,bonne chance a +si neccessaire

  18. #15
    paco50

    Re : Micro ondes ne chauffe plus...

    J'ai testé la diode HT sur le 220V car je n'avait que ça sous la main et elle est bonne, en ce qui concerne le condo, il n'est pas en C.C c'est tout ce que je peux dire à son sujet. Pour la résistance du filament de magnetron mon multimètre a perdu de sa précision et n'est plus précis a l'ohm prés donc je referais la mesure avec un autre apareil et vous retiendrais au courant.
    En tout cas un grand merci pour vos précisions.

  19. #16
    hipolythe

    Re : Micro ondes ne chauffe plus...

    salut paco ,un autre controle de diode avec l'ohmetre sur x 10k place une touche sur la c et l'autre sur la masse,ensuite tu inverse les touches une diode en bon etat indique une valeur infinie dans un sens et 22x10k dans l'autre.si la resistance est identique dans les deux sens ou infinie dans les deux sens,la diode est hors service.controle aussi l'enroulement secondaire du transfo demonte les conducteurs et mesure la resistance cette mesure doit avoir environ 100ohm,si tu constatesune resistance plus faible ,tres elevee ou infinie le transformateur est endommager.je fais le tour de tout .on va y arriver courage

  20. #17
    michelduc

    Re : Micro ondes ne chauffe plus...

    bonjour,
    le systeme de test pour diode ne fonctionne pas avec un simple multimètre en "ohmètre" , la valeur indiquée est toujours infini quelque soit le calibre utilisé .on ne peut donc savoir si elle est coupée .(test effectué avec des diodes neuves)
    mesurer la diode en 220v???? en 220v alternatif a part si elle est coupée, le courant passe toujours qu'elle soit bonne ou en court circuit .
    il n'y a donc qu'en tension continue de plus de 10v qu'on peut voir si la diode est correcte
    malgrè un recul de 40 ans d'expérience, on travaille dans l'inconnu des évolutions

  21. #18
    ramo1010

    Re : Micro ondes ne chauffe plus...

    Bonjour la communauté .
    Je suis entrain de suivre avec intérêt la discussion autour du sujet car actuellement mon micro ondes de marque Delonghi type MW530 présente la même panne cad les aliments ne chauffent pas .
    La panne a débuté par : le fusible de 8A qui saute .
    Aprés les tests préconisés par vos conseils et aprés remplacement de la diode HT type HV03 le fusible 8A ne saute plus , le magnétron produit le bruit de fonctionnement de puissance suivant la durée demandée mais les aliments à l'intérieur de l'appareil ne chauffent pas .
    De plus sur ce modèle de MO il existe une 2ème diode HT de type HV06 que j'ai carrément débranchée car son branchement provoque la mise HS du MO.
    Je n'ai pas pu remplacer la HV06 car introuvable dans ma région ; de ce fait j'ai suivi le schéma électrique de la plupart des MO qui fonctionnent avec une seule diode HT .Je vous demande s'il vous plaît :
    1- m'envoyer le schéma électrique du MO Delonghi MW350 .
    2- le data sheet de la HV06 .
    3- le schéma de fonctionnement interne d'un magnétron .
    Merci d'avance , @+

  22. #19
    paco50

    Re : Micro ondes ne chauffe plus...

    Citation Envoyé par michelduc Voir le message
    mesurer la diode en 220v???? en 220v alternatif a part si elle est coupée, le courant passe toujours qu'elle soit bonne ou en court circuit .
    il n'y a donc qu'en tension continue de plus de 10v qu'on peut voir si la diode est correcte
    Salut michelduc,
    En fait je n'est pas mesuré la diode, je l'ai branché en série avec une lampe de 40W et j'ai juste regardé la réaction, c'est à dire que lorsque je court-circuite la diode la lampe éclaire en pleine intensité et lorsque je supprime le court-circuit la lampe chutte d'intensité ce qui pour moi prouvait le redressement par la diminution de Umoyen (abs d'une tension sur 1/2 période), j'admet, c'est peut etre pas terrible, j'éssairais avec la batterie de ma voiture : 14.5V

  23. #20
    michelduc

    Re : Micro ondes ne chauffe plus...

    bonjour,
    je ne sais quelle diode vous avez éliminé mais la principale c'est celle entre le condensateur et la masse. l'autre n'est pas la pour faire joli mais pour éviter les surtension sur le condensateur lorsque la charge varie (diode HVR062) . je crains qu'elle soit hs vu que vous devez la debranché mais aussi que le condensateur soit hs car si la diode hvr062 a laché c'est que la tension fut largement trop élevée
    www4b.ac-lille.fr/~lpaa/sen-seid/pdf/MOndes.pdf pour l'explication
    malgrè un recul de 40 ans d'expérience, on travaille dans l'inconnu des évolutions

  24. #21
    hipolythe

    Re : Micro ondes ne chauffe plus...

    salut,vous cherchez tous de suite le magnetron, d'abord il faut savoir si au secondaire de votre transfo vous avez les 2750volts ,bien entendu ce n'est pas votre multimrtre qui peut vous le dire ,donc essai de la resistance ohmique de ce secondaire ,demonter les conducteurs qui sont sur le secondaire est avec votre ohmetre tester enroulement cette mesure devrait vous donner environ 100 ohms.si on constate une resistance plus faible,tres elevee ou infinie le transfo est endommagè.par la meme occasion essayer l'enroulement filament sa valeur doit etre quelques ,par la suite son voltage est 3,1volts a +

Discussions similaires

  1. [Blanc] Micro-Ondes LG MP-3297IXC ne chauffe plus en Micro-Ondes
    Par martinfisher dans le forum Dépannage
    Réponses: 27
    Dernier message: 18/12/2009, 09h10
  2. [Blanc] Panne micro-ondes ne chauffe plus
    Par johan59690 dans le forum Dépannage
    Réponses: 5
    Dernier message: 11/12/2008, 19h55
  3. [Blanc] four micro-ondes Whirlpool ne chauffe plus
    Par perehache dans le forum Dépannage
    Réponses: 1
    Dernier message: 25/12/2007, 20h50
  4. micro ondes scholtes ne chauffe plus !!
    Par phil_01 dans le forum Dépannage
    Réponses: 4
    Dernier message: 13/11/2004, 22h45
  5. Micro ondes ne chauffe plus
    Par claude49 dans le forum Dépannage
    Réponses: 3
    Dernier message: 24/09/2004, 18h30