Répondre à la discussion
Affichage des résultats 1 à 15 sur 15

Réfrigérateur SAMSUNG RL34ECSW : plus de froid !

  1. #1
    xesbeth

    Réfrigérateur SAMSUNG RL34ECSW : plus de froid !

    Bonjour,

    Je possède un réfrigérateur SAMSUNG RL34ECSW. Il y a 3 jours, il a cessé de faire du froid. L'afficheur sur la porte indiquait la valeur de la consigne (3° / -20°) avec le 3° qui clignotait mais le compresseur ne tournait pas, les aliments décongelant. Apres avoir débranché/rebranché le frigo, la température réelle s'affiche (20° / 8°) mais le moteur ne se met pas en route... Apres une nuit débranché je le rallume et le moteur se remet en route... sauf qu'une fois arrivé à la consigne (en fin je pense) le moteur s’arrête et ne redémarre pas. La T° affichée est celle de la consigne mais celle du frigo. Depuis, le compresseur ne se remet pas en route (malgré un autre nuit débranché).

    J'ai donc démonté le carter et effectué les mesures suivantes (à température ambiante, 25°):

    - DEFROSTHEATER (résistance de dégivrage) : 235 ohms
    - F-EVAP sensor (sonde dégivrage) : 5.87K
    - TEMP FUSE (thermofusible) : 0 ohm
    - REF-Sensor (sonde T° frigo) : 4.96K
    - F-Sensor (sonde T° congelo) : 5.15K

    tout ça me semble correct...

    J'ai aussi court-circuité le relay de commande du compresseur (T.C.P relay sur le schéma) pour vérifier qu'il démarre bien et c'est ok.

    Je penche donc pour un problème sur la carte platine de puissance (carte mère). C'est peut être juste le TCP relay ?

    A ce stade, si un des pro voulait me donner un coup de main ça serait super !!

    -----

    Images attachées Images attachées

  2. Publicité
  3. #2
    u96

    Re : Réfrigérateur SAMSUNG RL34ECSW : plus de froid !

    bonsoir,
    vérifiez si le compresseur n'émet pas des clics tout en grognant lors du démarrage.
    sinon il faudrait actionner le mode test et vérifiez que 240V arrive bien sur le connecteur de la résistance de dégivrage.
    désolé mais je ne me souvient plus de la manip.
    postez une photo du bandeau de commande.
    Cdt.
    Le paradis sur terre? la beauté... de mon ile.

  4. #3
    xesbeth

    Re : Réfrigérateur SAMSUNG RL34ECSW : plus de froid !

    Bonsoir,

    merci de votre réponse rapide !!

    Déjà, le compresseur s'est remis en route, donc pas besoin du court circuit.... J'ai bien écouté et pas entendu autre chose que le ronronnement habituel.

    Du coup la resistance de dégivrage n'est pas activée donc je ne peux pas voir si le 240V arrive bien...

    C'est quoi le mode test ??

    En PJ la photo du bandeau de commande.

    Merci de votre aide,
    Fred
    Images attachées Images attachées

  5. #4
    u96

    Re : Réfrigérateur SAMSUNG RL34ECSW : plus de froid !

    re,
    désolé mais je ne me souviens plus du tout de la manip a faire avec les touches.
    Cdt.
    Le paradis sur terre? la beauté... de mon ile.

  6. #5
    xesbeth

    Re : Réfrigérateur SAMSUNG RL34ECSW : plus de froid !

    Je sais qu'en appuyant sur les touches "vacances + super freeze" ça active le mode diagnostique... c'est de ça dont vous parlez ?

  7. #6
    xesbeth

    Re : Réfrigérateur SAMSUNG RL34ECSW : plus de froid !

    si j'active le mode diagnostique ça donne ça (PJ). par contre sur le net je ne trouve pas la correspondance (enfin j'en trouve plusieurs pour être exact...)
    Images attachées Images attachées

  8. #7
    xesbeth

    Re : Réfrigérateur SAMSUNG RL34ECSW : plus de froid !

    Bon, j'ai continué mes recherches et je pense avoir trouvé comment activer le mode test: il faut appuyer sur les boutons "super freeze" + T° frigo pdt une 10zaine de secondes. L'afficheur s'éteint, puis en appuyant sur un bouton (n'importe lequel) cela affiche FF (forced operations ?), FD (forced defrost) ou rien. Lorsque je configure pour afficher FD, le frigo émet alors des bips régulièrement (2 bips/seconde). J'ai mis un voltmètre aux bornes de la résistance de dégivrage et il reste à 0V... donc ou je ne suis pas en mode test, ou le mode test ne fonctionne pas !!

    Pour m'assurer que la résistance fonctionne, j'ai shunté le circuit de commande (sur la platine de puissance) et j'ai alors 223V aux bornes de la résistance et elle se met bien à chauffer. Donc j'en déduis qu'elle fonctionne et qu'il n'y a pas de pb de continuité non plus.

    Tout ça m’amène à incriminer la platine de commande.... De plus quand j'active le mode test je n'entends pas le relay s'activer.

    Vous en pensez quoi u96 ?

  9. #8
    fabio34

    Re : Réfrigérateur SAMSUNG RL34ECSW : plus de froid !

    Salut Xesbeth,

    J'ai le même frigo que toi, un moyen de tester le relais :
    tu débranches le frigo, tu le rebranche, environ 5 secondes après tu dois entendre un clic qui correspond au relais qui alimente la résistance de dégivrage.
    environ 4 secondes après le relais se coupe et le compresseur démarre normalement.

    J'aurai bien tenté le mode test sur le mien mais actuellement je n'ai plus d'affichage ! je suis en attente de led cms pour tenter de faire revivre l'affichage (certains segments hs).
    Fab

  10. #9
    xesbeth

    Re : Réfrigérateur SAMSUNG RL34ECSW : plus de froid !

    Bonjour Fabio,

    Merci pour le conseil. J'ai testé le relais et je pense qu'il ne fonctionne plus. le 12V arrive bien sur la partie commande, par contre je mesure 230V sur les 2 contacts alors qu'au moins un des 2 devrait être à 0V. Je vais le changer et voir...

  11. #10
    fabio34

    Re : Réfrigérateur SAMSUNG RL34ECSW : plus de froid !

    Tu parles des contacts du gros relais blanc RY72 ?
    Déssoude le, mesure la résistance de la bobine et test ses contacts.
    L'alimentation de la résistance de dégivrage passe également par le relais RY71.

  12. #11
    xesbeth

    Re : Réfrigérateur SAMSUNG RL34ECSW : plus de froid !

    oui Je parle du gros blanc (RY72). J'ai shunté le RY73 (commandant la resistance de dégivrage) pour faire la mesure car le contact etait ouvert (mais j'avais 0V sur la commande donc c'est normal).

    Au pire je change les 2...

  13. #12
    fabio34

    Post Re : Réfrigérateur SAMSUNG RL34ECSW : plus de froid !

    Ok, avant de les changer teste les quand même , çà ne coute rien !
    D’après les photos, RY73 est le relais contact lampe, la commande de dégivrage est le RY71.
    Dernière modification par fabio34 ; 06/07/2014 à 12h13.

  14. #13
    xesbeth

    Re : Réfrigérateur SAMSUNG RL34ECSW : plus de froid !

    au temps pour moi, je voulais dire RY71 (et pas RY73). Par contre je n'ai pas d'alim pour les tester... je vais voir si je trouve un transfo 12V

  15. #14
    xesbeth

    Re : Réfrigérateur SAMSUNG RL34ECSW : plus de froid !

    Bonsoir,

    Le relais ne fonctionnait plus (malgré le bruit fait par les contacts...). Je l'ai changé et le compresseur se remet en route !! Maintenant pour tester le résultat il me faut remonter le frigo et je me suis aperçu que j'avais arraché la mousse isolante autour du carter.... Quelqu'un saurait ou je peux en trouver pour la remplacer ??

  16. #15
    homer51

    Re : Réfrigérateur SAMSUNG RL34ECSW : plus de froid !

    Bonjour,

    Je rencontre un problème avec le même réfrigérateur. Suite à un problème du thermofusible (changé après un court circuit) j’ai perdu la température du congélateur et frigo sur le panneau de contrôle.
    Il ne reste qu’un segment qui clignote, les touches sont inactives.
    J’aI verifié la carte mère mais je ne constate rien de spécial.
    Il y a t’il un composant que je puisse tester ?
    Malgré cela le frigo semble fonctionner correctement.
    Merci!

Discussions similaires

  1. Réponses: 9
    Dernier message: 28/03/2012, 12h40
  2. Réponses: 11
    Dernier message: 29/07/2011, 12h35
  3. Réponses: 16
    Dernier message: 02/10/2009, 11h28
  4. [Blanc] pas de froid refrigérateur SAMSUNG
    Par kouakou06 dans le forum Dépannage
    Réponses: 4
    Dernier message: 02/08/2008, 12h03
  5. refrigerateur samsung pas de froid
    Par zaza.a dans le forum Dépannage
    Réponses: 25
    Dernier message: 23/12/2007, 17h25