Bonjour, cliquez-ici pour vous inscrire et participer au forum.
  • Login:



+ Répondre à la discussion
Affichage des résultats 1 à 10 sur 10

Panne Ballast électronique de tube Fluo

  1. yannmac22

    Date d'inscription
    mars 2017
    Localisation
    Trie-Château
    Âge
    39
    Messages
    22

    Panne Ballast électronique de tube Fluo

    Bonjour, je m’intéresse aujourd'hui à une panne sur un luminaire d'éclairage étanche à tube fluorescent T8 2x36w.
    C'est une panne que je retrouve assez souvent et qui m'impose de changer tous le luminaire.
    Finalement le ballast ferromagnétique avec starter me cause beaucoup moins de désagrément.

    IMG_8034.jpg
    IMG_8030.jpg
    IMG_8036.jpg

    Il y a une résistance au primaire qui a grillé visiblement, on en voie aussi la trace sur le capot.
    Il y a également un composant à la sortie qui a noirci sur l'un de ses raccordements.
    Sur le côté soudure du circuit imprimé, aucune trace n’apparaît.

    Croyez-vous qu'il y a d'autres composant abimé qui ne se verraient pas à l’œil?
    Le deuxième composant abimé est-il un transformateur ou une self?

    Vos conseille seront les bienvenues.

    -----

    Yann
     


    • Publicité



  2. romulus123

    Date d'inscription
    juillet 2009
    Localisation
    Belgique ! (Namur/Mons)
    Âge
    21
    Messages
    3 705

    Re : Panne Ballast électronique de tube Fluo

    Bonsoir,

    Généralement, lorsque la résistance-fusible se coupe c'est que les transistors sont en court-circuit...

    Un transfo qui grille, ça reste assez rare mais il n'a pas bonne mine sur la photo !
    «Tout ce qui est susceptible de mal tourner, tournera nécessairement mal.»
     

  3. mondou

    Date d'inscription
    juillet 2004
    Messages
    3 918

    Re : Panne Ballast électronique de tube Fluo

    Bsr,
    Le transfo, ça donne l'impression qu'il a amorcé ?
     

  4. yannmac22

    Date d'inscription
    mars 2017
    Localisation
    Trie-Château
    Âge
    39
    Messages
    22

    Re : Panne Ballast électronique de tube Fluo

    Bonsoir, alors amorcer n'est peut-être pas le bon terme.
    Les composants sont dans un boitillé plastique
    et il n'y a aucune trace ailleurs que sur le transfo.
    Il n'y a pas de trace d'arrivée de l’amorce sur un autre composant.

    C'est plutôt que le fils a fondu, il en résulte une trace noire,
    ça a dû chauffer au point de fondre le vernis.

    Mmmmhhh!
    Ça pourrait pas être que le transistor a rendu l’âme, et que la résistance ne s'est pas coupée assez vite,
    et que du coup la surpuissance a fait fondre le transfo?
    Yann
     

  5. yannmac22

    Date d'inscription
    mars 2017
    Localisation
    Trie-Château
    Âge
    39
    Messages
    22

    Re : Panne Ballast électronique de tube Fluo

    Je n'ai pas assez de données malheureusement, le chiffre sur le transfo ne me permet pas de retrouver un équivalent.
    La résistance est une 2,2 ohms si je me trompe pas, mais vu sa taille quel est sa résistance dissipée?
    Yann
     


    • Publicité



  6. yannmac22

    Date d'inscription
    mars 2017
    Localisation
    Trie-Château
    Âge
    39
    Messages
    22

    Re : Panne Ballast électronique de tube Fluo

    Bonjour, un petit up!
    Yann
     

  7. mondou

    Date d'inscription
    juillet 2004
    Messages
    3 918

    Re : Panne Ballast électronique de tube Fluo

    Re,
    Faut mettre les mains dans le cambouis,
    Commence par lever le transfo qui a cramé,
    Vérifier le pont redresseur, (les quatre diodes cote à cote )
    Vérifier le transistor sur radiateur coté transfo qui a cramé, (le virer provisoirement)
    Changer la résistance qui a brulé,
    C'est à deux étages de sortie avec une alim commune,
    Normalement en neutralisant l'étage défectueux, tu dois récupérer l'autre.
    Si c'est une panne récurrente comme tu dis avec deux cartes tu dois arriver à en refaire une (en dehors de la partie de l'alim commune.)
    On est pas des devins.
     

  8. mondou

    Date d'inscription
    juillet 2004
    Messages
    3 918

    Re : Panne Ballast électronique de tube Fluo

    Re,
    Citation Envoyé par yannmac22 Voir le message
    Bonjour, un petit up!
    Petit up ! a été exaucé post précédent.

    Nouvelles ?
     

  9. yannmac22

    Date d'inscription
    mars 2017
    Localisation
    Trie-Château
    Âge
    39
    Messages
    22

    Re : Panne Ballast électronique de tube Fluo

    Bonjour,
    Euh... Oui bien sûr je vais faire cela
    Disons que l'établi est plein.
    Il faut que je fasse un peu de place pour poser la centrale de déssoudage...

    (Je lis beaucoup de forum, autant que possible j'évite les posts sans avancée technique)

    Yann
    Yann
     

  10. yannmac22

    Date d'inscription
    mars 2017
    Localisation
    Trie-Château
    Âge
    39
    Messages
    22

    Re : Panne Ballast électronique de tube Fluo

    Bonsoir,
    Effectivement je dispose de deux ballasts.
    j'ai testé les diodes, elles ne laissent passer que dans un sens.
    Remplacé la résistance.
    Remplacé le transfo par celui qui me semblait bon sur l'autre carte.
    Retiré le transistor.
    Essai -> pas d'allumage.
    Remplacé le transistor par celui qui me semblait bon sur l'autre carte.

    un petit "pfout" au branchement -> la résistance qui a lâché
    Yann
     


    • Publicité







Sur le même thème :





 

Discussions similaires

  1. Tube fluo T2 ne s'allume que brièvement: ballast ou tube
    Par roger44 dans le forum Électronique
    Réponses: 15
    Dernier message: 17/03/2015, 21h09
  2. Cablage ballast electronique <---> tube fluo
    Par laviedevantsoi dans le forum Électronique
    Réponses: 1
    Dernier message: 06/02/2015, 02h09
  3. Ballast tube fluo
    Par awelec03 dans le forum Électronique
    Réponses: 7
    Dernier message: 03/03/2013, 13h09
  4. ballast pour tube fluo 65w
    Par chris_brabant dans le forum Électronique
    Réponses: 12
    Dernier message: 10/03/2010, 20h08
  5. ballast et tube fluo. .
    Par voodoo people dans le forum Électronique
    Réponses: 4
    Dernier message: 04/03/2009, 23h03