Bonjour, cliquez-ici pour vous inscrire et participer au forum.
  • Login:



+ Répondre à la discussion
Page 10 sur 13 PremièrePremière 1011 12 DernièreDernière
Affichage des résultats 271 à 300 sur 373

amplifier un affichage

  1. geamel

    Date d'inscription
    octobre 2016
    Âge
    66
    Messages
    315

    Re : amplifier un affichage

    Bonjour Mer PAUL

    merci de m'avoir répondu voila j'ai garder juste l'afficheur des secondes et Mer DATA44 m'a préciser qu'il faut que je connecte l'ampli affichage et le sincro a la sortie du MCU avants les résistances et quand je connecte les gros afficheur a l’entrée du petit (secondes) ça reste toujours allume et le petit continu a compter mais je vais dessouder le petit afficheur voir ce que ça donne et je vous tien au courant merci encore Mer PAUL

    -----

     


    • Publicité



  2. geamel

    Date d'inscription
    octobre 2016
    Âge
    66
    Messages
    315

    Re : amplifier un affichage

    Bonjour Mer PAUL

    Merci de m'avoir répondu j'ai fait un essais en connectant les gros afficheurs sur le petit (j'ai soude que celui des secondes et je me suis branche sur ses entrées) mais les gros afficheurs restent allumées et le petit continu a compter, mais Mer DATA44 m'a préciser qu'il faut que je connecte l'ampli afficheurs et le sincro a la sortie du MCU avants les résistances , je vais dessouder le petit afficheur et voir ce que ça donne et je vous tien au courant . Merci beaucoup Mer PAUL
     

  3. geamel

    Date d'inscription
    octobre 2016
    Âge
    66
    Messages
    315

    Re : amplifier un affichage

    Bonjour Mer PAUL

    J'ai demande a Mer DATA44 de me corriger le dessin du CI du poste #136 par rapport au schemat du poste #118 mais je pense qu'il n'a pas eu le temps , pouvez vous me le faire SVP car je suis certain qu'il ya eu des boulettes comme mes habitudes je veux toujours aller plus vite que la machine DSL je vous serais reconnaissant en vous remerciant par avance .
     

  4. geamel

    Date d'inscription
    octobre 2016
    Âge
    66
    Messages
    315

    Re : amplifier un affichage

    Bonjour tout le monde.

    Voila j'ai ete beaucoup aide et très bien conseile par deux personnes hyper sympa et gentil en plus des pros vraiment Mers PAUL et Mer DATA44,MERCI DU FOND DU CŒUR mais je ne veux pas trop abuser donc je m'adresse a tous les gents connaisseurs du forum ? voila j'ai une horloge dont le schemat est au post #206 et avec l'aide de mes amis cite au par avant j'ai fait un circuit imprime du schemat du post#240 et ça fonctionne , mais comme je n'etulise que quatre afficheurs sur six j'ai un problème c'est que les quatres afficheurs affichent bien les heurs et les minutes mais aussi en même temps les secondes, malgret que j'ai dessoude tous les afficheur de la dite horloge et les résistances de limitation du courant ainsi que les deux transistors que je n'etulise pas sur mes grand afficheurs, je demande de l'aide SVP car je ne m'ensort pas tout seul avec mes faibles connaissances en électronique Vous remerciant par avance
     

  5. paulfjujo

    Date d'inscription
    juillet 2004
    Localisation
    Dagneux 01120
    Âge
    67
    Messages
    2 233

    Re : amplifier un affichage

    bonsoir Geamel,



    As tu des details sur la partie amont (alimentation) du reveil ?

    Il pourrait y avoir un probleme de masse commune
    ou une sorte de diaphonie, si l'impedance de l'alim 12V n'est pas assez basse.
    Voir en rajoutant un condo de 470µF en amont du regulateur 5V, sur la partie 12V .
    Bien verifier les liaisons 0V Gnd ...
    Le 0V logique MCU (AT8901 ) doit correspondre au 0V sur linterface de "puissance" .

    L'ideal aurait été de pouvoir faire avancer pas à pas , ou via des points d'arret,
    le programme de l'Atmel AT89C251 .. et mesurer les etats logiques en tous points.
    Perso je ne travaille que sur des PIC ..

    ou en remplacant le quart 12MHz par un quartz Horlogé 32Khz .. pour avoir le temps de voir ce qui se passe.
    sinon, Un oscillo à memoire ou un analyser logique ..
     


    • Publicité



  6. geamel

    Date d'inscription
    octobre 2016
    Âge
    66
    Messages
    315

    Re : amplifier un affichage

    Bonjour Mer PAUL

    DSL je vous embête avec mes problèmes et merci beaucoup de bien vouloir m'aider voila ce matin j'ai remarquer qu'on baissant le courant a 11,2v au lieu de 12v ça fonctionne bien plus d'affichage de secondes je ne sais pas si c'est bien ou pas je vous joint des pièces photos de l’alimentation que j'etulise et j'alimente tous les montage avec car elle dispose de plusieurs sorties de zéro a 60v et une sortie 5v fixe qui me sers pour l'horloge mère et le 12v pour le reste du montage y compris le synchro que je ne suis pas encore arrive a le faire fonctionner et l’affichage ainsi que l'ampli de l'affichage si vous arrivez a suivre je ne dispose de rien de plus comme matériel a part un METRIX (je ne sais même pas bien m’en servir) si vous pensez que ca peux aller comme ca avec 11.2v il me reste le synchro a faire fonctionner pour en finir avec l'affichage des seconde qui fon le tour de l'affichage comme sur la photo, il en premier temps voir si le CI est conforme au schemat SVP Mer PAUL après on verra la suite voila les photos de mon montage et cele de l'alim 005.jpg004.jpg003.jpg Vous remerciant par avance pour votre implication
     

  7. geamel

    Date d'inscription
    octobre 2016
    Âge
    66
    Messages
    315

    Re : amplifier un affichage

    Mer PAUL
    j'ai oublier de vous dire que lorsque j'alimente a 12v l'alimentation se met en default le témoin PAR C.C du cote SLAVE s'allume voila je pense que j'ai tout dis merci encore
     

  8. paulfjujo

    Date d'inscription
    juillet 2004
    Localisation
    Dagneux 01120
    Âge
    67
    Messages
    2 233

    Re : amplifier un affichage

    Citation Envoyé par geamel Voir le message
    ..j'ai oublié de vous dire que lorsque j'alimente a 12v l'alimentation se met en defaut le témoin PAR C.C du cote SLAVE s'allume ..
    Ne serait pas tout simplement , dû au reglage du courant de limitation, par le bouton gauche de ton alim. ?

    Melange secondes avec H et M :
    Il se pourrait que les transistors de commande de l'anode des afficheurs, ne soient pas complétement bloqués, non passant,
    lorsqu'ils ne sont normalement pas solicités ..
    de ce fait , lors de la presentation des segments "Secondes" par le MCU , ceux ci se dispersent aussi dans les 2 afficheurs H et M .
    Q4 ne serai pas assez bloqué et alors le courant de fuite pourrait commander Q3 legerement passant ..
    proposition :
    Augmenter R5 1K (collecteur de Q4) 1K -> 4,7K

    ou solution plus difficile à mettre en oeuvre ,pour ameliorer le blocage de Q4
    Rajout de 10K entre base et emetteur de Q4 .

    Un avis de DAT44 ? ou autre forumeur ?


    Horloge_insensibiliser_Cde_anode_afficheur.jpg
     

  9. geamel

    Date d'inscription
    octobre 2016
    Âge
    66
    Messages
    315

    Re : amplifier un affichage

    je voulais parler de ce montage Mer PAUL le schemat du post#118 et le CI du post#140 et si vous voulez que je vous joint les pices je le ferais avec grand plaisir en attendant de vous lire acceptez mes sincères salutations
     

  10. geamel

    Date d'inscription
    octobre 2016
    Âge
    66
    Messages
    315

    Re : amplifier un affichage

    Mer PAUL
    Je voudrais vous remercier mais jamais assez j'ai changer la résistance R5 comme vous le préconisez a 4.7K et ça fonctionne parfaitement merci beaucoup .
     

  11. geamel

    Date d'inscription
    octobre 2016
    Âge
    66
    Messages
    315

    Re : amplifier un affichage

    Bonjour Mer PAUL
    Je vous joint le schemat que Mer DATA m'a donner pour synchroniser la petite horloge avec les 60 leds qui entoures les gros afficheurs et le CI que j'ai fait pour ce schemat pour le quel je vous demande si possible me le corriger au cas ou il y a des boulettes (comme mon habitude) vous remerciant beaucoup et vous souhaitant une très bonne journée
    PS:H et RAZ.jpgIMG_20171205_0001.jpg le CI se trouve en HAUT a GAUCHE
     

  12. geamel

    Date d'inscription
    octobre 2016
    Âge
    66
    Messages
    315

    Re : amplifier un affichage

    Plus personne ????????
     

  13. geamel

    Date d'inscription
    octobre 2016
    Âge
    66
    Messages
    315

    Re : amplifier un affichage

    Bonjour tout le monde
    J'ai trouve une boulette sur le circuit du haut a gauche que j'ai corrigée au niveau de la broche 4 du HC175, mais j'ai une question vu que ce circuit est en TTL y a t'il une incompatibilité avec celui de droite qui es en CMOS ? ou je me trompe encore??????IMG_20171209_0001.jpg
     

  14. geamel

    Date d'inscription
    octobre 2016
    Âge
    66
    Messages
    315

    Re : amplifier un affichage

    Votre aide SVP merci mille fois
     

  15. geamel

    Date d'inscription
    octobre 2016
    Âge
    66
    Messages
    315

    Re : amplifier un affichage

    Bon ok je pense que je vous ai bien pris la tète donc dommage un montage qui me tien a cœur et qui m'a coûte pas mal d'argent donc je laisse tomber avec grand regret mais bon tans pis bonne chance et courage pour tous
     

  16. paulfjujo

    Date d'inscription
    juillet 2004
    Localisation
    Dagneux 01120
    Âge
    67
    Messages
    2 233

    Re : amplifier un affichage

    Bonsoir Geamel,

    Ne te decourage pas..
    je ne comprends pas tres bien ton probleme ?
    le mien est de lire un circuit imprimé sans schema ?

    et où sont connectées tes 60 leds ..
    Un schema d'ensemble serait plus explicite.. sans mettre les 60 led ..mais les unités et et les dizaines..
    car au fil des posts on n'en voit que des morceaux , et tu nous montres un circuit imprimé.

    si ton doute est entre les niveaux CMOS et TTL LS ..
    le mieux est de faire un petit montage de test correspondant à ton schema de commande (avec les HC175)
    de faire une commande pas à pas .. avec des switch remplacant l'afficheur seconde.
    Sachant qu'en sortie tu n'auras que des impulsions ! ( 74HC86 montés en monostable)
     

  17. geamel

    Date d'inscription
    octobre 2016
    Âge
    66
    Messages
    315

    Re : amplifier un affichage

    Bonjour Mer PAUL

    Merci de votre intérêt hé bien j'ai ete très déçus du fait que je n'arrive pas a faire ce que je voulais avec ce montage et ça ce n'est que le 1/4 du montage au complet alors j'ai tout jeter voila . Mais quand j'ai lu votre message du poste précédant j'ai doubler mes dépenses pour ce montage j'ai fait refaire un CI et acheter les transistors et résistance et me voila a nouveaux au travail seulement a la fin j'ai le même résultat (les secondes qui clignotent sur l'afficheurs faible intensité des afficheur en fin je ne sais plus quoi faire je baisse les bras alors que je sais très bien que ce montage est fesable et même bien plus facile que je le pense mais il faut être bien cale ou alors je prond mon mal en patience et je demande encore de l'aide je ne veux pas être lourd qu'a même je le comprend de la sorte . Reste a vous remerciez du fond du cœur Mer PAUL
     

  18. geamel

    Date d'inscription
    octobre 2016
    Âge
    66
    Messages
    315

    Re : amplifier un affichage

    Suit

    ci-joint le nouveaux CI du schemat jointHorloge_insensibiliser_Cde_anode_afficheur.jpgIMG_20171214_0001.jpg
     

  19. paulfjujo

    Date d'inscription
    juillet 2004
    Localisation
    Dagneux 01120
    Âge
    67
    Messages
    2 233

    Re : amplifier un affichage

    Bonjour Geamel,


    j'ai le même résultat (les secondes qui clignotent sur l'afficheurs faible intensité des afficheurs
    Je croyais que ce probleme était résolu ?

    j'ai changer la résistance R5 comme vous le préconisez a 4.7K et ça fonctionne parfaitement merci beaucoup .
    ou est-ce un AUTRE probleme ?

    Quand on a un probleme, " DIVISER pour mieux REGNER "
    il faut separer les sources possibles.

    1°) L'horloge fonctionne t-elle OK avec les gros afficheurs HH MM ?
    sans connecter la partie "seconde" ?
    2°) le probleme est -il uniquement sur l'affichage des 60 leds secondes ?

    L'alim primaire 12V supporte-t-elle les pointes de courant des affichages sans broncher ?
    Il manque peut etre pas mal de decouplage C=100nF au droits de certain C.I. coté 5V alim.
    d'autant qu'il n'y a pas de plan de masse . ( melanges possibles via le retour Gnd 0V)

    Bref des explications et details le plus clair possible..

    Quand on est le nez dans le guidon, on ne voit plus les details..
    laisse reposer un peu tout çà et essaie de revenir plus tard dessus ,
    avec un oeil neuf .
     

  20. geamel

    Date d'inscription
    octobre 2016
    Âge
    66
    Messages
    315

    Re : amplifier un affichage

    Bonjour Mer PAUL

    Merci beaucoup pour votre interret , mais vue que je me focalise en premier temps a faire fonctionner les gros afficheurs avec l'horloge le reste on verra après , j'ai refait un nouveau CI post#288 avec des nouveaux composants rajoute une 4007 a l’entrée positif du 12V aussi rajouter la résistance de 10k entre la base et le collecteur de Q4 et remplacer la résistance R 6 220 au lieu de 470 j'ai élimine les petits afficheurs le résultat allumage faibles des gros afficheurs avec interférences de comptage de secondes sur les gros afficheurs , voila ou j'en suis actuellement. Je vous demande SVP si possible de m'indiquer les endroits ou je dois mètre les capas de découplage j'ai aussi fait un essais de plan de masse mais pour moi pas concluant qu'es ce que vous en pensez vous de votre cote . merci beaucoup Mer PAUL . PS: Pas de nouvelles de Mer DATA 44 ?IMG_20171216_0001.jpg
     

  21. paulfjujo

    Date d'inscription
    juillet 2004
    Localisation
    Dagneux 01120
    Âge
    67
    Messages
    2 233

    Re : amplifier un affichage

    bonjour,







    condo de 100nF, au plus pres des pins d'alim des circuits integrés, voir eventuellement coté cuivre .

    .. rajoute une 4007 a l’entrée positif du 12V aussi rajouter la résistance de 10k entre la base et le collecteur de Q4 et remplacer la résistance R 6 220 au lieu de 470

    diode sur le +12V ... decouplé ensuite par un condo ?

    Là, il y a probleme.. si R de 10K entre base et collecteur de Q4 !

    concernant le melange seconde dans les affichage HH et MM:
    ce serait plutot 10K entre base et emetteur ..pour renforcer le blocage de Q4
    et R5 qui etait de 1K à passer à 4,7K ?

    Pour etre synchro, et parler de la meme chose,
    Peux-tu reposter la derniere mise à jour de ton schema utilisé pour faire ce typon .
     

  22. paulfjujo

    Date d'inscription
    juillet 2004
    Localisation
    Dagneux 01120
    Âge
    67
    Messages
    2 233

    Re : amplifier un affichage

    sur ton typon,
    la ligne du haut relie tous les collecteurs de transitor ?

    On distingue trop mal la serigraphie ( vue coté composant) en rouge sur noir,
    voir avec une autre couleur ?
    ou post aussi la vue de dessus (composants) .
     

  23. geamel

    Date d'inscription
    octobre 2016
    Âge
    66
    Messages
    315

    Re : amplifier un affichage

    Bonjour Mer PAUL

    Encore grand merci BONNE nouvelle mon horloge fonctionne avec les gros afficheurs sans les condos et sans le rajout de la résistance de 10K entre base et émetteur j'ai changer tous les transistors et refait le circuit ça fonctionne , j'ai fait un autre circuit avec du plan de masse qui me parer mieux que le précédent a vous d'en jugez aussi je vous poste le même circuit cote composants avec sire graphie après approbationIMG_20171214_0001.jpgIMG_20171217_0001.jpg ou correction je pourrais m'attaquer au circuit synchrone secondes avec l'horloge si vous ete ok
     

  24. paulfjujo

    Date d'inscription
    juillet 2004
    Localisation
    Dagneux 01120
    Âge
    67
    Messages
    2 233

    Re : amplifier un affichage

    Bonne nouvelle, la perspicaité finit par payer

    Avec la serigraphie visible à coté, c'est bien mieux

    Code:
    ... sans les condos
    les 100nF , ce sera plutot poulr la suite et les Ci 74xxxxx

    Pourrais-tu poster à nouveau
    ta derniere version de schema , correspond à ce typon.
     

  25. geamel

    Date d'inscription
    octobre 2016
    Âge
    66
    Messages
    315

    Re : amplifier un affichage

    Re bonjour Mer PAUL

    Sans votre aide je n'aurais pu arriver a rien , plutôt bravo a vous et Mer DATA , voila le schemat demande sans les condos ni diode ni plan de masse. Que pensez vous du dernier CI avec le plan de masse mais sans condos ni diode? je le fait faire ou pas la peine serai-t-il mieux pour mon montage ou c'est pareil? je vous joint en plus un autre schemat et un CI pour correction car tel qu'il est ne fonctionne pas ou est l'erreur? par ailleurs il faudrait augmenter le contast pour la premier schematIMG_20171218_0002.jpgIMG_20171214_0002.jpgH et RAZ.jpg
     

  26. paulfjujo

    Date d'inscription
    juillet 2004
    Localisation
    Dagneux 01120
    Âge
    67
    Messages
    2 233

    Re : amplifier un affichage

    le schema de principe reconditionné .. et j'espere sans erreur


    Horloge_adaptations_schem_principe_rev_171218.jpg
     

  27. DAT44

    Date d'inscription
    août 2011
    Localisation
    NANTES (44)
    Messages
    2 416

    Re : amplifier un affichage

    Bonjour,
    il y a qq transistor a l'envers:
    IMG_20171214_0001.jpg
     

  28. DAT44

    Date d'inscription
    août 2011
    Localisation
    NANTES (44)
    Messages
    2 416

    Re : amplifier un affichage

    Bonjour,
    pour diminué la sensibilité au bruit, R9 peut être diminué a 4,7K et R11 a 2,2K :
    Horloge_adaptations_schem_principe_rev_171218.jpg
     

  29. paulfjujo

    Date d'inscription
    juillet 2004
    Localisation
    Dagneux 01120
    Âge
    67
    Messages
    2 233

    Re : amplifier un affichage

    Bonjour Geamel et Dat44, et à tous

    Citation Envoyé par DAT44 Voir le message
    Bonjour,
    pour diminué la sensibilité au bruit, R9 peut être diminué a 4,7K et R11 a 2,2K :

    OK sur ce principe .

    J'avais remarqué effectivement au Post #292 que tous les collecteurs étaient reunis .. au lieu des emetteurs
    mais si Geamel dit que ça fonctionne , c'est sans doute qu'il a du rectifier les sens de montage et ce serait une erreur de serigraphie ?

    le fichier "Circuit Maker Student V6.92" : Horloge_adaptation_schem_171219_ckt.zip

    Horloge_adaptations_schem_principe_rev_171219.jpg
     

  30. geamel

    Date d'inscription
    octobre 2016
    Âge
    66
    Messages
    315

    Re : amplifier un affichage

    Bonjour Mer PAUL bonjour Mer DATA44

    j'ai refait le CI conforme a la dernière schemat de Mer PAUL mais je ne l'ai pas fait faire pour la bonne raison que mon premier CI fonctionne parfaitement sauf l’intensité des gros afficheurs est un peux faible , d'autres par j'ai comme un problème en ce qui concerne l'orientation des transistors comme on le vois bien sur la photo ils sont tous dans le même sens y a t'il une différence de brochage????? en fin je joint donc le CI et les photos si y a IMG_20171220_0001.jpg004.jpg005.jpgdes commentaires c'est le bien venus ? Pourquoi je n'arrive pas a ouvrir le dossier ZIP du post#299 zip me dis que ce n'est pas une archive , je pense m"occuper du montage du synchro avec la platine secondes je vous poste le CI plus tard pour correction merci infiniment de votre aides très sympa
     


    • Publicité







Sur le même thème :





 

Discussions similaires

  1. Amplifier gsm 3g
    Par verasole dans le forum Électronique
    Réponses: 12
    Dernier message: 30/12/2016, 07h27
  2. amplifier
    Par misou1989 dans le forum Électronique
    Réponses: 6
    Dernier message: 22/03/2013, 08h14
  3. Amplifier
    Par Langfinger dans le forum Électronique
    Réponses: 21
    Dernier message: 06/04/2010, 13h20
  4. Amplifier une tension
    Par totolelectro dans le forum Électronique
    Réponses: 3
    Dernier message: 29/10/2009, 17h28