Répondre à la discussion
Affichage des résultats 1 à 29 sur 29

Problème de migration de gel



  1. #1
    Wallas

    Problème de migration de gel

    Bonjour à tous, j'ai des problèmes de migration de gel SDS-PAGE et j'espère que ce forum va m'aider à trouver une solution. Depuis quelques temps il nous est imposible de faire des gels avec une bonne résolution. En effet, après coloration des gels au bleu de Coomassie, les bandes de protéine sont très etallées, nous avons comme un effet de "smire". La résolution n'est pas bonne, et les annalyses sont très difficiles à interpréter. Nous travaillons actuellement en Tri-Glycine, classique pour les protéines. Nous avons essayé une multitude de choses pour tanter de remédier au problème, mais rien n'y fait.

    Est-ce que quelqu'un aurait une idée pour nous aider?

    Wallas

    -----


  2. Publicité
  3. #2
    Vinc

    Re : Problème de migration de gel

    Bonjour!
    La solution doit être radicale : jeter tous les composants du gel, le coomassie, le laemli, le SDS, reprendre de l'acrylamide neuve, etc.... Et tout recommencer sur de bonnes bases. Pensez également à pendre le pH de vos buffer avant chaque nouveau gel, et à vérifier les générateurs...

    V.
    Primum non nocere.

  4. #3
    Wallas

    Re : Problème de migration de gel

    Merci pour tes conseils, je n'avais pas pensé à vérifier le générateur, je vais le faire aujourd'hui. Par contre on a déjà refait les solutions X fois, on n'a même racheté les poudres (Tris, Glycine, APS, Temed, SDS), de peure que les lots du labo soient contaminés, et on vérifie systématiquement le pH des solutions, la dernière fois, on a également refait le Laemli avec les nouvelles poudres. Ca fait un moment qu'on se galère.... Merci pour l'info du générateur. Je m'en occupe.

    Wallas

  5. #4
    Vinc

    Re : Problème de migration de gel

    Salut!
    Je ne sais pas si un problème d egénérateur peut expliquer ce sanomalies, je disais ça dans un cadre plus général. Mais vérifier les générateurs, ainsi que les cuves de migration (en particulier les fils à l'intérieur de cette dernière) n'est jamais une mauvaise chose et peut éviter bien des surprises...

    V.
    Primum non nocere.

  6. #5
    Wallas

    Re : Problème de migration de gel

    J'ai fait vérifier le génératuer de tension, et j'ai également passé au crible les cuves d'éléctrophorèses, et tout va bien. Peut-être que nous accumumulons plusieurs problèmes : produits, qualité de l'eau...??? Je ne sais plus bien, peut-être que notre bâtiment est maudit ?

    Wallas

  7. A voir en vidéo sur Futura
  8. #6
    Vinc

    Re : Problème de migration de gel

    As tu changé la totalité des réactifs intervenants dans la conception du gel (stocks compris)?? Es tu un cas isolé dans le labo ou toutes les personnes ont-elles le même problème? Quelle température fait-il dans le lab?....

    Ton problème est clairement un problème de migration/gel...

    V.
    Dernière modification par Vinc ; 29/08/2007 à 09h30.
    Primum non nocere.

  9. Publicité
  10. #7
    Lord M

    Re : Problème de migration de gel

    Salut !

    Est ce que ca ne pourrait pas être du à la manipulation des échantillons ? Méthode d'extraction, dégradation (température du labo ?), contamination ? Avez vous essayé avec des échantillons standards, ou provenant d'autre labos ?
    Lord M

    What we do in life echoes in eternity

  11. #8
    Agravepasmon-K

    Re : Problème de migration de gel

    Bonjour,

    Es que vous utilisez un réducteur (type beta mercapto éthanol) pour traiter vos échantillons?
    Si oui, il est possible que les acides aminés soufrés (met et cys) reforment leurs ponts dissulfures entre eux créant des sortes d'amalgames et empêchant les protéines de migrer correctement au travers le maillage du gel.
    La solution à ce problème serait alors d'utiliser un agent alkylant (de l'iodoacétamide par exemple) qui se fixe sur les résidus d'acides aminés soufrés empêchant la ré oxydation et donc la reformation des ponts dissulfures.

    Un exemple sur ce gel: Electrophorèse comparaison réduction alkylation

    Les pistes 1 à 3 sont des protéines de type salino solubles du blé sans réducteur ni alkylant, les pistes 4 à 6 sont les mêmes protéines réduites et alkkylées.
    7 à 9 gliadines de blé non réduites
    10 à 12 gliadines réduites
    13 à 15 gliadines réduites et alkylées

    En fait on remarque surtout que la réduction empêche les traînées protéiques et les "transforment" en bandes bien définies, l'alkylation permet d'affiner cette résolution (mais je n'ai pas retrouvé d'image vraiment en rapport) mais elle est d'abord faite pour ne pas avoir a re-réduire les échantillons que l'on conserve pour une utilisation ultérieure.

    Bon voila, si tu veux plus d'explications (je n'ai pas été très clair il me semble, je suis a disposition).

    P.S.: L'image est tirée du rapport de stage que j'ai fais pour mon BTS bio analyses et contrôles l'an dernier, je n'ai donc que bac +2, mieux vaut recouper mes infos avec d'autres.

  12. #9
    Vinc

    Re : Problème de migration de gel

    Intéressant.... Mais deux remarques:
    - Je pense que tout le monde sera d'accord pour dire qu'il est possible d'obtenir une très jolie résolution avec béta-mercapto et sans alkylation (c'est d'ailleurs bien visible sur votre photo : pas de différences énormes entre les pistes 10/12 et 13/15).
    - Le problème de Wallas vient du fait (si j'ai bien tout compris) que la résolution était correcte avant mais que depuis quelques temps ça n'est plus le cas, sans pour autant avoir changé la manipe.

    Il aurait été intéressant de tester la réduction sans l'alkylation sur les protéines salino solubles, afin de savoir si la différence observée entre les pistes 1/3 et 4/6 est due à l'alkylation ou à la réduction. En me basant sur les gliadines de blé je dirai que c'est simplement la réduction....
    Et enfin je ne suis pas sûr que vous ayez déposé les mêmes quantité de protéines partout : l'intensité entre 1/3 et 4/6 n'est pas la même...
    V.
    Dernière modification par Vinc ; 29/08/2007 à 15h27.
    Primum non nocere.

  13. #10
    Wallas

    Re : Problème de migration de gel

    Bonjour à tous,

    je vais essayer de répondre un peu à tout le monde en même temps. En effet, ce problème est présent uniquement depuis quelques temps, mais ça fait depuis le mois de février qu'on se galère. Avant ça on n'avais pas de soucis.
    Nous avons chagé touts les produits sauf 1, l'acrylamide (peut-être pas le moindre). Par contre j'ai tout racheté chez le même fournisseur (Euxomedex), peut-être que je vais tout racheter à nouveaux chez Sigma (par exemple).
    Il faut dire en effet que nous ne sommes pas un cas isolé dans notre bâtiment. Un des moyens que l'on a trouvé pour pallier au problème, c'est de refaire toutes les solutions chaque semaine, mais c'est pas gérable. Sinon, l'autre solution c'est de faire des gels Tris-Tricine, et avec ceux-là nous n'avons pas de soucis...
    Pour répondre à une des questions, la température du labo est de environ 22°C, et elle est régulée.
    Dernière chose, ce problème est présent avec toutes nos protéines, y compris les marqueurs de poids moléculaires....

    Voilà, en tous cas merci pour votre aide. Je pense que je vais essayer l'iodoacetamide (qui ne tente rien n'a rien)

    Ce soir je vais scaner des gels "beaux" et des gels "moches" pour que vous puissiez appréciers la différence, et l'importance de notre problème...

    Wallas

  14. #11
    Agravepasmon-K

    Re : Problème de migration de gel

    Pourquoi ne pas utiliser de gels commerciaux précoulés au fait?

    Je ne sais pas quelle en est l'utilité mais à mon labo nous faisons nos électrophoreses à une température de 16 degrés, peut etre cela a t-il une certaine incidence sur la migration.

  15. #12
    Vinc

    Re : Problème de migration de gel

    Je pense que la toute première chose à faire est de changer l'acrylamide (je croyais que tu l'avais fait).... Je ne serai pas étonné que tout rentre dans l'ordre....c'est même très probable.

    V.
    Dernière modification par Vinc ; 30/08/2007 à 14h10.
    Primum non nocere.

  16. Publicité
  17. #13
    Wallas

    Re : Problème de migration de gel

    Bonjour à tous,

    j'ai enfin pris le temps de scaner quelques gels. Ce sont tous des gels SDS-PAGE 15%. Comme vous pouvez les voir sur les gels 1 et 2 les protéines en bas du gel "smirent" (ce sont des protéines qui font environ 8 à 15kDa). Dans le gel 3, la protéine qui "smire" fait déjà 20 kDa. Voilà quelques exemples. Dans le gel 2 on peut voir aussi que les marqueurs (1er puit) ne sont pas en très grande forme non plus.
    Je vais tester vos quelques conseils et je vous tiendrais au courant, en attendant n'hésitez pas à me donner d'autres idées...

    Wallas
    Images attachées Images attachées

  18. #14
    The Last

    Re : Problème de migration de gel

    Salut
    Et si tu essais de faire migrer tes gels sur une autre planete?
    La difference d'apesenteur peu pitet t'aider?

  19. #15
    evrard

    Re : Problème de migration de gel

    Citation Envoyé par Wallas Voir le message
    Bonjour à tous,

    j'ai enfin pris le temps de scaner quelques gels. Ce sont tous des gels SDS-PAGE 15%. Comme vous pouvez les voir sur les gels 1 et 2 les protéines en bas du gel "smirent" (ce sont des protéines qui font environ 8 à 15kDa). Dans le gel 3, la protéine qui "smire" fait déjà 20 kDa. Voilà quelques exemples. Dans le gel 2 on peut voir aussi que les marqueurs (1er puit) ne sont pas en très grande forme non plus.
    Je vais tester vos quelques conseils et je vous tiendrais au courant, en attendant n'hésitez pas à me donner d'autres idées...

    Wallas
    Il s' agit tout simplement de ton échantillon qui est trop concentré ou qui se trouve dans un tampon trop chargé en sel Essaie en diluant ton échantillon ou en le diafiltrant

  20. #16
    bioreactor

    Re : Problème de migration de gel

    N'hesite pas a utiliser de l'eau d'une autre machine milliQ, ou utilise directement de l'eau commerciale (genre Versol)
    Lorsque tu coules ton gel, attend bien une nuit à 4°C avant de l'utiliser (c'est une recommandation qui se trouve dans l'article original du SDS-PAGE...)
    mon site : le fermenteur à bioréction

  21. #17
    Vinc

    Re : Problème de migration de gel

    Citation Envoyé par bioreactor Voir le message
    Lorsque tu coules ton gel, attend bien une nuit à 4°C avant de l'utiliser (c'est une recommandation qui se trouve dans l'article original du SDS-PAGE...)
    Règle que je ne respecte pas comme la totalité des gens de mon labo ou des gens avec qui j'ai eu le plaisir/chance/malchance/honneur de travailler...et qui ne perturbe en rien la migration.

    V.
    Primum non nocere.

  22. #18
    bioreactor

    Re : Problème de migration de gel

    Pour des gels 15%, il y a souvent des problèmes de polymerisation et une nuit overnight à 4°C change bien les choses. C'est notemment valable pour des minigels d'épaisseur de 0.75cm.
    Fait le test et on en reparle. J'ai eu cette galère il y a quelques mois et depuis que je les coules 1 jour avant, j'ai des migrations dignes des gels précoulés.
    mon site : le fermenteur à bioréction

  23. Publicité
  24. #19
    Vinc

    Re : Problème de migration de gel

    Citation Envoyé par bioreactor Voir le message
    Fait le test et on en reparle. J'ai eu cette galère il y a quelques mois et depuis que je les coules 1 jour avant, j'ai des migrations dignes des gels précoulés.
    Merci du conseil. Je fais des gels 15%, 7,5 cm également, et le western blot en SDS-PAGE est une technique que j'utilise tous les jours : je n'ai jamais eu de problèmes, mes collègues non plus.

    V.
    Primum non nocere.

  25. #20
    bioreactor

    Re : Problème de migration de gel

    Pendant 4 ans je n'ai pas eu un seul problème de polymérisation. Tout d'un coup pas un gel qui marche. Avec des migrations foireuses comme celle présentées sur les photos. J'ai tout changé et rien à faire. Là mon boss me dit "vous les jeunes plus les années passes plus les protocoles dérives" "il faut reprendre la recette d'origine". Moi aussi j'ai dit "pfff", mais il a eu raison. Je pars 6 mois au canada, pas de problème de polymerisation si je coule le gel juste avant la migration. Je reviens en France et je retrouve mon problème.
    La biochimie a ses mistères.
    Si ca marche, tant mieux pour toi Vinc. Mais ce n'est pas son cas...
    Bon courage
    mon site : le fermenteur à bioréction

  26. #21
    Vinc

    Re : Problème de migration de gel

    Sauf que si le problème venait de la polymérisation, les marqueurs seraient aussi touchés or ce n'est pas le cas, ou en tout cas beaucoup moins que les puits chargés avec les échantillons....
    Je crois un peu plus à la surcharge en protéines...


    V.
    Primum non nocere.

  27. #22
    Wallas

    Re : Problème de migration de gel

    Salut à tous,

    je ne pense pas que le problème vienne de la surcharge de matériel, j'ai déposé des échantillons hier qui ne sont par très chargés en protéine, et j'ai toujours le même problème.
    Par contre j'accumule peut-être les problèmes : qualité des produits, qualité de l'eau, nature des échantillons... mais je ne sais plus où donner de la tête.
    Je veux revenir sur cette conservation à 4°C pendant une nuit : hier j'ai couler 5 gels et même temps, j'en ai fait migrer 4 qui ont été foireux. J'ai gardé un gel à 4°C ON pour un collègue, il l'a fait migré aujourd'hui et a utilisé les mêmes "outils" que moi, sont gel est bien plus beau que le bien...
    Bioreactor, as-tu les références des papiers sur la technique SDS-PAGE ?
    Vinç, j'ai tendnace à penser comme toi, que la conservation à 4°C n'est pas utile, mais je ne sais plus quio faire pour que ça marche...

    Merci à tous

    Wallas

  28. #23
    luciole.d.bois

    Smile Re : Problème de migration de gel

    Salut,

    Cela vient surement de l'acrylamide...et le bleu de Comassie est peut-être vieux es-tu sur que les lavages sont bien effectués?

    bisous

  29. #24
    Wallas

    Re : Problème de migration de gel

    Je ne pense pas que le problème vienne de la coloration, on fais classiquement une coloration au bleu de Coomassie, et une décoloration à l'Ethanol Acide Acetique.
    Est-ce que vous pensez qu'il est possible que le problème vienne de la qualité du système de migration ? On travaille avec un système Hoefer, qu'on a cheté chez Amersham il y a 2 ans. Je sais que beaucoup de gens travaillent avec des systèmes Bio-rad...

    Wallas

  30. Publicité
  31. #25
    bioreactor

    Re : Problème de migration de gel

    Je connais pas ce systeme, mais dans le biorad, si tu as le malheur d'enfoncer trop profond ton cone entre les 2 plaques et que tu écartes les plaques (souvent tu ne t'en rend meme pas compte), tu as bcp de change pour que la migration soit foireuse.
    Au fait, est tu sur du ph du staking ? vérifi sur un autre ph mètre.
    Bon courage,
    Bioréactor
    mon site : le fermenteur à bioréction

  32. #26
    Effie

    Re : Problème de migration de gel

    Pour avoir fait des SDS-PAGE et avoir eu aussi des problèmes......
    Reprenons depuis le début:
    - il faut dans un premier temps changer tous les produits, même (surtout?) l'acrylamide! Et vérifier les pH des tampons.
    - si ça ne donne pas de résultats, il faut se pencher sur les échantillons..... refaire des essais à différentes dilutions (je trouve moi aussi que tes gels semblent surchargés) et avec différentes extractions (pas forcément des protocoles différents, mais il peut être utile de refaire quelques extractions, là encore avec des produits neufs).
    - si toujours pas de résultats..... revenir à la méthode "originale" (faire les gels la veille dans une salle climatisée et les laisser à 4°C, par exemple.... ce qui se faisait systématiquement dans mon labo)

    Bonne chance!!!!

  33. #27
    Vinc

    Re : Problème de migration de gel

    Oui l'acrylamide est essentiel, je le dis depuis le début! Perso je ne vois pas l'intérêt de discutter de tout ça si tu n'as pas changé ton acry....
    Refais la manipe avec tout tes buffers neufs, ton acry neuve, etc.... coules des gels la veille si tu veux (je n'ai jamais eu ce problème mais soit....) et migre une quantité modéré de protéine.

    V.
    Primum non nocere.

  34. #28
    Wallas

    Re : Problème de migration de gel

    ça ne sert à rien de t'enerver Vinc, j'ai recommandé tous les produits (y compris l'acrylamide), donc cool... il faut encore que je les reçoive et que je m'occupe de refaire toutes les solutions.

    Merci à tous pour votre aide

    Wallas

  35. #29
    Vinc

    Re : Problème de migration de gel

    Je ne m'énerve pas!
    Mais au début je pensais que tu l'avais changé et ensuite tu as dit que non! La majorité du temps les problèmes de polymérisation/migration viennent de l'acry...

    V.
    Primum non nocere.

Sur le même thème :

Discussions similaires

  1. [Biologie Cellulaire] gel de collagène problème de gélification!
    Par Sophie Croizier dans le forum Biologie
    Réponses: 0
    Dernier message: 17/09/2007, 08h29
  2. problème d'analyse de gel de migration
    Par bapu dans le forum Biologie
    Réponses: 8
    Dernier message: 12/04/2007, 18h16
  3. Gel Shift : problème avec la compétition
    Par kloklo2 dans le forum Biologie
    Réponses: 4
    Dernier message: 01/02/2007, 01h08
  4. probleme de gel
    Par catmil400 dans le forum Dépannage
    Réponses: 1
    Dernier message: 27/12/2006, 17h11
  5. problème sur gel agarose proteios
    Par fredodelvolo dans le forum Biologie
    Réponses: 5
    Dernier message: 12/09/2006, 09h24