Discussion fermée
Affichage des résultats 1 à 11 sur 11

Ligation



  1. #1
    chanot6

    Ligation


    ------

    Bonjour,

    Cela fait 6 mois que je me prend la tête avec un clonage et la je bloque!!

    Pour le clonage 1 :
    D'un coté, mon insert, récupéré par PCR (2100pb) a été digéré par 2 enzymes XhoI/HindIII. Le fragment est a la bonne taille.
    De l'autre, mon vecteur (3550pb), digéré par les même enzymes, à la taille attendue (et les enzymes coupent, je les ai vérifié séparément).
    Je fais ma ligation, 1h à température ambiante avec le tampon 2X de promega.
    Je vérifie par PCR la ligation et la rien, idem après transfo.

    Pour le clonage 2 :
    D'un coté, mon insert, récupéré par PCR (200pb) a été digéré par XbaI/SmaI. Sur gel tout est ok.
    De l'autre, mon vecteur(7100pb), digéré par les même enzymes. Sur gel tout est ok.
    Après ligation, et PCR sur ligation, je vois que les extrémités XbaI sont liguées mais pas avec SmaI.
    Pourquoi je comprend pas.

    Voilà, si quelqu'un peu m'aider je suis preneuse.

    Merci d'avance. Charlotte

    -----

  2. Publicité
  3. #2
    jmbowie

    Re : Ligation

    Clonage 1: tes conditions de simple de double digestion sont-elles identiques?
    Blast up your life!

  4. #3
    chanot6

    Re : Ligation

    Oui les conditions de digestions sont les même. Meme tampon meme température...

  5. #4
    chanot6

    Re : Ligation

    Toutes conditions sont bonnes : tampon et température.

  6. A voir en vidéo sur Futura
  7. #5
    fxmulder

    Re : Ligation

    Salut,

    Juste une idée... Pour le clonage 2, avec SmaI qui ligue pas, d'après NEB, SmaI se met à 25°C, et XbaI à 37°C... Donc ça vient peut-être de ça non ?

    Pour le clonage 1, j'essayerai de faire une ligation overnight, peut-être qu'en 1h c'est un peu short pour avoir assez de plasmide ligué.

    Quelques petites questions : Tu as déja réussi des clonages avec ces enzymes de restriction, avec cette ligase, dans les même conditions ? Il y a des problèmes de clonage également autour de toi ? Quand tu purifies tes bandes sur gel, tu dois faire ça sous une lampe UV... Quelle est la longueur d'onde ? Des rayons courts peuvent créer des nicks dans l'ADN, ce qui pourrait expliquer que tu n'aies rien sur tes boites...

    Bon courage!!

  8. #6
    Moumoutte

    Re : Ligation

    Salut,

    oui pour le clonage 1, tu peux tenter comme le propose fxmulder une ligation overnight.
    Tu peux également essayer d'augmenter ton ratio insert : plasmide.
    Je ne sais pas combien tu as mis, mais par exemple si tu as calculé pour avoir 1 insert pour 1 plasmide, essayes de mettre 2 inserts pour 1 plasmide. J'avais eu le même problème de ligation, j'avais fait ça et ça avait marché.

    pour le problème du clonage 2, effectivement les températures pourraient être une explication.

    Et pour répondre à fxmulder sur les nicks dans l'ADN: oui c'est vrai qu'il faut faire attention mais si tu ne laisses pas ton gel trop longtemps sous UV, il n'y a pas de problèmes, la ligation peut fonctionner correctement.

    A+

  9. Publicité
  10. #7
    jmbowie

    Re : Ligation

    Citation Envoyé par fxmulder Voir le message
    Salut,

    Juste une idée... Pour le clonage 2, avec SmaI qui ligue pas, d'après NEB, SmaI se met à 25°C, et XbaI à 37°C... Donc ça vient peut-être de ça non ?

    Pour le clonage 1, j'essayerai de faire une ligation overnight, peut-être qu'en 1h c'est un peu short pour avoir assez de plasmide ligué.

    Quelques petites questions : Tu as déja réussi des clonages avec ces enzymes de restriction, avec cette ligase, dans les même conditions ? Il y a des problèmes de clonage également autour de toi ? Quand tu purifies tes bandes sur gel, tu dois faire ça sous une lampe UV... Quelle est la longueur d'onde ? Des rayons courts peuvent créer des nicks dans l'ADN, ce qui pourrait expliquer que tu n'aies rien sur tes boites...

    Bon courage!!
    Le site de NEB pour les double digestions (à mettre dans ses favoris)
    http://www.neb.com/nebecomm/DoubleDigestCalculator.asp
    Blast up your life!

  11. #8
    chanot6

    Re : Ligation

    Merci pour toute vos recommandations,

    Et évidemment en 6 mois j'ai eu le temps de me poser toutes ces questions

    Alors pour vous répondre assez brièvement (car j'en ai fait des hypothèses!!) :

    Pour le clonage 1 : oui j'ai testé over night, pendant 1h, 20 min (avec le tampon 2X ultra rapide soit disant)... pour la durée, j'ai tout testé. Les enzymes ne me paraissent pas trop rares, surtout XhoI avec laquelle j'ai déjà fait un clonage.
    De plus j'ai vérifié si mes enzymes coupaient en comparant sur gel un plasmide digéré et non digéré (ya pas photo ça coupe). J'ai même essayé de religué et ca me donne rien (donc pour les dig je crois que c'est bon).
    Pour ce qui est des UV justement je sais que ça dégrade mon ADN alors je fais le plus vite possible, juste le temps d'une photo et de l'extraction.

    Pour le clonage 2 : SmaI oui je l'utilise à température ambiante (soit 25°C à peu près) et seulement après je rajoute l'autre enzyme à 37°C.

    En ce qui concerne le ratio de ligation j'utilise 3 d'insert pour 1 de vecteur, parfois je monte jusqu'à 5 pour 1.

    Voilà voilà, et autour de moi pas grand monde fait du clonage, mais ça à l'air de marché. les seuls pour qui ça ne marche pas m'ont conseillé de laisser liguer sur la nuit, ce que j'ai fait ce soir. Donc je verrais demain.

    En tout cas merci beaucoup d'avoir pris le temps de me répondre. Mais je suis toujours là si vous avez d'autres suggestions ou questions!

  12. #9
    Bacillus 100

    Re : Ligation

    Alors ? la suite ? ce qui est dommage c'est qu'on a jamais la fin de l'histoire!

    J'aimerais bien connaître le remède de ce clonage si il y'en a eu un

  13. #10
    M.fetta

    Re : Ligation

    Bonjour,
    Pouvez vous SVP me dire si vous avez trouvé une solution pour votre ligation car je suis exactement dans le même cas que vous depuis plus de trois mois
    Merci par avance pour votre aide
    J'attends impatiemment

  14. #11
    Flyingbike
    Modérateur

    Re : Ligation

    Vous devriez créer un nouveau sujet en expliquant CLAIREMENT votre problème, ça sera plus simple. Merci
    La vie trouve toujours un chemin

Discussions similaires

  1. [Biologie Moléculaire] Ligation
    Par Exuperance dans le forum Biologie
    Réponses: 23
    Dernier message: 23/03/2009, 17h56
  2. [Biologie Moléculaire] Ligation
    Par chanot6 dans le forum Biologie
    Réponses: 0
    Dernier message: 26/06/2008, 13h09
  3. [Biologie Moléculaire] De l'ADNc simple brin à la ligation? ??
    Par biosalma dans le forum Biologie
    Réponses: 2
    Dernier message: 29/05/2008, 19h59