Répondre à la discussion
Affichage des résultats 1 à 7 sur 7

traitement à la DNase inefficace...



  1. #1
    valdu77

    traitement à la DNase inefficace...

    Bonjour,
    dans mes manips d'extraction et purification d'ARNm, j'ai un problème de contamination d'ADN génomique dans ma solution purifiée...
    voici mon protocole général :

    Microdissection laser (veritas, arcturus) après coloration avec le LCM staining kit arcturus.
    Extraction avec le kit de purification Picopure Arcturus, avec un extraction buffer, puis sur colonne Picopure. Ils proposent de faire un traitement de DNAse Qiagen directement sur la colonne (10µl de DNase + 30 µl de tampon RDD (tampon de l'enzyme).
    Une fois ma colonne rincée, et éluée, et l'ARN récupérée, je contrôle mon ARN sur une puce Pico pour Bioanalyzer Agilent.
    Et la, mon RIN n'est pas fantastique, et on remarque de l'ADN génomique (bosse à droite du 28S, et bruit de fond élevé).
    j'ai essayé de faire un 2eme traitement à la DNase Ambion, mais il me reste toujours de l'ADNg.

    Quelqu'un aurait-il de l'expérience avec les traitements à la DNAse qui foirent ?
    Merci pour tous vos retours d'expérience. A bientot.

    -----


  2. Publicité
  3. #2
    Moumoutte

    Re : traitement à la DNase inefficace...

    Bonjour,

    etes-vous certain qu'il s'agit d'ADN génomique?
    Est-ce que "la bosse", le mauvais RIN et surtout le bruit de fond élevé ne pourraient pas signifier que l'ARN dégradé?

    Cordialement

  4. #3
    valdu77

    Re : traitement à la DNase inefficace...

    Moumoutte,
    la bosse étant à droite du 28S, il ne me semble pas logique qu'il s'agisse d'ARN dégradé. Une collègue qui a de l'expérience en puce agilent m'a donné cette interprétation...

    Il est sur que j'ai de l'ARn un peu dégradé, mais la concentration de matériel que me donne le Bioanalyzer est très elevée par rapport à ce que je récupère par microdissection, pour n'etre que de l'ARN...

    Connaissez vous le protocole Qiagen ? Y a-t-il une étape critique ? On m'a deja dit que l'enzyme était tres fragile...

    Merci

  5. #4
    Delphinette

    Re : traitement à la DNase inefficace...

    Salut,
    Moi je mélange 10 µL de DNase avec 70 µL du tampon RDD et non pas 30, je ne sais pas si ça peut changer qqchose.... et ensuite je dépose ce mix bien au milieu de ma colonne (j'utilise un kit QIAgen)...

  6. #5
    gorben

    Re : traitement à la DNase inefficace...

    Salut,

    Tu peux essayer la turbo DNA free (ambion je crois) c'est assez radical comme methode. C'est de cette facon que je viens systematiquement a bout de mes ADNs.

    A+

  7. A voir en vidéo sur Futura
  8. #6
    Moumoutte

    Re : traitement à la DNase inefficace...

    Bonsoir,

    je manipais également avec un kit Qiagen et en ce qui concerne l'emploi de la DNase, je l'utilisais aussi dans un rapport d'un pour sept (20µL DNase + 140 µL de son tampon RDD). Mais je ne sais pas si ça peut vraiment venir de là.

    Effectivement avec une bosse après le 28 S, il s'agit certainement d'ADN. Mais quand l'ARN est vraiment dégradé, cette bosse existe aussi. Cependant le pic 28 S est "en avant" (il sort plus tôt) par rapport à celui du ladder. Est-ce votre cas?
    Peut-être pourriez-vous faire un gel agarose pour voir ce que ça donne: s'il y a un smear, c'est de l'ARN dégradé, une grosse "patate" en haut, c'est de l'ADN.

    Cordialement

  9. Publicité
  10. #7
    valdu77

    Re : traitement à la DNase inefficace...

    Merci à tous pour vos réponses.
    1/ concernant le kit Qiagen, il est conseillé par Arcturus pour l'utilisation des colonnes picopure au ratio 5µl enzyme - 35 µl RDD, mais ils précisent qu'on peut mettre jusqu'a 10µl pour un volume final de 40µl.

    2/ aujourd'hui, on m'a dit que la bosse pouvait être due au fait que je ne dénature pas mon échantillon avant de le mettre dans la puce. Les gens qui m'ont formé ne le faisait pas, car avec plusieurs labos, ils ont observé que ca ne modifait pas la migration. j'ai repris mon échantillon dans une puce, apres dénaturation (2 min, 70°C), et j'ai gagné 2 RIN pour un échantillon. par contre, la bosse reste, et ressemble plus à un pic érodé... toujours est-il que je vais faire la dénaturation en routine maintenant. Comme conseillé par agilent...

    Je vais essayer de décrypter ma bosse.
    Bonne soirée, et encor emerci.

Sur le même thème :

Discussions similaires

  1. [Biologie Moléculaire] Empreinte DNase
    Par N.Q. dans le forum Biologie
    Réponses: 3
    Dernier message: 30/11/2007, 15h56
  2. [Divers] Avis aux biologistes!! Désherbant inefficace!! Help!!
    Par lucifer8 dans le forum Biologie
    Réponses: 15
    Dernier message: 25/08/2007, 19h13
  3. Sensibilité et hypersensibilité à la Dnase I
    Par carabin1453 dans le forum Biologie
    Réponses: 5
    Dernier message: 16/03/2007, 21h55
  4. empreinte à la DNase I
    Par mikael69 dans le forum Biologie
    Réponses: 5
    Dernier message: 03/01/2007, 11h58
  5. Liste "expéditeurs bloqués" inefficace !
    Par Cornemuse dans le forum Internet - Réseau - Sécurité générale
    Réponses: 3
    Dernier message: 14/06/2004, 07h28