Répondre à la discussion
Affichage des résultats 1 à 26 sur 26

Résultats PCR



  1. #1
    Wan2know

    Résultats PCR

    Bonjours à tous,

    Je viens de faire une PCR et le résultat après l'éléctrophorèse me laisse perplexe, ceratins me disent qu'il n'y a pas eu d'amplification et que c'est de l'ADN génomique, d'autres qu'il y'a eu amplification mais qu'elle est non spécifique et d'autres me disent qu'il s'agit d'ARN dégradé (pas très convaincue) ou encore que ma concentration d'ADN est trop élevée et qu'il faut l'abaisser (j'ai travaillé avec 10 ng/µl).

    Notez que mon mix contenait deux amorces passées en multiplex et que le résultat attendu était deux bandes de
    660 et 340 pb (l'une ou l'autre, pas les deux chez un même individu).

    Qu'en pensez vous?

    Merci par avance

    -----


  2. Publicité
  3. #2
    Wan2know

    Re : Résultats PCR

    Voici la photo du gel en question

    Merci par avance
    Images attachées Images attachées

  4. #3
    Yoyo

    Re : Résultats PCR

    Salut

    Qu'elle est la taille de la bande la plus basse de ton marqueur?
    Ton matériel de départ c'est quoi?
    Moi je dirait que la bande la plus basse visible dans tous tes puits sauf le 6 sont des primers/dimers et qu'en effet tu n'as pas eu d'amplification spécifique.

    Yoyo

  5. #4
    Wan2know

    Re : Résultats PCR

    Bonjour Yoyo,

    Merci pour votre réponse. la dernière bande du marqueur est à 1000pb (1kb step ladder de Promega) c'est en voyant le gel que je me suis rendu compte que j'avais choisi le mauvais marqueur de poids moléculaire. car les bandes que je souhaite voir sont à 660 et 340pb.

    Je sais que les raisons pour lesquelles une PCR ne fonctionne pas sont nombreuses, seulement je veux comprendre pour corriger.

    Soupçons:
    -j'ai utilisé une Taq polymerase (promega) et un tampon PCR (Roche),
    -la concetration de mes amorces était de 6µM (indiqué dans le protocole) et beaucoup ont douté de cette concentration,

    qu'en pensez vous?

  6. #5
    Yoyo

    Re : Résultats PCR

    Bonjour,

    Vu le marqueur utilisé je change mon interprétation, je pense que la bande que tu vois est aux alentours de 300pb ca pourrait coller avec ce que tu attends. Tu aurais peut etre mis un temps d'elongation trop long dans ta PCR. Dans ce cas la seul le puits 6 n'a aucune amplification.
    As tu une piste témoin? (sans taq).

    Le mieux est de refaire migrer le reste de ta PCR avec le bon marqueur sur un gel plus concentré (2%).

    Yoyo

  7. A voir en vidéo sur Futura
  8. #6
    Wan2know

    Re : Résultats PCR

    Re,

    Je vais encore compliquer les choses un peu plus, les deux premières pistes sont celles des parents de référence, le premier (340pb) et le deuxième (660pb), s'il ya eu ampli...alors pourquoi les bandes semblent présenter le même poids?

    La piste 6 correspond à une erreur de pipetage, au moment de spotter, la micropipette s'est enrayé et l'échantillon est resté bloqué dans le cône, j'ai essayé d'y remédier mais sans succès.

    Malheureusement j'avais le témoin négatif mais comme j'avais 14 puits j'ai préféré passer les échantillons en priorité (alors que le témoins négatif peut nous renseigner en cas de flop... maintenant je le sais).

    Infos utiles:
    j'ai mis à migrer pendant 45min à 100V sur agarose 1%
    le temps d'élongation est de 1 minute à 72°C répété 39 fois
    La température d'hybrydation est à 68°C pendant 30 secondes répété 39 fois (l'ingénieur de lab m'a dit que c'était trop élevé et que ça ne donnait pas suffisamment le temps aux amorces de s'hybrider correctement)

  9. Publicité
  10. #7
    Yoyo

    Re : Résultats PCR

    Bon si tu es sur de tes deux premières pistes c'est en effet que quelquechose ne fonctionne pas dans ta PCR. Mais y a t'il un risque que celui qui devrait etre à 640 ne le soit pas? as tu un autre moyen de le vérifier?
    1min d'élongation pour amplifier 300 ou 600pb c'est vraiment beaucoup (ca expliquerait le smear que tu vois). En général la vitesse des Taq varie de 1min à 30s par KB! donc dans ton cas je ne dépasserait pas 30s d'élongation.
    Apres pour l'annealing 68 ca me parait très élevé, mais ton labo doit avoir l'habitude, si on te dit que c'est trop haut baisse à 60°C, idem pour le nombre de cycle qui dépend tellement de la rareté de la matrice à amplifier.

    Vu la taille de tes fragments un gel à 2% te donnera une bien meilleure résolution.
    Yoyo

  11. #8
    Wan2know

    Re : Résultats PCR

    Merci de prendre autant de temps de réflexion pour m’éclairer.

    Si je comprends bien, admettant que j'ai spotté deux fois le même parent (ce qui est possible vu que je commence à peine à manipuler), les variables à corriger seraient:
    1-temps d'élongation,
    2-température d'hybridation
    3-concentration du gel d'agarose.

    Ce n'est pas la peine d'élever ma concentration d'amorces de 6µM à 10µM vu que que ce n'est pas le problème?

    Je refais une autre PCR demain avec les modifications nécessaires pour voir si ça marche

  12. #9
    Yoyo

    Re : Résultats PCR

    Oui cela me semble bien. Surtout pense a inclure un témoin sans Taq cette fois (au moins à le déposer). Je ne changerai pas les concentrations des amorces.
    Et si ca marche viens nous le dire

    Yoyo

  13. #10
    Wan2know

    Re : Résultats PCR

    Re,

    Rendez vous demain pour le verdict, en espérant que le résultat sera sans appel.

    Merciiiiii

  14. #11
    Wan2know

    Re : Résultats PCR

    Salut Yoyo,

    Comme prévu, j'ai refait ma PCR avec quelques modifications.
    J'ai choisis 4 échantillons d'ADN (2 parents référence et 2 isolats à analyser)
    j'ai préparé 2 mixes:
    Mix 1: P1, I1, C1(conrole negatif)
    Mix 2: P2, I2, C2
    avec une variable: Mix 1 contient un PCR buffer avec MgCl2 inclu Roche (alors que la taq est une Promega)
    Mix 2 contient PCR buffer Promega auquel j'ai ajouté du MgCl2

    J'ai programmé le thermocycleur en abaissant la température de 68 à 60°C pendant 1 minute
    Je n'ai pas baissé le temps d'élogation (malgré ta recommandation car l'ingénieur de lab y était farouche...j'ai eu peur)
    j'ai maintenu 39 cycle d'amplification
    Les deux controles négatif contiennent le mix AVEC Taq (manque de concentration)
    Je n'ai pas spotté le ladder car le tube 100pb est épuisé

    Résultats

    le mix 1 n'a rien donné
    le mix 2 a produit deux bandes (celle du P2 et I2) différentes mais non visibles sur la photo on les devine à peine, sachant que le parent 2 produit une bande de 660pb.

    Diagnostic??
    Images attachées Images attachées

  15. #12
    Yoyo

    Re : Résultats PCR

    Ca n'a pas l'air de beaucoup s'améliorer...
    Tu dis que tes controles négatifs contiennent de la TAQ? que manque t'il dans ces tubes pour que la réaction marche? les oligos? la matrice?
    Sinon c'est quoi ton matériel de départ ADNg? ADNc? ARN? l'as tu déposé sur gel (sans PCR) pour savoir si les smear que tu vois viennent de ton materiel de départ ou d'une ampli anormale.

    YOyo

  16. Publicité
  17. #13
    Wan2know

    Re : Résultats PCR

    Bonjour Yoyo,

    J'avoue que la deuxième manip m'a un peu déçue mais au moins j'ai obtenu deux bandes de tailles différentes (certes pas bien visibles sur la photo) ce qui n'était pas le cas lors de la première PCR...j'en ai conclu qu'aucune amplification n'a eu lieu lors de la PCR1 et que ça pouvait etre une amplification non spécifique. le tampon de réaction a pu joué un role vu que le mix 1 n'a rien donné....

    Pour répondre à votre question,
    -je manipule de l'ADN génomique qui a été purifié et visualisé dans un laboratoire très performant où toutes les conditions étaient optomisées....ce n'est pas le cas de mon laboratoire notez que le smear n'est pas apparu lors de la visualisation de mon ADN (dans le labo d'accueil) et que les bandes étaient très claires.

    Peut etre devrais je faire des dilutions de mes ADN et voir ce que ça donne?

  18. #14
    Yoyo

    Re : Résultats PCR

    Salut,

    Oui une dilution de ton matériel de départ serait pas mal. Peut etre mets tu trop d'enzyme? Tu n'as pas répondu, il y a quoi dans tes tubes controle? vu qu'il y a les smears c'est tres étrange car normalement dans les controles il n'y a pas d'amplification donc si le smear viens de l'ampli il ne devrait pas y etre! As tu déposer ton ADN (sans ampli) toi meme dans ton labo actuel pour voir ce que ca donne?
    YOyo

  19. #15
    Wan2know

    Re : Résultats PCR

    désolée pour l'omission,

    -Mes tubes contrôle contenaient de l'eau et ça j'en suis sure, sure, sure.
    -Une fois revenue dans mon labo, j'ai sortit mes ADN et commencé les PCR directement sans les passer par un gel car j'étais confiante et étais convaincue que mes ADN présentaient une bonne qualité.
    -Oui lorsque j'étais en stage (labo d'accueil où tout allait pour le mieux), j'ai passé moi même mes ADN sur gel après leur extraction, je vais essayé de poster la photo.

    Si le smear est présent dans le controle cela voudrait il dire que mes ADN sont cotaminés?

    Merciii

  20. #16
    Wan2know

    Re : Résultats PCR

    Voici le gel réalisé après l'extraction (les concentrations ne sont pas encore ajustées à 10ng/µl)
    Images attachées Images attachées

  21. #17
    Wan2know

    Re : Résultats PCR

    Je retire ma dernière question...mes contrôles contiennent de l'eau...donc c'est le mix qui cloche

  22. #18
    Yoyo

    Re : Résultats PCR

    Tes extractions sont très belles en tout cas
    Bon tes controles contiennent de l'eau, des amorces, des dNTP, de la TAQ et donc pas d'ADNg. si c'est le cas, c'est clairement la que ca coince, vu le smear horrible que tu as.
    Tu veux vraiment pas essayer 30" d'élongation?
    Au fait pourquoi utilises tu un tampon roche avec une enzyme promega?
    Mon conseil en l'état refait tous tes tampons, avec de l'eau prope (change aussi ton eau). et recommence.
    Yoyo

  23. Publicité
  24. #19
    Wan2know

    Re : Résultats PCR

    Ça me rassure que le matériel de départ soit correct.

    Pour le tampon, je crois que je me suis mal exprimé en expliquant plus haut. Je reprends:
    Jai réalisé la PCR1 avec un mix qui contenait un buffer Roche et une Taq promega car le dit buffer contenait deja du MgCl2 car je voulais pas rajouter le MgCl2 moi même, pensant limiter les reactifs (superstition)

    Lors de la PCR2 et après avoir discuté avec vous, je me suis dit qu'en plus de la température d'hybridation, pourquoi ne pas préparer deux mixs. Mix 1 identique au précédent (pas d'amplification) et mix 2 (avec un nouveau buffer promega auquel j'ai rajouté le MgCl2)

    Concernant le temps d élongation il sera reduit dès Dimanche (ma prochaine manip)

  25. #20
    Yoyo

    Re : Résultats PCR

    OK, bon attendons les prochains résultats pour savoir, mais en refaisant toutes les solutions j'espère que ca va arranger les choses.

    YOyo

  26. #21
    Wan2know

    Re : Résultats PCR

    Merci. A Dimanche

  27. #22
    Wan2know

    Re : Résultats PCR

    Bonjour Yoyo,

    J'ai refais une autre PCR et le résultat est déprimant.
    J'ai diminué le temps d'élongation à 30 secondes, fais une série de dilutions à 10ng/µl, 5ng/µl et 1ng/µl et remplacé mon eau DD.......
    cette fois il n'y a même pas eu d'amplification en comparaison avec la dernière fois.

    J'ai lu sur un forum qu'il fallait faire un check up de tout mes réactifs (eau, amorces, ADN) en les passant sur un gel??? à faire ou perte de temps?

    un collègue soupçonne une contamination qui viendrait des embouts que j'utilise (je les recycle...pas beaucoup de moyens), je vais donc renouveler mon matériel et essayer à nouveau

    DESPERATE RESEARCHER

  28. #23
    Yoyo

    Re : Résultats PCR

    SAlut

    Ah dur dur la recherche! ca va marcher et tu te demanderas comment tu as pu y passer autant de temps
    C'est possible que tu aies une conta, vu que tes controles donnaient les meme résultats. Continue à bien les faire ca te permet de vérifier cela.
    A mon avis les tests dont tu parles sont inutiles, car s'il y a conta tu ne l'as verras pas sur gel à moins qu'elle soit massive!
    Et tu as déjà vérifier le plus important (ton ADN).

    Change tes pointes aussi, mais si tu as maintenant aucune ampli ca veut dire que maintenant tes solutions sont propres.

    YOyo

  29. #24
    Wan2know

    Re : Résultats PCR

    Re,
    Merci pour tes encouragements.

    Quel paradox!!! pas d'ampli=Pas de conta dans les solutions...Je vois le verre à moitié plein.

    Je refais avec de nouvelles pointes et je te dis.

    Merci

  30. Publicité
  31. #25
    Wan2know

    Re : Résultats PCR

    Bonsoir Yoyo,

    Voici mon dernier gel! J'attends ton commentaire pour donner les details...triste..triste...tri ste
    Images attachées Images attachées

  32. #26
    Yoyo

    Re : Résultats PCR

    Salut

    Hum hum... ce n'est pas très brillant. j'imagine que tu as toujours les meme marqueurs? (faudrait peut etre penser à racheter les bons...) Je dirais que la bande dans le premier puit est trop haute pour etre a 660 pourtant c'est la seule de visible...
    Sinon pour tout le reste tu as toujours le meme smear. Ca irait mieux avec les indications sur conditions de PCR

    La recherche est un éternel recommencement
    YOyo

Sur le même thème :

Discussions similaires

  1. résultats WB
    Par cecile45 dans le forum Biologie
    Réponses: 1
    Dernier message: 19/03/2014, 01h12
  2. Résultats LHC
    Par daniel.lebois dans le forum Physique
    Réponses: 25
    Dernier message: 02/08/2010, 08h47
  3. [Biologie Moléculaire] Résultats de PCR
    Par blacksheep63 dans le forum Biologie
    Réponses: 1
    Dernier message: 23/05/2009, 11h40
  4. Vos résultats aux CCP ?!
    Par tenSe dans le forum Orientation après le BAC
    Réponses: 4
    Dernier message: 23/06/2008, 18h01
  5. Résultats
    Par mic34 dans le forum Sécurité et malwares : désinfectez votre machine
    Réponses: 8
    Dernier message: 23/09/2007, 19h36