Répondre à la discussion
Affichage des résultats 1 à 6 sur 6

probleme de digicode ?



  1. #1
    titi2305

    probleme de digicode ?


    ------

    Bonjour à tous,

    voila plusieurs jours que j'essaie de réparer mon portillon. J'ai d'abord penser qu'il restait ouvert à cause d'un probleme de ventouse ... changer la ventouse aucun effet... J'ai alors mesuré le voltage à l'arrivée de la ventouse 3V (au lieu des 12 ...) j'ai trouvé un domino tout rouillé, je me suis dis victoire, je change le domino, aucun effet toujours 3V... je suis remonté jusqu'au digicode là je trouve une arrivée à 13V mais après comment faire pour savoir ce que je doit faire ?

    une photo du digicode :

    Nom : 20180813_180136[1].jpg
Affichages : 351
Taille : 337,9 Ko

    quand je prend la tension sur relais 1 j'ai 3V ...

    A votre avis si je change le digicode est-ce que mon problème va être résolu ?

    Meric

    Ghislain

    PS : comme vous avez du vous en rendre compte avec ma procédure de dépannage je ne suis pas un spécialiste ...

    -----

  2. Publicité
  3. #2
    pat83000

    Re : probleme de digicode ?

    Bonsoir
    La première chose à faire est de controler l'alimentation du module
    Ce sont les 2 premieres bornes marquées 12:24v
    Cordialement

  4. #3
    Jeryko

    Re : probleme de digicode ?

    Bonjour à tous,

    @titi2305
    A votre avis si je change le digicode est-ce que mon problème va être résolu ?
    Si tu changes la ventouse, le digicode et le câblage, il y a de fortes probabilités que ça fonctionnera de nouveau.

    La technique de dépannage, la photo ne sont pas pas mal mais ...
    Ne donne pas la marque ni le type ni un lien sur la notice de montage car je risquerais de le deviner.
    (Rappel aux demandeurs d'aide.)

    Plus sérieusement
    En tapant le code, est-ce que tu entends un relais "travailler" ?
    Il y a 2 relais sur la carte. Rôle de chacun d'eux ?
    Un des relais doit-il être excité en permanence ? pour "coller" la ventouse ?
    Tension entre NC et C au repos ?
    Dernière modification par Jeryko ; 14/08/2018 à 09h28.
    Problème résolu : N'oubliez pas de préciser ce que vous avez trouvé et les mesures prises. Merci

  5. #4
    titi2305

    Re : probleme de digicode ?

    Merci pour votre aide,

    @pat83000 : j'ai testé j'ai du 13V

    @Jeryko : j'entend la ventouse travailler mais très faiblement (pas suffisament pour coller) en continnu. Quand je fait le code elle s'arrete et reprend quelques seconde plus tard... tension au relais 3V

    Cela me fait penser que j'ai une perte de V dans le digicode c'est possible ?

    Ghislain
    Dernière modification par titi2305 ; 14/08/2018 à 10h23.

  6. A voir en vidéo sur Futura
  7. #5
    pat83000

    Re : probleme de digicode ?

    Bonjour
    IL faut prendre la tension aux bornes de la ventouse et pas aux bornes NC et C du relais sinon votre lecture va etre faussée puisque
    NC et C c'est le meme fil
    Mesurer la tension entre les bornes GND et C , une borne d'alim 12,24 et la borne C , la seconde borne 12,24 et C
    Vous pouvez également tester la ventouse en l'alimentant provisoirement en direct
    Cordialement

  8. #6
    Jeryko

    Re : probleme de digicode ?

    Bonsoir,

    Il faut mesurer la tension d'alimentation permanente. (13V semble OK)
    Mesurer la tension aux bornes de la ventouse, comme le dit pat83000 que je salue au passage (3V, c'est pas bon)
    Il y a donc une chute de tension quelque part :
    - isolement ou résistance série dans le circuit ou
    - court-circuit, intensité trop forte voire bobine 1/2 grillée. = chute de tension dans le câblage.

    La mesure de la tension aux bornes du contact NC-C, qui doit être = 0V,
    - c'était pour m'assurer que le contact est bon (et confirmer que le circuit ventouse n'est pas coupée)
    Problème résolu : N'oubliez pas de préciser ce que vous avez trouvé et les mesures prises. Merci

  9. Publicité

Discussions similaires

  1. [Divers] Problème digicode avec motorisation Came BX-243
    Par Alx33 dans le forum Dépannage
    Réponses: 0
    Dernier message: 02/03/2016, 11h17
  2. [Divers] Problème portail commande Faac 401MP + Digicode FAAC Digikey
    Par duckytmw dans le forum Dépannage
    Réponses: 7
    Dernier message: 13/11/2014, 04h42
  3. [Divers] probleme digicode
    Par engrace dans le forum Dépannage
    Réponses: 3
    Dernier message: 30/12/2012, 22h29
  4. Problème clavier digicode
    Par rusky dans le forum Électronique
    Réponses: 8
    Dernier message: 22/10/2010, 13h45
  5. probleme pour cablage digicode ex5
    Par deche dans le forum Électronique
    Réponses: 3
    Dernier message: 24/03/2009, 08h55
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...