Répondre à la discussion
Affichage des résultats 1 à 30 sur 30

Problème commande nice POA1/A une seul battant se ferme



  1. #1
    Rudy74

    Problème commande nice POA1/A une seul battant se ferme


    ------

    Bonjour à tous,

    Je rencontre un problème avec ma motorisation de portail.
    La carte de commande est une Nice POA1/A.

    Mon problème est que je n'ai plus qu'un vantant qui bouge. (il n'y a que le maitre qui bouge).
    J'ai essayé de vider la mémoire et refaire un apprentissage mais sans succès.

    J'ai pensé au moteur j'ai donc essayé d'inverser le branchement des moteurs (branché le moteur esclave sur les bornes du maitre et visse vers ca).
    Dans ce cas, le fonctionnement moteurs s'inverse aussi. Ce n'est donc pas le moteur qui est HS.

    La carte de commande ne semble pas avoir chauffé, je ne vois pas de composant gonflé ou autres...

    Auriez vous une idée d'où pourrait provenir mon soucis.

    D'avance merci pour votre aide.

    Rudy.

    -----

  2. Publicité
  3. #2
    Jeryko

    Re : Problème commande nice POA1/A une seul battant se ferme

    Bonjour,

    Le moteur M2 est normalement alimenté par les bornes 1 et 3 de la carte.
    S'il n'y a pas de tension de commande = problème sur la carte.

    Problème de contact de relais ou de transistor de commande ?
    Je ne connais pas cette carte.
    Une photo de la carte recto-verso serait intéressante.
    Problème résolu : N'oubliez pas de préciser ce que vous avez trouvé et les mesures prises. Merci

  4. #3
    Rudy74

    Re : Problème commande nice POA1/A une seul battant se ferme

    Bonjour Jeryko,

    Tout d’abord merci pour ta réponse.
    Je ne suis pas à la maison je ne peux donc pas te faire une photo de la carte. Néanmoins, j’en ai trouvé sur le net. C’est la même que moi à l’exception prêt que les 3 «*relais*» noir (je ne suis pas certains qu’il s’agisse de relais…) sont identiques alors que sur la photo 1 de relais (celui le plus à droite) est différent.

    https://forums.futura-sciences.com/a...ersee-poa1.jpg

    Je ne trouve pas de photo de l’autre côté… j’en fais une ce soir.

    Je voulais préciser j’ai eu le sentiment en débrayant le portail que le battant qui ne bougeait plus avait force au moment de la dernière fermeture. (Ça peut peut être utile dans le diagnostique)

    Merci.

    Rudy.
    Dernière modification par Rudy74 ; 06/07/2021 à 13h17. Motif: Ajout info

  5. #4
    Rudy74

    Re : Problème commande nice POA1/A une seul battant se ferme

    Re,

    Désolé pour le double post mais je n'arrive pas à modifier le précédent.
    voici les photos de ma carte.
    IMG_1283.jpg
    IMG_1284.jpg

    D'avance merci.

  6. A voir en vidéo sur Futura
  7. #5
    f6exb

    Re : Problème commande nice POA1/A une seul battant se ferme

    Bonsoir,
    Est-ce qu'il est possible de décapoter les relais ?
    Seuls les faucons volent. Les vrais restent au sol.

  8. #6
    Rudy74

    Re : Problème commande nice POA1/A une seul battant se ferme

    Par décapoter tu entends retirer le plastique noir ? Si oui, j'ai testé mais j'ai l'impression que l'ensemble est serti... je ne crois pas qu'ils soient prévus pour être retirés.

    Néanmoins j'ai porté mes recherches sur les relais. J'ai chercher la datasheet du relais et voici le schéma :
    Nom : Capture schéma.PNG
Affichages : 75
Taille : 18,1 Ko

    Est ce que je peux les tester avec un testeur ?

    J'ai déjà vérifier les trois résistances ont la même valeur.

    Merci.

  9. Publicité
  10. #7
    Rudy74

    Re : Problème commande nice POA1/A une seul battant se ferme

    J'ai une petite batterie (pour dépanner les batterie de voiture).
    J'ai essayé d'alimenter entre les bornes 4 et 5 et les relais semblent commuter (je l'entends).
    Je n'ai pas voulu laisser branché pour faire des mesures car j'ai peur de cramer la carte... est ce risqué ?

    Merci.

  11. #8
    Jeryko

    Re : Problème commande nice POA1/A une seul battant se ferme

    Bonsoir,

    Il s'agit bien de 3 relais. Un des relais sert peut-être à commander l'éclairage ?
    On peut donc imaginer un isolement de contact de relais.
    Aussi le contact travail que le contact repos puisqu'il s'agit de moteurs à courant continu. Cela dépend du type de schéma et du principe utilisé.

    Comme il y a 2 moteurs à commander (et chacun 2 sens) 2 relais ( même 3) ne suffit pas.
    Cela veut dire que des transistors de puissance sont également utilisés.

    Il faut aussi que le ou les relais fonctionnent. (bobine coupé, transistor de commande en état ...)
    Le moteur 2 pourrait n'utiliser que les 2 relais en haut à gauche ? hypothèse gratuite.
    et le M1 des transistors Mosfet ?
    Bref, le schéma de principe serait bien utile. On ne peut pas deviner.

    Autre piste : écouter le fonctionnement des relais ! (le déclic)

    Références des 4 transistors de puissance en bas à gauche ?
    Dernière modification par Jeryko ; 06/07/2021 à 21h11.
    Problème résolu : N'oubliez pas de préciser ce que vous avez trouvé et les mesures prises. Merci

  12. #9
    Rudy74

    Re : Problème commande nice POA1/A une seul battant se ferme

    Bonjour,

    Ci joint la photo avec les références :
    Nom : IMG_1283 anot.jpg
Affichages : 78
Taille : 135,3 Ko

    Je ne pense qu'un des relais serve pour l'éclairage car il n'y a pas d'éclairage relié à la commande.
    Comme je le disais j'ai testé les relais avec une petite batterie 12V et j'entend le "clic" pour les 3 relais.

    Je n'ai pas osé faire des mesures sur ces relais car je ne voulais pas laisser la résistance alimenté trop longtemps par peur d'abimer la commande...

    En tous cas merci de votre aide à tous.

  13. #10
    f6exb

    Re : Problème commande nice POA1/A une seul battant se ferme

    Il y a un tout petit relai "Omron" près des gros. Peut-être lui pour l'éclairage.
    Seuls les faucons volent. Les vrais restent au sol.

  14. #11
    Rudy74

    Re : Problème commande nice POA1/A une seul battant se ferme

    Quand vous parlé d'éclairage vous parlez du feux clignotant ?
    Je ne crois pas que cette logique soit faite pour gérer de l'éclairage.
    J'ai un éclairage sur mes piliers et celui ci n'est pas du tous en liens avec la logique de commande du portail.

  15. #12
    f6exb

    Re : Problème commande nice POA1/A une seul battant se ferme

    Essaie de voir où mènent ses pistes. Mais c'est accessoire, ce n'est pas lui qui commande les moteurs.
    Seuls les faucons volent. Les vrais restent au sol.

  16. Publicité
  17. #13
    Rudy74

    Re : Problème commande nice POA1/A une seul battant se ferme

    Il semble être relié au phototest donc un des élément de sécurité.

    J'ai lu sur certains forum que le Gros condensateur était fragile sur les première versions de ces cartes.
    Néanmoins, les pannes qui étaient indiquées ne ressemblait pas à la mienne. Pensez vous que ce condensateur peut être en cause. Visuellement il a l'air en bon état, il n'est pas du tous gonflé.

    En regardant les pistes, j'ai l'impressions que les 2 moteurs sont reliés aux gros relais.
    Les transistors eux sont reliés au relais, au gros condensateur et à la prise batterie.

  18. #14
    f6exb

    Re : Problème commande nice POA1/A une seul battant se ferme

    Pour le condensateur, je ne sais pas, mais il n'y a aucune raison qu'il ait plus d'influence sur un moteur que sur l'autre. Les gros relais commandent les moteurs et d'après moi, ils sont commandés par le circuit à 14 pattes à côté : ULN2004.
    Vérifie, mais je pense que ses sorties arrivent sur les bobines des relais : https://www.elektroda.pl/rtvforum/to...html#gallery-4
    Dernière modification par f6exb ; 06/07/2021 à 22h24.
    Seuls les faucons volent. Les vrais restent au sol.

  19. #15
    Rudy74

    Re : Problème commande nice POA1/A une seul battant se ferme

    Effectivement les sorties 1 3 et 4 partent en direction des relais mais impossible de savoir ou elle sont connecté.

    J'essaie de voir par transparence avec une source de lumière mais je n'y arrive pas. Si c'est important pour le diagnostique, je peux dessouder les relais ?

    J'ai traduit le post que tu m'as envoyé mais je n'ai rien trouvé de particulier. la personne cherche à ajouter un bouton physique pour ouvrir son portail.

  20. #16
    f6exb

    Re : Problème commande nice POA1/A une seul battant se ferme

    Le post n'était pas à traduire. C'était juste pour illustrer la position de l'ULN2004 et de ses sorties. Tu cliques sur l'image qui apparaît et tu l'as en gros plan.
    Seuls les faucons volent. Les vrais restent au sol.

  21. #17
    Rudy74

    Re : Problème commande nice POA1/A une seul battant se ferme

    Ok merci, néanmoins, en recherchant sur le forum que tu m'a donné j'ai trouvé des choses intéressantes sur d'autres post.
    ca n'est apparemment pas les relais qui commande l'ouverture/fermeture.

  22. #18
    f6exb

    Re : Problème commande nice POA1/A une seul battant se ferme

    T'as les liens ?

    Il n'y a peut être pas que les relais, mais ils y participent :
    Images attachées Images attachées  
    Dernière modification par f6exb ; 06/07/2021 à 23h19.
    Seuls les faucons volent. Les vrais restent au sol.

  23. Publicité
  24. #19
    Rudy74

    Re : Problème commande nice POA1/A une seul battant se ferme

    https://www.elektroda.pl/rtvforum/topic3383858.html

    Il s’agit de ce sujet et d’un post #12 :

  25. #20
    Jeryko

    Re : Problème commande nice POA1/A une seul battant se ferme

    Bonjour,

    Effectivement il y a 4 relais. Je n'avais pas compté le petit.

    Ce qui m'inquiète un peu : "j'ai testé les relais avec une petite batterie 12V et j'entends le "clic"
    Il faut faire très attention de ne pas se tromper pour cette opération.
    Une autre technique consiste à mettre la sortie de commande ULN2003 au 0V(GND) pour exciter le relais lorsque la carte est alimentée et moteurs déconnecté.

    12V suffit pour exciter les relais 24 V ? (pas sûr qu'ils soient excités à fond mais ça suffit pour entendre un petit "clic".)

    A part cela, difficile d'en dire plus.
    Le relais qui concerne le M2 est à priori celui du milieu. Mais les autres ne sont pas à exclure.
    A noter que pour le moteur M1 le moins se trouve sur la borne du milieu alors que pour le moteur M2 il se trouve sur 1 et 2 ?
    (à confirmer car la photo n'est pas très claire)

    Peut-être un transistor de puissance ? (Impossible de voir lequel/lesquels pour M2)
    Problème résolu : N'oubliez pas de préciser ce que vous avez trouvé et les mesures prises. Merci

  26. #21
    Rudy74

    Re : Problème commande nice POA1/A une seul battant se ferme

    Bonjour,

    «*Il faut faire très attention de ne pas se tromper pour cette opération.*» se tromper dans l’alimentation des pins ? Genre ne pas alimenter la résistance mais d’autres pins ?

    «*Une autre technique consiste à mettre la sortie de commande ULN2003 au 0V(GND) pour exciter le relais lorsque la carte est alimentée et moteurs déconnecté.*»
    si je te suis bien, j’en branche la cart sur l’alimentation. Je ne branche pas les moteurs. Après comment je peux concrètement mettre la sortie au 0 ?

    «*12V suffit pour exciter les relais 24 V ?*» je me suis posé la question. J’ai testé et j’ai entendu le clic 😀. Donc je pense que c’était suffisant.

    A noter que pour le moteur M1 le moins se trouve sur la borne du milieu alors que pour le moteur M2 il se trouve sur 1 et 2 ? Je ne comprend pas ce que tu veux dire. Sur les moteur les + et - sont sur les pins externes.

    As tu besoin de plus de photos ? Plus précises pour les transistors ?

    Merci.

  27. #22
    f6exb

    Re : Problème commande nice POA1/A une seul battant se ferme

    Citation Envoyé par Rudy74 Voir le message
    Ok merci, néanmoins, en recherchant sur le forum que tu m'a donné j'ai trouvé des choses intéressantes sur d'autres post.
    ca n'est apparemment pas les relais qui commande l'ouverture/fermeture.
    En re-regardant le fil, je ne comprends pas la même chose :
    Le problème était un portail qui s'ouvrait et se fermait tout seul à n'importe quel moment.
    Un des gars propose de remplacer les relais.
    L'autre indique que ce phénomène n'est pas dû aux relais, car ils ne peuvent pas s'exciter tout seuls, d'autant plus que l'un est collé quand l'autre et au repos et vice-versa.
    Plus loin il indique que pour les moteurs les deux relais utilisés sont les deux de gauche en changeant la polarité envoyée, le troisième servant à l'éclairage et le 4è (le petit) pour le phototest.

    Traduction gogole :
    Je n'aime pas le PCB du côté imprimé, en particulier autour du connecteur du récepteur. Le récepteur lui-même n'a pas de relais et l'impulsion est transmise au microcontrôleur par l'état haut d'un canal donné. Un micro-court-circuit minimum suffit et le système réagit.
    J'ajouterai quelques mots pour les collègues qui rampent sur le sujet. Les relais de cette unité de commande actionnent les actionneurs en changeant la polarité +/-. Ce sont les deux premiers en partant de la gauche. (troisième lampe et quatrième phototest). Il n'y a pas de relais ici qui donne l'impulsion d'ouvrir ou de fermer le portail. Ce signal est envoyé par le microcontrôleur via le circuit Darlington à la bobine du relais.
    En analysant ce qui précède, il est peu probable (ou même j'exclus complètement) que les ouvertures et fermetures accidentelles soient causées par la défaillance des relais, d'autant plus qu'ils sont interdépendants (le courant les traverse toujours par les contacts No et Nc
    alternativement ). En supposant que l'un d'eux soit coincé ou brûlé/brûlé, le portail n'effectuerait un cycle d'ouverture ou de fermeture, pas accidentellement, mais après un signal de la télécommande ou du bouton.
    Les dommages doivent également être recherchés dans les systèmes qui déclenchent la tension fournie aux bobines des relais, et non en eux-mêmes.
    Désolé pour "l'empoisonnement" mais l'ignorance de certains utilisateurs l'exige...
    Seuls les faucons volent. Les vrais restent au sol.

  28. #23
    Rudy74

    Re : Problème commande nice POA1/A une seul battant se ferme

    Effectivement... Il était tard hier soir...

    Afin de lever le doute sur le relais (même s'il clic) que pensez du test suivant (en attendant d'avoir plus d'infos sur le test proposé par @Jeryko sur la mise au 0 de la sortie) :
    Les dessouder et les inverser (à condition que ce soit bien les même) ? je pourrai ainsi voir si les moteurs réagissent de la même façon.

    Merci.

  29. #24
    f6exb

    Re : Problème commande nice POA1/A une seul battant se ferme

    Si tu te sens à l'aise pour souder, dessouder, tu peux essayer. Mais en supposant que tu en trouves un de mort, il va encore falloir le dessouder et ressouder, avec des risques de détérioration des pastilles et des pistes.
    Si ça te turlupine de savoir si ça vient d'eux, alors change directement les deux.
    Seuls les faucons volent. Les vrais restent au sol.

  30. Publicité
  31. #25
    Jeryko

    Re : Problème commande nice POA1/A une seul battant se ferme

    Bonsoir,

    Des précisions sur tes interrogations.

    1) Il faut faire très attention de ne pas se tromper pour cette opération.
    Ce que je veux dire : il est assez dangereux d'alimenter un relais sur un carte. Un erreur, c'est vite fait.

    2) Autre technique : j'illustre avec le schéma de la carte ZA3. http://www.microfer.fr/geryko/telech...s/ZA3_CAME.jpg
    Voir que toutes les bobines de relais ont une borne au +. Il suffit de lettre l'autre borne au - (GND) pour exciter le relais.
    De plus, ont vérifie la continuité de la piste du PCB en mettant un 0V au transistor de commande (ULN2003) (*)
    Exemple sur le schéma. pour exciter le relais 9, au centre, il faut mettre pin 14 de l'ULN 2003 au 0V (GND) pour exciter le relais.
    (*) J'ai déjà vu le cas d'une piste coupée dans un via (changement de face d'un piste)

    3) Sur la photo (verso) du PCB on dirait que des pins 2 et 3 sont reliés ?
    Problème résolu : N'oubliez pas de préciser ce que vous avez trouvé et les mesures prises. Merci

  32. #26
    Rudy74

    Re : Problème commande nice POA1/A une seul battant se ferme

    @Jeryko
    Merci pour tes précisions.

    1) J'espère ne pas avoir fait de bêtise.

    2) Encore quelques précisions pour être certains d'avoir compris.
    Je connecte la carte normalement (alim, éléments de sécurité...) et je déconnecte les moteurs.
    Ensuite , je fais un pont entre le - (moins) de l'alimentation et la pin du ULN qui est reliée au relais à tester. C'est bien ça ?

    3) J'ai revérifié est non les 2 bornes ne sont pas liées (voir photos ci-dessous)
    Nom : IMG_1757.jpg
Affichages : 53
Taille : 108,8 Ko

    @f6exb,
    Tu as raison ; néanmoins cela m'embête de changer les relais s'ils sont en états. J'ai regardé ils ne sont pas très cher sur conrad. Je ne suis pas un pro de la soudure mais j'ai récemment changé le relais sur la carte de mon ballon d'eau chaude et je m'en suis bien sorti .

    Question subsidiaire :
    Comment je peux tester les transistors sans les dessouder (si c'est possible...)

    Merci encore une fois.

  33. #27
    Jeryko

    Re : Problème commande nice POA1/A une seul battant se ferme

    2)
    Ensuite , je fais un pont entre le - (moins) de l'alimentation et la pin du ULN qui est reliée au relais à tester. C'est bien ça ?
    Oui, mais bien prendre un - sur la carte elle-même. (GND commun à toute l'électronique.)

    3) C'est net sur ta photo, ça ne l'était pas sur la photo du post #18

    Tester un transistor sans le dessouder
    !
    Hormis le court-circuit franc c'est assez difficile et même dans ce cas, il faut le confirmer après avoir dessouder.
    Dans ton cas je pense plutôt à une coupure puisque M2 ne fonctionne pas, donc ? ?
    Les Mosfets sont souvent équipés d'une diode en inverse que tu dois pouvoir vérifier mais pour le reste c'est du cas pas cas.

    Au plus simple et probable :
    - essayer l'établir le schéma de commande du moteur 2
    - vérifier le fonctionnement du/des relais concerné(s) mécaniquement et électriquement (isolement de contact (*))
    (*) à l'aide d'un voltmètre en fonctionnement, éventuellement à l'Ohmmètre mais attention,

    Astuce :
    Une lampe de test à DEL avec des fils de 25 cm (2 DEL inversées en parallèle, en série avec une résistance de 4,7k environ) pourrait être utilisé en
    lampe de test pour localiser le "point de coupure" sans aucun risque. (avec possibilité souder provisoirement la lampe durant un test en situation réelle !
    Ensuite il suffit de déplacer les 2 fils soudés.)
    Problème résolu : N'oubliez pas de préciser ce que vous avez trouvé et les mesures prises. Merci

  34. #28
    Plasmion

    Re : Problème commande nice POA1/A une seul battant se ferme

    Bonsoir, est ce que le problème de fermeture est solutionné?
    Cdl

  35. #29
    Jeryko

    Re : Problème commande nice POA1/A une seul battant se ferme

    Bonjour Plasmion,

    Essaie un Message Privé à Rudy74 ?
    Problème résolu : N'oubliez pas de préciser ce que vous avez trouvé et les mesures prises. Merci

  36. #30
    f6exb

    Re : Problème commande nice POA1/A une seul battant se ferme

    Bonjour,
    Plasmion a résolu son problème :
    https://forums.futura-sciences.com/d...kit-panne.html
    Seuls les faucons volent. Les vrais restent au sol.

Discussions similaires

  1. [Divers] Problème motorisations portail NICE POA1
    Par Laurent21B dans le forum Dépannage
    Réponses: 2
    Dernier message: 21/04/2020, 14h54
  2. [Divers] Problème automatisme NICE POA1
    Par djstef dans le forum Dépannage
    Réponses: 4
    Dernier message: 03/04/2018, 18h08
  3. [Blanc] Problème motorisation de portail Nice POA1
    Par benoit10 dans le forum Dépannage
    Réponses: 1
    Dernier message: 29/09/2012, 22h42
  4. [Divers] Nice POA1
    Par georges33 dans le forum Dépannage
    Réponses: 2
    Dernier message: 29/09/2012, 11h34
  5. [Divers] Portail NICE POA1 : problème de commande ? [résolu]
    Par ironman73 dans le forum Dépannage
    Réponses: 2
    Dernier message: 04/07/2011, 10h22
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...