Répondre à la discussion
Affichage des résultats 1 à 9 sur 9

Problèmes en LC-MS/MS



  1. #1
    jujuaubey

    Problèmes en LC-MS/MS


    ------

    Bonjour à tous !

    Je sais pas si je poste au bon endroit mais bon, on verra bien

    Voilà je suis actuellement en stage sur un projet en LC-MS/MS.
    Depuis quelques semaines maintenant, la sensibilité des analyses a été divisée par un facteur variant entre 20 et 100 selon les runs.
    J'utilise un appareil TSQ Quantum discovery Max de marque thermo finnigan.
    J'ai beau avoir cherhcé partout, je commence à être à court d'idée pour résoudre ce problème

    Quelqu'un ici aurait'il déjà rencontré un problème similaire ou aurait une idée pour le résoudre ???

    Merci d'avance d'essayer ^^'

    -----

  2. Publicité
  3. #2
    Yann31

    Re : Problèmes en LC-MS/MS

    Est ce que tu étalonnes ton appareil tous les jours ?

  4. #3
    jujuaubey

    Re : Problèmes en LC-MS/MS

    L'appareil est étalonné chaque début de semaine, mais les problèmes sont continus... Pas d'améliorations aprés une calibration...

  5. #4
    ChriS16

    Re : Problèmes en LC-MS/MS

    Tu bosses avec une source ESI? APCI?

    Je pense que ta source est encrassée. Surtout si tu travail sur des matrices chargées tel que le plasma ou les eaux usées.

    si ta LC tourne beaucoup je te conseil un nettoyage hebdomadaire.

    Regarde si tu n'as pas non plus un arc électrique à la sortie du capillaire, si c'est le cas nétoie ou change le capillaire.

  6. A voir en vidéo sur Futura
  7. #5
    jujuaubey

    Re : Problèmes en LC-MS/MS

    Merci de ta réponse...
    je travaille en ESI et la source est nettoyée 2 à 3 fois par semaine... Je veille également à ne pas avoir d'arc electrique...

    On a trouvé disfonctionnement au niveau d'un champ électique interne au niveau du détecteur... Apparemment, sa valeur varie alors qu'elle devrait être fixe et à une valeur beaucoup plus haute.

    On a appelé un technicien pour changer l'alimentation de ce champ électrique et on verra bien si cela résoud le problème...

    Merci de ton aide quand même

  8. #6
    ChriS16

    Re : Problèmes en LC-MS/MS

    Ok c'est qui de chez Thermo qui vient?

  9. Publicité
  10. #7
    jujuaubey

    Re : Problèmes en LC-MS/MS

    je suis dans un laboratoire en suisse actuellement et c'est une boîte nommée spectronex qui a vendu l'appareil et qui s'occupe de la maintenance et du SAV. Elle est basée à Bâle, côté suisse-allemand.

  11. #8
    ChriS16

    Smile Re : Problèmes en LC-MS/MS

    Ok, tiens nous au courant

  12. #9
    jujuaubey

    Re : Problèmes en LC-MS/MS

    pas de problème

Discussions similaires

  1. [Génétique] Problèmes de consanguinité
    Par delirium539 dans le forum Biologie
    Réponses: 1
    Dernier message: 08/08/2007, 09h53
  2. Problemes ratio
    Par boubou93 dans le forum Mathématiques du supérieur
    Réponses: 1
    Dernier message: 25/01/2006, 13h37
  3. Problèmes de chauffage
    Par Zob dans le forum Dépannage
    Réponses: 0
    Dernier message: 16/01/2006, 08h38
  4. Problèmes de choix
    Par sezyne dans le forum Orientation après le BAC
    Réponses: 1
    Dernier message: 03/01/2006, 17h33
  5. Problemes..
    Par olivette_pepette dans le forum Mathématiques du supérieur
    Réponses: 1
    Dernier message: 04/12/2005, 15h56