Discussion fermée
Affichage des résultats 1 à 3 sur 3

brûleur fioul ne pulvérise pas au démarrage [résolu]



  1. #1
    packi

    brûleur fioul ne pulvérise pas au démarrage [résolu]


    ------

    Bonjour,

    J'ai un bruleur Cuenot C4 qui marchait bien jusqu'ici.
    J'ai fait un entretien, tout est OK, il a fonctionné 2 jours nickel ... mais ...
    Au démarrage il y a une séquence automatique : ventilateur, allumage et enfin ouverture d'une électrovanne qui autorise l'envoi du fioul au gicleur pour pulvérisation et inflammation. Cette séquence est régie par le relais de sécurité. C'est un "Landis & Gyr" modèle LOA21.
    Or le relais se met en sécurité car l'électrovanne n'est pas actionnée à temps : pas de pulvérisation de fioul.
    Si je commute le bruleur quelques secondes puis je l'éteint et le rallume dans la foulée, pas de souci ça démarre et ça marche jusqu'à la fin du cycle de chauffage.
    Mais bon s'il faut que je reste à côté de la chaudière toute la journée ... c'est pas cool !
    J'ai sorti le relais de son boitier plastique et je ne comprend pas comment le contact (monté sur bilame) peut s'enclencher car le bobinage principal l'en empêche (blocage mécanique). Si on coupe ce bobinage un très cours instant, le blocage mécanique s'estompe et le contact peut se positionner correctement. L'électrovanne s'enclenche et la combustion démarre.
    Quelqu'un connait il le fonctionnement de ce relais ?

    Merci d'avance,

    -----
    Patrick,
    Je n'y comprends rien ... mais je me soigne !

  2. #2
    packi

    Re : brûleur fioul ne pulvérise pas au démarrage

    Bonjour,

    Rien d'aussi compliqué finalement ! Le relais n'avait rien à voir dans l'affaire !
    Il s'agissait d'un mauvais réglage de la section de passage de l'air de combustion (avancement du porte gicleur). Un technicien de chez Cuenot m'a donné la solution en 2 secondes au téléphone : augmenter la cote d'avancement de 3 mm ...
    Bon je me réponds, un peu tard, à moi même mais comme je vois qu'il y a pas mal de lecteurs ... faudrait pas dire n'importe quoi !
    Patrick,
    Je n'y comprends rien ... mais je me soigne !

  3. #3
    Cram 64

    Re : brûleur fioul ne pulvérise pas au démarrage

    Bonjour packi,

    J' arrive après la bataille, tu as modifié les réglages ce qui est normal, tu devais te trouver en excès d'air. Je te conseille de faire vérifier la combustion par un technicien compétent équipé de préférence d'une mallette de contrôle électronique, il n'y a pas d'autre moyen d'optimiser le fonctionnement d'un brûleur, ce qui est le but pour économiser l'énergie.

    Cordialement,

    Marc.
    bonjour,
    le problème étant résolu je le verrouille a présent, mais ne pas hésiter a copier le titre en lien si vous désirez faire référence a ce post sur un nouveau fil de discussion,
    la modération
    Fichiers attachés Fichiers attachés
    Dernière modification par richard 31 ; 15/07/2007 à 10h29.

Discussions similaires

  1. remplacer un bruleur fioul par un bruleur a pellets
    Par ludo31 dans le forum Habitat bioclimatique, isolation et chauffage
    Réponses: 21
    Dernier message: 21/11/2018, 15h53
  2. [Thermique] probleme bruleur fioul
    Par soschaudiere dans le forum Dépannage
    Réponses: 3
    Dernier message: 23/09/2007, 18h25
  3. [Thermique] Fuite bruleur fioul
    Par JFI dans le forum Dépannage
    Réponses: 1
    Dernier message: 17/09/2007, 07h34
  4. [Thermique] problème brûleur fioul
    Par armor22 dans le forum Dépannage
    Réponses: 9
    Dernier message: 05/02/2007, 19h15
  5. [Thermique] Démarrage bruleur fioul
    Par zoup1 dans le forum Dépannage
    Réponses: 1
    Dernier message: 26/12/2006, 12h46