Discussion fermée
Affichage des résultats 1 à 11 sur 11

Probleme sur ampli yamaha A-520



  1. #1
    stingniki

    Probleme sur ampli yamaha A-520


    ------

    Bonjour,
    Je possede depuis peu un ampli yamaha A-520.
    J'ai un probleme avec... Les voix de gauche sont defaillante.
    Je m'explique: Pour pouvoir avoir du son sur mes enceintes de gauche, je suis obligé de mettre la balance de l'ampli completement à gauche, et de regler les fréquences de l'equaliseur au maximum sur la gauche et au mini sur la droite.
    Pouvez vous m'aider?
    Merci

    -----

  2. Publicité
  3. #2
    gienas
    Modérateur

    Re : Probleme sur ampli yamaha A-520

    Bonjour stingniki et tout le groupe

    Citation Envoyé par stingniki Voir le message
    ... Les voix de gauche sont defaillantes ...
    Pour l'équaliseur je ne sais pas mais pour a balance, le problème ne viendrait-il pas de la source? As-tu essayé avec des sources diverses, voire extérieures? (et dont tu es sûr que les deux voies donnent bien)

  4. #3
    stingniki

    Re : Probleme sur ampli yamaha A-520

    Bonjour gienas,
    J'ai essayé avec deux platines vinyle.
    Maintenant... il est vrai que je n'ai pas essayé avec un autre apareil tel qu'une platine CD.
    Sinon, j'ai testé toute les entrées possible sur mon ampli. Aux, Tape ou phono.
    Je vais essayer ca ce soir.

  5. #4
    stingniki

    Re : Probleme sur ampli yamaha A-520

    Sinon, où est ce que je peux recuperer le schéma de l'ampli?
    Car sans schéma ca va etre dur a dépanner...
    Merci!

  6. A voir en vidéo sur Futura
  7. #5
    stingniki

    Re : Probleme sur ampli yamaha A-520

    Bonjour,
    J'ai fais les essais avec d'autre sources externe, mais le probleme est le même.
    HELP ME!!

  8. #6
    marc.suisse

    Re : Probleme sur ampli yamaha A-520

    Salut

    As-tu essayé d'inverser les hauts-parleurs ?
    On a tous quelque chose à s'apporter .

  9. Publicité
  10. #7
    stingniki

    Re : Probleme sur ampli yamaha A-520

    Oui j'ai essayé d'inverser les hauts parleur..
    Mais j'ai toujours le même probleme.
    Merci pour ta reponse

  11. #8
    gienas
    Modérateur

    Re : Probleme sur ampli yamaha A-520

    Bonjour stingniki et tout le groupe

    Citation Envoyé par stingniki Voir le message
    ... J'ai fais les essais avec d'autre sources externe, mais le probleme est le même ...
    Le problème se situe donc dans la partie préamplis/correction.

    Je pense que la méthode la plus économique, dans ton cas, c'est d'avoir recours à la "vieille" méthode du signal tracer.

    1- tu injectes les signaux sur les deux voies.

    2- tu suis "à la trace", chacun des signaux, au moyen d'un banal ampli audio, d'étage en étage.

    Tu devras forcément, à un moment donné, rencontrer un signal inexistant sur la voie en panne. La panne sera juste devant le premier test HS.

    Il vaut mieux, pour cet essai, avoir un ampli "muselé" en puissance, ayant une forte impédance d'entrée (pour ne pas perturber le montage testé), et entrant sur un condensateur série, pour ne s'intéresser qu'au signal, et pas aux polarisations.

    Encore plus simple, si tu en disposes: un casque haute impédance (10 kilo ohms), en série avec un condensateur de 0,47µF.

  12. #9
    stingniki

    Re : Probleme sur ampli yamaha A-520

    OK
    Peux tu m'expliquer plus en detail ta methode? Quel genre de signal je dois avoir?
    Merci

  13. #10
    gienas
    Modérateur

    Re : Probleme sur ampli yamaha A-520

    Citation Envoyé par stingniki Voir le message
    ... Quel genre de signal je dois avoir? ...
    Le même, tantôt plus fort (prévoir donc de l'atténuer par un réglage de volume), indiquant qu'il a été amplifié, tantôt moins fort, tantôt le même. Mais surtout toujours présent. La panne sera juste dans l'étage dont il ne sort pas.

    Edit: il est intéressant de faire les tests en parallèle sur les deux voies (un coup gauche, un coup droit), qui devraient être rigoureusement identiques, pour vérifier/confirmer cette identité.
    Dernière modification par gienas ; 14/11/2007 à 21h35.

  14. #11
    stingniki

    Re : Probleme sur ampli yamaha A-520

    OK, merci pour le detail!
    Je vais essayer dès ce soir!

Discussions similaires

  1. [Brun] pb coupure son sur ampli yamaha dsp-ax1
    Par gtro dans le forum Dépannage
    Réponses: 7
    Dernier message: 04/09/2007, 13h23
  2. Problème réglage volume Yamaha DSP Z9
    Par rocker_2 dans le forum Dépannage
    Réponses: 1
    Dernier message: 25/04/2007, 17h59
  3. [Brun] schéma ampli HiFi Yamaha AX592
    Par rimlock dans le forum Dépannage
    Réponses: 3
    Dernier message: 01/04/2007, 10h37
  4. Schéma Ampli Yamaha HTR 5840
    Par gégé13 dans le forum Dépannage
    Réponses: 0
    Dernier message: 05/06/2006, 10h58
  5. Probleme lecteur Yamaha s795
    Par chisao dans le forum Dépannage
    Réponses: 0
    Dernier message: 21/12/2004, 13h25
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...