Discussion fermée
Page 1 sur 3 12 DernièreDernière
Affichage des résultats 1 à 30 sur 72

Panne Télé Thomson 28WR100 - 100 Hz



  1. #1
    Mario-01

    Panne Télé Thomson 28WR100 - 100 Hz


    ------

    Bonjour,

    Ma Télé (Thomson 28WR100 - 100Hz ) ne répond plus. Il ne se passe strictement rien quand j'appuie sur le bouton marche.
    J'ai espéré que ce fut juste le fusible à changer. Mais après l'avoir fait vérifier, il marche normalement.
    Je suis complètement novice, mais je compte mettre la main à la patte avec votre aide.
    Pourriez-vous m'indiquer comment procéder pour repérer ( et réparer) la panne ?
    PS : Je pense qu'il va falloir que je me procure un multimètre.

    Merci d'avance

    -----

  2. Publicité
  3. #2
    johan59690

    Re : Panne Télé Thomson 28WR100 - 100 Hz

    Salut
    il faudrait que tu donne un peu plus d'indices as tu la led qui est allumée(petite lumière rouge quand tu mets en veille) à la mise en route si pas allumée tu as un problème à l'alimentation ce que tu peux faire si tu as un fer à souder c'est de déssouder le posistor et controler si il fonctionne(c'est un petit boitier en plastique noir ou blanc )pour etre sur de tomber sur lui suis le cordon qu'il y a sur le tube et celui ci se termine par une broche que tu vas retrouver à l'alimentation dans le secteur du fusible une fois dessoudé secoue le si tu entends comme des petits cailloux à l'intérieur il est à coup sur défectueux apres pour la suite il te faudra un multimètre fais attention au gros condensateur il reste chargé un bon moment meme si ton téleviseur est éteint

  4. #3
    Mario-01

    Re : Panne Télé Thomson 28WR100 - 100 Hz

    Merci pour ta réponse,
    Effectivement , la lumière rouge n'est pas allumée.
    J'ai bien repérer le posistor avec tes indications.
    Je vais me procurer un fer à souder demain et essayer de l'utiliser correctement pour dessouder le posistor.
    On en saura donc un peu plus une fois cette opération réalisée.
    Merci encore de ton aide.

  5. #4
    carcan

    Re : Panne Télé Thomson 28WR100 - 100 Hz

    Salut !

    dès que tu as trouvé un multimètre, mesures la tension présente aux bornes du condo de filtrage principal de l'alim (il est facile à localiser, c'est le plus gros de la TV !).

    Tu dois trouver une tension aux environs de 300V continus.
    En fonction du résultat de ta mesure on va te guider pour la suite.

    A+
    Laurent

    PS : attention, les 300V ça fait très mal si on y met les doigts, donc prudence.

  6. A voir en vidéo sur Futura
  7. #5
    Mario-01

    Re : Panne Télé Thomson 28WR100 - 100 Hz

    Salut,

    Ca yest . Après avoir un peu galérer j'ai enfin pu effectuer la mesure.
    La tension du condensateur est de 316V. Bien sur elle baisse régulièrement une fois la prise débranchée.

    Je suis prêt pour la suite de la manoeuvre

    PS : Effectivement, 300V , tu les sens passer ! Et en plus, je me le suis pris deux fois !!! Je crois que j'ai retenu la leçon ...

  8. #6
    carcan

    Re : Panne Télé Thomson 28WR100 - 100 Hz

    Hello !

    si les 300V sont présents, ça veut dire que l'interrupteur, redressement, posistor, ... sont ok.

    Ton problème vient soit d'une défaillance de l'alimentation soit un court circuit après l'alim qui la met en protection.

    Peux-tu effectuer le test de la lampe ?
    (tu trouveras facilement des infos sur ce site).

    A+
    Laurent

  9. Publicité
  10. #7
    Mario-01

    Re : Panne Télé Thomson 28WR100 - 100 Hz

    C'est déjà le niveau au dessus !!!
    Je vais aller acheter un kit fer à souder, et ensuite , je m'y colle.
    Juste une question : comment reconnaitre le "transistor ligne BU" qu'il me faudra dessouder ??

  11. #8
    johan59690

    Re : Panne Télé Thomson 28WR100 - 100 Hz

    Salut
    tu le trouve pas loin de la tht (gros transfo) c'est un transistor noir avec trois pattes il est sur un radiateur (tole en alu) avec un clipsage et marqué bu 508 af ou autre ceci est un exemple pour la reference. dessoude le et tu le teste au multimetre position diode(trait avec un triangle) tu fais toutes les combinaisons possible à savoir le fil rouge de ton multi sur la patte de gauche le fil noir sur celle du milieu et ainsi de suite. pour la lampe tu la mets entre collecteur et emetteur sur la carte tu devrais avoir l'inscription b c e
    tu soudes les fils de ta lampe entre c et e et n'oublies pas de retirer la broche à coté de ton posistor (le cordon que je te disait un peu plus haut) avant de la mettre en route et voir si celle ci s'allume
    A+

  12. #9
    Mario-01

    Re : Panne Télé Thomson 28WR100 - 100 Hz

    Verdict :
    Ca s'annonce plutot mal.
    Tout d'abord le transistor ligne bu n'a pas de ref BUxxx mais S2055N.
    Est-ce le bon ?
    J'ai bien regardé, et pour moi, c'est le cas.
    Maintenant au niveau du test :
    Quelle que soit la config ( noir et rouge sur b,c,e ), il ne se passe rien !
    Et pour l'ampoule, elle ne s'allume pas .
    La Totale !!
    Est-ce grâve docteur ?

  13. #10
    Mario-01

    Re : Panne Télé Thomson 28WR100 - 100 Hz

    Rectification,
    J'ai complètement merdé hier.
    A la fois en faisant les mesures du BU Ligne et avec la lampe.
    Résultat j'ai crâmé le fusible !
    Normal que la lampe ne marchait pas .
    Et pour ce qui est des mesures du BU , les voici :
    B rouge ; C noir : 420
    B rouge ; E noir : 52
    C rouge : rien dans les deux cas
    E rouge, B noir : 52
    E rouge , C noir : 447

    Malheureusement, il va falloir que je remplace le fusible avant de pouvoir refaire le test de la lampe.

    Malgré le fisible crâmé, y a t-il des trucs que je puisse faire, oubien faut-il d'abord faire le test de la lampe et on avisera ensuite ?

  14. #11
    johan59690

    Re : Panne Télé Thomson 28WR100 - 100 Hz

    Salut
    pour le test du bu à premier vue il est bon d'apres tes mesure (c'est bien le bon S2055 N tout dépend des tv) refaire le test de la lampe avec un fusible neuf prends bien le meme et le test de la lampe ce fait avec le S2055 N dessoudé et la broche débranché du posistor le truc qui m'inquiete c'es que ton fusible a brulé as-tu fais une fausse manoeuvre?
    A+

  15. #12
    Mario-01

    Re : Panne Télé Thomson 28WR100 - 100 Hz

    Pour ce qui est du posistor, je ne vois pas de broche.
    Il est directement sur la carte, sans rien autour. J'ai fait le test sans rien y toucher.
    POur ce qui est de la fausse manip, c'est possible, car je tatonne pas mal. Mais malheureusement, je ne pourrais pas te dire laquelle.
    Je vais essayer de trouver rapidement le fusible et continuer comme ça.
    Merci beaucoup pour ton aide, et bon we .

  16. Publicité
  17. #13
    johan59690

    Re : Panne Télé Thomson 28WR100 - 100 Hz

    la broche je voulais dire le cordon noir autour de ton tube qui se termine par une broche pas loin de ton posistor essayes aussi de faire une photo de ton chassis
    A+

  18. #14
    Mario-01

    Re : Panne Télé Thomson 28WR100 - 100 Hz

    Ca y est, j'ai enfin trouvé le fusible.
    Une fois la broche retiré, je soude la lampe sur c et e.
    Je mets le courant et paf !!
    Elle s'éclaire pendant une fraction de seconde et puis plus rien.
    Je vérifie mon nouveau fusible : grillé !
    J'ai bien pris un 1.6A Temporisé ( ref T1.6AL205V ), comme l'original.
    Mail il est cependant différent car il n'a pas de filament qui entoure le fil tout le long, mais juste une petite boule au milieu.
    Est-ce que c'est important ?
    J'en ai encore 2 en réserve. Je n'ai pas refait le test pour ne pas les grillé inutilement.
    Mon fusible convient-il ? Si oui, quelle est la raison de ce court-circuit ?
    Images attachées Images attachées  

  19. #15
    carcan

    Re : Panne Télé Thomson 28WR100 - 100 Hz

    Salut !

    tu avais bien elevé le BU ligne avant de faire le test de la lampe ?

    Si oui et vu les symptômes que tu donnes (lampe s'allume une fraction de seconde puis claquage), moi je vérifierais la régulation et remplacerais d'office l'optocoupleur.

    A+
    Laurent

  20. #16
    johan59690

    Re : Panne Télé Thomson 28WR100 - 100 Hz

    Salut
    par la meme occasion controle aussi ton bu d'alimentation fais le test comme au dessus (bc be etc...) et dis moi aussi c'est quoi comme bu
    A+

  21. #17
    Mario-01

    Re : Panne Télé Thomson 28WR100 - 100 Hz

    Pourriez-vous me donner les modalités pour vérifier le régulation.
    Pour le BU alim, est-ce le transistor monté sur radiateur qui a trois pattes mais non alignées. Celle du milieu étant plus haute que les 2 autres. Et les lettres sont G D S ( au lieu de B C E ) ?

  22. #18
    johan59690

    Re : Panne Télé Thomson 28WR100 - 100 Hz

    exactement, donne le type et teste le dessoudé entre gd noir rouge rouge noir et gs noir rouge rouge noir

  23. Publicité
  24. #19
    Mario-01

    Re : Panne Télé Thomson 28WR100 - 100 Hz

    Ca a été dur, mais j'en suis finalement venu à bout pour le retirer .

    Voici mes mesures :

    G rouge, D noir : 40
    G rouge, S noir : 40
    D rouge, G noir : 41
    D rouge, S noir : 0
    S rouge, G noir : 41
    S rouge, D noir : 0

    Et les ref du BU :

    W4ZA28
    CHINA
    P6NK90Z
    FP

  25. #20
    johan59690

    Re : Panne Télé Thomson 28WR100 - 100 Hz

    si tu as bien fait ton test en position diode il est hs essayes aussi de te procurer une pompe à déssouder ou de la tresse à déssouder ça ira beaucoup mieux essayes de faire aussi une photo coté alimentation (ou il y a ton fusible)
    A+

  26. #21
    Mario-01

    Re : Panne Télé Thomson 28WR100 - 100 Hz

    Oui, j'ai bien fait le test en position diode.
    J'ai une pompe à dessouder, mais elle aspire rien du tout. Je m'en suis servi au début, mais vu le résultat, je l'ai vite laissé tomber.
    Je vais me procurer de la tresse, j'espère que ça sera plus efficace.
    Voici deux photos. Elle sont pas terribles, à cause de la lumière artificielle.
    Si tu veux, j'en refais demain avec celle du jour.
    Pour le BU alim, tu penses que ça sera la seule pièce à changer ?
    Images attachées Images attachées

  27. #22
    Mario-01

    Re : Panne Télé Thomson 28WR100 - 100 Hz

    Voici deux autres photos plus nettes.
    J'espère que ça correspond bien à ce que tu m'as demandé.
    Images attachées Images attachées

  28. #23
    johan59690

    Re : Panne Télé Thomson 28WR100 - 100 Hz

    Salut
    un peu plus net mais photo tres sombre il se peut que tu as brulé d'autres composants (diode,résistance ) il faudrait que tu les teste un par un
    A+

  29. #24
    Mario-01

    Re : Panne Télé Thomson 28WR100 - 100 Hz

    Merci pour ta réponse.


    Est-ce que là c'est mieux ?
    Je teste les différentes résistances et diodes de quelle façon ?
    Images attachées Images attachées

  30. Publicité
  31. #25
    johan59690

    Re : Panne Télé Thomson 28WR100 - 100 Hz

    pour les diodes position diode elles sont noires avec un anneau gris et aussi des autres de couleurs rouges avec un anneau noir elles doivent monter d' un sens et pas dans l'autre et pour les résistances tu mets en position ohm elles doivent monter dans les deux sens

  32. #26
    Mario-01

    Re : Panne Télé Thomson 28WR100 - 100 Hz

    OK

    Je m'y colle

    @+

  33. #27
    Mario-01

    Re : Panne Télé Thomson 28WR100 - 100 Hz

    Ca y est.
    J'ai fait le tour de ce qui se trouvait dans le secteur de l'alim.
    Au niveau des diodes, tout à l'air bon.
    Pour les résistances, certaines montent jusqu'à I . Tandis que pour d'autres c'est juste quelques unités.
    Il y en a juste une , de couleur bleu ciel, à côté des 2 transistor verticaux ( voir photo ) qui indique 000 dans les deux sens. Est-elle foutue ?
    Images attachées Images attachées  

  34. #28
    johan59690

    Re : Panne Télé Thomson 28WR100 - 100 Hz

    Salut
    pour les résistances qui montent jusqu'à I c'est surement parce que tu as mis une gamme trop faible profites-en pour controler tes transistors à l'alim (il doit je penses y'en avoir 3 avec l'indic BCE ) apres ton gros condo noir tu verras des diodes et 3 rectangles rouges (fusible) testes les apres on verra pour la suite
    A+

  35. #29
    Mario-01

    Re : Panne Télé Thomson 28WR100 - 100 Hz

    Salut,
    Pour les rectangles rouges, je les ai testé en position "diode", j'ai à chaque fois 000, donc je pense que ça doit être bon.
    Pour ce qui est des transistors à l'alim ( avec l'indice BCE), faut-il que je les dessoude, ou bien je peux les tester en les laissant sur le circuit ?

  36. #30
    Mario-01

    Re : Panne Télé Thomson 28WR100 - 100 Hz

    J'ai testé les 3 transistors à l'alim sans les détacher.
    Les plupart des mesures sont à : I , et pour deux config sur chacun des transistors à 600.

    @ +

Page 1 sur 3 12 DernièreDernière

Discussions similaires

  1. [Blanc] Thomson Soleil 100 en panne
    Par Cruzeur dans le forum Dépannage
    Réponses: 2
    Dernier message: 31/10/2007, 12h20
  2. [Brun] tele Thomson en panne
    Par yves85 dans le forum Dépannage
    Réponses: 2
    Dernier message: 05/01/2007, 12h21
  3. Panne lave linge Thomson access 100
    Par olivier19672003 dans le forum Dépannage
    Réponses: 0
    Dernier message: 29/05/2006, 18h22
  4. panne tele thomson
    Par vallon dans le forum Dépannage
    Réponses: 3
    Dernier message: 17/03/2006, 12h41
  5. TV THOMSON 16/9 100 Hz : panne de son
    Par sojahu dans le forum Dépannage
    Réponses: 3
    Dernier message: 02/01/2005, 10h37
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...