Discussion fermée
Affichage des résultats 1 à 8 sur 8

Blocage programmateur lave vaisselle LVI-12-411 SCHOLTES,[résolu]



  1. #1
    bob bimon

    Blocage programmateur lave vaisselle LVI-12-411 SCHOLTES,[résolu]


    ------

    Bonsoir,

    J'ai un lave vaisselle SCHOLTES LVI-12-411 (type programmateur mécanique) acheté en 1999, qui me pose souci.
    En plein cycle de lavage ECO, aspersion en cours, le programmateur s'est bloqué et n'a plus avancé. J'ai réussi à finir le cyle par le rinçage en tournant le bouton; puis j'ai testé un cycle de trempage à l'eau froide qui a parfaitement fonctionné.
    J'ai relancé le cycle ECO, et je constate que l'eau ne chauffe plus; rebelotte, programmateur qui n'avance plus.
    Je teste à l'ohmètre la résistance et le klixon en série, OK. Il y a donc juste le programmateur qui ne fournit pas la tension sur la résistance (testé jusque sur la broche du programmateur).
    Je teste à l'ohmètre le pressostat dans les 2 positions, OK.

    Je n'ai aucun schéma (ni dans la notice, ni sous la cuve ni aucune flasque, j'ai tout démonté, et sur internet, rien). Alors à tâtons je tente difficilement de le dessiner. Trops de fils de couleurs identiques, sans étiquettes, pas commode.

    Je note qu'il y a 2 thermostats plaqués sous la cuve : un bleu (avec 2 fils bleus) et un blanc (avec 2 fils blancs).
    Le blanc a l'air d'être mis en circuit quand on appuie la touche "très sale".
    Le bleu est situé entre le contact "cuve pleine" du pressostat et le contact A8 du programmateur (connecté au micromoteur).
    Je constate que les 2 thermostats sont en position OUVERT à froid.
    Est-ce normal ?

    La résistance est alimenté lorsque son contact C1 est en continuité avec le contact C3 (alimentation générale depuis le contact cuve plein pressostat).

    Le programmateur a les contacts C1 à C5, B1 à B10 et A1 à A10.
    Je peux joindre une photo.
    J'ai testé pas à pas, sur le programme ECO :
    cran 0 = vidange = contact établi entre A8 et A10
    cran 1 = remplissage
    cran 2 = rien ? Pas de chauffage en tout cas, et micromoteur arrêté (donc blocage !)
    cran 3 = chauffage = contact établi entre C1 et C3


    Bref :
    - est-il normal que les 2 thermostats soient en position ouvert à froid ? Le fait que le bleu soit ouvert empêche t-il le micromoteur de tourner pour atteindre la position de chauffage ?
    - quelqu'un pourrait-il m'aider d'un schéma approchant, car je m'emmêle les pinceaux ?

    Merci d'avance pour votre aide.
    Bob

    -----

  2. Publicité
  3. 📣 Nouveau projet éditorial de Futura
    🔥🧠 Le Mag Futura est lancé, découvrez notre 1er magazine papier

    Une belle revue de plus de 200 pages et 4 dossiers scientifiques pour tout comprendre à la science qui fera le futur. Nous avons besoin de vous 🙏 pour nous aider à le lancer...

    👉 Je découvre le projet

    Quatre questions à explorer en 2022 :
    → Quels mystères nous cache encore la Lune 🌙 ?
    → Pourra-t-on bientôt tout guérir grâce aux gènes 👩‍⚕️?
    → Comment nourrir le monde sans le détruire 🌍 ?
    → L’intelligence artificielle peut-elle devenir vraiment intelligente 🤖 ?
  4. #2
    bob bimon

    Re : Blocage programmateur lave vaisselle LVI-12-411 SCHOLTES

    Voici le cliché du programmateur : Copreci T85
    Images attachées Images attachées  

  5. #3
    bob bimon

    Re : Blocage programmateur lave vaisselle LVI-12-411 SCHOLTES

    Et voici le lot des 2 thermostats 50°C/62°C


  6. #4
    bob bimon

    Re : Blocage programmateur lave vaisselle LVI-12-411 SCHOLTES

    quelques correctifs dans mes analyses depuis hier, car après avoir vérifié que le switch C1/C3 du programmateur fonctionnait, j'ai décidé de le remonter dans la machine et de relancer un cycle.


    Je note qu'il y a 2 thermostats plaqués sous la cuve : un bleu (avec 2 fils bleus) et un blanc (avec 2 fils blancs).
    Le blanc a l'air d'être mis en circuit quand on appuie la touche "très sale".
    Le bleu est situé entre le contact "cuve pleine" du pressostat et le contact A1 (et non pas A8) du programmateur.
    Je constate que les 2 thermostats sont en position OUVERT à froid.
    Est-ce normal ?

    La résistance est alimenté lorsque son contact C1 est en continuité avec le contact C3 (alimentation générale depuis le contact cuve pleine pressostat).

    Le programmateur a les contacts C1 à C5, B1 à B10 et A1 à A10.
    J'ai testé pas à pas, sur le programme ECO :
    cran 0 = vidange = contact établi entre A8 et A10
    cran 1 = remplissage
    cran 2 = aspersion pendant 5 bonnes minutes à l'eau froide (!? pour quoi faire ?)
    cran 3 = démarrage chauffage = contact établi entre C1 et C3 : confirmé ! 220V aux bornes de la résistance qui fait 28 ohms.


    J'attends maintenant la fin du premier bain; je suppose donc que le thermostat bleu (ou blanc ?) doit s'enclencher.
    Mais je ne sais pas s'il doit déclencher de suite la vidange, ou juste relancer le micromoteur pour la suite...

    ... la suite plus tard....

  7. A voir en vidéo sur Futura
  8. #5
    richard 31
    Modérateur

    Re : Blocage programmateur lave vaisselle LVI-12-411 SCHOLTES

    bonjour,
    je n'ai pas le schéma de cet outil,
    mais par principe la fermeture du klixon alimente le micromoteur du programmateur pour passer au cycle suivant,
    note: il est fréquent sur ce type d'appareil d'avoir a remplacer le programmateur pour le défaut cité
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  9. #6
    bob bimon

    Re : Blocage programmateur lave vaisselle LVI-12-411 SCHOLTES

    Bonjour Richard,

    Merci pour ta réponse rapide.

    Entretemps, le cycle a continué comme suit :
    - vers ce qui devrait être la fin du chauffage du second bain (65°C je crois), il me semblait que ça s'éternisait (comme la première fois il y a 2 jours quand je la panne est arrivée).
    J'ai fait une pause, ouvert la porte et mesuré la température : 68°C ! Et la résistance continuait à chauffer (220V à ses bornes).
    Me repenchant sous la machine relancée, je tente une manip qui me trottait car le dispositif porteur des 2 klixons blanc et bleu, je le trouvais pas terrible en terme de pression de contact à la cuve.
    Je pousse vers le haut le support avec un bâton pour bien plaquer les 2 klixons à la cuve.
    Miracle ! 10 secondes après, le programmateur avance enfin d'un cran, et la vidange se déclenche !
    Le progamme s'est bien terminé.

    Moralité : le ou les klixons n'étaient plus assez en contact avec la cuve, malgré la pâte thermique, donc ils ne voyaient pas la température de la cuve à sa juste valeur.
    Je me vais t'étayer tout ça avec une cale en bois, tu va voir !

    Je confirmerai que àça marche quand j'aurai tout remonté !
    A+
    Bob

  10. Publicité
  11. #7
    richard 31
    Modérateur

    Re : Blocage programmateur lave vaisselle LVI-12-411 SCHOLTES

    re,
    bien trouvé,
    ok pour le retour d'info
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  12. #8
    bob bimon

    Re : Blocage programmateur lave vaisselle LVI-12-411 SCHOLTES

    OUF !

    Voilà, c'est validé avec un cycle complet, machine fermée avec sa cale de fortune (tasseau de 15).

    Moralité : ne jamais courir acheter un programmateur ou un thermostat/klixon tant qu'on ne les a pas bien testé dans des conditions réelles !

    Le coup du klixon qui ne touche pas bien la cuve (il y a le reflet du plan de contact de la cuve sur la partie haute du klixon), c'est vraiment vicieux.
    Je ne dis pas chapeau aux concepteurs qui ont inventé cette potence en plastic qui tient les 2 klixons, et qui tient par un simple clip en porte-à-faux sur la pompe d'aspersion !

    Voici 2 clichés pour montrer l'étayage final.

    A plus, et que cela puisse servir d'expérience à tous !
    Amicalement, Bob
    Images attachées Images attachées

Discussions similaires

  1. Recherche schema lave vaisselle scholtes LVI12-411
    Par olive08 dans le forum Dépannage
    Réponses: 3
    Dernier message: 21/07/2008, 07h30
  2. [Blanc] Lave vaisselle Scholtes LVI 1252 [Résolu]
    Par MOI56 dans le forum Dépannage
    Réponses: 5
    Dernier message: 12/09/2007, 10h23
  3. [Blanc] Lave vaisselle Scholtes LVI 12-521 en panne[résolu]
    Par DD_la_bricole dans le forum Dépannage
    Réponses: 10
    Dernier message: 15/03/2007, 14h34
  4. [Blanc] Lave vaisselle Scholtès LVI 12-42[résolu]
    Par dl62 dans le forum Dépannage
    Réponses: 10
    Dernier message: 10/02/2007, 15h36
  5. Pb Lave vaisselle Sholtes LVI 12-411
    Par beta92 dans le forum Dépannage
    Réponses: 0
    Dernier message: 13/10/2006, 15h17
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...