Discussion fermée
Affichage des résultats 1 à 6 sur 6

onduleur PULSAR EL4 en panne.



  1. #1
    ibtihel

    onduleur PULSAR EL4 en panne.

    bonjour à tous
    je suis à la recherche du schema d 'un onduleur de la marque MERLIN GERIN modèle
    panne :
    chaque fois que je le branche 220v j'entent un clic de relais mais il n'ya pas de signe de vie (les 2 leds témoins sont éteintes+vontilo imobile),
    aprés l'enlevement du couvert j'ai localisé les 2 relais qui commutent c'est Ry002 et Ry001.
    pour info:
    *pas de signe de brulure.
    *310v dc existe aprés redressement du AC 220 v
    mais sans schéma je suis perdu,une documentation " schema ,plan" sur ce type d'onduleur m'aiderai plus
    si vous avez des idées merci de votre aide .
    A+

    -----


  2. Publicité
  3. #2
    carcan

    Re : onduleur PULSAR EL4 en panne.

    Hello !

    il y a un condensateur proche du UC384x à remplacer... par contre comme je n'ai ni le schéma ni d'appareil sous la main je ne peux pas te dire lequel, de mémoire c'est un 47µF qui sert de filtrage d'alim au UC384x. Il pose souvent ce problème.

    A+
    Laurent

  4. #3
    ibtihel

    Re : onduleur PULSAR EL4 en panne.

    bonjour
    merci pour votre réponse.
    j'ai une petite question :
    la tension de chaque batterie est de 0.36v(trés peux) ,es ce que cà peut provoquer se jenre de problème .
    A+

  5. #4
    carcan

    Re : onduleur PULSAR EL4 en panne.

    Hello !

    à mon avis ta batterie est irrécupérable, tu peux tester la carte sans batterie pour voir si les led s'éclairent.

    A+
    Laurent

  6. #5
    ibtihel

    Re : onduleur PULSAR EL4 en panne.

    salut
    Citation Envoyé par carcan Voir le message
    tu peux tester la carte sans batterie pour voir si les led s'éclairent.
    j'ai alimenté la carte sans les batteries mais tjrs leds éteintes.
    des accus neufs sont'ils indispensables pour le démmarage de l'onduleur ???
    A+

  7. A voir en vidéo sur Futura
  8. #6
    ibtihel

    Re : onduleur PULSAR EL4 en panne.

    Hello !
    Citation Envoyé par carcan Voir le message
    il y a un condensateur proche du UC384x à remplacer... par contre comme je n'ai ni le schéma ni d'appareil sous la main je ne peux pas te dire lequel, de mémoire c'est un 47µF qui sert de filtrage d'alim au UC384x. Il pose souvent ce problème.
    j'ai changé la capa c014 qui sert de filtrage d'alim au UC384x,mais pareil .

    ce matin un amis ma proposé d'essayer un court instant avec la batteries de sa moto(qui à la mème tension) ,surprise le pulsard a démarré normalement
    donc je vais acheté des nouvelle batteries.
    conclusion:"le pulsard est comme une voiture qui ne roule jamais avec une batterie à plat"
    merci pour l'aide.

  9. Publicité

Sur le même thème :

Discussions similaires

  1. Onduleur Merlin Gerin Pulsar S7 en panne
    Par panamer dans le forum Dépannage
    Réponses: 1
    Dernier message: 20/12/2006, 19h12
  2. Onduleur en panne
    Par Rogerestou dans le forum Dépannage
    Réponses: 0
    Dernier message: 21/10/2004, 19h05
  3. Onduleur Merlin Gerin MGE Pulsar EL 4
    Par patapom dans le forum Électronique
    Réponses: 4
    Dernier message: 18/02/2004, 16h58