Discussion fermée
Affichage des résultats 1 à 8 sur 8

pb TV chassi G110



  1. #1
    Bernard82

    Bonjour,

    Ce tv Philips avait le BU508AF hs, je l'ai changé avec 2 condos voisins et la THT. Depuis le son est revenu, les tensions d'alims semblent OK(5v, 12v, 148v). La THT sur le tube aussi, difficile à mesurer mais j'ai pris une decharge .
    L'ecran est totalement noir.
    Les signaux RGB qui arrivent sur la carte TRC sont écroulés, j'ai deconnecté le connecteur (7fils) qui va a la carte TRC et relié seulement le 12v, RGB et GND, les signaux RGB semblent alors corrects et le TEA a l'air de fonctionner (video 200Vpp sur le tube). Mais l'ecran reste desesperement noir.

    Quelqu'un aurait t'il une idée, on dirait que les electrons ne veulent pas sortir du canon!!, donc pb d'alim??!!,
    J'ai du mal a trouver des info sur les tensions d'alim necessiares au tube : G1, G2, etc...

    Bernard

    -----

  2. Publicité
  3. #2
    Bernard82

    Ps: le chauffage du tube fonctionne.

  4. #3
    bricolo

    Salut Bernard .

    Alors voilà ce que je te propose :

    1) remplacer C2546 8.2nF + BU 508AF
    2) remplacer C2346 100nF sur broche 11 du TDA 8390
    3) remplacer C2545 1.2nF

    Si le problème subsiste , viens faire un tour sur le chat ,
    on pourra s'exprimer en direct .

    Bricolo .

  5. #4
    Bernard82

    Je veux bien chatter, mais ou?? Je n'ais pas trouvé de chat sur ce site...

  6. A voir en vidéo sur Futura
  7. #5
    [RV]


  8. #6
    Lugia-Mew

    Bonjours touts l'mondes ca Boom


    Question :

    As-tu remplacé la damper diode

    Si non remplace-la même si elle indique bonne le pb vien de là. j'ai déjà eu ce pb et cétait la diode qui fesait le pb


    Elle est pres du THT


    Lugia-Mew à l'avant garde de l'électronique

  9. Publicité
  10. #7
    Bernard82

    Salut,

    Je vais reperer cette diode, et la changer, je te tiens au courant...


  11. #8
    Bernard82

    Ca y est!

    Je remercie tout ceux qui ont repondu.

    La solution de l'enigme: ayant changé le THT, il fallait regler les 2 potars de ce tranfo tout neuf!!!, le focus au mileu environ, le screen à 1/4 environ, et puis miracle!
    puis affinages.

    Bernard

Discussions similaires

  1. phillips g110
    Par H-R dans le forum Dépannage
    Réponses: 3
    Dernier message: 09/07/2006, 18h01
  2. g110
    Par matyous dans le forum Dépannage
    Réponses: 1
    Dernier message: 14/06/2006, 18h16
  3. PTC Chassis G110
    Par chris2006 dans le forum Dépannage
    Réponses: 3
    Dernier message: 12/02/2006, 15h30
  4. panne tv chassis G110
    Par loup3 dans le forum Dépannage
    Réponses: 1
    Dernier message: 22/12/2003, 22h27
  5. TV G110
    Par loup3 dans le forum Dépannage
    Réponses: 1
    Dernier message: 22/12/2003, 20h56
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...