Discussion fermée
Affichage des résultats 1 à 7 sur 7

Pas de vert sur TV Phillips réf. 29PT8607/12 chassis EM2E



  1. #1
    chasseur70

    Pas de vert sur TV Phillips réf. 29PT8607/12 chassis EM2E


    ------

    bonjour,

    j'ai une télé phillips réf. 29pt8607/12 chassis EM2E

    il n'y a plus de vert à l'allumage et cela redevient normal à chaud mais le défaut réapparait de temps en temps

    merci de vos infos

    à plus

    -----

  2. #2
    jfcbzh

    Re : Pas de vert sur TV Phillips réf. 29PT8607/12 chassis EM2E

    Salut,

    tube?

    est ce que tu vois des retours lignes(lignes brillantes et légèrement inclinées)?

    a+
    jfc
    Orion XT12 + lunette skywatcher 70/900 sur EQ1

  3. #3
    marc.suisse

    Re : Pas de vert sur TV Phillips réf. 29PT8607/12 chassis EM2E

    Hello

    Je rajouterais qu'il faudrait mesurer la résistance entre les points R , G , B du connecteur du tube sur la platine et la masse prise sur la patte 2 du connecteur 0224 situé également sur la platine .
    On a tous quelque chose à s'apporter .

  4. #4
    chasseur70

    Re : Pas de vert sur TV Phillips réf. 29PT8607/12 chassis EM2E

    Bonjour,

    Les retours lignes ne sont pas visibles, comme conseillé j'ai mesuré la résistance entre la masse et les trois pts R G B sur la CRT donc,
    CRT connectée sur tube :

    - 1,6 M entre pt R et Masse
    - 1,6 M entre pt B et Masse
    - 5 K entre pt G et Masse

    Le tube est-il en cause ?

    Merci

  5. A voir en vidéo sur Futura
  6. #5
    marc.suisse

    Re : Pas de vert sur TV Phillips réf. 29PT8607/12 chassis EM2E

    Hello

    Citation Envoyé par chasseur70
    Le tube est-il en cause ?
    J'en ai peur , mais fais encore la même mesure , mais cette fois en ayant enlevé l'IC sur la platine tube .

    Si tu obtiens toujours cette valeur de 5 K , le tube est cuit ...
    On a tous quelque chose à s'apporter .

  7. #6
    chasseur70

    Re : Pas de vert sur TV Phillips réf. 29PT8607/12 chassis EM2E

    bonjour,

    j'ai mesuré l'impédance rouge vert bleu avec la crt débranché du tube et les 3 valeurs sont identiques.

    j'en conclue que le défaut provient surement du tube enfin je pense

    merci encore de votre aide

    à plus

  8. #7
    marc.suisse

    Re : Pas de vert sur TV Phillips réf. 29PT8607/12 chassis EM2E

    Salut

    oui sûrement le tube...
    On a tous quelque chose à s'apporter .

Discussions similaires

  1. [Brun] TV Philips Chassis EM2E AA Image inclinee
    Par lapy31 dans le forum Dépannage
    Réponses: 3
    Dernier message: 17/11/2007, 15h54
  2. TV Philips à Chassis EM2E AA
    Par Hobbyelec dans le forum Dépannage
    Réponses: 24
    Dernier message: 17/05/2007, 11h47
  3. panne sur une TV philips 32PW8727 / 12 chassis EM2E
    Par ojaskar dans le forum Dépannage
    Réponses: 4
    Dernier message: 16/02/2006, 09h08
  4. panne sur TV Philips 32pw8727/12 châssis EM2E
    Par djay-p dans le forum Dépannage
    Réponses: 8
    Dernier message: 02/02/2006, 22h28
  5. 32pw8727/12 chassis EM2E OSD ?
    Par diab dans le forum Dépannage
    Réponses: 2
    Dernier message: 27/09/2003, 12h55
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...