Discussion fermée
Affichage des résultats 1 à 11 sur 11

Panne lave vaisselle



  1. #1
    Serleo

    Panne lave vaisselle


    ------

    Bonjour,


    Je viens de recuperer un LV qui ne fonctionne pas:
    De dietrich DVI 360XE1/C
    Apres avoir appuye sur depart, les voyants de deroulement indiquent les differentes phases du programme jusqu'au stop, et ainsi de suite .L'afficheur n'en fini pas de s'animer, mais le LV ne demarre jamais. je suis obliger de faire un marche -arret.
    Je n'arrive pas a prendre la main avec les touches situees sur le bandeau sauf M/A, et depart.
    Un symbole en forme de cadenas apparait sur l'afficheur, je n'arrive pas a deverouiller, ni a annuler comme le prevoit la notice:
    J'ai verifie le contact de porte et l' arrivee d'eau aquastop et electovanne, tout me semble ok.
    Certain de votre comprehension, merci a tous.

    -----

  2. Publicité
  3. #2
    nausicaa13

    Re : Panne lave vaisselle

    bonjour alors j'ai plusieurs question :

    première chose: est-ce que le lave vaisselle est plein d'eau? si oui vérifier /débloquer la pompe de vidange ( problème déjà rencontré)

    2 ème chose :verfiier le verouillage de porte le switch voir s'il bascule bien et s'il fonctionne encore a l'ohmetre

    3 ème chose: vérifier si l'appareil n'est pas en sécurité fuite l'incliner en arrière et voir si de l'eau coule et verifier aussi l'overflow (sécurité anti-fuite micro switch au dessus d'un polystyrène carrécoté droit de l'appareil

    affaire a suivre

    cordialement bertrand

  4. #3
    Serleo

    Re : Panne lave vaisselle

    Bonjour Bertrand,

    Pour répondre a la 1ere question, plein ou vide cela ne change rien, je viens de démonter la pompe, pas d'obstuction et a vide elle fonctionne parfaitement.
    J'ai testé le pressostat (de présence d'eau dans la cuve situé sur le coté latéral) en soufflant a l'intérieur, on entend bien fonctionner 2 contacts.

    Pas de soucis avec les switchs de la porte, ils fonctionnent parfaitement a l'ohmètre comme lors de la manoeuvre de porte.

    Pour la sécurité anti débordement pas de présence d'eau dans le fond de la machine le polystyrene est en état et le contact fonctionne.

    La machine est dehors, sur une table ce qui facilite les essais, les panneaux latéraux et en façade sont retirés.

    Bonne journée, merci et a bientôt Serleo

  5. #4
    nausicaa13

    Re : Panne lave vaisselle

    essayez de rester appuyer sur départ 5 seconde pour réinitialiser le programme et voir si celui ci a une amélioration lors du lancement d'un nouveau cycle

    verifiez la valeur de électrovanne d'arrivée d'eau ainsi que de l'aquastop valeur entre 3 et 4 kohm

    si je ne me trompe pas ces lave vaisselle defile sur les diodes de cycle de programme le temps d'estimer le temps de lavage

    défilement classique d'un début de programme

    vidange ->remplissage -> brassage
    amicalement bertrand

  6. Comparatifs

    Gagnez du temps et de l'argent grâce à nos comparatifs de produits de l'univers de la maison. Parmi nos sujets :
  7. #5
    Serleo

    Re : Panne lave vaisselle

    Bonsoir,

    Je posséde le manuel de l' utilisateur, une partie est consacrée aux pannes et leurs remèdes, effectivement le bouton départ maintenu enfoncé doit permettre l' annulation du programme en cours.

    j'ai essayé sans succés 2,3,4,5 secondes etc...!
    Seul le M/A fonctionne( dans le premier message, j' ai dis que le bouton départ fonctionnait, je me suis trompé).
    Une action sur le bouton marche lance le defilement des diodes des cycles de programmes qui tournent en boucle: seule une action sur le M/A peut interrompre ce défilement.
    Pour l'aquastop et l'electrovanne, je vais mesurer les valeurs demain.
    J'ai cependant déja branché en direct les deux (reliés en série, car 110v chacune) l'eau rentre dans le réservoir latéral sans souci.

    J'ai aussi vérifié la résistance, elle n'est pas coupée.
    Ce lave vaiselle reste obstinément bloqué, le cadenas indiquant le verrouillage du clavier est allumé pendant le défilement des diodes.

    Je commence a fatiguer, bonne nuit, encore merci et a plus.

    Serleo

  8. A voir en vidéo sur Futura
  9. #6
    nausicaa13

    Re : Panne lave vaisselle

    profitez de la notice pour vérifier s'il n'y as pas un système de sécurité enfant bloquant les informations de touches

    sinon il semble que l'une des 2 carte soit en défaut je penche pour la carte de puissance mais difficile a établir a distance
    amicalement bertrand

  10. Publicité
  11. #7
    Serleo

    Re : Panne lave vaisselle

    Bonjour,

    Pas de verrouillage enfant:
    Le LV se verrouille automatiquement pendant le cycle, une action sur le bouton départ de 3 s doit permettre d'annuler le programme en cours:
    La présence du cadenas sur l'afficheur symbolise le verrouillage du clavier pendant le cycle.

    J'ai jeté un oeil sur les cartes situées sur le bandeau de commande, elles sont en parfait état, les micros contacts au nombre de 5 fonctionnent a l'ohmètre.

    Sous la cuve, en façade se trouve la carte de puissance, idem, un examen visuel ne laisse rien voir, aucune trace, les cartes sont comme neuve: en apparence !

    Peut-il y avoir sur la chaine de securité , un capteur ou une sonde qui aie fonctionné pendant le cycle qui nous interdise toute manip tant que le défaut n'a pas été trouvé.


    Merci encore a plus Serleo

  12. #8
    nausicaa13

    Re : Panne lave vaisselle

    si c' étais le cas la machine indiquerai un code panne hors le défilement de ces diodes n'est pas un code panne.

    il pourrai être intéressante de relever les tension arrivant a la carte de commande (afficheur situé dans le bandeau de la porte) entre le ground ( 0 ) rayure noir ou rouge sur la nappe et les autre bornes ceci sous tension attention a ne pas faire de court -circuit
    amicalement bertrand

  13. #9
    Serleo

    Re : Panne lave vaisselle

    Bonsoir,

    Merci pour la mise en garde: tout c'est bien passé.
    3 connecteurs sur cette carte,
    Le 1er va vers l'afficheur, je ne m'en suis pas occupé.
    Le 2eme a 2 conducteurs (bleu et vert) aucune tension sur celui la.
    Le 3eme a 7 conducteurs (6 orange -1 vert ), le connecteur est numéroté de 1 a 7( le fil vert est en 7), j'ai relevé les tensions suivantes:
    230v entre 1 et 2, 1 et 3, 1 et 4, 1 et 5, 1 et 6, 1 et 7.
    10v entre 2 et 3.
    5v entre 3 et 4.
    4v entre 3 et 5.
    3v entre 4 et 5.

    Voila pour ce soir, je peux essayer de suivre les fils bleu et vert du 2eme connecteur pour voir ou ils vont par exemple.

    Merci encore et a bientôt

    Serleo

  14. #10
    Serleo

    Re : Panne lave vaisselle

    Bonsoir,

    J’ai vérifié le connecteur N°2 (2 conducteurs vert et bleu).
    Le fil vert part vers ce qui semble être un contact situé sur le bac a sel en partie basse, de la on remonte vert un contact situé sur le distributeur de liquide de rinçage et retour au point de départ avec un fil bleu.

    A suivre merci et bonne soirée

    Serleo

  15. #11
    Serleo
    Bonsoir,

    Je viens de changer la carte électronique de puissance de mon LV,
    Il y a du mieux, j’ai récupéré les commandes : le cycle démarre bien par une vidange suivie par l’entrée d’eau dans la cuve.
    Lors d’un premier essai l’eau a débordé par la porte, je n’avais pas bien remontée la cloche située dans le fond de cuve. Après remontage correct, cela fonctionne mieux, malgré tout j’ai l’impression qu’il rentre trop d’eau dans la cuve : En observant depuis le coté droit du LV afin de vérifier le bon fonctionnement du pressostat, je vois de l’eau dans une petite cuve d’où part le tuyau du pressostat. Ne devrait-t-il pas n’y avoir que de l’air dans ce circuit ?

    Ensuite, dés la coupure de l’arrivée d’eau, la pompe de cyclage tente de se mettre en route le moteur ronronne, mais ne démarre qu’une fois sur deux, lorsqu’il démarre les bras d’aspersions tournent. Visiblement il a un problème, les roulements peuvent – ils être grippés, a la main ce moteur ne semble pas libre du tout :
    Comment tester ce moteur ?

    Merci, bonne soirée

    Serleo

Discussions similaires

  1. Réponses: 3
    Dernier message: 23/09/2008, 11h29
  2. [Blanc] panne lave vaisselle
    Par trinidadfr dans le forum Dépannage
    Réponses: 1
    Dernier message: 20/03/2008, 17h41
  3. panne de lave vaisselle
    Par powercluk dans le forum Dépannage
    Réponses: 0
    Dernier message: 25/11/2007, 15h41
  4. panne lave vaisselle
    Par fifre dans le forum Dépannage
    Réponses: 17
    Dernier message: 07/05/2007, 18h34
  5. panne lave vaisselle
    Par armelle16 dans le forum Dépannage
    Réponses: 1
    Dernier message: 10/02/2006, 22h32
Découvrez nos comparatifs produits sur l'univers de la maison