Discussion fermée
Page 1 sur 2 1 DernièreDernière
Affichage des résultats 1 à 30 sur 43

ampli guitare: coupures de son



  1. #1
    crobe

    ampli guitare: coupures de son


    ------

    Bonjour,
    J'ai un petit problème sur un ampli guitare AER Domino acheté d'occasion. Parfois à l'allumage, parfois pendant son utilisation, le son se coupe puis revient après quelques secondes. Souvent d'un seul coup, de temps en temps il hésite un peu avant de revenir pleinement.
    C'est la même chose sur les 4 entrées de l'appareil. Pourtant les voyants restent allumés. J'ai démonté l'ampli, tout paraît normal, rien ne semble avoir souffert.
    J'aurai besoin de votre aide. Je ne m'y connais pas trop en électronique mais je ne suis pas mauvais bricoleur.
    Merci d'avance.

    -----

  2. Publicité
  3. #2
    lulu63

    Re : ampli guitare: coupures de son

    bonjour,
    est-ce que ça ne peut pas venir du cordon d'alimentation?
    Il est peut-être coupé à l'intérieur d'où un mauvais contact par moment.
    Essaie en le remuant ou avec un autre cordon
    Salut

  4. #3
    crobe

    Re : ampli guitare: coupures de son

    Bonjour,
    Mes coupures de son interviennent avec différents cordons d'alimentation et différents jacks. Ce problème-là est donc exclu, mais je penche effectivement pour un problème d'alimentation au niveau de l'ampli lui-même.
    Fait nouveau depuis mon premier message, lorsque le son hésite avant de revenir on entend un claquement sourd. D'après ce que j'ai lu sur d'autres discussions cela correspondrait au relai, sans pour autant que celui-ci soit en cause.
    Merci quand même pour ta réponse.

  5. #4
    doubleyou

    Re : ampli guitare: coupures de son

    Salutations à tous

    je ne connais pas ton type d'ampli, mais c'est vrai que sur la plupart des amplis se trouve un relais avec 2 fonctions.

    1/ lorsque l'on allume un ampli, les haut parleurs ne se connectent que quelques secondes après ( le temps que les tensions se stabilisent, ce qui évite un PLOC désagréable dans les HP)
    Le montage: c'est souvent la charge d'un condo au travers d'une résistance qui commande un transistor qui commande lui même le relais HP.

    2/ lorsque l'ampli sature, ou lors d'une tension continue anormale, une partie du signal est prélevé (souvent par une ou deux diodes) et va commander la coupure du relais (protection HP) qui va ensuite se recoller après quelques secondes si le problème a disparu.
    ce qui semble ton cas.

    En temps normal, l'ampli fonctionne t-il bien ? pas de distorsion du son ?

    quand tu dis qu'il hésite, veux tu dire que le son est plus faible (contacts sales) ou qu'il est haché (relais qui colle et décolle rapidement ?)

    A+

  6. Comparatifs

    Gagnez du temps et de l'argent grâce à nos comparatifs de produits de l'univers de la maison. Parmi nos sujets :
  7. #5
    crobe

    Re : ampli guitare: coupures de son

    Bonsoir Doubleyou,
    Merci pour ton message et tes explications.

    En dehors des coupures de son, l'ampli fonctionne correctement comme avant, sans distortion.
    Quand je dis que le son hésite à revenir, je veux dire que le son est moins puissant, voire brouillé, jusqu'à ce qu'on entende le relais. Cela peut durer jusqu'à 6 ou 7 secondes.

    A+

  8. A voir en vidéo sur Futura
  9. #6
    michelduc

    Re : ampli guitare: coupures de son

    bonjour,
    il s'agit peut etre du relais en question qui aurait des contacts peu franc et qui donc a certain moment se couperait ou donnerait une perte de puissance
    malgrè un recul de 40 ans d'expérience, on travaille dans l'inconnu des évolutions

  10. Publicité
  11. #7
    crobe

    Re : ampli guitare: coupures de son

    Bonjour,

    Merci Michelduc, je retiens l'hypothèse du relais pour le changer le cas échéant.
    J'ai l'impression, comme vous tous je crois que le problème vient de par là: relais ou accessoires qui le commandent comme l'a dit Doubleyou (condos, résistances ou transistors).

    Cet après-midi, j'ai réussi à utiliser mon ampli assez lopngtemps (30 minutes) sans problème, jusqu'à ce que le son se coupe. Et là, il n'est pas revenu rapidement comme d'habitude. Ce n'est qu'en débranchant la guitare et en titillant le jack que le son est revenu. D'abord seulement quand je touchais le jack: un faible buzz-buzz qui partait dès que j'enlevais le doigt. Puis ensuite le clac du relais qui a fait repartir l'ampli.

    Cela donnera peut-être des pistes pour diagnostiquer la panne de façon plus précise?

    A+

  12. #8
    doubleyou

    Re : ampli guitare: coupures de son

    Bonsoir à tous

    absent pour raison familiale, je reviens au forum ce soir.

    Il est normal que l'on entende un petit ronflement lorsque l'on touche une "entrée" avec un doigt ou un petit tournevis tenu à la main.
    c'est notre corps qui forme "capacité.

    Par contre, il faut toucher le point chaud du jack et non la masse, et là tu m'étonnes un peu (ou bien je n'ai pas compris)
    quand tu dis que tu touchais le jack, en principe tu ne peux toucher le point chaud qui est à l'intérieur car seul apparait sur la facade de l'ampli un "cercle" qui correspond à la masse. Est-ce lui que tu touchais ?
    Normalement, pour toucher le point chaud, il faut introduire un petit tournevis DANS le jack par exemple.
    --et de plus si le relais est coupé, rien ne devrait sortir sur les HP (pas de buzz-buzz ou ronflement)

    ou alors mauvaise masse ou montage particulier.

    si l'ampli fonctionne normalement sans distorsion (quand il le veut bien) essaye de "gratter" très fort ta guitare pour voir si c'est sur un signal d'entrée fort que l'ampli passe en "saturation" et fait sauter le relais

    sinon, cela nous permettra d'éliminer cet aspect des choses dans un premier temps

    A+

    PS: une photo de l'électronique de l'ampli pourrait aider, surtout autour du relais.

  13. #9
    crobe

    Re : ampli guitare: coupures de son

    Bonjour Doubleyou,
    Content de te lire, merci de relancer le sujet.

    Pour le "buzz-buzz" quand je mets le doigt sur le jack, je voulais dire sur la fiche mâle du cordon, l'autre extrémité étant insérée sur l'ampli.
    C'est donc bien le point chaud que je touche. Ce qui me paraît bizarre, c'est le volume du "buzz-buzz": très lointain au début et très puissant après le claquement???

    J'ai essayé de gratter très fort la guitare, son poussé, cela ne fait pas sauté le relais. Par contre, lorsque le son de l'ampli est coupé, j'ai l'impression que c'est en augmentant le signal que le relais claque et que le son revient.

    Je joins au message quelques photos qui pourront peut-être t'aider.

    J'ai remarqué qu'une des 4 soudures des 2 gros tubes bleus (je crois que ce sont des condensateurs), est plus petite et plus noire que les autres. Est-ce que la panne peu venir de là?

    Merci encore de ton aide.
    A+
    Images attachées Images attachées

  14. #10
    crobe

    Re : ampli guitare: coupures de son

    Bonjour,
    toujours à la recherche de ma panne, j'ai refait quelques soudures mais le problème reste le même.
    Pouvez-vous m'aider à repérer le relais sur les photos jointes au précédent message et à m'indiquer comment le tester.
    A +

  15. #11
    doubleyou

    Re : ampli guitare: coupures de son

    Salutations à tous après absence

    j'ai jeté un coup d'oeil sur les photos et besoin de précisions:
    (voir image jointe)
    le nom des 2 composants à 15 pattes ? je penche pour des CI genre TDA7294 qui sont des amplis 70 W (en stéréo) ou 200W si on les monte en pont (en mono), d'où ma 2ème question: les fils noir/blanc vont-ils aux haut-parleurs ? combien y en-a-t-il ? 1 ou 2 et de quel type ?
    ces CI n'ont pas besoin de RELAIS de protection pour les HP car ils intègrent une protection contre les court-circuits et la température,
    donc pas de "claquement" de ce côté, par contre il possède une fonction "muting" et "stand-by" soit manuelle, soit automatique.

    des relais, ils me semble en voir sur le haut, près des entrées. Ils doivent servir à commuter quelque chose, mais quoi ?
    pourrais-tu préciser quelle sont les entrées (guitare, micro, autres ?) et quel sont les réglages (volume, tonalité, effets divers comme réverbération ou wa wa)
    est-ce que le claquement que tu entends est mécanique (comme ces relais) ou électronique (dans les HP)

    une soudure "noire" est normalement le signe d'un étincellage ou d'une décharge brusque genre court-circuit et pourrait être le signe d'un mauvais fonctionnement de l'alimentation : problème de Diodes ou de Condensateur (cela devrait être des 4700 µF) on verra.

    SVP précise moi aussi ce que sont les composants blancs.

    voilà déjà de quoi t'occuper

    A+

  16. #12
    doubleyou

    Re : ampli guitare: coupures de son

    Re

    je joins ta photo modifiée avec mes questions

    A+
    Images attachées Images attachées

  17. Publicité
  18. #13
    crobe

    Re : ampli guitare: coupures de son

    Bonjour Doubleyou,

    Je vais essayer de prendre toutes tes questions dans l'ordre pour y répondre.

    Pour la première, bravo ce sont des TDA 7294 et TDA 7293.

    Pour la deuxième, les fils noirs et blancs (4 fils en tout: 2x2) vont du circuit imprimé (cosses rouges à côté des condensateurs) jusqu'aux deux haut-parleurs. Il y en a deux identiques dont je joins la photo. Si tu as besoin de plus de précisions, je pourrai les sortir.

    Je joins également une photo du dessus de l'appareil, tu pourras y voir toutes les entrées et les réglages. Sur ce que tu crois être des relais on lit: ZETTLER A2955-1C-120SE, ça pourra peut-être t'aider.

    Le claquement que j'entends quand le son revient est électrique et sort des haut-parleurs.

    Les composants blancs sont en fait des entrées RCA (je crois que ça s'appelle comme ça: une blanche, une rouge) au dos de l'ampli, j'ai fait une photo.

    Pour la prise de courant 220V, c'est avec fusible incorporé.

    Voilà pour tous les renseignements, j'espère qu'ils te seront utiles. Mais je dois te dire aussi que depuis la dernière fois, les choses ont un peu évolué. Je me suis apperçu que le fil de terre relié au dos en tôle de l'ampli ne faisait pas bien contact. En arrangeant ça les symptômes, il me semble, ont un peu changé. L'appareil ne claque plus. Et maintenant soit le son est correct, soit il n'y a rien, soit le son est plus faible et brouillé (avec des parasites).

    Autre chose aussi, j'ai rencontré une personne qui aurait eu les mêmes ennuis avec le même type d'appareil. Il se souvient vaguement qu'après retour à l'usine (l'ampli était encore sous garanti) on lui avait changé le régulateur d'alimentation? qui présentait un défaut de série.
    Avant de recevoir ton message je pensais regarder de plus prés du côté de l'alimentation et du transformateur torique.

    Voilà tout ce que je peux te dire. C'est à mon tour de te donner de quoi t'occuper. Merci encore pour tout le temps que tu me consacres.
    A+
    Images attachées Images attachées

  19. #14
    doubleyou

    Re : ampli guitare: coupures de son

    Salutations à tous

    Ok, tes photos m'aident bien.
    j'ai été fureter sur le net où je n'ai pas trouvé le schéma de ton ampli mais son manuel avec un bloc-diagramme, c'est-à-dire le cheminement du son depuis les entrées jusqu'aux HP.
    dommage, il est scanné avec une mauvaise résolution, ce qui va me demander un effort de recherche pour une bonne compréhension.

    Avec cela, je souhaiterais te faire faire quelques manip.
    en gros, il faudrait débroussailler le chemin, à savoir diviser le problème en 3 parties et essayer de deviner laquelle pose problème.

    A/ l'alimentation (d'accord avec toi) qui peut avoir une faiblesse de temps en temps (c'est là qu'il y a eu soudure noire, je crois ?)
    B/ les préamplis et effets divers
    C/ les amplis et HP

    pour tester cela, il faudrait une source musicale (CD ou autre) différente de ta guitare (car tu ne peut pas jouer et tester en même temps)
    et lorsque le problème se produit, écouter sur la prise casque si le son provenant des préamplis est correct ou pas.
    cela nous permettrait déjà de savoir si la panne est avant ou dans les amplis de puissance.

    je confirme qu'il n'y a pas de relais commandant les HP comme on le croyait, mais ce sont les TDA qui possèdent des fonctions StandBy, Mute, contrôle court-circuit des HP, voltage et température.

    comme tu me dis que quelque soit l'entrée choisie (de 1 à 4) le problème existe, je pencherais plutôt pour un problème AMPLIS ou Alim. On verra.

    je potasse le diagramme pour t'apporter plus de précisions pour les tests.

    A+

  20. #15
    crobe

    Re : ampli guitare: coupures de son

    Bonjour Doubleyou,

    La première manip est faite.
    J'ai branché un lecteur CD sur l'ampli et j'ai attendu. Dix minutes plus tard le son a bien sauté des haut-parleurs. J'ai donc branché les écouteurs sur la prise casque, et là, Clapton continuait son solo comme si de rien n'était. J'ai débranché les écouteurs pour être sûr: pas de son.
    La panne ne viendrait donc pas des préamplis.

    En ce qui concerne la soudure petite et noire donc je parle plus haut, c'est sur un des deux condensateurs. Mais après avoir vu des photos de soudures qui ont souffert, je ne pense pas que cela corresponde. La mienne était plus petite (moins d'étain certainement) et la couleur venait plutôt (mais je ne suis sûr de rien) d'une sorte de pellicule marron que j'ai retrouvé en moins grande quantité sur les autres soudures. Du décapant?
    C'est une des soudures que j'ai refaites il y a quelques jours.

    A bientôt.

  21. #16
    doubleyou

    Re : ampli guitare: coupures de son

    Bonjour

    ok, les préamplis fonctionnent bien et donc leur alimentation est parfaite aussi.
    je reste un peu étonné d'une chose: après les préamplis,le son venant des 4 voies passe par un circuit mélangeur(donc devient mono) et ensuite va au 2 amplis de puissance qui à première vue sont séparés.
    un TDA7294 de 60w et un TDA7293 de 100w avec chacun leur propre HP.
    si un TDA était mal en point, on devrait continuer à entendre l'autre.
    Or silence total, donc soit problème dans le fameux mélangeur cité plus haut, soit problème dans l'alimentation des amplis qui est unique pour les 2 TDA. (les 4 grosses diodes et les 2 gros condos bleus)
    Pourtant j'imaginais que l'alim des préamplis (qui fonctionnent bien) suivait celle des amplis. (voir image jointe)
    cela ne peut être le cas puisque les préamplis continuent à être parfaitement alimenté lors du problème.
    pourrais-tu vérifier d'où proviennent les fils rouge/brun/noir qui vont vers le connecteur près des régulateurs dont un s'appelle LM2940.
    (toujours voir image) (et le nom de l'autre).
    sont-ils soudés près des gros condos bleus ? ou passent-ils par 2 petites diodes que l'on voit près des 4 grosses diodes ?

    si le problème ne vient pas de l'alim, il faudra aussi se pencher sur les fonctions muting et stand-by des 2 TDA, qui doivent être interconnectées ? (car silence des 2 ensemble) voir broches 9 et 10 de chacun.

    je continue mon travail sur le diagramme pour d'autres tests.

    garde courage.
    Images attachées Images attachées

  22. #17
    doubleyou

    Re : ampli guitare: coupures de son

    Salutations

    j'aimerais bien que tu vérifie l'interconnexion des TDA en Mute et Stand-By, STP.
    regarde si cela ressemble au petit schéma que je joins,
    sinon tu peux essayer de faire une photo du circuit dessous (côté soudures) et dessus (côté composants), peut-être en utilisant un petit miroir placé à 45°, car j'imagine que ce n'est pas facile à faire à cause du radiateur en alu.

    A+
    Images attachées Images attachées

  23. #18
    crobe

    Re : ampli guitare: coupures de son

    Bonjour Doubleyou,

    Je n'ai pas l'impression de tout comprendre mais je vais essayer de te répondre le mieux possible.

    Les fils rouge, marron et noir viennent tous les trois du circuit imprimé, à côté des condensateurs.
    Sur la première photo, on voit nettement le départ du fil rouge et du fil marron qui a été raccordé et protégé avec une gaine thermorétractile. Ils ne passent pas par des diodes mais y sont peut-être reliés par le circuit imprimé car il ne sont pas loin, surtout le marron.
    Sur la deuxième photo, on voit le dessous du circuit imprimé (sur le dessus, on ne voit rien) et j'ai entouré en jaune la soudure du fil noir qui part entre les deux condensateurs, un peu sur la gauche.

    Sur le deuxième régulateur on peut lire: MC 7915CT NLFY033.

    Au-dessous des régulateurs, le nom du troisième composant blanc est 5W10(le sigle oméga)J.

    Le composant noir sur la gauche dont tu me demandes le nom est: MC7805CT NLDC044.

    Pour les TDA, j'essaierai demain, à la lumière du jour de voir si je peux faire des photos.

    Merci encore pour ton aide.

    A+
    Images attachées Images attachées

  24. Publicité
  25. #19
    doubleyou

    Re : ampli guitare: coupures de son

    Salutations

    Ok, bon boulot. je t'explique si ça t'ennuie pas trop:
    le courant ALTERNATIF vient du transfo torique (un rond sur mon dessin préçédent) et passe ensuite par les 4 grosses diodes. Une diode est comme un sens unique. le courant ne passe que dans un sens donc le courant ALTERNATIF devient du courant CONTINU, c'est à dire avec un + et un - et au milieu la masse (point zéro)

    les 2 gros condos emmagasinent de l'électricité pour pouvoir en rendre aux pointes de son (quand tu grattes fort ta guitare)

    donc si tu mesure avec un multimètre d'après la masse (fil noir au milieu) tu doit trouver entre 25 à 40 volts positif d'un côté et idem mais négatif de l'autre. c'est l'alim des amplis TDA gros mangeurs de courant.

    les fameux fils rouge+/noir (masse)/et brun- (je pense) amène ces 25 à 40v vers le LM2490 et le 7915 qui abaissent le voltage à 15 volts (toujours + et - par rapport au milieu (masse) )
    Ce sont ces 15 v qui font fonctionner les préamplis (petits mangeurs)
    et comme ceux-ci fonctionnent PARFAITEMENT on peut en déduire que l'alim principale (les gros condos, les grosses diodes) fonctionne bien car sinon cela aurait des répercussions sur l'alim des préamplis, puisqu'elle suit. et toi, tu suis
    purée, ce que je suis long à expliquer.

    BREF puisque les préamplis marchent bien et l'alim aussi, reste les 2 amplis TDA

    MAIS ALORS, chef, pourquoi les 2 s'arrêtent-ils ensemble alors qu'il sont séparés ainsi que leurs HP ?
    il-y-a donc quelque chose qui les relie (le mobile quoi !)

    on va trouver, quand tu pourras essayer de me décrire les connexions sur les pattes 9 et 10 déjà.

    tu va devenir bientôt un pro des schémas

    A+

  26. #20
    crobe

    Re : ampli guitare: coupures de son

    Bonjour Doubleyou,

    Merci pour tes explications, c'est un peu plus clair maintenant, même s'il m'a fallu lire plusieurs fois ton message pour tout comprendre (eh oui, j'en suis là...).

    Je me suis penché sur les amplis de puissance avec la lumière de mon ampoule de 100w car le ciel était bien sombre en fin d'après-midi. J'ai eu l'impression de rejouer à ces jeux de mon enfance où il fallait retrouver le chemin qui mène au trésor parmi les quatre pistes.
    Bon là, il n'y avait pas que quatre pistes, ça ressemblait plutôt à un plat de spaghetti... Avec la sauce bolognaise en plus.

    J'ai donc suivi les pistes des pattes 9 et 10. C'était assez difficile car elles passent parfois sous les boulettes de vi... Enfin sous les composants électroniques mais elles sont reliées comme sur ton schéma: stand by ensemble et mute ensemble.
    J'en ai d'ailleurs eu la confirmation avec mon ohmètre. L'aiguille réagit entre les deux connexions 9 et entre les deux connexions 10.
    Tu pourras suivre les trajets sur la photo que je joins (stand by en jaune et mute en rouge).
    Le premier se divise en deux et passe par un petit composant que je ne connais pas (rond jaune, tu pourras le voir un peu mieux sur la deuxième photo).
    Pour le rouge, il passe sous un petit condensateur (le point d'interrogation rouge sur la photo) qui est peut-être soudé sur le circuit.

    Voilà qui confirme donc tes hypothèses.
    Est-ce que cela veut dire qu'un deux amplis est en cause dans la panne?

    A+

    PS: Il faudra que tu zoome sur la photo jointe pour tout distinguer car je n'ai pas trouvé le moyen de sélectionner une partie de la photo. J'ai encore du boulot pour devenir un pro...

  27. #21
    crobe

    Re : ampli guitare: coupures de son

    Voilà, voilà, les photos arrivent.
    Images attachées Images attachées

  28. #22
    crobe

    Re : ampli guitare: coupures de son

    Je me suis apperçu qu'on pouvait difficilement zoomer sur la photo jointe. C'est mieux sur celle-là.
    Images attachées Images attachées

  29. #23
    doubleyou

    Re : ampli guitare: coupures de son

    Bonsoir

    A ce que je vois, tu n'as pas perdu ton appétit.....de connaissances.

    ces 2 amplis théoriquement séparés ont donc des fonctions communes du faît de leur branchement.

    pour faire simple lorsque tu allume ton ampli, la fonction stand-by attend que les tensions de l'alim soit correctes pour alimenter les TDA, puis ensuite la fonction Mute attend que les TDA soit eux mêmes en régime de croisière pour autoriser le son à sortir dans les HP.
    cela évite des "clocs" désagréables dans les HP.

    à l'arrêt de l'ampli les fonctions se font en sens inverse: Mute, puis stand-by, puis arrêt total.

    par contre on pourrait imaginer que les circuits chargés de ces fonctions (ou d'autres comme surcharge des HP ou surchauffe)
    posent problème à certain moment et appelle la fonction Mute par exemple (d'où silence des 2 TDA pendant un certain temps, comme dirait l'autre)

    donc pas de problème dans les TDA mais autour, ou un peu avant.

    je suis toujours à la recherche du schéma, ce qui aiderait bien.

    par contre suite à changement d'ordi, j'ai actuellement des problèmes d'enregistrement d'images pour pouvoir les étudier hors connexion. je dois jongler avec l'ancien ordi, je t'explique pas.
    je te demanderai encore le nom de quelques composant.

    ne perd pas patience, A+

  30. #24
    doubleyou

    Re : ampli guitare: coupures de son

    Re Salutations à tous

    si tu pouvais me donner au mini le nom du gros composant noir, au mieux idem pour les 2 petits si tu peux lire quelque chose dessus
    voir pièce jointe

    A+
    Images attachées Images attachées

  31. Publicité
  32. #25
    crobe

    Re : ampli guitare: coupures de son

    Bonjour,

    Je te fait passer le nom des composants.

    Pour le plus gros et le plus facile à lire: SSM2018 9908 G12470 0.
    Pour le plus petit qui est le plus prêt du gros: TL012C 9CM A937.
    Et pour le troisième, peu lisible sur la photo: LM393 XAW.

    A bientôt.
    Images attachées Images attachées

  33. #26
    crobe

    Re : ampli guitare: coupures de son

    Encore moi,

    J'ai trouvé ce dossier sur le site AER (Audio Electric Reseach). Il y a les schémas techniques de mon ampli sur les dernières pages, j'espère que ça pourra te servir.

    A+
    Fichiers attachés Fichiers attachés

  34. #27
    doubleyou

    Re : ampli guitare: coupures de son

    Bonjour

    Merci pour les noms des CI, cela nous servira plus tard.
    Oui, j'avais trouvé le fameux pdf, mais les fameux diagrammes sont illisibles pour beaucoup d'inscription, d'où besoin des noms de CI pour me repérer dans le schéma.

    je te joins justement la dernière partie du diagramme avec des annotations pour que tu puisses suivre où j'essaye d'aller.

    le son provenant des 4 canaux préampli arrive bien jusqu'à la prise casque, tu l'as vérifié.
    au départ MONO, il passe par un circuit simulateur de STEREO (j'ai mis du Bleu et du Rouge pour mieux suivre le signal Droit et Gauche)
    puis il traverse des petits amplificateurs (les triangles sur le dessin)
    puis des potentiomètres de volume MASTER
    de là 2 directions: d'un côté sur l'ampli Casque (là=OK) et de l'autre sur un autre ampli (triangle) qui TOTALISE gauche/droite (donc à nouveau MONO)
    1/ à la sortie du triangle, c'est là qu'il faudrait vérifier si le son arrive lors de la panne.
    Le plus facile serait de brancher une petite table de mixage (ou un petit ampli) dans la prise jack LINE OUT sur une entrée de sensiblité genre Auxiliaire et d'écouter s'il y a du son.
    je t'ai dessiné le branchement du jack Mono qui ira à la table.
    2/ si on a du son là, il faudra vérifier qu'il traverse le (Rectangle) marqué "ANALOG .... PROGRAM" (j'arrive pas à lire)

    Comment faire ?
    c'est à nouveau simple Humm! on doit trouver le son sur les pattes 3 des TDA, c'est leur entrée. (voir doc précédent)
    MAIS ATTENTION ! il ne faut pas court-circuiter 2 pattes ensemble (risque de destruction des TDA)

    le mieux serait de souder un petit fil sur la patte 3 d'un TDA, puis un condo genre 470nF, 0,1µF et ensuite direction la table de mixage

    si on a du son là, le problème viendra donc des TDA ou de leurs circuit de commande, mais au moins on sera sûr de tous ce qui précède

    facile à écrire moins à faire, mais tu m'as dis être bon bricoleur.

    n'hésite pas à demander si moindre hésitation, il vaut mieux plutôt que flinger l'ampli.
    prends ton temps.

    A+
    Images attachées Images attachées

  35. #28
    crobe

    Re : ampli guitare: coupures de son

    Bonjour Doubleyou,

    Attention, j'ai seulement dit que je n'étais pas un mauvais bricoleur. Entre un pas mauvais et un bon...

    Malgré tout, je me sens capable de faire la manip que tu me décris. Il faudra juste que j'achète un condensateur, pour le reste, je devrais avoir tout ça.
    Mais avant tout, je voulais te demander des précisions sur la patte à raccorder. C'est bien la 13 (+Vs power), ou la 3 (non inverting input)?
    Ceci dit, il faut que je te dises que je peux me faire prêter un oscilloscope. Si on peut faire les mêmes tests sans prendre de risques...

    J'ai quand même commencé par la première manipulation: la sortie "line out". Et là, petit problème, le son ne sort pas, même quand l'ampli guitare fonctionne. J'ai branché sur cette sortie un viel ampli-tuner par l'entrée auxiliaire. Et il n'y a rien. Pourtant j'ai du son quand la guitare est branchée directement sur cet ampli-tuner et l' entrée auxiliaire.
    On a mis le doigt sur le problème, c'en est un deuxième ou je me suis planté dans la manip ?
    C'est vrai que je ne m'était jamais servi de cette sortie auparavant.

    Sinon, je ne vois rien du tout entre analog et program.

    Merci pour ton aide. A+

  36. #29
    crobe

    Re : ampli guitare: coupures de son

    Pardon, pardon. Mauvaise manip.
    Le son sort bien mais il fallait pousser le volume de l'ampli-tuner pratiquement au maximum.
    Je vais vérifier maintenant si le son sort toujours lorsque l'ampli guitare part en vrille.
    A+

  37. #30
    crobe

    Re : ampli guitare: coupures de son

    Toujours moi,
    La réponse est non: pas de son sur l'ampli-tuner depuis la sortie "line out" lorsque l'ampli guitare part en vrille.
    Ca se précise...
    A+

Page 1 sur 2 1 DernièreDernière

Discussions similaires

  1. [Brun] Ampli guitare Rebel K20B : pas de sortie son.
    Par frelon59 dans le forum Dépannage
    Réponses: 6
    Dernier message: 28/02/2009, 10h42
  2. plus de son sur ampli guitare à lampes
    Par trinh dans le forum Électronique
    Réponses: 7
    Dernier message: 02/09/2008, 08h34
  3. pb ampli guitare
    Par lavatar dans le forum Électronique
    Réponses: 2
    Dernier message: 19/08/2007, 22h32
  4. ampli : problème de coupures de son
    Par cissou dans le forum Dépannage
    Réponses: 23
    Dernier message: 10/01/2004, 21h18
  5. Guitare/Ampli
    Par Dr Pepper dans le forum Électronique
    Réponses: 6
    Dernier message: 03/07/2003, 17h10
Découvrez nos comparatifs produits sur l'univers de la maison