Discussion fermée
Affichage des résultats 1 à 7 sur 7

Ampli guitare Rebel K20B : pas de sortie son.



  1. #1
    frelon59

    Ampli guitare Rebel K20B : pas de sortie son.


    ------

    bonjour a tous
    voila j'ai un petit pb avec mon ampli de guitare 10 j'ai vue qu'il y avait des ampli a lampe mais ce n'est pas mon cas
    il n'y plus aucun son ni bruit rien ne se passe lorsque je l'allume
    auriez vous une idée de la panne.

    merci d'avance.

    -----

  2. Publicité
  3. #2
    doubleyou

    Re : ampli guitare

    Bonsoir

    peux-tu préciser la marque et le modèle

    et aussi si d'habitude un voyant lumineux s'allumait en façade ?
    et maintenant ?

    A+

  4. #3
    frelon59

    Re : ampli guitare

    salut
    c'est un rebel k20B j'ai bien le voyant allumer j'ai fait le test avec un autre hp et meme pb rien ne change

  5. #4
    michelduc

    Re : ampli guitare

    bonsoir,
    il est compliqué de pouvoir vous aiguiller sans plus car il se peut que ce soit un problème d'alimentation par exemple, ou un transistor qui aurait foiré ou un ic . il serait donc bon de prendre quelques mesures afin de nous aiguiller et aussi de nous dire si c'est un ic de sortie ou des transistor ou .....
    malgrè un recul de 40 ans d'expérience, on travaille dans l'inconnu des évolutions

  6. A voir en vidéo sur Futura
  7. #5
    michelduc

    Re : ampli guitare

    rebonsoir,
    apres recherche, il semble que votre ampli est doté d'un TDA2030 comme ampli de sortie et donc pour prendre certaine mesure on peuttrouver cet IC sur
    http://www.datasheetcatalog.com/data.../TDA2030.shtml. ce sera plus facile pour les recherches
    malgrè un recul de 40 ans d'expérience, on travaille dans l'inconnu des évolutions

  8. #6
    doubleyou

    Re : ampli guitare

    Bonsoir à tous

    Comme le dit michelduc, à distance ce n'est pas facile, d'autant plus que je ne trouve pas de schéma de cet ampli.

    En possédez-vous un ?

    Comment la panne c'est elle produite ? en jouant ? ou bien un beau matin, il n'a plus voulu démarrer ? a-t-il fonctionné avant ?

    La 1ère chose à vérifier, c'est l'alimentation du bidule.
    voyez vous un gros transformateur ?
    des fusibles ?

    Vous est-il facile de le démonter ? car si vous pouviez prendre une photo du circuit à l'intérieur (d'assez près si possible, cela pourrait aider. On a déjà fait des miracles comme cela)

    Attention ! toujours débranchez avant de mettre les mains dedans, et rester prudent car des condensateurs peuvent garder une charge électrique un certain temps, comme dirait Fernand.

    dans l'attente

  9. Publicité
  10. #7
    frelon59

    Re : Ampli guitare Rebel K20B : pas de sortie son.

    merci a tous pour vos info
    j'ai changer le CI TDA2030A est maintenant ça fonctionne nikel
    encore merci

Discussions similaires

  1. ampli guitare
    Par frelon59 dans le forum Électronique
    Réponses: 7
    Dernier message: 28/02/2009, 10h35
  2. plus de son sur ampli guitare à lampes
    Par trinh dans le forum Électronique
    Réponses: 7
    Dernier message: 02/09/2008, 08h34
  3. pb ampli guitare
    Par lavatar dans le forum Électronique
    Réponses: 2
    Dernier message: 19/08/2007, 22h32
  4. [Divers] Guitare/ampli
    Par Ioule dans le forum Dépannage
    Réponses: 7
    Dernier message: 12/06/2007, 13h41
  5. Guitare/Ampli
    Par Dr Pepper dans le forum Électronique
    Réponses: 6
    Dernier message: 03/07/2003, 17h10
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...