Discussion fermée
Affichage des résultats 1 à 12 sur 12

LV Whilpool ADP 6535 : erreur F4 ? [résolu]



  1. #1
    Eddy83

    LV Whilpool ADP 6535 : erreur F4 ? [résolu]


    ------

    Bonjour à tous,

    mon lave vaisselle s'est arrêté en cours de marche en m'affichant un code erreur F4. Cela m'étant déjà arrivé j'ai nettoyé les filtres + celui du capteur de niveau d'eau. J'ai alors relancé un cycle et depuis qu'importe le programme, le lave vaisselle fonctionne 2 min et s'arrête en clignotant 6 fois. En lançant un cycle de test, même résultat.
    Après quelques recherches sur le forum, cela correspondrait à un problème lié à l'arrivée d'eau. J'ai donc vérifié mon robinet d'eau (ok), tuyau d'alimentation (ok), mais après je ne sais pas comment vérifié le reste du circuit d'alimentation. Dans les posts que j'ai trouvé sur le forum, le débitmètre, l'électrovanne ou la sonde de température pourraient être en cause mais comment vérifier et surtout où se trouvent-t-ils dans le LV?
    Pour info si ça peut vous aider, après avoir lancé un cycle trempage (stoppé au bout de 2min à cause du défaut), l'eau est présente dans la cuve (j'en déduis que l'eau arrive), en relançant un nouveau cycle, l'eau est évacuée par le tuyau de vidange (j'en déduis que le circuit de vidange fonctionne).
    Voilà, j'espère avoir été suffisamment clair pour que vous compreniez mon problème.

    Merci d'avance.

    -----

  2. Publicité
  3. #2
    la sudiste

    Re : Lave vaisselle whilpool adp6535

    bonjour, verifiez sur le coté de votre lave vaisselle (coté gauche quand vous regardez le lv) votre répartiteur (boitier en plastique transparent) que celui ci soit propre ... nettoyez également la grille noire qui se trouve sous le gros filtre ... souvent la saleté se met là aussi !!

  4. #3
    Eddy83

    Re : Lave vaisselle whilpool adp6535

    Je viens de regarder le répartiteur, il y a un petit dépôt sur la paroi au niveau du trou qui débouche dans la cuve mais qui n'empêche pas la circulation d'eau. J'ai quand même démonté et nettoyé comme j'ai pu.
    La grille noire, je pense que vous voulez parler de la grille du capteur de niveau d'eau qui se trouve dans le fond de cuve? Si c'est cela je l'ai déjà démonté et nettoyé.

    Merci.

  5. #4
    Eddy83

    Wink Re : LV Whirlpool ADP 6535 : erreur F4 ?

    Un petit up pour ne pas se faire oublier...
    Je sais que ce sont les fêtes de noël mais personne à un petit avis sur le problème?

    Merci et bonnes fêtes à tous.

  6. A voir en vidéo sur Futura
  7. #5
    Eddy83

    Re : LV Whilpool ADP 6535 : erreur F4 ?

    Bonjour,

    dernier up, personne à un petit avis? Sinon je me résigne à faire appel à un dépanneur.

    Merci.

  8. #6
    PEPIN45
    Invité

    Re : LV Whilpool ADP 6535 : erreur F4 ?

    Bonsoir
    tu doit avoir un débimetre sur le parcours de l'électrovanne, il faut le trouver , c'est lui qui n'indiqur plus le passage d'eau

  9. Publicité
  10. #7
    Eddy83

    Re : LV Whilpool ADP 6535 : erreur F4 ?

    Bonsoir, merci pour cette réponse.
    Je vais contrôler cela.
    Après recherche sur le web j'ai trouvé ce site http://www.tout-electromenager.fr que de nombreuses personnes aguerries doivent connaitre. Je le trouve très bien fait et permet de reconnaitre les différents éléments de fonctionnement d'un LV ou LL pour quelqu'un comme moi qui n'y si connait pas trop, si ça peut aider certaines personnes sur le forum.
    Grâce à ce site je sais où trouver mon débitmètre.
    Je vous tiens au courant de l'avancement de mon problème.

    PS: Un débitmètre peut il se réparer ou faut il le changer?

    Merci.

  11. #8
    u96

    Re : LV Whilpool ADP 6535 : erreur F4 ?

    bonsoir,
    en cas de code erreur F6: debimetre defecteux, il faut imperativement remplacer le remplisseur.
    aucune reparation de la piece n'est possible car moule dedans.
    cdt.
    Le paradis sur terre? la beauté... de mon ile.

  12. #9
    Eddy83

    Re : LV Whilpool ADP 6535 : erreur F4 ?

    Test effectué.
    Premier contrôle: Résistance infinie pendant le remplissage: affichage code erreur.
    Deuxième contrôle: Résistance 3.5 ohms pendant le remplissage, le cycle est parti tout fonctionne.
    J'ai donc maintenant une panne aléatoire que je n'avais pas jusqu'à maintenant. Néanmoins le problème est bien lié au débitmètre.

    Est ce que le débitmètre peut provoquer des pannes aléatoires de ce genre ou cela peut il être lié à un mauvais contact entre le connecteur et le circuit imprimé? (je l'ai démonté donc peut être modifié le contact)

    Pour la pièce, effectivement il faut acheter le remplisseur entier (70 euros). Si le problème est lié à un mauvais contact ce serai dommage de débourser cette somme.

    Enfin une dernière question bête: Le circuit intégré avec l'ILS est vendu avec le remplisseur?

    Merci.

  13. #10
    Eddy83

    Re : LV Whilpool ADP 6535 : erreur F4 ?

    Oubliez ma première question. Je viens de réfléchir à ma bêtise.
    J'ai testé directement sur le circuit imprimé donc ça ne peut pas être un problème de contact entre le connecteur et le circuit imprimé.

  14. #11
    u96

    Re : LV Whilpool ADP 6535 : erreur F4 ?

    re,
    dans plus de 90% des pannes du a ce code erreur le remplacement du remplisseur regle le probleme.
    cdt.
    Le paradis sur terre? la beauté... de mon ile.

  15. #12
    Eddy83

    Re : LV Whilpool ADP 6535 : erreur F4 ?

    Bonjour,

    après plusieurs jours de fonctionnement normal je peux confirmer que mon problème est résolu.

    J'ai démonté le circuit imprimé du débitmètre, dessoudé l'ILS et remplacé par un neuf, tout est reparti. Coût de l'opération: 3 euros au lieu de 70 euros le changement du répartiteur complet.

    Si d'autres personnes sont concernées, cela pourrait leur être utile.

    PS: Attention de bien ressouder l'ILS dans le même sens, sans quoi le contact entre les lames ne se fera pas.

    Vous pouvez clore le post et merci pour tous ces conseils.

    A+.

  16. Publicité

Discussions similaires

  1. [Blanc] LV Whirlpool ADP 9510 erreur F6 [résolu]
    Par rivivi74 dans le forum Dépannage
    Réponses: 5
    Dernier message: 27/10/2010, 19h22
  2. [Blanc] bruit moteur LV Whirlpool adp 6535[résolu]
    Par breva750 dans le forum Dépannage
    Réponses: 3
    Dernier message: 09/05/2010, 16h48
  3. [Blanc] LV Whirlpool adp 6535 : vaisselle sort sale ! [résolu]
    Par Eddy83 dans le forum Dépannage
    Réponses: 5
    Dernier message: 23/10/2009, 21h42
  4. Réponses: 9
    Dernier message: 12/03/2009, 12h43
  5. [Blanc] ADP 6535 bloqué
    Par thenault dans le forum Dépannage
    Réponses: 1
    Dernier message: 09/09/2008, 17h40
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...